#fedora-meeting-1: F17 Release Readiness Meeting
Meeting started by rbergeron at 18:59:48 UTC
(full logs).
Meeting summary
- Who's here? (rbergeron, 19:00:07)
- bcotton for docs, tflink for QA, rbergeron for
PM, FPL, Marketing, and being a target for tomaoes (rbergeron,
19:00:58)
- though she should be taking a typing class
instead (rbergeron,
19:01:12)
- jsmith here for a few (rbergeron,
19:01:23)
- Nirik here for Infra (rbergeron,
19:02:02)
- Not here thus far: release engineering
(dilmore), websites (shaiton_ perhaps?) (rbergeron,
19:02:41)
- design team (mizmo) (rbergeron,
19:02:48)
- shaiton_ for websites (i presume) and asking me
about things i have promised :) (rbergeron,
19:03:58)
- QA readiness (rbergeron, 19:04:55)
- outside of open blockers and incomplete test
matrices, QA is ready! :) (rbergeron,
19:06:22)
- Docs (rbergeron, 19:07:30)
- Websites (rbergeron, 19:12:10)
- https://fedorahosted.org/fedora-websites/ticket/83
(shaiton_,
19:13:35)
- https://fedorahosted.org/fedora-websites/ticket/99
(shaiton_,
19:14:19)
- https://fedorahosted.org/fedora-websites/ticket/65
(shaiton_,
19:15:42)
- ACTION: rbergeron to
follow up with content for websites ticket #99, #83 (cloud page,
interview to work with mizmo on) (rbergeron,
19:20:50)
- Design team (rbergeron, 19:21:44)
- Oh, by the way, we are slipping a week due to
some unresolved blockers. GA now May 29 (rbergeron,
19:24:13)
- Engineering, Release Engineering, FESCo, Infrastructure (rbergeron, 19:26:25)
- Marketing (rbergeron, 19:28:36)
- Any other groups I missed? (rbergeron, 19:31:01)
Meeting ended at 19:33:35 UTC
(full logs).
Action items
- rbergeron to follow up with content for websites ticket #99, #83 (cloud page, interview to work with mizmo on)
Action items, by person
- mizmo
- rbergeron to follow up with content for websites ticket #99, #83 (cloud page, interview to work with mizmo on)
- rbergeron
- rbergeron to follow up with content for websites ticket #99, #83 (cloud page, interview to work with mizmo on)
People present (lines said)
- rbergeron (111)
- mizmo (34)
- shaiton_ (24)
- adamw (10)
- bcotton (6)
- nirik (5)
- suehle (5)
- tflink (4)
- zodbot (3)
- ianweller (2)
- sijis (1)
- jsmith (1)
Generated by MeetBot 0.1.4.