#fedora-bugzappers: f18-alpha-blocker-review-3
Meeting started by tflink at 16:00:15 UTC
(full logs).
Meeting summary
- Roll Call (tflink, 16:00:21)
- Introduction (tflink, 16:06:20)
- Our purpose in this meeting is to review
proposed blocker and nice-to-have bugs and decide whether to accept
them, and to monitor the progress of fixing existing accepted
blocker and nice-to-have bugs. (tflink,
16:06:35)
- https://fedoraproject.org/wiki/QA:SOP_Blocker_Bug_Meeting
(tflink,
16:06:54)
- https://fedoraproject.org/wiki/Current_Release_Blockers
(tflink,
16:06:54)
- https://fedoraproject.org/wiki/Fedora_18_Alpha_Release_Criteria
(tflink,
16:06:56)
- https://fedoraproject.org/wiki/Fedora_18_Beta_Release_Criteria
(tflink,
16:06:59)
- https://fedoraproject.org/wiki/Fedora_18_Final_Release_Criteria
(tflink,
16:07:05)
- http://supermegawaffle.com/blockerbugs/current
(tflink,
16:07:35)
- 12 Proposed Blockers (tflink,
16:07:57)
- 2 Accepted Blockers (tflink,
16:07:57)
- 0 Proposed NTH (tflink,
16:07:58)
- 0 Accepted NTH (tflink,
16:07:58)
- (796479) firewalld conflicts with libvirt's default network (tflink, 16:09:03)
- https://bugzilla.redhat.com/show_bug.cgi?id=796479
(tflink,
16:09:04)
- Proposed Blocker, ASSIGNED (tflink,
16:09:04)
- https://fedoraproject.org/wiki/Current_Release_Blockers
is redirected to "Final Release Blockers" for 17 (robatino,
16:11:55)
- AGREED: - 796479 -
This still need more testing to determine whether or not there's a
problem here and whether it's a blocker (tflink,
16:27:25)
- (841451) polkitd doesn't start in rawhide (tflink, 16:27:34)
- https://bugzilla.redhat.com/show_bug.cgi?id=841451
(tflink,
16:27:34)
- Proposed Blocker, NEW (tflink,
16:27:34)
- AGREED: 841451 - This
appears to still be happening but we need a little more
confirmation. We also suspect that 841451 and 844167 are
dupes. (tflink,
16:34:17)
- (847644) 18 Alpha TC1 install discs fail to boot, drop to emergency mode (tflink, 16:34:31)
- https://bugzilla.redhat.com/show_bug.cgi?id=847644
(tflink,
16:34:34)
- AGREED: 847683 -
AcceptedBlocker - Accepted as a blocker for F18 alpha due to
violation of the following F18 alpha release criterion " There must
be no file conflicts (cases where the files in some packages
conflict but the packages have explicit Conflicts: tags are
acceptable) or unresolved package dependencies during a media-based
(DVD) install" (tflink,
16:44:14)
- (847689) repoclosure failure on 18 Alpha TC2 DVDs (libkolab) (tflink, 16:44:32)
- https://bugzilla.redhat.com/show_bug.cgi?id=847689
(tflink,
16:44:32)
- Proposed Blocker, MODIFIED (tflink,
16:44:34)
- instead of voting on all of the repoclosure
bugs separately, we're voting on them all at the same time
(tflink,
16:47:59)
- the repoclosure bugs in question are 847689,
847693, 847694, 847683 and 848631 (tflink,
16:52:37)
- AGREED: 847689,
847693, 847694, 847683, 848631 - AcceptedBlocker - These bugs are
accepted as blockers for F18 alpha due to violation of the following
F18 alpha release criterion: "There must be no file conflicts (cases
where the files in some packages conflict but the packages have
explicit Conflicts: tags are acceptable) or unresolved package
dependencies during a media-based (DVD) install" (tflink,
16:53:07)
- (848227) anaconda fails to initialize in F18 Alpha TC1 because it uses libgssapi_krb5.so.2, which lorax purges during compose (tflink, 16:53:24)
- https://bugzilla.redhat.com/show_bug.cgi?id=848227
(tflink,
16:53:27)
- Proposed Blocker, VERIFIED (tflink,
16:53:29)
- AGREED: 848227 -
AcceptedBlocker - Violates the following F18 alpha release
criterion: "The installer must boot (if appropriate) and run on all
primary architectures, with all system firmware types that are
common on those architectures, from default live image, DVD, and
boot.iso install media when written to an optical disc and when
written to a USB stick with at least one of the officially supported
methods" (tflink,
16:54:00)
- (848641) Fedora 18 Alpha TC2 fails to boot from USB stick (written by livecd-iso-to-disk) (tflink, 16:54:12)
- https://bugzilla.redhat.com/show_bug.cgi?id=848641
(tflink,
16:54:15)
- Proposed Blocker, NEW (tflink,
16:54:17)
- AGREED: - 848641 -
USB boot media needs to be checked with outher creation methods
before we call this a blocker or not - if one of them is working,
this is not a blocker for F18 alpha (tflink,
16:57:26)
- (848682) anaconda boots into a black screen (tflink, 16:57:37)
- https://bugzilla.redhat.com/show_bug.cgi?id=848682
(tflink,
16:57:37)
- Proposed Blocker, NEW (tflink,
16:57:37)
- AGREED: 848682 -
AcceptedBlocker - Violates the following F18 alpha release criterion
"The installer must boot (if appropriate) and run on all primary
architectures, with all system firmware types that are common on
those architectures, from default live image, DVD, and boot.iso
install media when written to an optical disc and when written to a
USB stick with at least one of the officially supported
methods" (tflink,
17:01:42)
- (848803) Root password is not set due to missing authconfig (tflink, 17:01:54)
- https://bugzilla.redhat.com/show_bug.cgi?id=848803
(tflink,
17:01:55)
- Proposed Blocker, NEW (tflink,
17:01:56)
- https://bugzilla.redhat.com/show_bug.cgi?id=847831
(adamw,
17:03:58)
- AGREED: 848803 -
AcceptedBlocker - Violates the following F18 alpha release criterion
"When booting a system installed without a graphical environment, or
when using a correct configuration setting to cause an installed
system to boot in non-graphical mode, the system should boot to a
state where it is possible to log in through at least one of the
default virtual consoles" (tflink,
17:11:35)
- (848841) [TUI] anaconda crash when trying to work with empty (new) disk (tflink, 17:11:48)
- https://bugzilla.redhat.com/show_bug.cgi?id=848841
(tflink,
17:11:51)
- Proposed Blocker, NEW (tflink,
17:11:53)
- https://fedoraproject.org/wiki/Fedora_Release_Criteria
points to F17 criteria, hmm (kparal,
17:16:49)
- AGREED: 848841 -
RejectedBlocker - As there are no criterion for F18 alpha covering
text mode installs and this bug is TUI specific, it is rejected as a
blocker for F18 alpha and will be re-proposed as a blocker for F18
beta (tflink,
17:20:37)
- (835867) systemd-journald is running as kernel_t (tflink, 17:23:03)
- https://bugzilla.redhat.com/show_bug.cgi?id=835867
(tflink,
17:23:03)
- Accepted Blocker, MODIFIED (tflink,
17:23:03)
- AGREED: 835867 - move
to CLOSED - We had been waiting for more feedback that this had
inded been fixed but there has been no new confirmation. As there
have been no new complaints, we assume that this has been resolved
and can be closed - please re-open if the issue re-surfaces
(tflink,
17:28:06)
- (844510) FTBFS in Rawhide with gphoto 2.5.0 (tflink, 17:28:17)
- https://bugzilla.redhat.com/show_bug.cgi?id=844510
(tflink,
17:28:17)
- Accepted Blocker, ASSIGNED (tflink,
17:28:19)
- it seems like upstream is working on this right
now but it's not clear if they'll be able to fix it in time for
alpha (tflink,
17:30:02)
- upstream tracker:
http://redmine.yorba.org/issues/5553 (tflink,
17:30:40)
- there isn't anything to be done on our end at
the moment, will need to make a decision on how to fix or workaround
as alpha gets closer (tflink,
17:31:17)
- Open Floor (tflink, 17:31:35)
- Next blocker review meeting will be Wednesday,
2012-08-22 @ 16:00 UTC (tflink,
17:36:06)
Meeting ended at 17:40:17 UTC
(full logs).
Action items
- (none)
People present (lines said)
- tflink (203)
- adamw (99)
- kparal (40)
- Martix (24)
- bugbot_ (19)
- akshayvyas (13)
- zodbot (12)
- nirik (5)
- robatino (5)
- cpuobsessed (2)
Generated by MeetBot 0.1.4.