#fedora-meeting-1: F18 Beta Readiness Meeting

Meeting started by jreznik at 19:00:18 UTC (full logs).

Meeting summary

  1. Roll call (jreznik, 19:00:44)
    1. nirik, noriko, spot, mizmo, cwickert present, shaiton_ and rbergeron sent status updates (jreznik, 19:05:17)

  2. Purpose of this meeting (jreznik, 19:05:31)
    1. "Before each public release all of the groups participating the development of Fedora's next release meet to make sure the release is well coordinated." (jreznik, 19:05:40)
    2. https://fedoraproject.org/wiki/Release_Readiness_Meetings (jreznik, 19:05:54)

  3. Current status (jreznik, 19:06:13)
    1. today at Go/No-Go meeting we decided to slip F18 Beta by one week because of unresolved blocker bugs (and still waiting for upgrade tool) (jreznik, 19:07:30)
    2. in cooperation with FESCo it was decided to move only Beta release forward and cut out one week between Beta Release and Final Change Deadline to avoid Christmas holidays colision (jreznik, 19:08:37)

  4. Ambassadors (jreznik, 19:10:28)
    1. Ambassadors ready when Beta is ready (jreznik, 19:13:48)
    2. the only problemtatic "FAmSCo Coordinate Media/Swag/Poster artwork with Design team" to check with mizmo (jreznik, 19:14:23)

  5. Design (jreznik, 19:14:36)
    1. websites banners are usually done by beta, not yet done (jreznik, 19:19:48)
    2. ACTION: nirik and jreznik to look for FUDCon Paris photos (jreznik, 19:20:19)

  6. Documentation (jreznik, 19:21:08)
    1. Release Notes written and will be available for the web (jreznik, 19:22:44)
    2. no RPM for Beta (jreznik, 19:22:49)
    3. could be pulled in as NTH, not sure there's interest in RPM RN (jreznik, 19:26:15)

  7. FESCo (jreznik, 19:26:55)
    1. a few features not 100%, a few repointed to f19, last ones hopefully done in time for beta (SB, Anaconda New Installer UI) (jreznik, 19:28:23)
    2. otherwise FESCo is ready (jreznik, 19:29:05)

  8. Fedora Engineering Manager (jreznik, 19:29:08)
    1. Fedora Engineering Manager does not have anything to add that hasn't been covered (jreznik, 19:30:16)

  9. Fedora Project Leader (jreznik, 19:33:04)
    1. rbergeron not availabe (on call), no issues reported by FPL (jreznik, 19:35:25)

  10. Infrastructure (jreznik, 19:35:31)
    1. Infrastructure ready, beta bits needed to stage (jreznik, 19:36:41)

  11. Marketing (jreznik, 19:36:57)
    1. Beta announce will be firmed up for Tuesday (reported by rbergeron) (jreznik, 19:38:53)

  12. QA (jreznik, 19:39:05)
    1. QA working on blockers and nth (jreznik, 19:40:00)
    2. QA is concerned with fedup initrd distribution, to work with nirik and wwoods to clarify it (jreznik, 19:46:26)
    3. to ask dgilmore too, it probably needs be added to the compose tasks (jreznik, 19:47:09)

  13. Release Engineering (jreznik, 19:49:38)
    1. blockers done are needed for rc build (jreznik, 19:51:07)

  14. Translation (jreznik, 19:51:18)
    1. many strings not-localized in anaconda (as seen during l10n-qa-test), update needed for final (jreznik, 19:54:29)
    2. gtk wasn't pulling in the translations from strings in the glade files (jreznik, 19:58:26)
    3. either tomorrow or next week we're going to freeze the anaconda strings temporarily (jreznik, 19:58:43)

  15. Websites (jreznik, 20:01:18)
    1. The Websites are going to be ready by Thursday. Just have to check the availability of the beta release banner and the count down one. (reported by shaiton_) (jreznik, 20:01:49)

  16. open floor (jreznik, 20:09:53)
    1. Go/No-Go meeting #2 next Thursday, time to be announced (jreznik, 20:11:21)


Meeting ended at 20:13:23 UTC (full logs).

Action items

  1. nirik and jreznik to look for FUDCon Paris photos


Action items, by person

  1. jreznik
    1. nirik and jreznik to look for FUDCon Paris photos
  2. nirik
    1. nirik and jreznik to look for FUDCon Paris photos


People present (lines said)

  1. jreznik (127)
  2. mizmo (40)
  3. nirik (23)
  4. tflink (18)
  5. cwickert (8)
  6. bcotton (7)
  7. robyduck (7)
  8. noriko (7)
  9. zodbot (4)
  10. spot (3)
  11. suehle (2)


Generated by MeetBot 0.1.4.