#fedora-qa: f18beta-blocker-review-6.5

Meeting started by adamw at 17:49:32 UTC (full logs).

Meeting summary

  1. Roll Call (adamw, 17:49:43)
  2. (872044) Fedup build does not exist in F17 (adamw, 17:54:57)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=872044 (adamw, 17:55:04)
    2. AGREED: 872044 - rejectedblocker - we don't really need to block the f18 beta release on this going to stable, even if it stays in updates-testing it's okay (adamw, 18:04:04)

  3. (872047) fedup-dracut builds do not exist in F18 (tflink, 18:04:29)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=872047 (tflink, 18:04:29)
    2. Proposed Blocker, fedup-dracut, NEW (tflink, 18:04:29)
    3. AGREED: 872047 - AcceptedBlocker - Violates the following F18 beta release criterion: "...it must be possible to successfully complete an upgrade from a fully updated installation of the previous stable Fedora release with that package set installed, using any officially recommended upgrade mechanisms. The upgraded system must meet all release criteria." (tflink, 18:12:40)

  4. (872272) Shim is not currently signed. (tflink, 18:13:07)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=872272 (tflink, 18:13:07)
    2. Proposed Blocker, shim, NEW (tflink, 18:13:07)
    3. AGREED: 872272 - RejectedBlocker, AcceptedNTH - we don't think SB is yet prevalent enough to be worth blocking a beta release for. NTH as it would be great for Beta to be testable OOTB on SB machines, but if not, we can build a post-Beta test image (adamw, 18:26:13)

  5. (868468) anaconda displays previously installed Fedora systems as Unknown in Manual Partitioning (tflink, 18:29:25)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=868468 (tflink, 18:29:28)
    2. Proposed NTH, anaconda, MODIFIED (tflink, 18:29:30)
    3. AGREED: 868468 - AcceptedNTH - This affects the removal of btrfs subvols and is more severe than we originally thought - enough to justify NTH. (tflink, 18:34:33)
    4. AGREED: 868468 - AcceptedNTH - This affects the removal of btrfs subvols and is more severe than we originally thought - enough to justify NTH. (tflink, 18:34:41)

  6. (871294) hawkey-0.3.0-1.gitafa7717.fc18 missed the freeze and is a missing dep breaking DNF (tflink, 18:35:16)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=871294 (tflink, 18:35:19)
    2. Proposed NTH, hawkey, NEW (tflink, 18:35:22)
    3. AGREED: 871294 - RejectedNTH - Neither hawkey nor DNF are on the DVD and thus could be fixed with an update post-release. (tflink, 18:39:19)
    4. https://bugzilla.redhat.com/show_bug.cgi?id=868558 has had movement. (adamw, 18:40:30)

  7. (868558) anaconda needs to tell yum what's a URL and what's a mirrorlist (tflink, 18:41:48)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=868558 (tflink, 18:41:51)
    2. Proposed NTH, anaconda, ASSIGNED (tflink, 18:41:53)
    3. AGREED: 868558 - AcceptedNTH - This is a regression from previous versions of anaconda and while not a blocker, a tested fix would be considered past freeze. (tflink, 18:46:45)

  8. (866519) BIOS RAID is not shown on harddrive screen (tflink, 18:47:48)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=866519 (tflink, 18:47:48)
    2. Accepted Blocker, anaconda, ASSIGNED (tflink, 18:47:48)
    3. it appears as if fixes are needed in parted at this point (tflink, 18:49:05)
    4. there has been recent progress but it's not 100% clear what the next step is (tflink, 18:49:39)

  9. (868834) can't use package section in kickstart (tflink, 18:51:04)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=868834 (tflink, 18:51:04)
    2. Accepted Blocker, anaconda, MODIFIED (tflink, 18:51:04)
    3. there is an available fix for this that needs testing (tflink, 18:51:36)
    4. ask reporter to retest with either smoke13 or TC7 (when it's built) (tflink, 18:51:53)

  10. (864765) mkfs.btrfs SIGABRT at OS install time (tflink, 18:52:50)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=864765 (tflink, 18:52:51)
    2. Accepted Blocker, btrfs-progs, VERIFIED (tflink, 18:52:51)
    3. the fix for this needs karma so that it can be pushed to stable (tflink, 18:56:42)
    4. the newest btrfs-build is not needed (tflink, 18:58:57)

  11. (866486) Cannot update system via PackageKit-based apps in KDE with update checking enabled (tflink, 19:01:04)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=866486 (tflink, 19:01:07)
    2. Accepted Blocker, PackageKit, ON_QA (tflink, 19:01:09)
    3. this bug should be closed (tflink, 19:03:37)
    4. the fix has been pushed to stable, there is an issue w/ bodhi right now that is keeping it from changing bugs when updates go to stable (tflink, 19:04:05)

  12. Open Floor (tflink, 19:07:23)
    1. if F18 beta does slip again, the next blocker review meeting will be on 2012-11-07 @ 16:00 UTC (tflink, 19:08:57)


Meeting ended at 19:09:49 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. adamw (115)
  2. tflink (110)
  3. Viking-Ice (46)
  4. jreznik (25)
  5. nirik (13)
  6. zodbot (5)
  7. satellit- (2)
  8. Southern_Gentlem (1)
  9. nonamedotc (1)


Generated by MeetBot 0.1.4.