#fedora-qa: f18beta-blocker-review-7
Meeting started by tflink at 17:03:19 UTC
(full logs).
Meeting summary
- Roll Call (tflink, 17:03:24)
- Introduction (tflink, 17:09:34)
- Our purpose in this meeting is to review
proposed blocker and nice-to-have bugs and decide whether to accept
them, and to monitor the progress of fixing existing accepted
blocker and nice-to-have bugs. (tflink,
17:09:43)
- We'll be following the process outlined
at: (tflink,
17:09:50)
- https://fedoraproject.org/wiki/QA:SOP_Blocker_Bug_Meeting
(tflink,
17:09:50)
- The bugs up for review today are available
at: (tflink,
17:09:56)
- http://qa.fedoraproject.org/blockerbugs/current
(tflink,
17:09:56)
- The criteria for release blocking bugs can be
found at: (tflink,
17:10:03)
- https://fedoraproject.org/wiki/Fedora_18_Alpha_Release_Criteria
(tflink,
17:10:03)
- https://fedoraproject.org/wiki/Fedora_18_Beta_Release_Criteria
(tflink,
17:10:04)
- https://fedoraproject.org/wiki/Fedora_18_Final_Release_Criteria
(tflink,
17:10:04)
- 5 Proposed Blockers (tflink,
17:10:19)
- 11 Accepted Blockers (tflink,
17:10:19)
- 3 Proposed NTH (tflink,
17:10:19)
- 40 Accepted NTH (tflink,
17:10:19)
- (873224) TypeError: cannot concatenate 'str' and 'NoneType' objects (tflink, 17:11:21)
- https://bugzilla.redhat.com/show_bug.cgi?id=873224
(tflink,
17:11:21)
- Proposed Blocker, anaconda, NEW (tflink,
17:11:21)
- AGREED: 873224 -
RejectedBlocker (beta), AcceptedBlocker (final) - While anaconda
doesn't support degraded RAID arrays, it shouldn't crash when one is
encountered and is a conditional violation of the F18 final release
criterion: "The installer must be able to create and install to any
workable partition layout using any file system offered in a default
installer configuration, LVM, software, hardware or BIOS RAID, or
combination of the above" (tflink,
17:18:53)
- (873459) Upgraded system does not reboot if a kernel upgrade is part of the upgrade (tflink, 17:20:15)
- https://bugzilla.redhat.com/show_bug.cgi?id=873459
(tflink,
17:20:18)
- Proposed Blocker, fedup-dracut, NEW
(tflink,
17:20:20)
- AGREED: 873459 -
AcceptedBlocker - This is a violation of the following F18 beta
release criterion: "For each one of the release-blocking package
sets, it must be possible to successfully complete an upgrade from a
fully updated installation of the previous stable Fedora release
with that package set installed, using any officially recommended
upgrade mechanisms. The upgraded system must meet all release
criteria." (tflink,
17:31:32)
- https://fedoraproject.org/wiki/QA:Fedora_18_Upgrade_Testing
(Viking-Ice,
17:32:31)
- (873576) parted hangs trying to inspect newly-created Intel fwraid RAID-1 array (tflink, 17:33:22)
- https://bugzilla.redhat.com/show_bug.cgi?id=873576
(tflink,
17:33:25)
- Proposed Blocker, kernel, NEW (tflink,
17:33:28)
- AGREED: 873576 -
AcceptedBlocker - Violates the following F18 beta release criterion
for Intel FW RAID1/RAID5: "The installer must be able to create and
install to software, hardware or BIOS RAID-0, RAID-1 or RAID-5
partitions for anything except /boot" (tflink,
17:41:35)
- (844167) Error in PREIN scriptlet in rpm package libvirt-daemon-0.9.11.4-3.fc17.x86_64 (tflink, 17:41:50)
- https://bugzilla.redhat.com/show_bug.cgi?id=844167
(tflink,
17:41:53)
- Proposed Blocker, selinux-policy,
MODIFIED (tflink,
17:41:56)
- AGREED: 844167 -
RejectedBlocker - After testing with fedup, this either appears to
not affect that process or has been fixed in selinux-policy. Thus,
rejecting as a blocker for F18 beta. (tflink,
17:50:19)
- (873865) langsupport groups not getting added (tflink, 17:51:14)
- https://bugzilla.redhat.com/show_bug.cgi?id=873865
(tflink,
17:51:14)
- Proposed NTH, anaconda, POST (tflink,
17:51:14)
- AGREED: 873865 -
AcceptedNTH - While not a blocker, it would be good to have all the
needed fonts for non-english installs. (tflink,
17:56:32)
- (872989) gnome-screenshot does not work in fallback mode (tflink, 17:56:41)
- https://bugzilla.redhat.com/show_bug.cgi?id=872989
(tflink,
17:56:41)
- Proposed NTH, cairo, ON_QA (tflink,
17:56:41)
- AGREED: 872989 -
RejectedNTH - While a potential issue, the only way that this can be
hit is if you're running livemedia on a blacklisted adapter. This
doesn't seem as if it would affect enough users to justify taking a
cairo fix this late in beta. (tflink,
18:02:00)
- (873342) RuntimeError: no window manager available (tflink, 18:02:09)
- https://bugzilla.redhat.com/show_bug.cgi?id=873342
(tflink,
18:02:09)
- Proposed NTH, firstboot, ON_QA (tflink,
18:02:09)
- AGREED: 873342 -
AcceptedNTH - This breaks MATE installs and as a
non-release-blocking DE, this is NTH. A tested fix would be accepted
past freeze. (tflink,
18:09:58)
- (872446) ValueError: new size same as old size (tflink, 19:11:56)
- https://bugzilla.redhat.com/show_bug.cgi?id=872446
(tflink,
19:11:56)
- Accepted Blocker, anaconda, ON_QA (tflink,
19:11:56)
- still waiting on information from devs in bug
about whether the most recent report is just a corner-case
(tflink,
19:17:18)
- (872739) AttributeError: 'NoneType' object has no attribute 'get' (tflink, 19:19:48)
- https://bugzilla.redhat.com/show_bug.cgi?id=872739
(tflink,
19:19:48)
- Accepted Blocker, anaconda, ON_QA (tflink,
19:19:48)
- this is actually VERIFIED, was moved back to
ON_QA by bodhi (tflink,
19:21:03)
- (872791) TypeError: Argument 1 does not allow None as a value (tflink, 19:21:21)
- https://bugzilla.redhat.com/show_bug.cgi?id=872791
(tflink,
19:21:22)
- Accepted Blocker, anaconda, ASSIGNED
(tflink,
19:21:22)
- this failed QA for anaconda-18.26 (tflink,
19:22:24)
- waiting for reproduction, logs and
traceback (tflink,
19:22:33)
- (867593) installer must stop relying on being able to tell kpartx to use a disk/partition delimiter (tflink, 19:22:56)
- https://bugzilla.redhat.com/show_bug.cgi?id=867593
(tflink,
19:22:59)
- Accepted Blocker, anaconda, ON_QA (tflink,
19:23:02)
- this needs re-testing to check the fix
(tflink,
19:23:24)
- ACTION: tflink to
re-test w/ dmraid (tflink,
19:26:38)
- (869391) LUKSError: luks device has no key/passphrase (tflink, 19:26:49)
- https://bugzilla.redhat.com/show_bug.cgi?id=869391
(tflink,
19:26:49)
- Accepted Blocker, anaconda, ON_QA (tflink,
19:26:49)
- a fix is available, more testing is
needed (tflink,
19:28:13)
- request testing in bug (tflink,
19:28:26)
- (873463) TypeError: sequence item 1: expected string, DiskDevice found (tflink, 19:28:47)
- https://bugzilla.redhat.com/show_bug.cgi?id=873463
(tflink,
19:28:47)
- Accepted Blocker, anaconda, MODIFIED
(tflink,
19:28:47)
- the fix has been tested in isolation but this
still needs testing with a released anaconda (tflink,
19:31:40)
- (868834) can't use package section in kickstart (tflink, 19:32:50)
- https://bugzilla.redhat.com/show_bug.cgi?id=868834
(tflink,
19:32:51)
- Accepted Blocker, anaconda, ON_QA (tflink,
19:32:51)
- this is actually VERIFIED, was moved back to
ON_QA by bodhi (tflink,
19:33:23)
- (872047) fedup-dracut builds do not exist in F18 (tflink, 19:34:00)
- https://bugzilla.redhat.com/show_bug.cgi?id=872047
(tflink,
19:34:00)
- Accepted Blocker, fedup-dracut, ON_QA
(tflink,
19:34:00)
- there are now fedup-dracut builds in f18
updates-testing (tflink,
19:38:19)
- move to VERIFIED and wait for a build to be
pushed to stable (tflink,
19:38:38)
- (873387) After minimal install there is no login prompt on tty1 (tflink, 19:39:28)
- https://bugzilla.redhat.com/show_bug.cgi?id=873387
(tflink,
19:39:28)
- Accepted Blocker, systemd, NEW (tflink,
19:39:28)
- testing and some investigation is going
on (tflink,
19:41:19)
- retest with TC8 once everything has been pulled
into stable, this may be fixed since it doesn't happen with
netinstall (tflink,
19:42:38)
- Open Floor (tflink, 19:44:26)
- https://bugzilla.redhat.com/show_bug.cgi?id=872608
(tflink,
19:45:36)
- if there are bugs that could be blockers,
please propose them - preferrably with a criterion that the bug is
violating (tflink,
19:48:34)
- next blocker bug review meeting will be on
2012-11-14 @ 17:00 UTC (tflink,
19:49:08)
Meeting ended at 19:50:26 UTC
(full logs).
Action items
- tflink to re-test w/ dmraid
Action items, by person
- tflink
- tflink to re-test w/ dmraid
People present (lines said)
- tflink (239)
- adamw (122)
- kparal (60)
- Viking-Ice (37)
- jreznik (18)
- rishi (12)
- Martix (11)
- zodbot (9)
- jlk (9)
- nirik (7)
- pschindl (6)
- jreznik_ (3)
- thunderbirdtr (1)
- Cerlyn (1)
- satellit (1)
- CRCinAU (1)
Generated by MeetBot 0.1.4.