#fedora-blocker-review: f19final-blocker-review-4

Meeting started by tflink at 16:01:15 UTC (full logs).

Meeting summary

  1. Roll Call (tflink, 16:01:15)
  2. Introduction (tflink, 16:14:55)
    1. Our purpose in this meeting is to review proposed blocker and nice-to-have bugs and decide whether to accept them, and to monitor the progress of fixing existing accepted blocker and freeze exception bugs. (tflink, 16:15:02)
    2. We'll be following the process outlined at: (tflink, 16:16:39)
    3. https://fedoraproject.org/wiki/QA:SOP_Blocker_Bug_Meeting (tflink, 16:16:39)
    4. The bugs up for review today are available at: (tflink, 16:16:43)
    5. http://qa.fedoraproject.org/blockerbugs/current (tflink, 16:16:44)
    6. The criteria for release blocking bugs can be found at: (tflink, 16:16:54)
    7. https://fedoraproject.org/wiki/Fedora_19_Final_Release_Criteria (tflink, 16:16:55)
    8. https://fedoraproject.org/wiki/Fedora_19_Beta_Release_Criteria (tflink, 16:16:57)
    9. https://fedoraproject.org/wiki/Fedora_19_Alpha_Release_Criteria (tflink, 16:17:01)
    10. Up for review today, we have: (tflink, 16:17:04)
    11. 15 Proposed Blockers (tflink, 16:17:37)
    12. 12 Accepted Blockers (tflink, 16:17:37)
    13. 15 Proposed Freeze Exceptions (tflink, 16:17:37)
    14. 18 Accepted Freeze Exceptions (tflink, 16:17:37)

  3. (966761) storage configuration failed: Not enough free space on disks for automatic partitioning (tflink, 16:21:23)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=966761 (tflink, 16:21:27)
    2. Proposed Blocker, anaconda, NEW (tflink, 16:21:29)
    3. https://bugzilla.redhat.com/show_bug.cgi?id=966761#c11 (dgilmore, 16:24:07)
    4. AGREED: - This has been reproduced on ppc but it needs to be reproduced on PA before taking it as a blocker. will revisit when more information is available (tflink, 16:28:39)

  4. (972561) Anaconda fails find to a dependent package and crashes with Errno 256: "No more mirrors to try" on TC-2 DVD install. MATE and minmal tested so far. (tflink, 16:28:54)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=972561 (tflink, 16:28:57)
    2. Proposed Blocker, anaconda, NEW (tflink, 16:29:00)
    3. AGREED: 972561 - This sounds like a transient error, but would like to see more information from reporter before making a decision on blocker status. Will revisit once more information is available (tflink, 16:39:56)

  5. (890302) installer does not also try non-default device types when trying to create new /boot with full disk(s) (tflink, 16:40:05)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=890302 (tflink, 16:40:08)
    2. Proposed Blocker, anaconda, NEW (tflink, 16:40:10)
    3. AGREED: 890302 - RejectedBlocker - While inelegant, this is as designed and is easily workaround-able by modifying an existing non-boot mountpoint. Therefore, it is rejected as a blocker for F19 final (tflink, 16:55:15)

  6. (971191) DVD install option unavailable in TUI (tflink, 16:55:26)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=971191 (tflink, 16:55:26)
    2. Proposed Blocker, anaconda, NEW (tflink, 16:55:26)
    3. AGREED: 971191 - AcceptedBlocker - Violates the following F19 alpha release criterion for text installs using DVD media: "When using the DVD image, the installer must be able to use the DVD as a package source." (tflink, 17:07:04)

  7. (972547) Anaconda hangs and crashes on netinstall on a system with 512MB of RAM allocated (tflink, 17:07:37)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=972547 (tflink, 17:07:40)
    2. Proposed Blocker, anaconda, NEW (tflink, 17:07:42)
    3. AGREED: 972547 - RejectedBlocker - It is possible to do an install with the text interface with 512M ram or with the DVD. All installation methods are not guaranteed to work with minimum ram and thus, this is rejected as a release blocking bug for F19 final. (tflink, 17:11:39)

  8. (969182) DeviceCreateError: ('Could not commit to disk /dev/mapper/mpatha, (py_ped_disk_commit)', 'mpatha3') (tflink, 17:14:04)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=969182 (tflink, 17:14:08)
    2. Proposed Blocker, python-blivet, NEW (tflink, 17:14:10)
    3. AGREED: 969182 - AcceptedBlocker - Violates the following F19 final criterion for systems with multipath storage: "The installer must be able to complete an installation using any network-attached storage devices (e.g. iSCSI, FCoE, Fibre Channel)" (tflink, 17:18:12)

  9. (966253) SELinux is preventing /usr/sbin/ntpdate from read, write access on the chr_file /dev/mapper/control. (tflink, 17:18:20)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=966253 (tflink, 17:18:23)
    2. Proposed Freeze Exceptions, anaconda, NEW (tflink, 17:18:26)
    3. AGREED: 966253 - AcceptedFreezeException - This is a polish issue; there should be no AVC denials during live install. If this were on a primary DE, it would be a blocker so accepted as a FreezeException. A tested fix would be considered past freeze. (tflink, 17:34:20)

  10. (972592) Text install claims 'GNOME Desktop' is the default package set, but actually installs minimal (Final TC2) (tflink, 17:34:29)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=972592 (tflink, 17:34:32)
    2. Proposed Freeze Exceptions, anaconda, NEW (tflink, 17:34:34)
    3. AGREED: 972592 - AcceptedFreezeException - While this could lead to installing a different package set than intended, it is relatively easy to workaround (manually select package set) and a tested fix would be considered past freeze. (tflink, 17:44:43)

  11. (972265) When using a kickstart that specifies nothing about repo, 'closest mirror' doesn't seem to be usable (tflink, 17:44:51)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=972265 (tflink, 17:44:54)
    2. Proposed Freeze Exceptions, anaconda, NEW (tflink, 17:44:57)
    3. AGREED: 972265 - AcceptedFreezeException - This makes the recommended workflow for people installing multiple DEs and other non-standard package sets more difficult than it needs to be. A tested fix would be considered past freeze. (tflink, 17:52:48)

  12. (972266) Installation Destination spoke behaves strangely when installing from a minimal (packages only) kickstart (tflink, 17:53:23)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=972266 (tflink, 17:53:26)
    2. Proposed Freeze Exceptions, anaconda, NEW (tflink, 17:53:29)
    3. AGREED: 972266 - AcceptedFreezeException - This makes an interactive install started with incomplete kickstart far more complicated than it needs to be, even though it is techinically workaround-able. A tested fix would be considered after freeze. (tflink, 17:58:34)

  13. (970048) pre-selected language is cropped on the initial screen (tflink, 17:58:44)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=970048 (tflink, 17:58:47)
    2. Proposed Freeze Exceptions, anaconda, NEW (tflink, 17:58:50)
    3. AGREED: 970048 - AcceptedFreezeException - This is a polish issue that looks bad on the first screen presented to a user outside of the US. A tested fix would be considered past freeze, but unlikely to be accepted late in freeze (tflink, 18:03:08)

  14. (971741) php and cups-php incompatibility (tflink, 18:04:17)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=971741 (tflink, 18:04:17)
    2. Proposed Blocker, cups-filters, ASSIGNED (tflink, 18:04:17)
    3. AGREED: 971741 - RejectedBlocker, RejectedFreezeException - While unfortunate, cups-php isn't part of any default package sets and thus does not qualify as a release blocking issue. This can be fixed as an update post-release and thus is rejected as a FreezeException for F19 final as well. (tflink, 18:10:42)

  15. (971763) disable updates-testing (tflink, 18:11:11)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=971763 (tflink, 18:11:11)
    2. Proposed Blocker, fedora-release, ASSIGNED (tflink, 18:11:11)
    3. AGREED: 971763 - AcceptedBlocker - This is a normal part of the final release process and violates the following F19 final release criterion: "A fedora-release package containing the correct names, information and repository configuration for a final Fedora release (as opposed to a pre-release) must be present on ISO media while the appropriately versioned generic-release package must be available in the online release repository" (tflink, 18:16:34)

  16. (972250) Release notes in Lost&Found KDE menu (tflink, 18:16:46)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=972250 (tflink, 18:16:46)
    2. Proposed Blocker, fedora-release-notes, ASSIGNED (tflink, 18:16:46)
    3. AGREED: 972250 - RejectedBlocker, AcceptedFreezeException - This doesn't violate any of the F19 release criteria and thus is not a blocker for F19 final. However, a tested fix would be considered past freeze. (tflink, 18:22:45)

  17. (971021) Some icons in collection bubbles are not visible (tflink, 18:22:57)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=971021 (tflink, 18:22:57)
    2. Proposed Blocker, gnome-shell, ASSIGNED (tflink, 18:22:57)
    3. AGREED: 971021 - AcceptedBlocker - Causes certain apps to be non-launcable from the gnome-shell overlay and violates the following F19 final release criterion: "All applications listed under the Applications menu or category must start successfully" (tflink, 18:32:40)

  18. (961533) grub2 menu entry shows Schr?dinger?s Cat after a 'yum update' (tflink, 18:32:47)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=961533 (tflink, 18:32:50)
    2. Proposed Blocker, grub2, NEW (tflink, 18:32:53)
    3. AGREED: 961533 - RejectedBlocker, AcceptedFreezeException - This is a minor polish issue that doesn't violate any of the F19 release criteria but a tested fix would be considered after freeze. (tflink, 18:36:14)

  19. (971046) GError: Timeout was reached (tflink, 18:37:02)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=971046 (tflink, 18:37:02)
    2. Proposed Blocker, polkit, ASSIGNED (tflink, 18:37:02)
    3. AGREED: 971046 - RejectedBlocker, AcceptedFreezeException - This would be a release blocker on PA but appears to be PPC specific. Thus, rejected as a blocker but a tested fix would be considered after freeze. (tflink, 18:40:46)

  20. (964006) cloud-init hostname service failing on initial boot (tflink, 18:40:53)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=964006 (tflink, 18:40:56)
    2. Proposed Blocker, selinux-policy, ASSIGNED (tflink, 18:40:58)
    3. AGREED: 964006 - RejectedBlocker, AcceptedFreezeException - While this does slow down boot for cloud images, it does not violate any F19 release criteria and is rejected as a release blocking bug for F19 final. However, a tested fix would be considered after freeze. (tflink, 18:51:48)

  21. (971392) systemd update breaks polkit-kde-auth (tflink, 18:52:10)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=971392 (tflink, 18:52:10)
    2. Proposed Blocker, systemd, NEW (tflink, 18:52:10)
    3. AGREED: 971392 - RejectedBlocker - While this sounds like it could be a blocker, other people are having difficulty reproducing the issue and there is a known workaround. Thus, this is rejected as a release blocking bug for F19 final. Please re-propose as a blocker if more people are able to reproduce the issue. (tflink, 18:55:53)

  22. (955236) [abrt] yum-3.4.3-83.fc20: cli.py:1945:removeGroups:AttributeError: 'InstalledGroup' object has no attribute 'groupid' (tflink, 18:56:00)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=955236 (tflink, 18:56:03)
    2. Proposed Blocker, yum, MODIFIED (tflink, 18:56:05)
    3. AGREED: 955236 - RejectedBlocker - This doesn't violate any of the F19 release criteria and is thus rejected as a release blocking bug for F19 final. (tflink, 18:59:49)

  23. Open Floor (tflink, 19:00:16)


Meeting ended at 19:06:41 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. tflink (242)
  2. adamw (222)
  3. kparal (104)
  4. Viking-Ice (74)
  5. jreznik (45)
  6. bcl (32)
  7. dgilmore (13)
  8. dlehman (9)
  9. zodbot (8)
  10. nirik (1)


Generated by MeetBot 0.1.4.