16:00:37 <tflink> #startmeeting f20alpha-blocker-review-4
16:00:37 <zodbot> Meeting started Mon Sep  9 16:00:37 2013 UTC.  The chair is tflink. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:00:37 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
16:00:37 <tflink> #meetingname f20alpha-blocker-review-4
16:00:37 <zodbot> The meeting name has been set to 'f20alpha-blocker-review-4'
16:00:37 <tflink> #topic Roll Call
16:00:52 <tflink> who's ready for some blocker review fun?
16:01:02 <tflink> #chair kparal pschindl
16:01:02 <zodbot> Current chairs: kparal pschindl tflink
16:01:09 * kparal here
16:01:12 * pwhalen is here
16:01:23 <garretraziel> *me*
16:01:24 * pschindl is here
16:01:33 * nirik is lurking, ping if I can help with anything
16:01:56 <tflink> lots of people today :)
16:02:47 * jreznik is also here :) even more people today!
16:02:50 * mkrizek is here
16:02:56 * satellit_e listening
16:03:32 <tflink> time for some boilerplate
16:03:35 * roshi lurks
16:03:36 <tflink> #topic Introduction
16:03:40 <tflink> Why are we here?
16:03:41 <tflink> #info Our purpose in this meeting is to review proposed blocker and nice-to-have bugs and decide whether to accept them, and to monitor the progress of fixing existing accepted blocker and freeze exception bugs.
16:03:46 <tflink> #info We'll be following the process outlined at:
16:03:46 <tflink> #link https://fedoraproject.org/wiki/QA:SOP_Blocker_Bug_Meeting
16:03:51 <tflink> #info The bugs up for review today are available at:
16:03:51 <tflink> #link http://qa.fedoraproject.org/blockerbugs/current
16:03:57 <tflink> #info The criteria for release blocking bugs can be found at:
16:03:57 <tflink> #link https://fedoraproject.org/wiki/Fedora_20_Alpha_Release_Criteria
16:04:02 <tflink> #info Up for review today, we have:
16:04:11 <tflink> #info 5 Proposed Blockers
16:04:12 <tflink> #info 7 Accepted Blockers
16:04:12 <tflink> #info 1 Proposed Freeze Exceptions
16:04:12 <tflink> #info 6 Accepted Freeze Exceptions
16:04:29 <tflink> if there are no objections, we'll start with the proposed blockers
16:05:04 <tflink> #topic (1005249) netinst with text mode doesn't allow to install GNOME
16:05:07 <tflink> #link https://bugzilla.redhat.com/show_bug.cgi?id=1005249
16:05:10 <tflink> #info Proposed Blocker, anaconda, NEW
16:05:38 * kparal assumes he's the secretary today
16:05:54 <tflink> oh yeah, I forgot to ask for a volunteer
16:05:55 <tflink> thanks
16:06:57 <tflink> kparal: could this have been a mirror issue? which dvd did you use?
16:07:05 <tflink> mirror/package issue
16:07:38 <kparal> TC4
16:07:46 <tflink> but there haven't been any errors which would have caused that in TC4
16:07:47 <kparal> reproduced several times in a row
16:08:07 <kparal> I don't think this is a mirror issue
16:09:10 * kparal reproducing again
16:09:17 <Viking-Ice> do it ;)
16:09:44 <tflink> Viking-Ice: ?
16:09:49 <kparal> damn, it works now with TC5 :)
16:09:52 <jreznik> anyone else able to reproduce it (maybe hitting different mirror etc.)?
16:09:59 <Viking-Ice> tflink, kparal test it
16:10:05 <Viking-Ice> mean testing it
16:11:02 * kparal trying TC4 netinst
16:11:03 <Viking-Ice> so punt for more data or close ?
16:11:20 <tflink> as described, I'm +1
16:11:31 <jreznik> if it works in TC5 - more close? would be better to have more people trying it
16:11:42 <kparal> punt it
16:11:44 * jreznik would try, just my kvm stopped working for some reason
16:11:48 <kparal> it works for me with TC4 at the moment
16:12:10 <Viking-Ice> jreznik, modprobe kvm kvm_intel perhaps ;)
16:12:11 <kparal> so I'll re-try some more and we can discuss on wednesday
16:12:20 <kparal> heisenbug!
16:12:32 <Viking-Ice> sounds that mirror/package issue
16:12:37 <Viking-Ice> like that
16:12:43 <jreznik> yep
16:12:52 <tflink> proposed #agreed 1005249 - AcceptedBlocker - Violates the following F20 alpha release criterion for a text based install: "
16:12:55 <tflink> When doing a graphical install using the dedicated installer images, the installer must be able to install each of the release blocking desktops, as well as the minimal package set.:
16:12:59 <tflink> damnation
16:13:14 <Viking-Ice> nack let's punt this for more data points
16:13:19 <jreznik> nack
16:13:29 <tflink> proposed #agreed 1005249 - AcceptedBlocker - Violates the following F20 alpha release criterion for a text based install: "When doing a graphical install using the dedicated installer images, the installer must be able to install each of the release blocking desktops, as well as the minimal package set."
16:13:33 <tflink> ok
16:13:39 <kparal> I thought punt?
16:13:51 <jreznik> punt and ask more people to retest
16:14:00 * kparal brb in 2 min
16:14:10 <jreznik> kparal, pls, comment it in bz too
16:14:35 <tflink> proposed #agreed This may end up being a package/mirror issue and needs more data. will revisit at the next review meeting
16:14:47 <Viking-Ice> ack
16:15:05 <jreznik> ack
16:15:07 <pschindl> ack
16:15:09 <garretraziel> ack
16:15:09 <mkrizek> ack
16:15:14 <tflink> #agreed This may end up being a package/mirror issue and needs more data. will revisit at the next review meeting
16:15:22 <tflink> #topic (1005251) Prepare Fedora 20 wallpaper
16:15:22 <tflink> #link https://bugzilla.redhat.com/show_bug.cgi?id=1005251
16:15:23 <tflink> #info Proposed Blocker, distribution, NEW
16:16:00 <pschindl> +1
16:16:10 <tflink> proposed #agreed 1005251 - AcceptedBlocker - Violates the following F20 alpha release criterion: "The default desktop background must be different from that of the two previous stable releases."
16:16:45 <jreznik> ack
16:16:47 <mkrizek> ack
16:16:49 <Viking-Ice> ack
16:16:53 <garretraziel> ack
16:16:54 <pschindl> ack
16:17:12 <jreznik> we have design, martin will work later today on packaging, has to be coordinated with kde theme
16:18:12 <tflink> #agreed 1005251 - AcceptedBlocker - Violates the following F20 alpha release criterion: "The default desktop background must be different from that of the two previous stable releases."
16:18:20 <tflink> #topic (1005232) Update Fedora 20 release name to Heisenbug
16:18:20 <tflink> #link https://bugzilla.redhat.com/show_bug.cgi?id=1005232
16:18:20 <tflink> #info Proposed Blocker, fedora-release, ON_QA
16:18:59 <garretraziel> tried it. It's set on updated system.
16:19:17 <tflink> proposed #agreed 1005232 - AcceptedBlocker - Violates the following F20 alpha release criterion: "Any component which prominently identifies a Fedora release version number, code name or milestone (Alpha, Beta, Final) must do so correctly."
16:19:48 <jreznik> ack
16:19:57 <pschindl> ack
16:19:58 <garretraziel> ack
16:20:05 <kparal> ack
16:20:14 <tflink> #agreed 1005232 - AcceptedBlocker - Violates the following F20 alpha release criterion: "Any component which prominently identifies a Fedora release version number, code name or milestone (Alpha, Beta, Final) must do so correctly."
16:20:19 <Viking-Ice> ack
16:20:21 <tflink> #topic (1002464) cannot unlock gnome lock screen
16:20:21 <tflink> #link https://bugzilla.redhat.com/show_bug.cgi?id=1002464
16:20:21 <tflink> #info Proposed Blocker, gnome-shell, MODIFIED
16:20:48 <pschindl> -1 blocker +1 fe
16:21:03 <kparal> why -1 blocker?
16:21:08 <pschindl> I don't think this is blocker. There is easy work around.
16:21:19 <kparal> but unobvious
16:21:23 <tflink> kparal: criterion?
16:21:28 <garretraziel> but switching to second console and back isn't user friendly
16:21:35 <pschindl> that's true. But we don't have criterion for this
16:21:50 <tflink> definitely +1 FE
16:21:53 <pschindl> yes. It is ugly, that's why I'm +1 FE
16:22:00 <tflink> this is ugly and does affect lives
16:22:01 <Viking-Ice> -1 blocker +1 FE
16:22:08 <kparal> we don't have criteria for every piece of the stack
16:22:17 <Viking-Ice> and this is alpha people should expect bugs
16:22:26 <kparal> tflink: does it really affect Lives? it works for me on Live
16:22:29 <kparal> because there's no password
16:22:31 <tflink> that systemd build changes quite a bit, though
16:23:21 <Viking-Ice> ?
16:23:22 <tflink> kparal: c#4 claims that it affects lives
16:23:49 <Viking-Ice> that's gnome shell problem not systemd
16:23:59 <Viking-Ice> at least this bug never landed on our table
16:24:04 * kparal booting Live
16:24:09 <tflink> Viking-Ice: the fix is in systemd
16:24:31 <kparal> tflink: Live is working ok, since there's no password prompt
16:24:39 <kparal> with locked screen
16:24:47 <tflink> then I'm not even sure about FE
16:24:57 <kparal> tflink: unless you create your own user, of course
16:25:11 <jreznik> Viking-Ice: https://bugzilla.redhat.com/show_bug.cgi?id=1002464#c5
16:25:12 <kparal> I think it's a violation of " A system installed with a release-blocking desktop must boot to a log in screen where it is possible to log in to a working desktop using a user account created during installation or a 'first boot' utility. "
16:25:16 <Viking-Ice> hmm might have been this logind: update state file after generating the session fifo, not before
16:25:28 <Viking-Ice> kparal, not with gnome lock screen
16:25:29 <tflink> kparal: I disagree, you can login just fine and apply updates
16:25:34 <kparal> I can't log in twice, it's a different variation of the criterion
16:25:46 <tflink> login twice or unlock screen after logging in?
16:25:49 <Viking-Ice> kparal, dont lock your screen then ( workaround
16:25:51 <kparal> unlock
16:26:20 <kparal> I don't like releasing Alpha that breaks for _everyone_ in the first 5 minutes
16:26:30 <kparal> of inactivity
16:26:32 <tflink> I'm not thrilled by it either
16:26:41 <kparal> yes, sure, some people will search for workaround
16:26:45 <kparal> many won't
16:26:53 <tflink> but it's not like we'd be taking a systemd build which only fixes this bug
16:27:01 <Viking-Ice> yeah
16:27:04 <Viking-Ice> and this is alpha
16:27:13 <kparal> we don't even have RC yet
16:27:26 <Viking-Ice> desktop experience not being pristine is not high priority at this point
16:27:36 <tflink> oof, that hadn't occurred to me yet
16:27:42 <tflink> the RC part
16:27:47 <kparal> I'd definitely take the fix, even if not accepted as a blocker
16:27:51 <tflink> we really need that anaconda build today
16:27:57 <tflink> but I digress
16:28:34 <tflink> for blocker, I see +1, -3
16:28:50 <tflink> for FE, I see +2
16:28:56 <kparal> +1 FE from me
16:29:04 <tflink> oh, +3
16:29:05 <kparal> obviously :)
16:29:11 <tflink> other votes?
16:29:20 <garretraziel> +1 FE
16:29:22 <mkrizek> +1 FE
16:29:23 * tflink is -1/+.5
16:29:29 <pwhalen> +1 FE
16:29:37 <kparal> so let's propose -1/+1
16:29:38 <tflink> can we get some people testing that systemd build?
16:30:11 <kparal> I'll make sure it's tested
16:30:12 * jreznik is more -1/0 - systemd is systemd and as Viking-Ice said - Alpha is not much about desktops...
16:30:26 <jreznik> but if kparal makes sure it gets some coverage...
16:30:35 * jreznik trusts him :)
16:30:58 <tflink> proposed #agreed 1002464 - RejectedBlocker AcceptedFreezeException - While this doesn't violate any of the F20 alpha release criterion, it is a rather ugly problem that's easy to hit. A tested fix would be considered past freeze
16:31:05 <Viking-Ice> ack
16:31:07 <jreznik> ack
16:31:07 <kparal> ack
16:31:08 <pschindl> ack
16:31:10 <garretraziel> ack
16:31:24 <tflink> #agreed 1002464 - RejectedBlocker AcceptedFreezeException - While this doesn't violate any of the F20 alpha release criterion, it is a rather ugly problem that's easy to hit. A tested fix would be considered past freeze
16:31:46 <tflink> #topic (1004902) Error in `/usr/bin/sddm': double free or corruption (!prev): 0xb7b06c28
16:31:49 <tflink> #link https://bugzilla.redhat.com/show_bug.cgi?id=1004902
16:31:52 <tflink> #info Proposed Blocker, sddm, MODIFIED
16:32:15 <Viking-Ice> that's an blocker
16:32:19 <pwhalen> I didnt include which criteria "A system installed with a release-blocking desktop must boot to a log in screen where it is possible to log in to a working desktop using a user account created during installation or a 'first boot' utility. "
16:32:19 <Viking-Ice> hence +1
16:32:22 <jreznik> it's pretty easy to workaround
16:33:02 <jreznik> Martin changes the order for now in the update, so KDE Plasma Workspaces is first, it would crash on custom thought (but not default option anymore)
16:33:32 <Viking-Ice> workaround or not it's an clear violation of the critera
16:34:02 <jreznik> not saying, I'm not probably +1
16:35:42 <tflink> what is the workaround?
16:35:56 <kparal> what "Custom" means?
16:36:07 <jreznik> tflink: select "KDE Plasma Workaround" instead of preselected Custom
16:36:13 <jreznik> kparal: no idea
16:36:20 <kparal> great :)
16:36:36 <jreznik> it's hidden now in the updated package
16:36:54 <kparal> ok, I see, the login screen had pre-selected invalid value. right?
16:36:56 <pschindl> +1 blocker. There is unknown option :)
16:37:01 <kparal> now it has pre-selected correct value, right?
16:37:23 <jreznik> kparal: after update, it should be correct value
16:37:47 <kparal> sounds as a blocker, since KDE on ARM is primary desktop, IIRC
16:37:54 <garretraziel> jreznik: and Custom will be still present?
16:38:01 <tflink> apparently, it affects x86_64 as well
16:38:03 <jreznik> kparal: it's not only about ARM
16:38:05 <pwhalen> kparal, not just arm
16:38:09 <jreznik> garretraziel: no
16:38:21 <kparal> the more reason to take it as a blocker then
16:38:45 <tflink> I'm +1 fe, not as sure about blocker since there is a pretty easy workaround
16:38:47 <pschindl> +1
16:39:05 <kparal> jreznik: was Custom pre-selected even for x86 installs, or just available?
16:39:25 <mkrizek> the workaround is pretty clear to figure out
16:39:48 <jreznik> kparal: it was
16:39:59 <jreznik> (preselected, as far as I understand it)
16:40:23 <kparal> mkrizek: so screen just flashes and you get the idea to change the option? or does it crash hard?
16:40:59 <mkrizek> kparal: I had to reboot IIRC
16:41:22 <mkrizek> pwhalen: can you confirm?
16:41:23 <pwhalen> kparal, just booted me back out to the log in screen, didnt crash but it wasnt clear I needed to change something
16:41:25 * jreznik is becoming more +1 blocker, it's easy to workaround but you have to know about workaround
16:41:25 <pschindl> The criterion talks about possibility of log in and there is possibility. So I'm more +1 for FE
16:41:56 <kparal> pschindl: there's always possibility of fixing the source code and recompiling yourself ;)
16:41:57 <tflink> it's a grey area
16:42:01 <tflink> does it affect lives?
16:42:20 <jreznik> tflink: there should be autologin on lives
16:42:25 <Viking-Ice> this is not a gray are it's an clear violation for an release blocking desktop
16:42:28 * kparal trying KDE Live
16:42:40 <tflink> Viking-Ice: but you _can_ login
16:42:48 <pschindl> kparal: But you need just two clicks to change session
16:42:58 <Viking-Ice> why are we even discuss this just close this as a blocker and let's pull in the fix
16:43:04 <tflink> with such a simple fix, I think we're spending too much time discussing
16:43:07 <kparal> KDE Live uses autologin
16:43:21 <tflink> yeah, I just wasn't sure if autologin was affected
16:43:25 <kparal> however, if I log out from Live...
16:43:44 <tflink> is anyone -1 blocker?
16:43:54 <kparal> if I log out, I'm back in the session immediately :)
16:43:58 <Viking-Ice> jreznik, I think was the only one
16:43:59 <kparal> I'm +0.5/+1
16:44:06 <Viking-Ice> " I'm not probably +1"
16:44:30 <jreznik> Viking-Ice: no, it wasn't -1
16:44:38 <tflink> -1 and not+1 aren't the same
16:44:58 <kparal> unless Mr. Bool says so
16:44:58 <jreznik> tflink: not saying, I'm not probably +1
16:45:10 <jreznik> that's what I said :)
16:45:15 <Viking-Ice> in the world of black and white it is and we also just count whole numbers so I dont se point in people voting 0.5 or 0.47
16:45:16 <kparal> *Boole
16:45:17 <garretraziel> I am +1, because it clearly violates the criteria
16:45:17 <jreznik> with context it means
16:45:45 <tflink> I don't see anyone arguing against blocker, so
16:47:18 <pschindl> Ok. There is fix. It violates the criterion. +1 for blocker.
16:47:20 <jreznik> ok, so are we going with blocker? let's move on
16:47:31 <tflink> proposed #agreed 1004902 - AcceptedBlocker - While not a 100% clear-cut violation of the criteria for KDE, this was deemed close enough to a violation to take as a release blocking bug for F20 alpha: "A system installed with a release-blocking desktop must boot to a log in screen where it is possible to log in to a working desktop using a user account created during installation or a 'first boot' utility."
16:47:34 <Viking-Ice> ack
16:47:35 <pschindl> ack
16:47:36 <tflink> is that too long?
16:47:39 <garretraziel> ack
16:47:39 <pwhalen> ack
16:47:41 <mkrizek> ack
16:47:56 <tflink> #agreed 1004902 - AcceptedBlocker - While not a 100% clear-cut violation of the criteria for KDE, this was deemed close enough to a violation to take as a release blocking bug for F20 alpha: "A system installed with a release-blocking desktop must boot to a log in screen where it is possible to log in to a working desktop using a user account created during installation or a 'first boot' utility."
16:47:58 <jreznik> ack
16:48:13 <Viking-Ice> While not a 100% clear-cut violation lol
16:48:28 <tflink> Viking-Ice: glad to see you like my wording
16:48:38 <tflink> ok, that's all of the proposed blockers on my list
16:48:48 <kparal> ack
16:48:57 <kparal> oh, too late :)
16:49:04 <tflink> moving on to the single proposed FE
16:49:11 <tflink> #topic (1005435) Trimslice requires kernel-3.11.0-300.fc20 for network in F20 Alpha
16:49:14 <tflink> #link https://bugzilla.redhat.com/show_bug.cgi?id=1005435
16:49:16 <tflink> #info Proposed Freeze Exceptions, kernel, ON_QA
16:49:20 <Viking-Ice> +1
16:49:23 <pschindl> +1
16:49:25 <tflink> +1
16:49:29 <pwhalen> +1
16:49:31 <garretraziel> +1
16:49:32 <jreznik> +1
16:50:25 <mkrizek> +1
16:50:29 <tflink> proposed #agreed 1005435 - AcceptedFreezeException - This fixes wired networking on the trimslice which is a supported platform for F20 alpha. A tested fix would be considered after freeze
16:50:30 <pschindl> ack
16:50:36 <Viking-Ice> ack
16:50:37 <garretraziel> ack
16:50:38 <mkrizek> ack
16:50:40 <pwhalen> ack
16:50:46 <tflink> #agreed 1005435 - AcceptedFreezeException - This fixes wired networking on the trimslice which is a supported platform for F20 alpha. A tested fix would be considered after freeze
16:51:11 <tflink> now for the not {post,modified,on_qa} accepted blockers
16:51:17 <tflink> of which, I see 1
16:51:26 <pschindl> great :)
16:51:26 <tflink> #topic (997690) SizeNotPositiveError: bytes= param must be >=0
16:51:26 <tflink> #link https://bugzilla.redhat.com/show_bug.cgi?id=997690
16:51:26 <tflink> #info Accepted Blocker, anaconda, ASSIGNED
16:51:36 <dan408> hi
16:52:24 <tflink> looks like we're waiting for info on this one
16:53:21 <Viking-Ice> so let's move on
16:53:50 <tflink> #info this was supposed to be fixed but new reports have surfaced in the last several days
16:54:00 <jreznik> is reclaim space still considered as autopart?
16:54:03 <tflink> #info new tb is needed for this to be fixed again
16:54:09 <tflink> jreznik: AFAIK, yes
16:54:25 <dan408> yes
16:54:33 <jreznik> ok, anyone from here seeing the bug and can provide required info?
16:54:54 <tflink> Amit is in australia, so I doubt he's online right now
16:54:59 <jreznik> (or try to reproduce it)
16:55:16 <tflink> I've yet to see this one, myself
16:55:36 <tflink> satellit_e: how often are you seeing 997690?
16:55:40 <jreznik> satellit_e: I see you was able to hit too
16:55:47 <satellit_e> I did see it when testing earlier...but not lately
16:56:05 <Viking-Ice> so it might be fixed
16:56:41 <tflink> yeah, both reports are with TC4
16:57:21 <satellit_e> TC5 DVD installs to VirtualBox now default install
16:57:27 <tflink> either way, needs more data. if nobody else can hit this, we can look at reclosing
16:57:35 <jreznik> so satellit_e reports it's possibly fixed, so ask amit if he can retest
16:57:41 <jreznik> tflink: yep
16:58:05 <tflink> anything else on this bug?
16:59:00 * tflink takes silence as "no"
16:59:21 <tflink> are there any accepted blockers that people want to discuss?
17:00:15 * dan408 is looking
17:00:25 <Viking-Ice> <sigh> who's the one with that late review cropping up now
17:00:39 <tflink> ?
17:00:45 <Viking-Ice> refresh the list
17:01:04 <jreznik> it should block the tracker, not depends on
17:01:21 <jreznik> and https://bugzilla.redhat.com/show_bug.cgi?id=1005906 should be added there too
17:01:53 <Viking-Ice> package review this late in the process wtf some needs a slap at the back of the head for this
17:02:33 <jreznik> Viking-Ice: elections were too late...
17:02:33 * dan408 doesnt have anything
17:02:50 <jreznik> blocked on legal, then issues with announcement...
17:03:08 <Viking-Ice> knew that adding different wallpaper to block the release would be an issue <sigh>
17:03:16 <tflink> #topic Open Floor
17:03:50 <tflink> Viking-Ice: there is an oddity with how their workflow is going but I'm not seeing the package review bugs on the list right now
17:04:19 <tflink> Any other topic to bring up?
17:04:29 <satellit_e> https://bugzilla.redhat.com/show_bug.cgi?id=1004421#c3  not a blocker
17:05:21 <satellit_e> http://wiki.sugarlabs.org/go/Fedora_20#SoaS_f20-Alpha_TC5
17:05:40 <jreznik> tflink: there's no review bug, package is under development
17:06:29 <tflink> satellit_e: do you know if anyone is working on it?
17:06:54 <satellit_e> I have pm'd pbrobinson  he did last fix to .ks
17:07:41 <pwhalen> pbrobinson is on vacation
17:07:49 <pwhalen> may be slow to respond
17:07:50 <jreznik> ok, so for now - we really need to finish wp packaging asap, kde theme added as blocker for the bug, I'll ask martin to do so for heisenbug-backgrounds too
17:08:00 <jreznik> so we will know where we are
17:08:17 <tflink> yeah, it'd be good to get a RC today or tomorrow
17:09:31 <tflink> if there's nothing else, I'm setting the fuse for (0,5] minutes
17:09:34 <jreznik> tflink: backgrounds should be later today, I'm mostly done with kde-theme review (waiting for real backgrounds package) and we need kde-settings... I'll ask rex... so maybe it would be doable today
17:10:03 <tflink> we're also waiting on some anaconda stuff
17:10:27 <tflink> the i386 fix, more data on the data reclaim bug
17:11:03 * satellit_e I cannot install to ext USB HD from latest anaconda in Desktop TC5 ? hangs on reclaim space
17:11:10 <jreznik> hmm
17:11:27 <jreznik> satellit_e: could you attach logs?
17:11:33 <satellit_e> usb2 or usb3 ports
17:11:37 <jreznik> as requested by dlehman
17:11:38 <dan408> are getting a TC6 soon or an RC1?
17:11:42 <dan408> jw
17:11:46 <jreznik> dan408: see above
17:11:48 <satellit_e> will try
17:12:02 <dan408> ok
17:12:06 <dan408> RC got it
17:12:19 <dan408> just trying to keep up
17:12:20 <jreznik> dan408: it depends :)
17:12:28 <dan408> depends on what? :P
17:12:40 <dan408> sorry im so behind
17:12:50 <tflink> dan408: on if all the blockers are addressed
17:12:56 <dan408> k
17:12:59 <tflink> if there are still unaddressed blockers, no RC
17:13:27 <dan408> okay someone tell me do we need mote dvd testing or netinstall testing?
17:13:39 <dan408> i have more blank dvds than cds
17:13:43 <tflink> both?
17:13:55 <dan408> and is custom partitioning fixed?
17:13:55 <tflink> I don't see any optical media DVD tests yet, though
17:14:03 <tflink> dan408: not that I'm aware of
17:14:13 <satellit_e> still to big for DVD
17:14:17 <dan408> yeah i just hate wasting them to see another spinup the next day
17:14:21 <dan408> too big for dvd???
17:14:23 <jreznik> ok guys, I have to go no, will be online later today to coordinate wp bug
17:14:30 <dan408> cya jreznik
17:14:41 <tflink> jreznik: cool, see you in a bit :)
17:14:55 * satellit_e afk....
17:15:01 * tflink notes that the fuse is getting dangerously close to the end ...
17:15:16 * dan408 woulld like to propose that all images go here http://dl.fedoraproject.org/pub/alt/stage/20-Alpha-TC5/Images/x86_64/
17:15:24 <dan408> we have too many directories and it's annoying
17:15:40 <kparal> dan408: you'd have to talk to RelEng about that
17:15:42 * dan408 waits to get voted down
17:15:56 <dan408> okay so the DVD is oversized by 200MB
17:16:53 <dan408> ill try and do me part with MATE today that might shave off 100MB if im lucky
17:17:07 <satellit_e> thus only VirtualBox works   last time I tested dd USB 8 GB it could find it /dev/sr0 only available
17:17:16 <dan408> tflink: dont you think the DVD being oversized is a blocker?
17:17:20 <satellit_e> it could not*
17:17:24 <dan408> I mean it's no longer a blocker
17:17:27 <dan408> err
17:17:30 <dan408> no longer a dvd
17:17:47 <dan408> it's a DL DVD now
17:17:48 <dan408> heh
17:18:29 <tflink> ok, I think the restof this can be moved to #fedora-qa
17:18:30 <dan408> well i guess ill be testing a netinstall image i guess
17:18:41 <tflink> thanks for coming, everyone!
17:18:47 * tflink will send out minutes shortly
17:18:50 <tflink> #endmeeting