#fedora-blocker-review: F21-blocker-review

Meeting started by roshi at 16:04:23 UTC (full logs).

Meeting summary

  1. Roll Call (roshi, 16:04:24)
  2. Introduction (roshi, 16:08:37)
    1. Our purpose in this meeting is to review proposed blocker and nice-to-have bugs and decide whether to accept them, and to monitor the progress of fixing existing accepted blocker and nice-to-have bugs. (roshi, 16:08:37)
    2. We'll be following the process outlined at: (roshi, 16:08:40)
    3. https://fedoraproject.org/wiki/QA:SOP_Blocker_Bug_Meeting (roshi, 16:08:43)
    4. The bugs up for review today are available at: (roshi, 16:08:46)
    5. http://qa.fedoraproject.org/blockerbugs/current (roshi, 16:08:48)
    6. The criteria for release blocking bugs can be found at: (roshi, 16:08:51)
    7. https://fedoraproject.org/wiki/Fedora_21_Alpha_Release_Criteria (roshi, 16:08:53)
    8. https://fedoraproject.org/wiki/Fedora_21_Beta_Release_Criteria (roshi, 16:08:56)

  3. (1145783) F21 install crashes on Intel firmware RAID with "AttributeError: 'NoneType' object has no attribute 'startswith'" (roshi, 16:09:24)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1145783 (roshi, 16:09:27)
    2. Proposed Blocker, python-blivet, MODIFIED (roshi, 16:09:30)
    3. AGREED: - 1145783 - AcceptedBlocker - This bug is a clear violation of the Beta criteria: "The installer must be able to detect and install to hardware or firmware RAID storage devices." (roshi, 16:15:19)

  4. (1150147) Parent of existing mdcontainer does not have mdmember format - "ValueError: member has wrong format" on Intel firmware RAID install of F21 (roshi, 16:15:49)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1150147 (roshi, 16:15:52)
    2. Proposed Blocker, python-blivet, MODIFIED (roshi, 16:15:54)
    3. AGREED: - 1150147 - AcceptedBlocker - This bug is a clear violation of the Beta criteria: "The installer must be able to detect and install to hardware or firmware RAID storage devices." (roshi, 16:18:39)

  5. (1148923) ValueError: this device's formatting cannot be modified (roshi, 16:18:55)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1148923 (roshi, 16:18:58)
    2. Proposed Blocker, python-blivet, MODIFIED (roshi, 16:19:01)
    3. AGREED: - 1148923 - Punt AcceptedFreezeException - It's not clear how widespread this is or how to reproduce it so waiting to determine blocker status. Accepted as a Freeze Exception. (roshi, 16:37:45)

  6. (1141549) ABRT cannot report any detected kernel oops (roshi, 16:38:56)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1141549 (roshi, 16:38:56)
    2. Proposed Freeze Exceptions, abrt, MODIFIED (roshi, 16:38:56)
    3. AGREED: - 1141549 - AcceptedFreezeException - While manually reporting a kernel oops isn't terribly difficult it would be good to get this fixed. (roshi, 16:43:35)

  7. (1103496) boot.iso 20140601 configuration screen is blank (roshi, 16:43:45)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1103496 (roshi, 16:43:45)
    2. Proposed Freeze Exceptions, anaconda, NEW (roshi, 16:43:45)
    3. AGREED: - 1103496 - AcceptedFreezeException - While this is a cosmetic issue it would be great to get the fixed pulled in despite freeze. (roshi, 17:02:52)

  8. (1151429) preedit is visible in gnome-lock-screen for all ibus input methods (roshi, 17:03:38)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1151429 (roshi, 17:03:41)
    2. Proposed Freeze Exceptions, gnome-shell, NEW (roshi, 17:03:43)
    3. AGREED: - 1151429 - AcceptedFreezeException - Password input should obscure passwords regardless of input method. Please test again on TC4 when it lands. (roshi, 17:11:07)

  9. (1149782) liveusb-creator creates non-booting Live USB (roshi, 17:11:18)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1149782 (roshi, 17:11:18)
    2. Proposed Freeze Exceptions, liveusb-creator, NEW (roshi, 17:11:19)
    3. https://fedoraproject.org/wiki/Test_Results:Fedora_21_Beta_TC3_Installation#USB_media (satellit_e, 17:11:35)
    4. AGREED: - 1149782 - Punt - We'll delay FE discussion until the root cause and fix is available for discussion. (roshi, 17:24:16)


Meeting ended at 17:59:08 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. roshi (134)
  2. adamw (111)
  3. pwhalen (29)
  4. kparal (26)
  5. kalev (25)
  6. satellit (15)
  7. jskladan (7)
  8. mattdm (6)
  9. zodbot (4)
  10. danofsatx (4)
  11. kushal (1)
  12. satellit_e (1)
  13. jreznik (1)
  14. tflink (0)


Generated by MeetBot 0.1.4.