#fedora-blocker-review: F21-blocker-review

Meeting started by roshi at 16:05:38 UTC (full logs).

Meeting summary

  1. Roll Call (roshi, 16:05:38)
  2. (1135024) can't press Begin Installation button because of low screen resolution 1024 x 600 (roshi, 16:07:37)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1135024 (roshi, 16:07:40)
    2. Proposed Blocker, anaconda, POST (roshi, 16:07:43)
    3. https://fedoraproject.org/wiki/QA:Testcase_Anaconda_User_Interface_Graphical (danofsatx, 16:12:24)
    4. AGREED: - 1135024 - RejectedBlocker - Low resolution is a known and documented shortcoming which we have not blocked on in the past. (roshi, 16:14:43)

  3. (1099299) fedup fails to upgrade F20 to F21 or later - infinite loop when starting udev (roshi, 16:15:32)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1099299 (roshi, 16:15:34)
    2. Accepted Blocker, systemd, ASSIGNED (roshi, 16:15:37)
    3. https://dl.fedoraproject.org/pub/alt/stage/21_Beta_RC2/Server/x86_64/os/Packages/s/ (adamw, 16:32:13)

  4. Open Floor (roshi, 16:58:39)
    1. http://fedoraproject.org/wiki/Fedora_21_Alpha_Release_Criteria#Release-blocking_images_must_boot (tflink, 17:01:25)
    2. https://bugzilla.redhat.com/show_bug.cgi?id=1158592 (tflink, 17:08:20)
    3. AGREED: - 1158592 - AcceptedBlocker - This is a violation of the "Images must boot" alpha criterion. Images have to be available in order to boot. (roshi, 17:28:20)


Meeting ended at 17:33:14 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. roshi (83)
  2. adamw (74)
  3. kparal (48)
  4. tflink (21)
  5. danofsatx (16)
  6. wwoods (10)
  7. nirik (8)
  8. pschindl (8)
  9. zodbot (5)
  10. satellit (3)
  11. satellit_e (3)
  12. randomuser (2)
  13. jreznik_ (2)
  14. pwhalen (2)
  15. jreznik (2)


Generated by MeetBot 0.1.4.