#fedora-blocker-review: F21-blocker-review

Meeting started by roshi at 17:01:29 UTC (full logs).

Meeting summary

  1. Roll Call (roshi, 17:01:30)
  2. Introduction (roshi, 17:03:24)
    1. Our purpose in this meeting is to review proposed blocker and nice-to-have bugs and decide whether to accept them, and to monitor the progress of fixing existing accepted blocker and nice-to-have bugs. (roshi, 17:03:24)
    2. We'll be following the process outlined at: (roshi, 17:03:28)
    3. https://fedoraproject.org/wiki/QA:SOP_Blocker_Bug_Meeting (roshi, 17:03:30)
    4. The bugs up for review today are available at: (roshi, 17:03:33)
    5. http://qa.fedoraproject.org/blockerbugs/current (roshi, 17:03:35)
    6. The criteria for release blocking bugs can be found at: (roshi, 17:03:38)
    7. https://fedoraproject.org/wiki/Fedora_21_Alpha_Release_Criteria (roshi, 17:03:40)
    8. https://fedoraproject.org/wiki/Fedora_21_Beta_Release_Criteria (roshi, 17:03:43)
    9. https://fedoraproject.org/wiki/Fedora_21_Final_Release_Criteria (roshi, 17:03:46)

  3. (1158533) selecting one disk from VG spanning over multiple disks causes troubles (roshi, 17:04:04)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1158533 (roshi, 17:04:07)
    2. Proposed Blocker, anaconda, NEW (roshi, 17:04:10)
    3. AGREED: - 1158533 - Punt - Work is still ongoing to get a solid set of reproduction steps for this. Will revisit next meeting. (roshi, 17:19:37)

  4. (1165781) minimum-sized workstation installation results in a broken system (0% free space, GNOME not working) (roshi, 17:20:10)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1165781 (roshi, 17:20:13)
    2. Proposed Blocker, anaconda, NEW (roshi, 17:20:16)
    3. AGREED: - 1165781 - RejectedBlocker - The installer currently does the best it can to handle this without hardcoded values. As it's more of an edge-case, it's not considered blocking for release. (roshi, 17:28:59)

  5. (1166730) the existence of an unaligned partition precludes anaconda installation without any obvious error (roshi, 17:29:07)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1166730 (roshi, 17:29:10)
    2. Proposed Blocker, anaconda, NEW (roshi, 17:29:13)
    3. AGREED: - 1166730 - RejectedBlocker AcceptedFreezeException - This bug isn't severe enough to block on, but we would consider a fix to displaying errors better if it's simple and lands soon. (roshi, 17:44:10)

  6. (1167014) Manual partitioning using single partition: unable to escape from Partitioning page except with workaround (roshi, 17:44:18)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1167014 (roshi, 17:44:21)
    2. Proposed Blocker, anaconda, NEW (roshi, 17:44:23)
    3. AGREED: - 1167014 - RejectedBlocker - This bug isn't easy to reproduce but has an easy workaround when you do run into it. Document on Common Bugs. (roshi, 17:55:53)

  7. (1165856) CVE-2014-7850 freeipa: XSS flaw can be used to escalate privileges [fedora-all] (roshi, 17:56:05)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1165856 (roshi, 17:56:08)
    2. Proposed Blocker, freeipa, ON_QA (roshi, 17:56:11)
    3. https://fedoraproject.org/wiki/Fedora_21_Final_Release_Criteria#Security_bugs (adamw, 17:58:11)
    4. https://bugzilla.redhat.com/show_bug.cgi?id=1165280 (nirik, 17:59:46)
    5. AGREED: - 1165856 - RejectedBlocker AcceptedFreezeException - The CVE isn't classified high enough to block release, but we would accept a fix before release. (roshi, 18:02:08)

  8. (1163698) Webcam not working in kamoso (roshi, 18:02:23)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1163698 (roshi, 18:02:24)
    2. Proposed Blocker, kamoso, VERIFIED (roshi, 18:02:24)
    3. AGREED: - 1163698 - AcceptedBlocker - This bug is a clear violation of the criterion: All applications that can be launched using the standard graphical mechanism of a release-blocking desktop after a default installation of that desktop must start successfully and withstand a basic functionality test. (roshi, 18:07:06)

  9. (1164609) CVE-2014-8600 kwebkitpart, kde-runtime: Insufficient Input Validation By IO Slaves and Webkit Part [fedora-all] (roshi, 18:07:31)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1164609 (roshi, 18:07:34)
    2. Proposed Blocker, kde-runtime, ON_QA (roshi, 18:07:37)
    3. AGREED: - 1164609 - RejectedBlocker AcceptedFreezeException - This CVE isn't a high enough classification to block release. However, we would accept a fix before release. (roshi, 18:10:10)

  10. (1164607) CVE-2014-8600 kwebkitpart: kwebkitpart, kde-runtime: Insufficient Input Validation By IO Slaves and Webkit Part [fedora-all] (roshi, 18:10:17)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1164607 (roshi, 18:10:20)
    2. Proposed Blocker, kwebkitpart, MODIFIED (roshi, 18:10:23)

  11. (1167016) ark-4.14.3-1 : crash on exit (roshi, 18:18:18)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1167016 (roshi, 18:18:18)
    2. Proposed Freeze Exceptions, ark, MODIFIED (roshi, 18:18:18)
    3. AGREED: - 1167016 - AcceptedFreezeException - A fix will be considered for this despite freeze. (roshi, 18:22:09)

  12. (1166189) gearbox requires ice (roshi, 18:22:16)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1166189 (roshi, 18:22:17)
    2. Proposed Freeze Exceptions, gearbox, NEW (roshi, 18:22:17)
    3. AGREED: - 1166189 - AcceptedFreezeException - A fix will be considered for this despite freeze. (roshi, 18:24:21)

  13. (1163698) Webcam not working in kamoso (roshi, 18:25:01)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1163698 (roshi, 18:25:02)
    2. Proposed Freeze Exceptions, kamoso, VERIFIED (roshi, 18:25:02)

  14. (1158848) Unable to write to /dev/console and /dev/ttyS0 on s390x (roshi, 18:25:45)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1158848 (roshi, 18:25:48)
    2. Proposed Freeze Exceptions, kernel, MODIFIED (roshi, 18:25:51)
    3. AGREED: - 1158848 - AcceptedFreezeException - A fix would be considered before release. (roshi, 18:29:40)

  15. (1166193) Octomap requires ice (roshi, 18:29:52)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1166193 (roshi, 18:29:52)
    2. Proposed Freeze Exceptions, octomap, NEW (roshi, 18:29:52)
    3. AGREED: - 1166193 - AcceptedFreezeException - We'll consider a fix for this before release. (roshi, 18:39:18)

  16. (1158533) selecting one disk from VG spanning over multiple disks causes troubles (roshi, 18:40:05)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1158533 (roshi, 18:40:08)

  17. (1167047) Kickstart line selinux --disabled has no effect (roshi, 18:46:28)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1167047 (roshi, 18:46:28)
    2. Proposed Freeze Exceptions, anaconda, POST (roshi, 18:46:28)
    3. AGREED: - 1167047 - AcceptedFreezeException - We would consider a fix for this before release. (roshi, 18:50:34)

  18. Open Floor (roshi, 18:50:50)


Meeting ended at 18:54:05 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. roshi (159)
  2. adamw (89)
  3. nirik (80)
  4. kparal (61)
  5. jreznik_2nd (27)
  6. bcl (24)
  7. pschindl (9)
  8. zodbot (6)
  9. sgallagh (1)
  10. dlehman (1)
  11. oddshocks (1)
  12. smccann (1)


Generated by MeetBot 0.1.4.