#fedora-blocker-review: F22-blocker-review
Meeting started by roshi at 16:00:53 UTC
(full logs).
Meeting summary
- Roll Call (roshi, 16:00:54)
- Introduction (roshi, 16:01:58)
- Our purpose in this meeting is to review
proposed blocker and nice-to-have bugs and decide whether to accept
them, and to monitor the progress of fixing existing accepted
blocker and nice-to-have bugs. (roshi,
16:01:58)
- We'll be following the process outlined
at: (roshi,
16:02:02)
- https://fedoraproject.org/wiki/QA:SOP_Blocker_Bug_Meeting
(roshi,
16:02:05)
- The bugs up for review today are available
at: (roshi,
16:02:07)
- http://qa.fedoraproject.org/blockerbugs/current
(roshi,
16:02:10)
- The criteria for release blocking bugs can be
found at: (roshi,
16:02:12)
- https://fedoraproject.org/wiki/Fedora_22_Alpha_Release_Criteria
(roshi,
16:02:15)
- https://fedoraproject.org/wiki/Fedora_22_Beta_Release_Criteria
(roshi,
16:02:18)
- https://fedoraproject.org/wiki/Fedora_22_Final_Release_Criteria
(roshi,
16:02:21)
- (1219264) Intel firmware RAID set does not appear in INSTALLATION DESTINATION in live installer (roshi, 16:03:14)
- https://bugzilla.redhat.com/show_bug.cgi?id=1219264
(roshi,
16:03:17)
- Proposed Blocker, anaconda, NEW (roshi,
16:03:20)
- AGREED: - 1219264 -
RejectedBlocker AcceptedFreezeException - We haven't found clear
reproduction steps, there's an easy workaround and more reports
haven't shown up, so rejecting as a blocker. Accepted as an FE if
the devs can make a sane fix for this. (roshi,
16:11:49)
- (1222262) liveinst in f22-kde-live-TC4 fails to start (roshi, 16:11:56)
- https://bugzilla.redhat.com/show_bug.cgi?id=1222262
(roshi,
16:11:56)
- Proposed Blocker, anaconda, POST (roshi,
16:11:56)
- AGREED: - 1222262 -
RejectedBlocker AcceptedFreezeException - This breakage isn't
considered blocking since the GUI works for installation. A fix
would be considered during freeze. (roshi,
16:16:12)
- (1206961) Trackpad functionality has gone backward since fedora 21 (roshi, 16:16:26)
- https://bugzilla.redhat.com/show_bug.cgi?id=1206961
(roshi,
16:16:29)
- Proposed Blocker, clutter, ON_QA (roshi,
16:16:31)
- AGREED: - 1206961 -
RejectedBlocker AcceptedFreezeException - This bug doesn't violate
any Release Criteria, but it would be nice to get a fix in if one
shows up. (roshi,
16:23:02)
- (1221920) release notes are missing on Workstation image (roshi, 16:23:39)
- https://bugzilla.redhat.com/show_bug.cgi?id=1221920
(roshi,
16:23:39)
- Proposed Blocker, distribution, NEW
(roshi,
16:23:39)
- AGREED: - 1221920 -
RejectedBlocker - This was an intentional change and also the state
of F21. Criteria to be amended before F23. (roshi,
16:26:59)
- (1182635) Add PRIVACY_POLICY_URL to /etc/os-release (roshi, 16:27:08)
- https://bugzilla.redhat.com/show_bug.cgi?id=1182635
(roshi,
16:27:08)
- Proposed Blocker, fedora-release, NEW
(roshi,
16:27:08)
- AGREED: - 1182635 -
RejectedBlocker AcceptedFreezeException - This doesn't directly
violate any criteria and thus, isn't blocking. However, it would be
good to get these fixes in for g-i-s and /etc/os-release.
(roshi,
16:36:23)
- (1218787) gdm-wayland-session fails to present login screen after successful installation (roshi, 16:36:33)
- https://bugzilla.redhat.com/show_bug.cgi?id=1218787
(roshi,
16:36:36)
- Proposed Blocker, gdm, NEW (roshi,
16:36:38)
- AGREED: - 1218787 -
RejectedBlocker - This bug doesn't appear often enough to warrant
blocking release. If this bug starts to show up on more platforms
please repropose. (roshi,
16:46:02)
- (1222052) gnome-keyring is inaccessible for password-less users (roshi, 16:47:34)
- https://bugzilla.redhat.com/show_bug.cgi?id=1222052
(roshi,
16:47:37)
- Proposed Blocker, gnome-keyring, NEW
(roshi,
16:47:39)
- AGREED: - 1222052 -
RejectedBlocker AcceptedFreezeException - This bug could easily
cause confusion for users who don't set up a password for their
accounts, but is not common enough to warrant blocking. The pending
fix will be considerd during freeze. (roshi,
16:56:48)
- (1214474) Mouse capture issues when running in vmware (roshi, 16:57:06)
- https://bugzilla.redhat.com/show_bug.cgi?id=1214474
(roshi,
16:57:06)
- Proposed Blocker, kernel, NEW (roshi,
16:57:06)
- AGREED: - 1214474 -
RejectedBlocker - VMWare isn't a supported virtualization platform
for Fedora. Rejected as a blocker. Please document the workaround in
CommonBugs. (roshi,
17:05:46)
- (1222248) Need final Fedora 22 build of spin-kickstarts (roshi, 17:06:03)
- https://bugzilla.redhat.com/show_bug.cgi?id=1222248
(roshi,
17:06:03)
- Proposed Blocker, spin-kickstarts, NEW
(roshi,
17:06:03)
- AGREED: - 1222248 -
AcceptedBlocker - This is a clear blocker. (roshi,
17:09:54)
- (1222352) F22 beta - Docker mounts /run on tmpfs (roshi, 17:10:17)
- https://bugzilla.redhat.com/show_bug.cgi?id=1222352
(roshi,
17:10:17)
- Proposed Freeze Exceptions, docker, NEW
(roshi,
17:10:17)
- AGREED: - 1222352 -
AcceptedFreezeException - Getting a fix in for docker would be great
since it ships on the Server media. (roshi,
17:21:23)
- (1222162) firefox-38.0-4.fc22 should go stable to keep upgradepath clean (roshi, 17:27:16)
- https://bugzilla.redhat.com/show_bug.cgi?id=1222162
(roshi,
17:27:19)
- Proposed Freeze Exceptions, firefox, NEW
(roshi,
17:27:22)
- AGREED: - 1222162 -
AcceptedFreezeException - It'd be good to keep a clean upgrade
path. (roshi,
17:35:11)
- (1221968) [abrt] gnome-software: g_hash_table_lookup_node(): gnome-software killed by SIGSEGV (roshi, 17:35:23)
- https://bugzilla.redhat.com/show_bug.cgi?id=1221968
(roshi,
17:35:26)
- Proposed Freeze Exceptions, gnome-software,
ON_QA (roshi,
17:35:28)
- AGREED: - 1221968 -
This fix has a small footprint and gets rid of a crash, please pull
the fix in. (roshi,
17:38:03)
- (1222134) Fix the default for gnome-shell's "Install pending software updates" checkbox (roshi, 17:38:17)
- https://bugzilla.redhat.com/show_bug.cgi?id=1222134
(roshi,
17:38:20)
- Proposed Freeze Exceptions, PackageKit,
ON_QA (roshi,
17:38:22)
- AGREED: - 1222134 -
AcceptedFreezeException - It would be good to get this fix pulled in
for F22. (roshi,
17:41:27)
- Moving onto reviewing accepted blockers
(roshi,
17:43:24)
- (1211746) ValueError: new size is too large (roshi, 17:43:25)
- https://bugzilla.redhat.com/show_bug.cgi?id=1211746
(roshi,
17:43:25)
- Accepted Blocker, anaconda, ASSIGNED
(roshi,
17:43:26)
- needs testing asap (kparal,
17:46:12)
- (1221730) Fedora 22 final release notes required for GA (roshi, 17:46:40)
- https://bugzilla.redhat.com/show_bug.cgi?id=1221730
(roshi,
17:46:40)
- Accepted Blocker, fedora-release-notes,
MODIFIED (roshi,
17:46:40)
- this is good to go (kparal,
17:47:26)
- (1221726) Fedora-repos needs updating for f22 final (roshi, 17:47:30)
- https://bugzilla.redhat.com/show_bug.cgi?id=1221726
(roshi,
17:47:30)
- Accepted Blocker, fedora-repos, NEW
(roshi,
17:47:30)
- an update is underway (kparal,
17:48:08)
- (1209941) upgraded system does not reboot automatically, ctrl+alt+del is needed: Failed unmounting /sysroot/proc (roshi, 17:50:45)
- https://bugzilla.redhat.com/show_bug.cgi?id=1209941
(roshi,
17:50:48)
- Accepted Blocker, fedup-dracut, NEW
(roshi,
17:50:51)
- patch proposed, but not clear whether it will
fix it. needs a new build and a new compose (kparal,
17:54:56)
- (1166650) [abrt] liveusb-creator: connection.py:651:call_blocking:DBusException: org.freedesktop.DBus.Error.UnknownMethod: Method "Get" with signature "ss" on interface "org.freedesktop.DBus.Properties" doesn't exist (roshi, 17:56:55)
- https://bugzilla.redhat.com/show_bug.cgi?id=1166650
(roshi,
17:56:59)
- Accepted Blocker, liveusb-creator,
ASSIGNED (roshi,
17:57:02)
- this needs to be discussed with lmacken, roshi
will try to ping him (kparal,
18:05:17)
- Open Floor (kparal, 18:05:42)
- https://fedorahosted.org/rel-eng/ticket/6166#comment:7
(kparal,
18:07:35)
Meeting ended at 18:24:07 UTC
(full logs).
Action items
- (none)
People present (lines said)
- roshi (233)
- kparal (187)
- kalev (72)
- nirik (65)
- dgilmore (40)
- danofsatx (38)
- jreznik (20)
- jreznik_pp (18)
- pschindl (17)
- satellit_e (6)
- zodbot (5)
- oddshocks (4)
- mclasen__ (4)
- mkolman (3)
- tflink (2)
- sgallagh (2)
- gbcox (2)
- satellit (1)
Generated by MeetBot 0.1.4.