#fedora-meeting-3: F22 Beta Go/No-Go meeting - 2

Meeting started by jreznik at 17:04:44 UTC (full logs).

Meeting summary

  1. Roll Call (jreznik, 17:05:35)
  2. Purpose of this meeting (jreznik, 17:08:16)
    1. Purpose of this meeting is to see whether or not F22 Beta is ready for shipment, according to the release criteria. (jreznik, 17:08:17)
    2. This is determined in a few ways: (jreznik, 17:08:19)
    3. No remaining blocker bugs (jreznik, 17:08:20)
    4. Release candidate compose is available (jreznik, 17:08:22)
    5. Test matrices for Beta are fully completed (jreznik, 17:08:23)
    6. http://qa.fedoraproject.org/blockerbugs/milestone/22/beta/buglist (jreznik, 17:08:25)
    7. https://fedoraproject.org/wiki/Test_Results:Fedora_22_Beta_RC3_Installation (jreznik, 17:08:26)
    8. https://fedoraproject.org/wiki/Test_Results:Fedora_22_Beta_RC3_Base (jreznik, 17:08:28)
    9. https://fedoraproject.org/wiki/Test_Results:Fedora_22_Beta_RC3_Desktop (jreznik, 17:08:29)
    10. https://fedoraproject.org/wiki/Test_Results:Fedora_22_Beta_RC3_Server (jreznik, 17:08:31)
    11. https://fedoraproject.org/wiki/Test_Results:Fedora_22_Beta_RC3_Cloud (jreznik, 17:08:32)

  3. Current status (jreznik, 17:08:48)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1211887 (adamw, 17:09:37)
    2. we have one outstanding proposed blocker (jreznik, 17:10:33)
    3. latest release candidate is RC3 (jreznik, 17:10:48)
    4. https://dl.fedoraproject.org/pub/alt/stage/22_Beta_RC3/Workstation/x86_64/os/Packages/g/ (adamw, 17:11:00)
    5. AGREED: - 1211887 - RejectedBlocker: the affected grubby is not in the RC3 package set (and never made it out of updates-testing) (adamw, 17:13:32)
    6. proposed blocker was rejected as the beta blocker bug (jreznik, 17:14:35)
    7. https://bugzilla.redhat.com/show_bug.cgi?id=1166650 (adamw, 17:17:14)
    8. the other issues brought up on the go/no-go meeting were not considered serious enough to be proposed as blocker bugs (jreznik, 17:26:37)

  4. Test Matrices coverage (jreznik, 17:27:02)
    1. https://fedoraproject.org/w/index.php?title=Test_Results:Fedora_22_Beta_RC3_Cloud&diff=prev&oldid=410268 ? (nirik, 17:39:43)
    2. https://www.happyassassin.net/temp/hwraid.jpg <--- HIGHLY PROFESSIONAL TESTER AT WORK (adamw, 18:17:00)
    3. QA coverage is good (jreznik, 18:23:51)

  5. Go/No-Go decision (jreznik, 18:24:03)
    1. http://harmonichvac.com/wp-content/uploads/2013/12/oh-no.jpg (jreznik, 18:26:57)
    2. AGREED: Fedora 22 Beta status is go by Release Engineering, QA and Development (jreznik, 18:30:24)

  6. Open floor (jreznik, 18:31:49)


Meeting ended at 18:36:52 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. adamw (107)
  2. jreznik (87)
  3. sgallagh (29)
  4. danofsatx (25)
  5. jwb (21)
  6. nirik (20)
  7. kparal (14)
  8. satellit (12)
  9. zodbot (8)
  10. kalev (4)
  11. dgilmore (4)
  12. pwhalen (3)
  13. tflink (2)
  14. oddshocks (2)
  15. gary_buhrmaster (2)
  16. kalev_ (1)
  17. juliuxpigface (1)
  18. striker (1)


Generated by MeetBot 0.1.4.