#fedora-blocker-review: F23-blocker-review

Meeting started by roshi at 16:00:11 UTC (full logs).

Meeting summary

  1. Roll Call (roshi, 16:00:12)
  2. Introduction (roshi, 16:02:53)
    1. Our purpose in this meeting is to review proposed blocker and nice-to-have bugs and decide whether to accept them, and to monitor the progress of fixing existing accepted blocker and nice-to-have bugs. (roshi, 16:02:54)
    2. We'll be following the process outlined at: (roshi, 16:02:58)
    3. https://fedoraproject.org/wiki/QA:SOP_Blocker_Bug_Meeting (roshi, 16:03:00)
    4. The bugs up for review today are available at: (roshi, 16:03:03)
    5. http://qa.fedoraproject.org/blockerbugs/current (roshi, 16:03:05)
    6. The criteria for release blocking bugs can be found at: (roshi, 16:03:08)
    7. https://fedoraproject.org/wiki/Fedora_23_Alpha_Release_Criteria (roshi, 16:03:10)
    8. https://fedoraproject.org/wiki/Fedora_23_Beta_Release_Criteria (roshi, 16:03:13)
    9. https://fedoraproject.org/wiki/Fedora_23_Final_Release_Criteria (roshi, 16:03:16)

  3. (1272737) Black screen after logout (roshi, 16:03:35)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1272737 (roshi, 16:03:35)
    2. Proposed Blocker, gdm, NEW (roshi, 16:03:35)

  4. (1272646) gnome-keyring prevents the graphical login into a mate session (roshi, 16:09:04)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1272646 (roshi, 16:09:07)
    2. Proposed Blocker, gnome-keyring, ON_QA (roshi, 16:09:10)
    3. AGREED: - 1272646 - AcceptedBlocker Final - This bug is a violation of the following Alpha criterion: "A system installed with a release-blocking desktop must boot to a log in screen where it is possible to log in to a working desktop using a user account created during installation or a 'first boot' utility." (roshi, 16:12:20)

  5. (1273102) Gnutls Servers (eg: cockpit) fail fallback with Google Chrome 46 (roshi, 16:12:25)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1273102 (roshi, 16:12:28)
    2. Proposed Blocker, gnutls, NEW (roshi, 16:12:30)
    3. AGREED: - 1273102 - AcceptedFreezeException Final - Due to the popularity of the Chrome, we'd consider a patch for this during freeze. However, more information is needed before we can determine blocker status on this bug. (roshi, 16:33:33)

  6. (1250712) kernel panic when booting a LiveUsb created with liveusb-creator (roshi, 16:33:51)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1250712 (roshi, 16:33:54)
    2. Proposed Blocker, liveusb-creator, NEW (roshi, 16:33:57)
    3. AGREED: - 1250712 - RejectedBlocker Final - This bug doesn't clearly demonstrate where the problem actually lies, so not considered a blocker. However, if more people hit this bug and it's narrowed down, please re-propose. (roshi, 16:42:27)

  7. (1264012) liveusb-creator doesn't create bootable Live i686 image in default cp mode (roshi, 16:42:36)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1264012 (roshi, 16:42:39)
    2. Proposed Blocker, liveusb-creator, VERIFIED (roshi, 16:42:41)
    3. marking this bug as a dupe of #1263988 (roshi, 16:45:40)

  8. (1271061) [abrt] setroubleshoot-server: g_callable_info_free_closure(): python3.4 killed by SIGSEGV (roshi, 16:45:51)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1271061 (roshi, 16:45:54)
    2. Proposed Blocker, setroubleshoot, ASSIGNED (roshi, 16:45:56)
    3. AGREED: - 1271061 - AcceptedBlocker Final - This bug is a violation of the following Final criterion: "All applications that can be launched using the standard graphical mechanism of a release-blocking desktop after a default installation of that desktop must start successfully and withstand a basic functionality test." (roshi, 16:56:10)

  9. Bug 1273119 - Updated PackageKit cached metadata for Workstation live media (roshi, 16:56:39)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1273119 (roshi, 16:56:45)
    2. proposed blocker, packagekit, NEW (roshi, 16:57:14)
    3. AGREED: - 1273119 - RejectedBlocker AcceptedFreezeException Final - We'd gladly allow this to come in during freeze, but won't block release on it. (roshi, 17:01:58)

  10. (1272737) Black screen after logout (roshi, 17:02:09)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1272737 (roshi, 17:02:09)
    2. Proposed Blocker, gdm, NEW (roshi, 17:02:10)
    3. https://fedoraproject.org/wiki/Fedora_23_Beta_Release_Criteria#desktop-shutdown-reboot-logout (adamw, 17:03:40)
    4. AGREED: - 1272737 - RejectedBlocker AcceptedFreezeException Final - This bug seems intermittent and looks like it only affects slower machines, so it's not considered blocker worthy. More testing is welcome, to confirm this understanding. However, we'd gladly consider a fix for this during freeze. (roshi, 17:52:21)

  11. (1263988) livecd-iso-to-disk doesn't create bootable usb drive (roshi, 17:55:23)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1263988 (roshi, 17:55:26)
    2. Proposed Blocker, syslinux, VERIFIED (roshi, 17:55:28)
    3. AGREED: - 1263988 - RejectedBlocker AcceptedFreezeException Final - This bug is already fixed, which can be pulled in via a 0-day update. However, to get more testing, we've accepted it as an FE for the next compose. If something breaks we can back it out. (roshi, 18:06:59)

  12. (1273009) AttributeError: 'ZFCPDiskDevice' object has no attribute 'busid' (roshi, 18:08:13)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1273009 (roshi, 18:08:17)
    2. Proposed Freeze Exceptions, anaconda, NEW (roshi, 18:08:19)
    3. AGREED: - 1273009 - AcceptedFreezeException Final - We'd gladly consider a fix during freeze for this. (roshi, 18:21:18)

  13. (1271823) freecol crashes at start up (roshi, 18:21:26)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1271823 (roshi, 18:21:26)
    2. Proposed Freeze Exceptions, freecol, ON_QA (roshi, 18:21:26)
    3. AGREED: - 1271823 - AcceptedFreezeException Final - We'd gladly consider a fix during freeze for this. (roshi, 18:24:22)

  14. (1272737) Black screen after logout (roshi, 18:24:28)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1272737 (roshi, 18:24:28)
    2. Proposed Freeze Exceptions, gdm, NEW (roshi, 18:24:28)
    3. this was already decided at blocker discussion (roshi, 18:26:04)

  15. (1255070) Add CONFIG_ACPI_REV_OVERRIDE_POSSIBLE to kernel config (roshi, 18:26:05)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1255070 (roshi, 18:26:08)
    2. Proposed Freeze Exceptions, kernel, MODIFIED (roshi, 18:26:10)
    3. AGREED: - 1255070 - RejectedFreezeException Final - We're not comfortable pulling in kernel changes this close to GA. If we end up slipping, please repropose and we'll take another look at it. (roshi, 18:31:23)

  16. (1250712) kernel panic when booting a LiveUsb created with liveusb-creator (roshi, 18:31:37)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1250712 (roshi, 18:31:40)
    2. Proposed Freeze Exceptions, liveusb-creator, NEW (roshi, 18:31:43)

  17. (1273097) Upgrade from F22 to F23 fails because F23 version is older (roshi, 18:34:18)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1273097 (roshi, 18:34:21)
    2. Proposed Freeze Exceptions, pki-core, NEW (roshi, 18:34:24)
    3. AGREED: - 1273097 - RejectedFreezeException Final - This can and will be fixed via 0-day updates, no need for FE status. (roshi, 18:39:11)

  18. (1270663) Failure to install: systemd-219-13.fc22.x86_64 was supposed to be installed but is not! (roshi, 18:39:26)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1270663 (roshi, 18:39:29)
    2. Proposed Freeze Exceptions, rpm, NEW (roshi, 18:39:32)
    3. https://bugzilla.redhat.com/show_bug.cgi?id=1270663#c13 (kalev, 18:42:04)
    4. AGREED: - 1270663 - RejectedFreezeException Final - There still doesn't seem to be enough of a reason to justify breaking freeze for this fix. (roshi, 18:49:40)

  19. Moving back to blockers for a moment (roshi, 18:49:48)
  20. Bug 1273145 - TypeError: 'str' does not support the buffer interface (roshi, 18:50:36)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1273145 (roshi, 18:50:46)
    2. Proposed Blocker, anaconda, NEW (roshi, 18:50:57)

  21. Bug 1273146 - Include a wayland app launching fix for F23 (roshi, 18:56:34)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1273146 (roshi, 18:56:41)
    2. proposed blocker, glib2, NEW (roshi, 18:56:52)
    3. https://bug754983.bugzilla-attachments.gnome.org/attachment.cgi?id=311836 (adamw, 19:06:49)
    4. AGREED: - 1273146 - RejectedFreezeException Final - While we agree this would be good to get fixed for the Live images, we're not comfortable taking this on this close to the Go/No-Go decision. If we slip, please repropose, as we'll have time to test it. (roshi, 19:19:11)

  22. Bug 1273145 - TypeError: 'str' does not support the buffer interface (roshi, 19:27:14)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1273145 (roshi, 19:27:20)

  23. Open Floor (roshi, 19:31:53)


Meeting ended at 19:33:20 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. roshi (258)
  2. adamw (203)
  3. nirik (93)
  4. sgallagh (92)
  5. kparal (65)
  6. kalev (43)
  7. danofsatx (27)
  8. halfline (24)
  9. satellit_e (20)
  10. pwhalen (15)
  11. zodbot (10)
  12. pschindl (7)
  13. Southern_Gentlem (3)
  14. jkurik (2)
  15. brunowolff (2)


Generated by MeetBot 0.1.4.