#fedora-meeting-2: F23 Alpha Go/No-Go meeting
Meeting started by jkurik at 17:00:24 UTC
(full logs).
Meeting summary
- Roll Call (jkurik, 17:00:42)
- Purpose of this meeting (jkurik, 17:04:22)
- Purpose of this meeting is to see whether or
not F23 Alpha is ready for shipment, according to the release
criteria. (jkurik,
17:04:24)
- This is determined in a few ways: (jkurik,
17:04:25)
- No remaining blocker bugs (jkurik,
17:04:27)
- Release candidate compose is available
(jkurik,
17:04:28)
- Test matrices for Alpha are fully
completed (jkurik,
17:04:30)
- https://qa.fedoraproject.org/blockerbugs/milestone/23/alpha/buglist
(jkurik,
17:04:31)
- https://fedoraproject.org/wiki/Test_Results:Fedora_23_Alpha_RC2_Installation
(jkurik,
17:04:33)
- https://fedoraproject.org/wiki/Test_Results:Fedora_23_Alpha_RC2_Base
(jkurik,
17:04:34)
- https://fedoraproject.org/wiki/Test_Results:Fedora_23_Alpha_RC2_Desktop
(jkurik,
17:04:36)
- https://fedoraproject.org/wiki/Test_Results:Fedora_23_Alpha_RC2_Server
(jkurik,
17:04:37)
- Current status (jkurik, 17:07:02)
- Mini blocker review (jkurik, 17:09:07)
- (1250874) F23 Alpha RC2 Cloud Base image doesn't boot (roshi, 17:09:42)
- https://bugzilla.redhat.com/show_bug.cgi?id=1250874
(roshi,
17:09:42)
- Proposed Blocker, fedora-productimg-cloud,
NEW (roshi,
17:09:42)
- AGREED: - 1250874 -
AcceptedBlocker Alpha - This bug is a clear violation of the
following Alpha criterion: "All release-blocking images must boot in
their supported configurations." (roshi,
17:15:18)
- (1250724) FreeIPA install fails during dogtag setup (roshi, 17:15:49)
- https://bugzilla.redhat.com/show_bug.cgi?id=1250724
(roshi,
17:15:49)
- Proposed Blocker, pki-core, NEW (roshi,
17:15:50)
- AGREED: - 1250724 -
RejectedBlocker Alpha - This bug fits within the wiggle room
provided by the criterion cited, and it can be fixed with
updates. (roshi,
17:21:18)
- (1247747) Review Request: f23-backgrounds - Fedora 23 default desktop background (roshi, 17:21:50)
- https://bugzilla.redhat.com/show_bug.cgi?id=1247747
(roshi,
17:21:53)
- Accepted Blocker, Package Review, ON_QA
(roshi,
17:21:55)
- (1134882) perl-MongoDB-0.702.2-4.fc22 FTBFS: t/gridfs.t tests fails (roshi, 17:33:18)
- https://bugzilla.redhat.com/show_bug.cgi?id=1134882
(roshi,
17:33:21)
- Accepted Blocker, perl-MongoDB, ON_QA
(roshi,
17:33:23)
- Test Matrices coverage (jkurik, 17:38:12)
- https://fedoraproject.org/wiki/Test_Results:Fedora_23_Alpha_RC2_Summary
(jkurik,
17:38:22)
- Go/No-Go decision (jkurik, 17:39:54)
- AGREED: We are No-Go
at the moment. Due to bug 1250874 a respin of cloud image needs to
be done. Tomorrow (2015-Aug-07) we will revisit the bug and final
decision will be made. (jkurik,
18:04:58)
- Open floor (jkurik, 18:05:09)
Meeting ended at 18:08:54 UTC
(full logs).
Action items
- (none)
People present (lines said)
- roshi (115)
- nirik (80)
- jkurik (58)
- sgallagh (46)
- stickster (30)
- jreznik (24)
- dgilmore (24)
- zodbot (9)
- tflink (9)
- Corey84 (8)
- jwb (5)
- hhorak (4)
- mattdm (3)
- danofsatx (2)
- pwhalen (1)
- corey84 (0)
Generated by MeetBot 0.1.4.