#fedora-meeting-2: F26 Beta Go/No-Go meeting - 2nd round
Meeting started by jkurik at 17:00:02 UTC
(full logs).
Meeting summary
- Roll Call (jkurik, 17:00:16)
- Purpose of this meeting (jkurik, 17:02:00)
- Purpose of this meeting is to check whether or
not F26 Beta is ready for shipment, according to the release
criteria. (jkurik,
17:02:04)
- This is determined in a few ways: (jkurik,
17:02:16)
- * No remaining blocker bugs (jkurik,
17:02:20)
- * Release candidate compose is available
(jkurik,
17:02:27)
- * Release candidate compose is available
(jkurik,
17:02:38)
- Current status (jkurik, 17:02:49)
- https://pagure.io/releng/issue/6808
- the ticket to build F26 Beta RC (jkurik,
17:03:08)
- https://kojipkgs.fedoraproject.org/compose/26/Fedora-26-20170531.0/compose/
- the RC compose (jkurik,
17:03:10)
- https://fedoraproject.org/wiki/Test_Results:Fedora_26_Beta_1.4_Summary
- Test matrices (jkurik,
17:03:12)
- RC for F26 Beta is ready, testing is
ongoing. (jkurik,
17:04:10)
- Mini-Blocker Review (jkurik, 17:05:06)
- https://qa.fedoraproject.org/blockerbugs/milestone/26/beta/buglist
(jkurik,
17:05:08)
- Introduction (roshi, 17:05:10)
- Our purpose in this meeting is to review
proposed blocker and nice-to-have bugs and decide whether to accept
them, and to monitor the progress of fixing existing accepted
blocker and nice-to-have bugs. (roshi,
17:05:10)
- We'll be following the process outlined
at: (roshi,
17:05:14)
- https://fedoraproject.org/wiki/QA:SOP_Blocker_Bug_Meeting
(roshi,
17:05:17)
- The bugs up for review today are available
at: (roshi,
17:05:19)
- http://qa.fedoraproject.org/blockerbugs/current
(roshi,
17:05:22)
- The criteria for release blocking bugs can be
found at: (roshi,
17:05:24)
- https://fedoraproject.org/wiki/Fedora_26_Alpha_Release_Criteria
(roshi,
17:05:27)
- https://fedoraproject.org/wiki/Fedora_26_Beta_Release_Criteria
(roshi,
17:05:29)
- https://fedoraproject.org/wiki/Fedora_26_Final_Release_Criteria
(roshi,
17:05:32)
- (1457336) files from python-libs-2.7.13-2.fc25.x86_64 conflict with files from python2-libs-2.7.13-8.fc26.x86_64 (roshi, 17:06:10)
- https://bugzilla.redhat.com/show_bug.cgi?id=1457336
(roshi,
17:06:13)
- Proposed Blocker, python, MODIFIED (roshi,
17:06:16)
- https://meetbot-raw.fedoraproject.org/fedora-blocker-review/2017-05-22/f26-blocker-review.2017-05-22-16.00.log.html
(adamw,
17:14:35)
- AGREED: -
RHBZ#1457336 - RejectedBlocker AcceptedFreezeException - This bug
doesn't affect the default Server package set so it is not a
blocker, but it is accepted as a freeze exception issue as some
people will certainly run into it and it'd be good to push the fix
stable ASAP. (adamw,
17:20:49)
- (1457626) F26 Beta crashes on login with Wayland on nouveau (roshi, 17:21:06)
- https://bugzilla.redhat.com/show_bug.cgi?id=1457626
(roshi,
17:21:06)
- Proposed Blocker, xorg-x11-drv-nouveau,
NEW (roshi,
17:21:07)
- AGREED: -
RHBZ#1457626 - RejectedBlocker - This bug only seems to affect
specific hardware and isn't wide spread enough to warrant blocking
Beta for. (roshi,
17:26:30)
- (1454897) Release-blocking Cloud base images missing from Fedora 26 composes (adamw, 17:27:26)
- https://bugzilla.redhat.com/show_bug.cgi?id=1454897
(adamw,
17:27:26)
- Accepted Blocker, distribution, ON_QA
(adamw,
17:27:26)
- the relevant images are in Beta 1.4, we can go
ahead and close this. (adamw,
17:29:25)
- (1438046) initial-setup.service: Failed to set up stdin: Inappropriate ioctl for device (adamw, 17:29:38)
- https://bugzilla.redhat.com/show_bug.cgi?id=1438046
(adamw,
17:29:39)
- Accepted Blocker, initial-setup, ON_QA
(adamw,
17:29:39)
- pwhalen and lbrabec report this working fine in
Beta 1.4, so it's 'addressed' for beta validation purposes
(adamw,
17:30:59)
- (1443206) gnome-shell consistently crashes in the middle of first-login gnome-initial-setup (adamw, 17:31:29)
- https://bugzilla.redhat.com/show_bug.cgi?id=1443206
(adamw,
17:31:29)
- Accepted Blocker, libgweather, ON_QA
(adamw,
17:31:29)
- this has been confirmed fixed by multiple
testers (adamw,
17:31:38)
- (1446879) [abrt] gnome-shell: gweather_location_unref(): gnome-shell killed by signal 11 (adamw, 17:31:42)
- https://bugzilla.redhat.com/show_bug.cgi?id=1446879
(adamw,
17:31:43)
- Accepted Blocker, libgweather, ON_QA
(adamw,
17:31:43)
- this has been confirmed fixed by multiple
testers (adamw,
17:31:49)
- (1457645) Fedora 26 KDE x86_64 live image is oversized (size 1490026496, max 1400000000) (adamw, 17:32:02)
- https://bugzilla.redhat.com/show_bug.cgi?id=1457645
(adamw,
17:32:02)
- Accepted Blocker, LiveCD - KDE, NEW
(adamw,
17:32:03)
- AGREED: as the KDE
SIG representative, rdieter affirms that the KDE spin target size is
changed to 2GB from F26. Note that the Spins process does not appear
to have been properly followed for Fedora 26 cycle, so we consider
it appropriate to make the adjustment in this meeting (adamw,
17:43:01)
- AGREED: #1457645 -
close as fixed or notabug - as the target size has now been changed,
the image is no longer over-sized (adamw,
17:44:49)
- (1348688) Anaconda cannot access LVM partitions in a LUKS-encrypted disk partition after decryption (adamw, 17:45:20)
- https://bugzilla.redhat.com/show_bug.cgi?id=1348688
(adamw,
17:45:20)
- Accepted Blocker, lvm2, ON_QA (adamw,
17:45:20)
- roshi is confirming the fix for this, we will
discuss the next bug and then circle back to this one (adamw,
17:53:56)
- (1397087) Rpm hangs after updating to glibc >= 2.25 (adamw, 17:54:06)
- https://bugzilla.redhat.com/show_bug.cgi?id=1397087
(adamw,
17:54:06)
- Accepted 0-day Blocker, rpm, MODIFIED
(adamw,
17:54:06)
- Note that previous releases do not need to have
the fixes applied as all of the magic happens after libdb is updated
to the fixed version. (mattdm,
18:17:47)
- circling back to the LVM bug to close out on
that (adamw,
18:49:10)
- (1348688) Anaconda cannot access LVM partitions in a LUKS-encrypted disk partition after decryption (adamw, 18:50:10)
- https://bugzilla.redhat.com/show_bug.cgi?id=1348688
(adamw,
18:50:10)
- Accepted Blocker, lvm2, ON_QA (adamw,
18:50:11)
- roshi confirms this is fixed in Beta-1.3 and
Beta-1.4, so it is considered addressed (adamw,
18:50:27)
- (1397087) Rpm hangs after updating to glibc >= 2.25 (adamw, 18:50:34)
- https://bugzilla.redhat.com/show_bug.cgi?id=1397087
(adamw,
18:50:34)
- Accepted 0-day Blocker, rpm, MODIFIED
(adamw,
18:50:34)
- https://pagure.io/fesco/issue/974
(nirik,
19:17:23)
- AGREED: #1397087 -
this is agreed to still be a clear blocker, and is at present
unaddressed. However, as it's a 0Day / PreviousRelease blocker, it
does not in itself invalidate the Beta-1.4 compose (adamw,
19:25:10)
- that covers all the outstanding proposed /
agreed blockers (adamw,
19:25:36)
- Test Matrices coverage (jkurik, 19:26:44)
- https://fedoraproject.org/wiki/Test_Results:Fedora_26_Beta_1.4_Summary
(jkurik,
19:26:52)
- AGREED: the following
test cases needs to be sucessfully tested by tomorrow:
"Testcase_install_to_hardware_RAID" and on ARM platform "Domain
controller" and "Database server". Beside of this the coverage of
the testing is considered as sufficient. (jkurik,
19:37:41)
- Go/No-Go decision (jkurik, 19:38:14)
- AGREED: QA team to
buy sas hardware (dgilmore,
19:45:45)
- ACTION: adamw to not
forget to buy sas hardware (dgilmore,
19:46:02)
- ACTION: dgilmore to
remind adamw not to forget to buy sas hardware (adamw,
19:46:22)
- https://openqa.fedoraproject.org/tests/overview?distri=fedora&version=26&build=Fedora-26-20170531.0&groupid=1
(adamw,
19:52:19)
- AGREED: : the
Go/No-Go decision is postponed. Release Engineering starts to stage
the current 1.4 Beta compose as GOLD asap. The "Go/No-Go team" meets
on 2017-Jun-02 at 15:00 UTC on #fedora-meeting-2 channel to finish
the meeting and make the ultimate decision. (jkurik,
19:57:01)
- https://bodhi.fedoraproject.org/updates/FEDORA-2017-a4c41ecc27
(kparal,
15:07:50)
- AGREED: The decision
from this meeting is No-Go for the F26 Beta compose 1.4. The main
concern for not releasing this compose as GOLD is unclear resolution
of bug #1397087, which is still causing some issues during
testing. (jkurik,
15:34:56)
- ACTION: releng to
stop mirroring the F26 Beta 1.4 compose (jkurik,
15:36:05)
- ACTION: jkurik to
plan next go/no-go meeting for the next Thursday 2017-June-08
(jkurik,
15:36:53)
- ACTION: jkurik to
announce the outcome of this meeting (jkurik,
15:37:20)
- ACTION: jkurik to
announce there are no changes in F27 due to this slip (jkurik,
15:37:39)
- HELP: it'd be nice if
someone with arm hardware could run "Domain controller" for ARM
testcase (jkurik,
15:51:54)
- Test matrices wiil be reviewed again on the
Go/No-Go meeting on 2017-June-08 (jkurik,
15:52:54)
Meeting ended at 15:56:51 UTC
(full logs).
Action items
- adamw to not forget to buy sas hardware
- dgilmore to remind adamw not to forget to buy sas hardware
- releng to stop mirroring the F26 Beta 1.4 compose
- jkurik to plan next go/no-go meeting for the next Thursday 2017-June-08
- jkurik to announce the outcome of this meeting
- jkurik to announce there are no changes in F27 due to this slip
Action items, by person
- adamw
- adamw to not forget to buy sas hardware
- dgilmore to remind adamw not to forget to buy sas hardware
- dgilmore
- dgilmore to remind adamw not to forget to buy sas hardware
- jkurik
- jkurik to plan next go/no-go meeting for the next Thursday 2017-June-08
- jkurik to announce the outcome of this meeting
- jkurik to announce there are no changes in F27 due to this slip
People present (lines said)
- adamw (288)
- jkurik (160)
- roshi (124)
- nirik (102)
- dgilmore (77)
- mattdm (39)
- dustymabe (28)
- zodbot (25)
- mboddu (25)
- pwhalen (11)
- rdieter (10)
- besser82 (9)
- kparal (8)
- nb (4)
- sharkcz (3)
- KQfMtFwD (2)
- bexelbie[m] (1)
- sgallagh (1)
Generated by MeetBot 0.1.4.