#fedora-blocker-review: F28-blocker-review
Meeting started by adamw at 17:01:36 UTC
(full logs).
Meeting summary
- Roll Call (adamw, 17:01:36)
- Introduction (adamw, 17:08:05)
- Our purpose in this meeting is to review
proposed blocker and nice-to-have bugs and decide whether to accept
them, and to monitor the progress of fixing existing accepted
blocker and nice-to-have bugs. (adamw,
17:08:05)
- We'll be following the process outlined
at: (adamw,
17:08:05)
- https://fedoraproject.org/wiki/QA:SOP_Blocker_Bug_Meeting
(adamw,
17:08:06)
- The bugs up for review today are available
at: (adamw,
17:08:07)
- http://qa.fedoraproject.org/blockerbugs/current
(adamw,
17:08:11)
- The criteria for release blocking bugs can be
found at: (adamw,
17:08:13)
- https://fedoraproject.org/wiki/Basic_Release_Criteria
(adamw,
17:08:15)
- https://fedoraproject.org/wiki/Fedora_28_Beta_Release_Criteria
(adamw,
17:08:17)
- https://fedoraproject.org/wiki/Fedora_28_Final_Release_Criteria
(adamw,
17:08:19)
- 2 Proposed Blockers (Beta) (adamw,
17:08:26)
- 1 Accepted Blockers (Beta) (adamw,
17:08:32)
- 1 Proposed Freeze Exceptions (Beta)
(adamw,
17:08:36)
- 1 Proposed Blockers (Final) (adamw,
17:08:46)
- coremodule will secretarialize (adamw,
17:13:31)
- (1496562) freeipa tests in Fedora28+ shouldn't test for specific NSS database filenames, but should be flexible (adamw, 17:13:48)
- https://bugzilla.redhat.com/show_bug.cgi?id=1496562
(adamw,
17:13:48)
- Proposed Blocker, pki-core, ASSIGNED
(adamw,
17:13:48)
- AGREED: 1496562 -
AcceptedBlocker (Beta) - this bug is a clear violation of
"Release-blocking roles and the supported role configuration
interfaces must meet the core functional Role Definition
Requirements to the extent that supported roles can be successfully
deployed, started, stopped, brought to a working configuration, and
queried" (adamw,
17:19:17)
- (1520580) Unable to log in on arm disk images (adamw, 17:19:25)
- https://bugzilla.redhat.com/show_bug.cgi?id=1520580
(adamw,
17:19:26)
- Proposed Blocker, selinux-policy, NEW
(adamw,
17:19:26)
- AGREED: 1520580 -
AcceptedBlocker (Beta) - clear violation of "A system installed
without a graphical package set must boot to a state where it is
possible to log in through at least one of the default virtual
consoles" for ARM disk images (adamw,
17:24:31)
- moving onto the proposed Final blocker
(adamw,
17:24:54)
- (1518032) dnfdragora notifies of available updates in Plasma live session (adamw, 17:25:04)
- https://bugzilla.redhat.com/show_bug.cgi?id=1518032
(adamw,
17:25:04)
- Proposed Blocker, spin-kickstarts,
ASSIGNED (adamw,
17:25:04)
- AGREED: 1518032 -
AcceptedBlocker (Final) - clear violation of "Release-blocking
desktops must notify the user of available updates, but must not do
so when running as a live image" (adamw,
17:29:47)
- moving onto the Beta proposed FE (adamw,
17:30:03)
- (1519042) sugar desktop starts in journal. (adamw, 17:30:04)
- https://bugzilla.redhat.com/show_bug.cgi?id=1519042
(adamw,
17:30:04)
- Proposed Freeze Exceptions, sugar-journal,
NEW (adamw,
17:30:04)
- AGREED: 1519042 -
AcceptedFreezeException (Beta) - this is a clear wrong behaviour in
a non-blocking live image that can't be fixed with an update, and
the fix is highly likely to be localized to Sugar (adamw,
17:32:54)
- Open floor (adamw, 17:32:57)
Meeting ended at 17:36:00 UTC
(full logs).
Action items
- (none)
People present (lines said)
- adamw (64)
- coremodule (13)
- pwhalen (11)
- sgallagh (11)
- zodbot (5)
- sumantrom[m] (4)
Generated by MeetBot 0.1.4.