#fedora-blocker-review: F33-blocker-review
Meeting started by bcotton_ at 16:00:04 UTC
(full logs).
Meeting summary
- Roll Call (bcotton_, 16:00:07)
- coremodule is the Secretary of
Secretarying (bcotton_,
16:01:14)
- Introduction (bcotton_, 16:05:16)
- Our purpose in this meeting is to review
proposed blocker and nice-to-have bugs and decide whether to accept
them, and to monitor the progress of fixing existing accepted
blocker and nice-to-have bugs. (bcotton_,
16:05:19)
- We'll be following the process outlined
at: (bcotton_,
16:05:20)
- https://fedoraproject.org/wiki/QA:SOP_Blocker_Bug_Meeting
(bcotton_,
16:05:23)
- The bugs up for review today are available
at: (bcotton_,
16:05:25)
- http://qa.fedoraproject.org/blockerbugs/current
(bcotton_,
16:05:27)
- The criteria for release blocking bugs can be
found at: (bcotton_,
16:05:28)
- https://fedoraproject.org/wiki/Basic_Release_Criteria
(bcotton_,
16:05:41)
- https://fedoraproject.org/wiki/Fedora_33_Beta_Release_Criteria
(bcotton_,
16:05:42)
- https://fedoraproject.org/wiki/Fedora_33_Final_Release_Criteria
(bcotton_,
16:05:44)
- 3 Proposed Blockers (bcotton_,
16:06:25)
- 4 Accepted Blockers (bcotton_,
16:06:26)
- 0 Accepted 0-day Blockers (bcotton_,
16:06:28)
- 0 Accepted Previous Release Blockers
(bcotton_,
16:06:33)
- 9 Proposed Freeze Exceptions (bcotton_,
16:06:35)
- 9 Accepted Freeze Exceptions (bcotton_,
16:06:36)
- (1879127) a metalink repository can't be added using UI (bcotton_, 16:06:43)
- https://bugzilla.redhat.com/show_bug.cgi?id=1879127
(bcotton_,
16:06:45)
- https://pagure.io/fedora-qa/blocker-review/issue/94
(bcotton_,
16:06:46)
- Proposed Blocker, anaconda, VERIFIED
(bcotton_,
16:06:48)
- In ticket: BetaBlocker (+0, 0, -1),
FinalBlocker (+5, 0, -0), Accepted BetaFE (+3, 0, -0) (bcotton_,
16:08:06)
- AGREED: 1879127 -
RejectedBlocker (Beta) AcceptedBlocker (Final) - Violates "The
installer must be able to use all supported local and remote package
and installer sources." (bcotton_,
16:10:17)
- (1863041) systemd-resolved.service not work with DNS server placed behind VPN (openconnect) (bcotton_, 16:10:48)
- https://bugzilla.redhat.com/show_bug.cgi?id=1863041
(bcotton_,
16:10:50)
- https://pagure.io/fedora-qa/blocker-review/issue/24
(bcotton_,
16:10:51)
- Proposed Blocker, NetworkManager, NEW
(bcotton_,
16:10:53)
- This was previously accepted as a betablocker,
but the scope has narrowed since (bcotton_,
16:11:13)
- In the ticket: BetaBlocker (+0, 1, -4),
Accepted BetaFE (+0, 0, -0) (bcotton_,
16:11:41)
- AGREED: 1863041 -
RejectedBlocker (Beta) - The problem case seems to be tied to a
relatively specific VPN config and it's not clear that there's a
broadly-applicable bug (bcotton_,
16:15:38)
- (1880499) rpm-ostree rebase fails when using aarch64 disk images (bcotton_, 16:16:19)
- https://bugzilla.redhat.com/show_bug.cgi?id=1880499
(bcotton_,
16:16:21)
- https://pagure.io/fedora-qa/blocker-review/issue/104
(bcotton_,
16:16:22)
- Proposed Blocker, ostree, NEW (bcotton_,
16:16:24)
- In the ticket: BetaBlocker (+3, 0, -0)
(bcotton_,
16:16:44)
- We should treat this as a proposed
PreviousRelease blocker (bcotton_,
16:18:06)
- AGREED: 1880499 -
RejectedBlocker (Beta) - The fix is needed for F32 so this is either
a PreviousReleaseBlocker or not a blocker at all (bcotton_,
16:25:01)
- AGREED: 1880499 -
Defer decision (punt) on PreviousReleaseBlocker - We will add this
to CommonBugs for F33 until the F32 update is available and make a
decision on blocker status after that (bcotton_,
16:29:55)
- (1880096) Include Plasma 5.19.5 in F33 Beta (bcotton_, 16:30:28)
- https://bugzilla.redhat.com/show_bug.cgi?id=1880096
(bcotton_,
16:30:29)
- https://pagure.io/fedora-qa/blocker-review/issue/99
(bcotton_,
16:30:31)
- Proposed Freeze Exceptions, distribution,
MODIFIED (bcotton_,
16:30:32)
- In ticket: BetaFE (+3, 0, -1) (bcotton_,
16:30:46)
- AGREED: 1880096 -
AcceptedFreezeException (Beta) - this is accepted as a major useful
change that affects live images, but we will only pull it in if we
slip this week and it tests out well in the meantime (bcotton_,
16:45:34)
- (1880772) fedmsg in F33 has lower version than in F32, breaks upgrade to F33 (bcotton_, 16:45:50)
- https://bugzilla.redhat.com/show_bug.cgi?id=1880772
(bcotton_,
16:45:52)
- https://pagure.io/fedora-qa/blocker-review/issue/111
(bcotton_,
16:45:54)
- Proposed Freeze Exceptions, fedmsg,
MODIFIED (bcotton_,
16:45:55)
- AGREED: 1880772 -
RejectedFreezeException (Beta) - This can be fixed in a 0-day update
and does not negatively impact the Live experience (bcotton_,
16:53:56)
- (1856098) Obsolete packages that used to require Python 3.8 but are gone in Fedora 33 (bcotton_, 16:54:18)
- https://bugzilla.redhat.com/show_bug.cgi?id=1856098
(bcotton_,
16:54:19)
- https://pagure.io/fedora-qa/blocker-review/issue/112
(bcotton_,
16:54:21)
- Proposed Freeze Exceptions,
fedora-obsolete-packages, ON_QA (bcotton_,
16:54:22)
- In ticket: BetaFE (+2, 0, -0) (bcotton_,
16:54:40)
- AGREED: 1850698 -
AcceptedFreezeException (Beta) - this is a low-risk update and it
will help people with some upgrade issues if they try to upgrade on
the release day (bcotton_,
17:01:21)
- (1880628) FreeIPA server doesn't get along well with systemd-resolved (need to manually disable it) (bcotton_, 17:01:42)
- https://bugzilla.redhat.com/show_bug.cgi?id=1880628
(bcotton_,
17:01:43)
- https://pagure.io/fedora-qa/blocker-review/issue/105
(bcotton_,
17:01:45)
- Proposed Freeze Exceptions, freeipa, NEW
(bcotton_,
17:01:47)
- In ticket: BetaFE (+2, 0, -0) (bcotton_,
17:02:00)
- AGREED: 1880628 -
AcceptedFreezeException (Beta) - This does not qualify as a Beta
blocker, but it's worth including a fix if it's available for the
Beta release (bcotton_,
17:05:45)
- (1880778) file conflict between gst-transcoder and gstreamer1-plugins-bad-free (bcotton_, 17:06:00)
- https://bugzilla.redhat.com/show_bug.cgi?id=1880778
(bcotton_,
17:06:02)
- https://pagure.io/fedora-qa/blocker-review/issue/115
(bcotton_,
17:06:03)
- Proposed Freeze Exceptions, gst-transcoder,
NEW (bcotton_,
17:06:05)
- In ticket: BetaFE (+1, 0, -0) (bcotton_,
17:06:19)
- AGREED: 1880778 -
AcceptedFreezeException (Beta) - This conflict breaks upgrades, so
we should include a fix if available (bcotton_,
17:09:40)
- (1880776) file conflict between f32-backgrounds-mate and f33-backgrounds-mate (bcotton_, 17:10:03)
- https://bugzilla.redhat.com/show_bug.cgi?id=1880776
(bcotton_,
17:10:05)
- https://pagure.io/fedora-qa/blocker-review/issue/113
(bcotton_,
17:10:06)
- Proposed Freeze Exceptions, mate-desktop,
NEW (bcotton_,
17:10:08)
- AGREED: 1880776 -
AcceptedFreezeException (Beta) - This conflict breaks upgrades, so
we should include a fix if available (bcotton_,
17:14:15)
- (1880769) mock in F33 has lower version than in F32, breaks upgrade to F33 (bcotton_, 17:14:33)
- https://bugzilla.redhat.com/show_bug.cgi?id=1880769
(bcotton_,
17:14:34)
- https://pagure.io/fedora-qa/blocker-review/issue/109
(bcotton_,
17:14:36)
- Proposed Freeze Exceptions, mock,
MODIFIED (bcotton_,
17:14:37)
- AGREED: 1880769 -
RejectedFreezeException (Beta) - This can be fixed in a 0-day update
and does not negatively impact the Live experience (bcotton_,
17:21:38)
- (1880596) Include Python 3.9.0rc2 in Fedora 33 Beta (bcotton_, 17:22:27)
- https://bugzilla.redhat.com/show_bug.cgi?id=1880596
(bcotton_,
17:22:29)
- https://pagure.io/fedora-qa/blocker-review/issue/103
(bcotton_,
17:22:30)
- Proposed Freeze Exceptions, python3.9,
ON_QA (bcotton_,
17:22:32)
- In ticket: BetaFE (+1, 0, -3) (bcotton_,
17:22:49)
- AGREED: 1880596 -
RejectedFreezeException (Beta) - We're already behind schedule, so
it does not seem worth the risk to bring in a change to a major
package (bcotton_,
17:26:38)
- (1880777) file conflict between texlive-texlive-scripts and texlive-kpathsea (bcotton_, 17:26:53)
- https://bugzilla.redhat.com/show_bug.cgi?id=1880777
(bcotton_,
17:26:55)
- https://pagure.io/fedora-qa/blocker-review/issue/114
(bcotton_,
17:26:57)
- Proposed Freeze Exceptions, texlive-base,
ASSIGNED (bcotton_,
17:26:58)
- AGREED: 1880777 -
RejectedFreezeException (Beta) - This is caused by a mix of F32 and
F33 packages and does not appear to affect default package
sets. (bcotton_,
17:33:26)
- (1878317) Can't report a crash (even with local processing) due to "Could not resolve host: retrace.fedoraproject.org" (bcotton_, 17:34:10)
- https://bugzilla.redhat.com/show_bug.cgi?id=1878317
(bcotton_,
17:34:11)
- https://pagure.io/fedora-qa/blocker-review/issue/86
(bcotton_,
17:34:13)
- Accepted Blocker, abrt, NEW (bcotton_,
17:34:14)
- msuchy says retrace server should be back
online "in days" (bcotton_,
17:34:52)
- https://pagure.io/fedora-workstation/issue/156
(cmurf,
17:39:08)
- ACTION: bcotton to
email aries to escalate abrt bugs (bcotton_,
17:39:41)
- https://github.com/ernestask
(adamw,
17:41:59)
- https://pagure.io/fedora-infrastructure/issue/9060
is the retrace server ticket (adamw,
17:43:02)
- https://abrt.github.io/2020/09/09/abrt-new-name/
(nirik,
17:46:28)
- ACTION: adamw to
include latest abrt update in the next batch of F33 stable push
requests (bcotton_,
17:49:20)
- (1861700) login stuck when changing users repeatedly (log out, log in a different one) (bcotton_, 17:50:11)
- https://bugzilla.redhat.com/show_bug.cgi?id=1861700
(bcotton_,
17:50:12)
- https://pagure.io/fedora-qa/blocker-review/issue/16
(bcotton_,
17:50:14)
- Accepted Blocker, dbus-broker, ON_QA
(bcotton_,
17:50:15)
- (1860616) abrt-server errors when processing zstd compressed core dumps produced by systemd-246~rc1-1.fc33 (bcotton_, 18:04:56)
- https://bugzilla.redhat.com/show_bug.cgi?id=1860616
(bcotton_,
18:04:58)
- https://pagure.io/fedora-qa/blocker-review/issue/15
(bcotton_,
18:05:00)
- Accepted Blocker, libreport, VERIFIED
(bcotton_,
18:05:01)
- FEDORA-2020-444a3363f0 fixes this bug and
causes bug 1878317 (bcotton_,
18:06:26)
- (1873029) bugs can't be reported: "No matching actions found for this event" (bcotton_, 18:08:52)
- https://bugzilla.redhat.com/show_bug.cgi?id=1873029
(bcotton_,
18:08:53)
- https://pagure.io/fedora-qa/blocker-review/issue/45
(bcotton_,
18:08:55)
- Accepted Blocker, libreport, VERIFIED
(bcotton_,
18:08:56)
- FEDORA-2020-444a3363f0 fixes this bug and
*reveals* bug 1878317 (bcotton_,
18:09:28)
- (1880833) Massive memory leak on AMD cards (bcotton_, 18:13:33)
- https://bugzilla.redhat.com/show_bug.cgi?id=1880833
(bcotton_,
18:13:35)
- https://pagure.io/fedora-qa/blocker-review/issue/116
(bcotton_,
18:13:36)
- Proposed Blocker, mesa, NEW (bcotton_,
18:13:38)
- In ticket: FinalBlocker (+1, 0, -0)
(bcotton_,
18:13:51)
- AGREED: 1880833 -
Defer decision (punt) - The scope of affected hardware is unclear at
this point, so we don't have enough information to make a decision
yet (bcotton_,
18:18:59)
- (1876162) anaconda storage configuration is extremely slow with an existing btrfs filesystem containing hundreds of snapshots (bcotton_, 18:19:17)
- https://bugzilla.redhat.com/show_bug.cgi?id=1876162
(bcotton_,
18:19:18)
- https://pagure.io/fedora-qa/blocker-review/issue/64
(bcotton_,
18:19:20)
- Proposed Blocker, python-blivet, ON_QA
(bcotton_,
18:19:21)
- This is an accepted Beta FE (bcotton_,
18:19:53)
- Last time, on Fedora Blocker Review: The
decision to delay the classification of this as a blocker bug was
made as we would like more evaluation from anaconda team and also
testing with a real-world case (not identical snapshots) to figure
out what's really plausible in an f33 timeframe before voting on
this. (bcotton_,
18:21:39)
- AGREED: 1876162 -
Delay decision (punt) - We would like more evaluation from anaconda
team and also testing with a real-world case (not identical
snapshots) to figure out what's really plausible in an f33 timeframe
before voting on this (bcotton_,
18:26:16)
- (1870476) Google Account doesn't work during initial setup (bcotton_, 18:26:37)
- https://bugzilla.redhat.com/show_bug.cgi?id=1870476
(bcotton_,
18:26:39)
- https://pagure.io/fedora-qa/blocker-review/issue/38
(bcotton_,
18:26:41)
- Proposed Blocker, selinux-policy,
VERIFIED (bcotton_,
18:26:42)
- AGREED: 1870476 -
AcceptedBlocker (Final) - Violates First Boot Experience: "If an
initial setup utility is run or intended to be run after the first
boot of the installed system, then it must start successfully and
each page or panel of the initial setup utility should withstand a
basic functionality test. " (bcotton_,
18:31:07)
- (1880752) Documents preview doesn't work with Nautilus (bcotton_, 18:31:22)
- https://bugzilla.redhat.com/show_bug.cgi?id=1880752
(bcotton_,
18:31:24)
- https://pagure.io/fedora-qa/blocker-review/issue/107
(bcotton_,
18:31:25)
- Proposed Blocker, sushi, NEW (bcotton_,
18:31:27)
- In ticket: FinalBlocker (+3, 0, -1)
(bcotton_,
18:31:37)
- AGREED: 1880752 -
Defer decision (punt) - We lack a common understanding of what
"basic" functionality entails. Workstation WG would like to raise
the bar, so we will wait to make a decision until they decide what
"basic" means (bcotton_,
18:40:54)
- Open floor (bcotton_, 18:41:12)
Meeting ended at 18:43:53 UTC
(full logs).
Action items
- bcotton to email aries to escalate abrt bugs
- adamw to include latest abrt update in the next batch of F33 stable push requests
Action items, by person
- adamw
- adamw to include latest abrt update in the next batch of F33 stable push requests
- bcotton
- bcotton to email aries to escalate abrt bugs
People present (lines said)
- bcotton_ (281)
- kparal (137)
- cmurf (127)
- adamw (103)
- lruzicka (46)
- Southern_Gentlem (46)
- zbyszek (40)
- pwhalen (19)
- zodbot (16)
- coremodule (7)
- nirik (2)
- bcotton (2)
Generated by MeetBot 0.1.4.