#fedora-blocker-review: F35-blocker-review
Meeting started by coremodule at 16:00:46 UTC
(full logs).
Meeting summary
- Roll Call (coremodule, 16:00:47)
- Introduction (coremodule, 16:05:22)
- Our purpose in this meeting is to review
proposed blocker and nice-to-have bugs and decide whether to accept
them, and to monitor the progress of fixing existing accepted
blocker and nice-to-have bugs. (coremodule,
16:05:22)
- We'll be following the process outlined
at: (coremodule,
16:05:22)
- https://fedoraproject.org/wiki/QA:SOP_Blocker_Bug_Meeting
(coremodule,
16:05:22)
- The bugs up for review today are available
at: (coremodule,
16:05:24)
- http://qa.fedoraproject.org/blockerbugs/current
(coremodule,
16:05:26)
- The criteria for release blocking bugs can be
found at: (coremodule,
16:05:28)
- https://fedoraproject.org/wiki/Basic_Release_Criteria
(coremodule,
16:05:30)
- https://fedoraproject.org/wiki/Fedora_35_Beta_Release_Criteria
(coremodule,
16:05:32)
- https://fedoraproject.org/wiki/Fedora_35_Final_Release_Criteria
(coremodule,
16:05:34)
- 0 Proposed Blockers (coremodule,
16:05:36)
- 6 Accepted Blockers (coremodule,
16:05:38)
- 0 Accepted 0-day Blockers (coremodule,
16:05:40)
- 0 Accepted Previous Release Blockers
(coremodule,
16:05:42)
- 6 Proposed Freeze Exceptions (coremodule,
16:05:44)
- 7 Accepted Freeze Exceptions (coremodule,
16:05:46)
- Proposed Freeze Exceptions (coremodule, 16:05:58)
- (2003308) Making Design Suite available for Fedora 35 Beta (coremodule, 16:06:19)
- https://bugzilla.redhat.com/show_bug.cgi?id=2003308
(coremodule,
16:06:19)
- https://pagure.io/fedora-qa/blocker-review/issue/446
(coremodule,
16:06:19)
- Proposed Freeze Exceptions, distribution,
NEW (coremodule,
16:06:19)
- Ticket vote: BetaFreezeException (+6,0,-0)
(+kevin, +zbyszek, +kparal, +lruzicka, +geraldosimiao,
+sumantrom) (coremodule,
16:06:20)
- Blocker bugs app is not properly syncing, so
we'll work around it and only look at FE's that weren't just
accepted (coremodule,
16:11:36)
- (1962238) python-django-auth-ldap fails to build with Python 3.10: AssertionError: 5 != 1 (coremodule, 16:11:37)
- https://bugzilla.redhat.com/show_bug.cgi?id=1962238
(coremodule,
16:11:37)
- https://pagure.io/fedora-qa/blocker-review/issue/451
(coremodule,
16:11:37)
- Proposed Freeze Exceptions,
python-django-auth-ldap, MODIFIED (coremodule,
16:11:37)
- AGREED: 1962238 - The
decision to classify this bug as an "AcceptedFreezeException (Beta)"
was made as it is a noticeable issue that cannot be fixed with an
update. (coremodule,
16:17:35)
- (1965963) watchman: FTBFS in Fedora rawhide (coremodule, 16:18:03)
- https://bugzilla.redhat.com/show_bug.cgi?id=1965963
(coremodule,
16:18:03)
- https://pagure.io/fedora-qa/blocker-review/issue/452
(coremodule,
16:18:03)
- Proposed Freeze Exceptions, watchman, MODIFIED,
depends on other bugs (coremodule,
16:18:03)
- lruzicka2 will secretarialize (coremodule,
16:19:35)
- AGREED: 1965963 - The
decision to classify this bug as an "AcceptedFreezeException (Beta)"
was made as it is a noticeable issue that cannot be fixed with an
update. (coremodule,
16:22:22)
- Accepted Beta Blockers (coremodule, 16:24:10)
- (1999180) sdhci_setup_cfg: Hardware does not specify base clock frequency (coremodule, 16:24:22)
- https://bugzilla.redhat.com/show_bug.cgi?id=1999180
(coremodule,
16:24:22)
- https://pagure.io/fedora-qa/blocker-review/issue/439
(coremodule,
16:24:22)
- Accepted Blocker, bcm283x-firmware,
ASSIGNED (coremodule,
16:24:22)
- patch is in the works upstream (coremodule,
16:25:26)
- if patch doesn't arrive in time, there is some
agreement to waive this bug for beta under the "hard to fix"
label (coremodule,
16:25:56)
- (1999321) DNS often stops resolving properly after FreeIPA server upgrade to Fedora 35 or 36 (coremodule, 16:26:21)
- https://bugzilla.redhat.com/show_bug.cgi?id=1999321
(coremodule,
16:26:21)
- https://pagure.io/fedora-qa/blocker-review/issue/419
(coremodule,
16:26:21)
- Accepted Blocker, freeipa, NEW (coremodule,
16:26:21)
- is fweimer looking into this? (coremodule,
16:29:38)
- lruzicka2 will attempt to test this on his
local OpenQA setup (coremodule,
16:31:15)
- (1996998) Cannot reboot/poweroff on login screen (coremodule, 16:31:32)
- https://bugzilla.redhat.com/show_bug.cgi?id=1996998
(coremodule,
16:31:32)
- https://pagure.io/fedora-qa/blocker-review/issue/436
(coremodule,
16:31:32)
- Accepted Blocker, gdm, NEW (coremodule,
16:31:33)
- is Jens Petersen working on this bug?
(coremodule,
16:32:49)
- (1989726) [abrt] gnome-shell: cogl_texture_get_gl_texture(): gnome-shell killed by SIGSEGV (coremodule, 16:34:25)
- https://bugzilla.redhat.com/show_bug.cgi?id=1989726
(coremodule,
16:34:25)
- https://pagure.io/fedora-qa/blocker-review/issue/399
(coremodule,
16:34:25)
- Accepted Blocker, mesa, NEW (coremodule,
16:34:25)
- no news... is good news? (coremodule,
16:39:13)
- (2002609) Fedora34 cannot be upgraded to 35 using Software and PackageKit (coremodule, 16:39:16)
- https://bugzilla.redhat.com/show_bug.cgi?id=2002609
(coremodule,
16:39:16)
- https://pagure.io/fedora-qa/blocker-review/issue/440
(coremodule,
16:39:16)
- Accepted Blocker, PackageKit, ON_QA
(coremodule,
16:39:16)
- there is already a fix for this (coremodule,
16:41:59)
- (1997310) gnome-initial-setup slow to start up, missing Online Accounts page when SELinux in enforcing mode (coremodule, 16:42:11)
- https://bugzilla.redhat.com/show_bug.cgi?id=1997310
(coremodule,
16:42:11)
- https://pagure.io/fedora-qa/blocker-review/issue/403
(coremodule,
16:42:11)
- Accepted Blocker, selinux-policy,
ASSIGNED (coremodule,
16:42:11)
- coremodule is too fast for lruzicka2 in
meeting-speed context (coremodule,
16:43:09)
- https://bodhi.fedoraproject.org/updates/FEDORA-2021-ed95149b77
(lruzicka2,
16:49:30)
- https://bugzilla.redhat.com/show_bug.cgi?id=1997310
(bittin,
16:51:17)
- this bug still occurs on the latest
compose (coremodule,
16:52:12)
- Proposed Final Blockers (coremodule, 16:55:04)
- (2003285) gsd-usb-protection-manager crash in get_current_screen_saver_status (coremodule, 16:55:44)
- https://bugzilla.redhat.com/show_bug.cgi?id=2003285
(coremodule,
16:55:44)
- https://pagure.io/fedora-qa/blocker-review/issue/445
(coremodule,
16:55:44)
- Proposed Blocker, glib2, NEW (coremodule,
16:55:44)
- Ticket vote: FinalBlocker (+1,0,-0)
(+kparal) (coremodule,
16:55:44)
- https://fedoraproject.org/wiki/Basic_Release_Criteria#Expected_image_boot_behavior
(coremodule,
17:01:00)
- AGREED: 2003285 -
AcceptedBlocker, violates the following criterion: "If an initial
setup utility is run or intended to be run after the first boot of
the installed system, then it must start successfully and each page
or panel of the initial setup utility should withstand a basic
functionality test." While GIS does start, the error that is
presented occludes this fact so isn’t a meaningful
distinction. (coremodule,
17:18:44)
- (2003253) Keyboard layout specified in anaconda is not respected (coremodule, 17:19:10)
- https://bugzilla.redhat.com/show_bug.cgi?id=2003253
(coremodule,
17:19:10)
- https://pagure.io/fedora-qa/blocker-review/issue/444
(coremodule,
17:19:10)
- Proposed Blocker, gnome-initial-setup,
NEW (coremodule,
17:19:10)
- Ticket vote: FinalBlocker (+1,0,-0)
(+kparal) (coremodule,
17:19:10)
- AGREED: 2003253 -
The decision to delay the classification of this as a blocker bug
was made as we are unsure exactly which layouts this affects and
want more time to test. (coremodule,
17:26:22)
- (1950669) [abrt] gnome-settings-daemon: get_current_screen_saver_status(): gsd-usb-protection killed by SIGSEGV (coremodule, 17:26:36)
- https://bugzilla.redhat.com/show_bug.cgi?id=1950669
(coremodule,
17:26:36)
- https://pagure.io/fedora-qa/blocker-review/issue/412
(coremodule,
17:26:36)
- Proposed Blocker, gnome-settings-daemon,
NEW (coremodule,
17:26:36)
- AGREED: 1950669 -
The decision to delay the classification of this as a blocker bug
was made as we are unsure if this is a duplicate of 2003285 at the
moment. (coremodule,
17:35:45)
- (1991075) time is transiently incorrect when Automatic Time Zone is enabled (coremodule, 17:35:58)
- https://bugzilla.redhat.com/show_bug.cgi?id=1991075
(coremodule,
17:35:58)
- https://pagure.io/fedora-qa/blocker-review/issue/389
(coremodule,
17:35:58)
- Proposed Blocker, gnome-settings-daemon,
NEW (coremodule,
17:35:58)
- Ticket vote: FinalBlocker (+4,0,-0) (+bcotton,
+chrismurphy, +tablepc, +kparal) (coremodule,
17:35:59)
- (1991075) time is transiently incorrect when Automatic Time Zone is enabled (coremodule, 17:38:48)
- https://bugzilla.redhat.com/show_bug.cgi?id=1991075
(coremodule,
17:38:48)
- https://pagure.io/fedora-qa/blocker-review/issue/389
(coremodule,
17:38:48)
- Proposed Blocker, gnome-settings-daemon,
NEW (coremodule,
17:38:48)
- Ticket vote: FinalBlocker (+4,0,-0) (+bcotton,
+chrismurphy, +tablepc, +kparal) (coremodule,
17:38:49)
- https://bugzilla.redhat.com/show_bug.cgi?id=1991075#c5
is adam's most informative summary (bcotton,
17:40:11)
- marking AcceptedFinalBlocker in pagure based
off the votes there (coremodule,
17:41:32)
- (1995439) cannot run F34 or F33 toolboxes in F35 or C9S: Error: invalid entry point PID of container (coremodule, 17:41:56)
- https://bugzilla.redhat.com/show_bug.cgi?id=1995439
(coremodule,
17:41:56)
- https://pagure.io/fedora-qa/blocker-review/issue/447
(coremodule,
17:41:56)
- Proposed Blocker, toolbox, NEW (coremodule,
17:41:56)
- AGREED: 1995439 -
The decision to classify this bug as an "AcceptedFreezeException
(Beta)" was made as it is a noticeable issue that could impact user
experience. We will punt on the other classifications for
now. (coremodule,
17:55:01)
- Proposed Final Freeze Exceptions (coremodule, 17:55:17)
- (1980460) Obsolete packages that used to require Python 3.9 but are gone in Fedora 35 (coremodule, 17:55:22)
- https://bugzilla.redhat.com/show_bug.cgi?id=1980460
(coremodule,
17:55:22)
- https://pagure.io/fedora-qa/blocker-review/issue/422
(coremodule,
17:55:22)
- Proposed Freeze Exceptions,
fedora-obsolete-packages, MODIFIED (coremodule,
17:55:22)
- AGREED: 1980460 -
The decision to classify this bug as an "AcceptedFreezeException
(Beta)" was made as it is a noticeable issue that cannot be fixed
with an update. (coremodule,
18:00:22)
- Open Floor (coremodule, 18:00:32)
Meeting ended at 18:01:46 UTC
(full logs).
Action items
- (none)
People present (lines said)
- coremodule (230)
- lruzicka2 (71)
- bcotton (47)
- geraldosimiao (28)
- bittin (18)
- zodbot (17)
- pwhalen (14)
- copperi[m] (6)
- sumantro (4)
- brunowolff (2)
- kparal (2)
Generated by MeetBot 0.3.