#fedora-blocker-review: F37-blocker-review
Meeting started by adamw at 16:01:03 UTC
(full logs).
Meeting summary
- Roll Call (adamw, 16:01:12)
- Introduction (adamw, 16:10:41)
- Our purpose in this meeting is to review
proposed blocker and nice-to-have bugs and decide whether to accept
them, and to monitor the progress of fixing existing accepted
blocker and nice-to-have bugs. (adamw,
16:10:41)
- We'll be following the process outlined
at: (adamw,
16:10:43)
- https://fedoraproject.org/wiki/QA:SOP_Blocker_Bug_Meeting
(adamw,
16:10:45)
- The bugs up for review today are available
at: (adamw,
16:10:49)
- http://qa.fedoraproject.org/blockerbugs/current
(adamw,
16:10:55)
- The criteria for release blocking bugs can be
found at: (adamw,
16:10:58)
- https://fedoraproject.org/wiki/Basic_Release_Criteria
(adamw,
16:11:01)
- https://fedoraproject.org/wiki/Fedora_37_Beta_Release_Criteria
(adamw,
16:11:06)
- https://fedoraproject.org/wiki/Fedora_37_Final_Release_Criteria
(adamw,
16:11:08)
- for Final, we have: (adamw,
16:11:19)
- 2 Proposed Blockers (adamw,
16:11:21)
- 7 Accepted Blockers (adamw,
16:11:26)
- 1 Proposed Freeze Exceptions (adamw,
16:11:30)
- 14 Accepted Freeze Exceptions (adamw,
16:11:33)
- coremodule will secretarialize (adamw,
16:11:40)
- Proposed Final blockers (adamw, 16:11:46)
- (2133425) updates-testing should be disabled, fedora-release should have release >= 1 (adamw, 16:11:54)
- https://bugzilla.redhat.com/show_bug.cgi?id=2133425
(adamw,
16:11:56)
- https://pagure.io/fedora-qa/blocker-review/issue/963
(adamw,
16:11:59)
- Proposed Blocker, fedora-repos, NEW
(adamw,
16:12:02)
- Ticket vote: FinalBlocker (+3,0,-0) (+nielsenb,
+adamwill, +kparal) (adamw,
16:12:06)
- AGREED: 2133425 -
AcceptedBlocker (Final) - accepted as a clear violation of the Final
"release identification" requirements (adamw,
16:14:16)
- (2123998) Mesa 22.2.0~rc3 is built without support for common video codecs, missing mesa-va-drivers might cause issues (adamw, 16:14:32)
- https://bugzilla.redhat.com/show_bug.cgi?id=2123998
(adamw,
16:14:33)
- https://pagure.io/fedora-qa/blocker-review/issue/949
(adamw,
16:14:34)
- Proposed Blocker, mesa, ASSIGNED (adamw,
16:14:35)
- Ticket vote: FinalBlocker (+6,0,-0) (+bcotton,
+geraldosimiao, +kparal, +asciiwolf, +gui1ty, +nielsenb)
(adamw,
16:14:41)
- AGREED: 2123998 -
AcceptedBlocker (Final) - this is accepted for the moment as a
conditional violation of Basic "A system installed with a
release-blocking desktop must boot to a log in screen where it is
possible to log in to a working desktop using a user account created
during installation or a 'first boot' utility", on affected systems.
note this is kind of a provisional determination and we expect to
revisit this at go/no-go with (adamw,
16:22:50)
- Proposed Final freeze exception (adamw, 16:22:57)
- (2133285) Consider KDE Gear 22.08.1 pull into F37 (adamw, 16:23:04)
- https://bugzilla.redhat.com/show_bug.cgi?id=2133285
(adamw,
16:23:09)
- https://pagure.io/fedora-qa/blocker-review/issue/962
(adamw,
16:23:13)
- Proposed Freeze Exceptions, LiveCD - KDE,
MODIFIED (adamw,
16:23:18)
- Ticket vote: FinalFreezeException (+4,0,-0)
(+thunderbirdtr, +nielsenb, +bcotton, +geraldosimiao) (adamw,
16:23:23)
- AGREED: 2133285 -
AcceptedFreezeException (Final) - we're obviously concerned about
pulling in this much change late, but some of the fixes seem
significant and this is a bugfix release, so it should make things
better rather than the reverse, and KDE has a decent track record
here (adamw,
16:29:00)
- Accepted Final blocker check-in (adamw, 16:29:34)
- (2128662) Abrt does not report a segfault which is reported in journalctl. (adamw, 16:29:49)
- https://bugzilla.redhat.com/show_bug.cgi?id=2128662
(adamw,
16:29:54)
- https://pagure.io/fedora-qa/blocker-review/issue/915
(adamw,
16:29:57)
- Accepted Blocker, abrt, ASSIGNED (adamw,
16:30:01)
- this is in an awkward state: testers are
observing the bug periodically, but we can't reproduce it reliably
or determine why it's happening. we'll continue trying to
investigate it (adamw,
16:38:10)
- (2129358) glibc 2.36+ breaks EAC with removal of DT_HASH (and other game libraries), making games fail to load (adamw, 16:39:04)
- https://bugzilla.redhat.com/show_bug.cgi?id=2129358
(adamw,
16:39:09)
- https://pagure.io/fedora-qa/blocker-review/issue/920
(adamw,
16:39:11)
- Accepted Blocker, glibc, POST (adamw,
16:39:14)
- this is waiting on Carlos, we've nudged him for
an update (adamw,
16:41:13)
- (2132769) Changes to recurring events don't redraw correctly (adamw, 16:41:22)
- https://bugzilla.redhat.com/show_bug.cgi?id=2132769
(adamw,
16:41:31)
- https://pagure.io/fedora-qa/blocker-review/issue/959
(adamw,
16:41:33)
- Accepted Blocker, gnome-calendar, NEW
(adamw,
16:41:34)
- the situation here is quite clear, we're just
waiting to see if it turns out to be practical to fix this and the
other GNOME app bugs in a reasonable time (adamw,
16:44:50)
- (2132772) Editing a recurring event moves it forward in time (adamw, 16:45:01)
- https://bugzilla.redhat.com/show_bug.cgi?id=2132772
(adamw,
16:45:04)
- https://pagure.io/fedora-qa/blocker-review/issue/960
(adamw,
16:45:09)
- Accepted Blocker, gnome-calendar, NEW
(adamw,
16:45:12)
- the situation here is quite clear, we're just
waiting to see if it turns out to be practical to fix this and the
other GNOME app bugs in a reasonable time (adamw,
16:45:15)
- (2130657) Editing an existing contact's email address causes Contacts to display an empty "Unnamed Person" card, other edits made at the same time are lost (adamw, 16:45:35)
- https://bugzilla.redhat.com/show_bug.cgi?id=2130657
(adamw,
16:45:36)
- https://pagure.io/fedora-qa/blocker-review/issue/927
(adamw,
16:45:36)
- Accepted Blocker, gnome-contacts,
ASSIGNED (adamw,
16:45:40)
- similar to the two previous bugs, this is just
waiting to be debugged and fixed (adamw,
16:48:36)
- (2130661) Link Contacts feature completely broken (adamw, 16:48:47)
- https://bugzilla.redhat.com/show_bug.cgi?id=2130661
(adamw,
16:48:51)
- https://pagure.io/fedora-qa/blocker-review/issue/926
(adamw,
16:49:03)
- Accepted Blocker, gnome-contacts, NEW
(adamw,
16:49:04)
- again, we are just waiting to see if this can
be fixed, the bug is clearly identified (adamw,
16:51:22)
- (2131837) On Screen Keyboard cannot type a space anywhere (adamw, 16:51:28)
- https://bugzilla.redhat.com/show_bug.cgi?id=2131837
(adamw,
16:51:32)
- https://pagure.io/fedora-qa/blocker-review/issue/948
(adamw,
16:51:35)
- Accepted Blocker, ibus-typing-booster,
NEW (adamw,
16:51:39)
- again we ware waiting for debugging/fix on
this, mfabian is working on it as we speak (adamw,
16:56:11)
Meeting ended at 17:13:20 UTC
(full logs).
Action items
- (none)
People present (lines said)
- adamw (175)
- geraldosimiao (35)
- bcotton (22)
- Penguinpee (16)
- kparal (12)
- zodbot (10)
- coremodule (9)
- matthiasc[m] (4)
- davdunc[m (1)
- AllanDay[m] (1)
- jednorozec (1)
Generated by MeetBot 0.4.