#fedora-blocker-review: F37-blocker-review
Meeting started by adamw at 17:01:35 UTC
(full logs).
Meeting summary
- Roll Call (adamw, 17:01:38)
- Introduction (adamw, 17:10:40)
- Our purpose in this meeting is to review
proposed blocker and nice-to-have bugs and decide whether to accept
them, and to monitor the progress of fixing existing accepted
blocker and nice-to-have bugs. (adamw,
17:10:42)
- We'll be following the process outlined
at: (adamw,
17:10:44)
- https://fedoraproject.org/wiki/QA:SOP_Blocker_Bug_Meeting
(adamw,
17:10:47)
- The bugs up for review today are available
at: (adamw,
17:10:50)
- http://qa.fedoraproject.org/blockerbugs/current
(adamw,
17:10:52)
- The criteria for release blocking bugs can be
found at: (adamw,
17:10:54)
- https://fedoraproject.org/wiki/Basic_Release_Criteria
(adamw,
17:10:56)
- https://fedoraproject.org/wiki/Fedora_37_Beta_Release_Criteria
(adamw,
17:11:00)
- https://fedoraproject.org/wiki/Fedora_37_Final_Release_Criteria
(adamw,
17:11:02)
- for Final, we have: (adamw,
17:11:16)
- 1 Proposed Blockers (adamw,
17:11:17)
- 2 Accepted Blockers (adamw,
17:11:21)
- 1 Proposed Freeze Exceptions (adamw,
17:11:23)
- 14 Accepted Freeze Exceptions (adamw,
17:11:25)
- adamw will secretarialize (also he has a bridge
to sell you) (adamw,
17:15:24)
- Proposed blocker (adamw, 17:15:47)
- (2139552) The calendar events are displayed as many times as the calendar gets opened. (adamw, 17:15:53)
- https://bugzilla.redhat.com/show_bug.cgi?id=2139552
(adamw,
17:15:55)
- https://pagure.io/fedora-qa/blocker-review/issue/1006
(adamw,
17:15:58)
- Proposed Blocker, gnome-calendar, NEW
(adamw,
17:16:01)
- Ticket vote: FinalBlocker (+3,0,-5) (+lruzicka,
+carlg, +catanzaro, -frantisekz, -augenauf, -nb, -geraldosimiao,
-wayne6001) (adamw,
17:16:04)
- AGREED: 2139552 -
RejectedBlocker (Final) - overall we think the fairly low impact of
this bug and the difficulty in reproducing it consistently make it
not qualify as a "basic functionality" failure, so it's rejected as
a blocker (adamw,
17:25:43)
- Proposed freeze exceptions (adamw, 17:25:54)
- (2117209) libvirt-daemon can requires gettext-runtime (adamw, 17:26:00)
- https://bugzilla.redhat.com/show_bug.cgi?id=2117209
(adamw,
17:26:03)
- https://pagure.io/fedora-qa/blocker-review/issue/1003
(adamw,
17:26:07)
- Proposed Freeze Exceptions, libvirt,
ON_QA (adamw,
17:26:10)
- Ticket vote: FinalFreezeException (+1,0,-4)
(+gui1ty, -adamwill, -somethingsomethingfedora, -geraldosimiao,
-augenauf) (adamw,
17:26:12)
- AGREED: 2117209 -
RejectedFreezeException (Final) - the benefit here is just too small
to be worth a freeze exception and potential breakage, so this is
rejected. (adamw,
17:29:54)
- Accepted blocker review (adamw, 17:29:57)
- 2135772 is VERIFIED, fix is in RC-1.7, no
problems there (adamw,
17:30:10)
- 2136234 - pbrobinson said on IRC that the
kernel from RC-1.7 works OK on an rpi4, would be good to have double
confirmation from someone else using the RC-1.7 images on a pi
4 (adamw,
17:33:46)
- Open floor (adamw, 17:34:39)
Meeting ended at 18:00:56 UTC
(full logs).
Action items
- (none)
People present (lines said)
- adamw (101)
- roshi[m] (36)
- cmurf (24)
- lruzicka (15)
- kernelbreaker[m] (15)
- zodbot (14)
- geraldosimiao (14)
- Eighth_Doctor (10)
- OnuralpSezerhehi (8)
- Southern_Gentlem (5)
- marcdeop[m] (2)
- dustymabe (1)
- jforbes (1)
- bcotton (1)
- marcdeop (0)
Generated by MeetBot 0.4.