04:01:29 <tuanta> #startmeeting FAD APAC KL 2016
04:01:29 <zodbot> Meeting started Sat Jun 11 04:01:29 2016 UTC.  The chair is tuanta. Information about MeetBot at http://wiki.debian.org/MeetBot.
04:01:29 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
04:01:29 <zodbot> The meeting name has been set to 'fad_apac_kl_2016'
04:01:34 <tuanta> #chair KageSenshi
04:01:35 <zodbot> Current chairs: KageSenshi tuanta
04:01:45 <tuanta> #topic Roll call
04:01:50 <tuanta> .fas tuanta
04:01:51 <zodbot> tuanta: tuanta 'Truong Anh Tuan' <tuanta@iwayvietnam.com>
04:02:44 <tuanta> ping KageSenshi
04:02:52 <KageSenshi> yo~!
04:02:54 <KageSenshi> .fas izhar
04:02:54 <zodbot> KageSenshi: izhar 'Mohd Izhar Firdaus Ismail' <kagesenshi.87@gmail.com>
04:03:44 <KageSenshi> pong
04:04:14 <tuanta> AFAICS, we have got two stuffs to discuss today: finish FAD preparation to make the final number to send a proposal to the Council
04:04:56 <tuanta> once they approve, we can start booking flights
04:05:51 <tuanta> so the second thing is review open tickets, approve them
04:06:05 <tuanta> KageSenshi, have you got any other points?
04:07:26 <KageSenshi> allright .. as for budget .. if we exclude flight .. cost per pax is estimated around myr200-300 (~USD50-USD80) for 2 nights (acommodation + food)
04:07:28 <tuanta> #topic Finishing the budget number
04:07:56 <KageSenshi> how many ppl we want to host during the event?
04:08:56 <tuanta> I think max 10 people
04:09:15 <tuanta> last two FAD, the number of people was around that
04:09:27 <tuanta> less than 10
04:10:05 <tuanta> so max number for accommodation + food is $800
04:10:10 <tuanta> is that right?
04:10:18 <tuanta> #link https://fedoraproject.org/wiki/FAD_KualaLumpur_2016
04:10:48 <tuanta> do you need to update the wiki page?
04:10:59 <tuanta> it is a big difference now in https://fedoraproject.org/wiki/FAD_KualaLumpur_2016#Event_Budget
04:12:35 <KageSenshi> updating it right now
04:13:51 <tuanta> I think we should keep this budget around $1,000 (for some spare one)
04:14:11 <tuanta> the other budget (bigger one) is travel subsidy
04:14:56 <tuanta> flight costs are higher and higher
04:15:22 <KageSenshi> updated the table
04:15:24 <tuanta> now it is approx. $400 per person
04:15:54 <tuanta> +1 KageSenshi :)
04:16:21 <KageSenshi> 500 for accommodation (50usd per 2 pax per night, 2 nights, 10 pax) .. 450 for food (15usd per day per pax, 3 days, 10 pax)
04:16:32 <tuanta> +1
04:17:42 <KageSenshi> 400 per pax for flight sounds ok
04:18:07 <tuanta> there are 7 people registered (including you :)
04:18:32 <KageSenshi> i have no flight cost .. and huiren, even with premium bus is only 50USD
04:18:51 <tuanta> snavin still request for flight
04:19:44 <KageSenshi> doesnt make sense to fly to KL though .. because .. the airport is about 100km from city center .. which .. the taxi/train itself will cost 25USD roughly ..
04:19:44 <tuanta> do you think it is more convenience to travel by bus from Singapore? (I am not saying about cost, but convenience for traveller)
04:19:53 <KageSenshi> yeah . .more convenient
04:19:59 <KageSenshi> if they go for aeroline
04:20:07 <KageSenshi> i usually use that bus for KL-SG
04:20:20 <KageSenshi> its a premium bus which drop ppl right at the city center
04:20:23 <tuanta> so I think you should provide more information to convince him to change the travel plan
04:20:25 <tuanta> #link https://fedorahosted.org/fedora-apac/ticket/243
04:21:13 <tuanta> #action KageSenshi to provide more information to convince snavin to change the travel plan to bus (for more convenience)
04:21:14 <KageSenshi> #link attendee coming from singapore is recommended to use https://www.aeroline.com.my/
04:21:45 <tuanta> KageSenshi, please put every useful things into his ticket
04:22:07 <tuanta> so, what is the final number for travel subsidy? :)
04:22:36 <tuanta> #link https://fedorahosted.org/fedora-apac/ticket/241
04:22:43 <tuanta> #link https://fedorahosted.org/fedora-apac/ticket/239
04:22:45 <tuanta> https://fedorahosted.org/fedora-apac/ticket/240
04:23:24 <tuanta> the requested number for this three is about $1,050
04:23:51 <tuanta> $250 for gnokii; $50 *2 for two Singapore persons
04:24:04 <tuanta> so it is around $1,400 now
04:24:16 <tuanta> for all six travelers
04:24:42 <KageSenshi> yeah
04:24:59 <KageSenshi> lets add 20% on top of that as buffer
04:25:01 <tuanta> so I think $3,000 (current number in the wiki) is enough
04:25:09 <KageSenshi> allright then
04:25:55 <KageSenshi> should we get kushal?
04:26:04 <KageSenshi> or he's not available?
04:26:16 <tuanta> we have some people missing here: from Philippines, Myanmar, and maybe Tibet (India) and Japan
04:26:28 <tuanta> pjp is representative for India
04:26:48 <tuanta> ah, and also Indonesia
04:27:21 <tuanta> so we should request $3,000 for travel subsidy?
04:27:40 <KageSenshi> japan flight cost will be quite a bit
04:27:46 <KageSenshi> wait let me check
04:28:38 <KageSenshi> ah .. we also need to add about 25USD on top of flight ticket for taxi/train from KLIA to KL
04:29:01 <tuanta> just check, around $580 for return flight
04:29:10 <tuanta> +1 KageSenshi
04:29:28 <tuanta> and no visa fee support, right?
04:29:48 <KageSenshi> most SEA countries shouldnt need visa .. only myanmar and india
04:30:12 <tuanta> KageSenshi, you should add local transportation info into the wiki
04:30:18 <KageSenshi> ok wait
04:30:46 <tuanta> what is the best way to the city center? by train? how much for two way trip?
04:31:35 <tuanta> #action KageSenshi to update local transportation from KLIA <-> city center to the wiki
04:32:36 <tuanta> $25 for two ways?
04:33:28 <KageSenshi> make that 30 for two ways .. its about USD15 for 1 way iirc .. theres also an option for bus which is about USD5 if i remember correctly
04:33:41 <KageSenshi> writing down the details now
04:34:03 <tuanta> $15 is by train?
04:34:12 <KageSenshi> yeah .. train/taxi
04:34:24 <KageSenshi> the new rate is pretty expensive
04:34:51 <tuanta> taxi fare = train fare?
04:35:15 <KageSenshi> roughly yeah .. +- 20%
04:35:41 <KageSenshi> though need to double check
04:35:49 <tuanta> yes, you should
04:36:11 <tuanta> I personally think train is more convenience
04:36:43 <tuanta> however, lets check
04:37:02 <tuanta> so $3,000 is enough to cover that cost as well, right?
04:38:06 <tuanta> lets fix the budget to this number; total requested budget for this FAD is $3,950. is that ok, KageSenshi ?
04:39:32 <tuanta> once you update the wiki for all information, I will send a proposal to the Council (cc to you)
04:39:35 <KageSenshi> http://www.kliataxilimo.com/pickup-rate.html .. pickup rate for day rate is at MYR80-150
04:39:44 <KageSenshi> allright
04:40:03 <tuanta> hope they will review our proposal in their next meeting (next Monday)
04:40:11 <KageSenshi> ok then
04:40:42 <tuanta> #action tuanta to send a proposal to the Council to request for FAD APAC budget approval
04:41:30 <tuanta> then now, we should browse all tickets, one by one
04:41:40 <tuanta> #topic Tickets
04:41:53 <tuanta> #link https://fedorahosted.org/fedora-apac/ticket/239
04:42:44 <tuanta> #info just approve one by one. but actual booking will be postponed until FAD budget proposal is approved by Council
04:43:27 <tuanta> following these rules: http://fedoraproject.org/wiki/Sponsoring_event_attendees
04:44:24 <tuanta> KageSenshi, are you ready to review tickets, one by one?
04:44:36 <KageSenshi> allright
04:45:04 <tuanta> yes, the first one #239 is for myself
04:45:37 <tuanta> flight fare increased to around $410 now. And it is increasing :(
04:46:05 <tuanta> have you got any questions?
04:46:55 <tuanta> I planed to travel back in the end of Sunday (return flight at 19:10)
04:47:02 <KageSenshi> 19:10 flight for departure from KL would be pretty tight
04:47:18 <tuanta> how many hours to travel to KLIA?
04:47:58 <KageSenshi> 1 hour by taxi .. if you take train from venue, allocate 1-2 hours more
04:48:11 <KageSenshi> for exchange etc
04:49:06 <KageSenshi> so .. to be safe you'd had to leave venue by 15:00 latest ..
04:49:24 <tuanta> saving a hotel night cost, so I think I can travel by taxi :)
04:50:08 <tuanta> it is not so more expensive than by train as well
04:51:10 <tuanta> I need to presence at the airport around 5:00PM. Is that enough time? (2h10 for flight checkin)
04:51:40 <tuanta> so I will depart at the venue around 4:00 PM
04:51:47 <KageSenshi> yeah
04:52:12 <tuanta> that's fine. last times, the last FAD afternoon is not too busy
04:52:36 <KageSenshi> still pretty tight imo ..
04:52:56 <KageSenshi> but anyway .. if you are ok to handle the stress .. no issues here
04:53:04 <tuanta> just make sure to book the taxi in advance
04:53:19 <KageSenshi> i personally would suggest prepping to leave by 3pm
04:53:30 <tuanta> thanks for advice!
04:53:30 <KageSenshi> yeap
04:53:52 <tuanta> any question about my request ticket?
04:54:18 <tuanta> can you mark it as approved?
04:54:43 <KageSenshi> from the perspective of flight ticket/time .. no question .. though aint we need like -> "reason to attend" in ticket?
04:56:16 <tuanta> I think it is not necessary. it is the 3rd FAD, and we all know that we need a person per country to join
04:56:25 <KageSenshi> ok
04:56:52 <tuanta> #actoin KageSenshi to mark the ticket #239 to approved
04:56:53 <KageSenshi> whats the keyword for approved marker? 'approved' ?
04:57:00 <tuanta> #action KageSenshi to mark the ticket #239 to approved
04:57:03 <tuanta> yes, KageSenshi
04:57:14 <tuanta> #link https://fedorahosted.org/fedora-apac/ticket/240
04:57:56 <tuanta> I have no object with this guy. an active person in China
04:58:33 <KageSenshi> looks ok to me .. though will need to know what his flight dates
04:59:17 <tuanta> yes, he missed that information
04:59:38 <tuanta> I assumed that 8th-11th of July
05:00:04 <tuanta> and I can see some much cheaper options from AirAsia
05:00:08 <tuanta> https://www.skyscanner.com.vn/transport/flights/pek/kulm/160708/160711/airfares-from-beijing-capital-to-kuala-lumpur-in-july-2016.html?adults=1&children=0&infants=0&cabinclass=economy&rtn=1&preferdirects=true&outboundaltsenabled=false&inboundaltsenabled=false&locale=en-US&currency=USD#results
05:00:51 <KageSenshi> i think we should confirm with him on dates .. necessary for planning and also advising on his trip timings
05:01:49 <tuanta> but sometimes SkyScanner is not up-to-date
05:02:00 <tuanta> yes, he should update his dates
05:03:26 <tuanta> #action KageSenshi to ask zsun to update his flight dates (via Trac)
05:03:32 <tuanta> #link https://fedorahosted.org/fedora-apac/ticket/241
05:04:42 <KageSenshi> pjp
05:05:27 <KageSenshi> wait he already bought the ticket ?
05:05:59 <tuanta> KageSenshi, I don't think so. it may be just a booking
05:06:04 <KageSenshi> ok
05:06:11 <tuanta> there is no time on that
05:06:12 <KageSenshi> seems like his flight is also 7pm
05:06:15 <KageSenshi> there is
05:06:22 <KageSenshi> on the ticket pdf
05:06:34 <tuanta> he is planning to travel back on Sunday too, but no specific time
05:06:48 <KageSenshi> KUL 19:00 AirAsia X
05:06:50 <tuanta> you see the time?
05:06:57 <KageSenshi> yeap
05:06:59 <KageSenshi> in the pdf
05:06:59 <tuanta> ah, sorry :D
05:07:13 <tuanta> I am reading the PDF, but i missed that information :)
05:07:29 <KageSenshi> ^^
05:07:34 <tuanta> ok, similar to me; that's good, we can share the taxi
05:08:02 <KageSenshi> looks ok to me .. marking approved
05:08:04 <tuanta> I don't see any problem with this ticket
05:08:19 <KageSenshi> seems like we have to plan the meeting to end by 15:00 sunday
05:08:34 <tuanta> #action KageSenshi to mark ticket #241 to approved
05:08:38 <tuanta> +1 KageSenshi
05:08:56 <tuanta> #link https://fedorahosted.org/fedora-apac/ticket/243
05:08:59 <tuanta> the last one
05:09:10 <tuanta> we discussed it about
05:09:18 <tuanta> s/about/above
05:09:45 <tuanta> KageSenshi, you should discuss more with him about the more convenience way (by bus)
05:10:50 <tuanta> btw, when marking tickets approved, you should notice them not to buy the ticket until the hole FAD budget approved
05:14:50 <tuanta> KageSenshi, is that enough for today? anything else?
05:14:58 <KageSenshi> thats it from me
05:15:03 <KageSenshi> i need to update wiki
05:15:06 <KageSenshi> oh yeah
05:15:27 <KageSenshi> can ppl add their agenda/things they want to contribute/do/discuss during the FAD into the wiki?
05:16:43 <tuanta> KageSenshi, I think they can. You should send a reminder directly to them
05:16:53 <KageSenshi> allright
05:17:25 <tuanta> #action KageSenshi to send a reminder to all FAD participants to ask them add their agenda/things they want to contribute/do/discuss during the FAD into the wiki
05:17:43 <tuanta> that's all today. Thank you for your time, KageSenshi !
05:17:58 <KageSenshi> thank you too ^^
05:18:05 <tuanta> and for your efforts to make this FAD happened :)
05:18:08 <tuanta> #endmeeting