#fedora-meeting Meeting
Meeting started by SGS at 01:06:18 UTC
(full logs).
Meeting summary
-
- https://fedoraproject.org/wiki/Meeting:NA_Ambassadors_2011-06-07
(SGS,
01:06:38)
- Announcements (SGS, 01:07:20)
- https://admin.fedoraproject.org/voting
(inode0,
01:08:42)
- Events (SGS, 01:11:19)
- Events - SELF (SGS, 01:12:14)
- http://fedoraproject.org/wiki/FedoraEvents
(inode0,
01:24:17)
- https://fedoraproject.org/wiki/OSCON_2011
(Jeff_S,
01:24:21)
- Budget (SGS, 01:30:29)
- https://fedoraproject.org/wiki/Community_Architecture_expenses
(SGS,
01:30:34)
- Unfinished Business/Open Floor (SGS, 01:33:37)
- ACTION: NiveusLuna
to investigate lanyards and getting a quote (VileGent,
01:47:48)
Meeting ended at 02:03:08 UTC
(full logs).
Action items
- NiveusLuna to investigate lanyards and getting a quote
Action items, by person
- NiveusLuna
- NiveusLuna to investigate lanyards and getting a quote
People present (lines said)
- SGS (41)
- inode0 (41)
- VileGent (31)
- mock (24)
- rbergeron (18)
- NiveusLuna (16)
- herlo (14)
- rrix (14)
- dramsey (9)
- Jeff_S (9)
- jsandys (8)
- sdz` (7)
- zodbot (4)
- jsmith-away (1)
Generated by MeetBot 0.1.4.