#fedora-meeting: FAmNA meeting 12-8-10 0200 UTC (12-7-10 2100 US Eastern)

Meeting started by lcafiero at 02:01:57 UTC (full logs).

Meeting summary

  1. agenda https://fedoraproject.org/wiki/Meeting:Ambassadors_2010-12-08 (lcafiero, 02:03:55)
  2. announcements (lcafiero, 02:04:45)
  3. Events (lcafiero, 02:08:28)
    1. ACTION: continue discussion of SCALE FAD on the mailing list and in the irc channel (lcafiero, 02:19:42)
    2. http://fedoraproject.org/wiki/FUDCon:Tempe_2011 (VileGent, 02:26:49)

  4. Budget Review (lcafiero, 02:33:52)
    1. https://fedoraproject.org/wiki/FAmSCo_budget ??? (asmartgoat, 02:37:19)
    2. https://fedoraproject.org/wiki/FAmSCo_budget (lcafiero, 02:38:04)
    3. http://www.advatumdisplays.com/servlet/the-207/retractable%2Cbanner-stand%2Ccontender/Detail (VileGent, 02:45:47)
    4. http://fedorapeople.org/groups/designteam/Fedora%20Collateral/Posters/Four%20Foundations%20Cloverleaf%20Banners%20-%20Set%20of%202/ (VileGent, 02:46:08)
    5. ACTION: order two sets of vertical banners, one for the WC event box and one for the Canada event box (lcafiero, 03:01:34)
    6. ACTION: check with inode0 on the status of the central event box being sent to nb, and follow up (lcafiero, 03:07:27)

  5. unfinished business / open floor (lcafiero, 03:08:00)
    1. ACTION: no meeting on 12/21/2010 (VileGent, 03:19:24)


Meeting ended at 03:20:39 UTC (full logs).

Action items

  1. continue discussion of SCALE FAD on the mailing list and in the irc channel
  2. order two sets of vertical banners, one for the WC event box and one for the Canada event box
  3. check with inode0 on the status of the central event box being sent to nb, and follow up
  4. no meeting on 12/21/2010


Action items, by person

  1. nb
    1. check with inode0 on the status of the central event box being sent to nb, and follow up
  2. UNASSIGNED
    1. continue discussion of SCALE FAD on the mailing list and in the irc channel
    2. order two sets of vertical banners, one for the WC event box and one for the Canada event box
    3. no meeting on 12/21/2010


People present (lines said)

  1. lcafiero (145)
  2. herlo (57)
  3. VileGent (56)
  4. vwbusguy (23)
  5. nb (21)
  6. xm4n (19)
  7. rbergeron (17)
  8. asmartgoat (14)
  9. Ender2070 (7)
  10. dgilmore (5)
  11. zodbot (3)
  12. dramsey (3)
  13. fenrus02 (1)
  14. dmaxel (1)
  15. xm4nfedoralinux (1)
  16. mock (1)


Generated by MeetBot 0.1.4.