01:02:25 <SGS> #startmeeting
01:02:25 <zodbot> Meeting started Wed Aug 17 01:02:25 2011 UTC.  The chair is SGS. Information about MeetBot at http://wiki.debian.org/MeetBot.
01:02:25 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
01:02:31 <SGS> #meetingname FAmNA
01:02:31 <zodbot> The meeting name has been set to 'famna'
01:02:41 <SGS> #topic Announcements
01:02:50 <SGS> #chair VileGent
01:02:50 <zodbot> Current chairs: SGS VileGent
01:02:58 <SGS> #chair inode0
01:02:58 <zodbot> Current chairs: SGS VileGent inode0
01:03:56 <SGS> Anyone got any announcements?
01:04:06 <bckurera> Hi
01:04:21 <bckurera> I am Buddhika Kurera from APAC, Sri Lanka
01:04:55 <bckurera> Just want to remind that there is a classroom session for all FAms and interested contributors
01:04:59 <bckurera> on this Saturday
01:05:07 <bckurera> more details can be found at
01:05:13 <bckurera> #link https://fedoraproject.org/wiki/User:Bckurera/The_FAms_Way
01:05:22 <bckurera> #link https://fedoraproject.org/wiki/classroom
01:05:34 <VileGent> bckurera:  please add that to the classroom page as well please
01:05:43 <bckurera> hope to see you all
01:05:55 <bckurera> VileGent yup it was added
01:06:05 <bckurera> thanks for the time and space :)
01:07:19 <SGS> #link link https://fedoraproject.org/wiki/Meeting:NA_Ambassadors_2011-08-16
01:07:21 <SGS> just in case.
01:07:57 <SGS> Thank you bckurera. :) Anyone else got anything?
01:08:31 <bckurera> welcome SGS and thanks again, hope to see lot of FAms from NA :)
01:08:54 <herlo> We are
01:08:58 <herlo> Fam NA!
01:09:03 <herlo> We are
01:09:05 <herlo> Fam NA!
01:09:08 <herlo> :)
01:09:37 <SGS> Ha ha ha herlo. I take that as no more announcements, so we proceed!
01:09:39 <SGS> #topic Events
01:10:00 <VileGent> http://fedoraproject.org/wiki/Ohio_Linux_Fest_2011
01:10:19 <VileGent> table is paid for and we have free electric
01:10:20 <herlo> I will be there
01:10:28 <VileGent> so we are go for OLf
01:10:33 <VileGent> herlo great
01:10:33 <herlo> w00t!
01:11:03 <herlo> VileGent: so do we register for an exhibitor pass? or just a normal whatever pass?
01:11:25 <VileGent> free or supporting whichever floats your boat
01:11:29 <herlo> kk
01:11:31 <herlo> just checkin'
01:11:47 <VileGent> whichever your pocket perfer
01:12:10 <SGS> Anything else?
01:13:31 <VileGent> i think the OLF2011 page was copied from last years i will get that edited this week
01:14:09 <VileGent> i dont think paul mel or john or mock are attending
01:15:12 * mock is not this year
01:15:21 * mock has plans for baconfest
01:15:37 <VileGent> #action VileGent edit OLF2011 page
01:15:44 <mock> it's ok.  you can all be jealous.
01:16:07 * inode0 discovered the glory of peanut butter covered bacon last week :)
01:16:39 <inode0> should have been an announcement I guess
01:17:27 <SGS> Anything else?
01:18:04 <SGS> #topic Budget
01:18:05 * VileGent prods SGS
01:18:06 <herlo> VileGent: stickster_afk is attending
01:18:15 * herlo is rooming with him...
01:18:40 <VileGent> good
01:18:40 <SGS> Anything for the budget, oh brave men and women of FAmNA?
01:18:56 <VileGent> yeah we spent too much
01:19:06 <herlo> lol, my sentiments exactly
01:19:14 <mock> we did?
01:19:33 <mock> is this stickers again?
01:20:05 <SGS> Well yeah, but that's been established six times now :P
01:20:40 <VileGent> stickers have been ordered and should be sent out by stabbymc soon
01:21:02 <herlo> he has them
01:21:20 <VileGent> he sent some to rbergeron  to take to linuxcon
01:21:21 <inode0> t-shirts should be out to people soon if not already although they haven't been paid for yet
01:21:30 <herlo> I saw that he got them last week when he was talking to rbergeron
01:21:40 <herlo> ahh
01:22:13 <SGS> #topic Open floor/Unfinished Business
01:23:21 <VileGent> Fudcon Blacksburg 2012 is on wednesdays at 12:00 EDT in #fudcon-planning
01:23:41 <VileGent> Fudcon Blacksburg 2012 planning meetings is on wednesdays at 12:00 EDT in #fudcon-planning
01:23:50 * herlo will be there
01:23:53 <inode0> t-shirt giveaway for contributors is waiting for help from infrastructure - not sure where that stands now
01:25:09 <inode0> abadger1999: ping if you have anything to add there
01:26:51 <VileGent> future meetings ?
01:27:24 <herlo> I think I like what inode0 suggests and do them once a month
01:28:07 <SGS> For now.
01:28:12 <SGS> I +1 this.
01:28:34 <VileGent> well this is the 2-3 meeting that things are done in less than 30 minutes
01:28:35 <dramsey> +1
01:28:38 <inode0> we can always call one any time we need one
01:29:08 <dramsey> +1
01:29:16 <VileGent> first meeting in sept is in 3 weeks
01:29:49 <inode0> I would opt for the 1st Tues each month
01:29:58 <herlo> sounds good to me
01:30:02 <VileGent> +1
01:30:07 <dramsey> +1
01:30:12 <herlo> 9/16/2011
01:30:15 <SGS> +1
01:30:21 <inode0> easier to remember
01:30:55 <inode0> what does 9/16/2011 mean?
01:31:05 <herlo> er 9/6/2011
01:31:06 <herlo> sorry
01:31:09 <herlo> that's the date
01:31:10 <VileGent> herlo:  OLF is the weekend after so i am for one on the 4th
01:32:15 * inode0 gets more confused
01:32:29 <SGS> inode0: 9/6/2011 is the date of the next meeting
01:32:35 <inode0> you want a meeting on a Saturday?
01:32:46 <inode0> er Sunday
01:32:46 <VileGent> no
01:32:53 <inode0> 6th is good
01:32:55 <VileGent> first tuesday of sept
01:32:58 <SGS> inode0: 9/16 was a typo :)
01:33:12 <inode0> yeah, then VileGent said the 4th
01:33:28 <VileGent> my calendar jumped to the wrong month
01:33:48 <inode0> ok, 1st tues each month until we change our minds again :)
01:34:01 <dramsey> +1
01:34:16 <VileGent> #action Meeting on 1st Tuesday of the month untill further notice
01:35:17 <SGS> Anything else, brave FAmNAers?
01:35:42 <dramsey> Thank you for chairing.  ;)
01:36:31 <VileGent> sign up for Fudcon
01:36:55 <bckurera_> hi niec to be with FAmNAers :)
01:36:59 <bckurera_> see you on saturday
01:40:29 <SGS> #endmeeting