#fedora-meeting: FAmNA

Meeting started by inode0 at 01:00:01 UTC (full logs).

Meeting summary

  1. Roll Call (inode0, 01:00:22)
  2. Announcements (inode0, 01:03:31)
  3. Tickets (inode0, 01:05:46)
    1. http://fedoraproject.org/wiki/User:Pchestek/TMGuidelinesDraft#Non-Software_Promotional_Goods (inode0, 01:07:02)
    2. http://lists.fedoraproject.org/pipermail/advisory-board/2012-March/011523.html (rdieter, 01:19:01)

  4. Open Floor (inode0, 01:58:17)
    1. ACTION: inode0 will cheer up and be less grumpy next week (inode0, 02:08:05)


Meeting ended at 02:11:41 UTC (full logs).

Action items

  1. inode0 will cheer up and be less grumpy next week


Action items, by person

  1. inode0
    1. inode0 will cheer up and be less grumpy next week


People present (lines said)

  1. inode0 (110)
  2. nb (27)
  3. chanchito (26)
  4. award3535 (23)
  5. Sonar_Gal (20)
  6. kk4ewt (18)
  7. herlo (9)
  8. graphite6 (9)
  9. zodbot (6)
  10. dramsey (3)
  11. rdieter (2)
  12. mock (1)
  13. rbergeron (0)


Generated by MeetBot 0.1.4.