01:00:00 <inode0> #startmeeting FAmNA
01:00:00 <zodbot> Meeting started Wed May  9 01:00:00 2012 UTC.  The chair is inode0. Information about MeetBot at http://wiki.debian.org/MeetBot.
01:00:00 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
01:00:02 <inode0> #meetingname FAmNA
01:00:02 <zodbot> The meeting name has been set to 'famna'
01:00:11 <chanchito> yay!!!!!!!
01:00:12 <inode0> #chair rbergeron nb
01:00:12 <zodbot> Current chairs: inode0 nb rbergeron
01:00:18 <rbergeron> hey! nice chair yo
01:00:21 <inode0> #topic Roll Call
01:00:30 * rbergeron is present
01:00:51 <chanchito> mario juliano grande balletta ( chanchito ) is present
01:00:52 * herlo is here
01:01:01 <inode0> #chair chanchito graphite6 herlo
01:01:01 <zodbot> Current chairs: chanchito graphite6 herlo inode0 nb rbergeron
01:01:17 * herlo already has a chair, thank you :)
01:01:25 * kk4ewt 
01:01:28 * graphite6 here and stirring pasta
01:02:01 * StabbyMc_ says YO!
01:02:02 <inode0> #chair kk4ewt
01:02:02 <zodbot> Current chairs: chanchito graphite6 herlo inode0 kk4ewt nb rbergeron
01:02:09 <inode0> #chair kk4ewt StabbyMc_
01:02:09 <zodbot> Current chairs: StabbyMc_ chanchito graphite6 herlo inode0 kk4ewt nb rbergeron
01:02:16 <inode0> #topic Announcements
01:02:28 * nb says hello
01:02:39 <inode0> #link https://fedoraproject.org/wiki/Elections
01:03:11 <inode0> Nominations for the elections are now open, please consider running and encouraging those you would like to see run to consider running as well.
01:04:33 <herlo> inode0: where does one edit on the wiki?
01:04:51 <graphite6> oh crap, I had a question for the questionaire, can we still add to that page till midnight?
01:05:39 <inode0> go ahead, we'll see what the questionnaire guy says but there aren't many questions so I think it will be ok
01:05:52 <inode0> herlo: click the edit button :)
01:05:53 <graphite6> gotcha
01:06:12 <herlo> inode0: on the Elections page?
01:06:21 * Sonar_Gal sneaks in
01:06:29 <inode0> no, on the nominations page for the election you are thinking about
01:06:30 * rbergeron waves to Sonar_Gal
01:06:37 <herlo> inode0: exactly, where is that?
01:06:44 <inode0> links are at the top of the elections page
01:06:50 <herlo> ahh, there we go. Thanks
01:07:18 <Sonar_Gal> evening rbergeron
01:07:20 <inode0> #chair Sonar_Gal
01:07:20 <zodbot> Current chairs: Sonar_Gal StabbyMc_ chanchito graphite6 herlo inode0 kk4ewt nb rbergeron
01:07:33 <inode0> Any other announcements?
01:08:14 <inode0> #topic Tickets
01:08:20 <inode0> not too many for tonight ...
01:08:28 <inode0> #link https://fedorahosted.org/famna/report/9
01:08:44 <inode0> .famnaticket 11
01:08:46 <zodbot> inode0: #11 (LinuxFest Northwest 2012, Apr 28-29, Bellingham, WA) – FAmNA general trac - https://fedorahosted.org/famna/ticket/11
01:08:54 <inode0> #info #11 (LinuxFest Northwest 2012, Apr 28-29, Bellingham, WA) – FAmNA general trac - https://fedorahosted.org/famna/ticket/11
01:08:56 * rbergeron owes a trip report on this one. :)
01:09:27 * inode0 requested links from Jeff too in the ticket, will close the ticket as soon as someone adds a report :)
01:09:41 <rbergeron> Also: The tablecloth came out beautifully clean, and i believe it is still in jsandys' hands.
01:09:58 <rbergeron> We might think about how to get it back in the event box, with stuff in the event box, in the hands of someone who can send it around.
01:10:17 <rbergeron> food for thought i suppose :)
01:10:29 <inode0> do we have anyone in mind?
01:10:51 <rbergeron> not offhand. it would be me and I'm just a bad bad bad choice for shipping duties right now.
01:11:20 <graphite6> rbergeron is triple bad :D
01:11:23 <rbergeron> but we need to figure out how to keep the box stocked and tablecloth clean.
01:11:26 <rbergeron> I am.
01:11:30 <rbergeron> I'm triple B.
01:11:30 <rbergeron> :)
01:11:38 <rbergeron> wait, that sounds just wrong. I'm going to move along now. :)
01:11:43 <graphite6> lol
01:12:03 <herlo> we used to do this very well. I think the process has just broken down a little
01:12:07 * rbergeron asserts her dignity and looks around for any suggestions
01:12:10 <rbergeron> herlo: yeah
01:12:11 <chanchito> i took the tablecloth to the laundromat, and used citris cleanser/degreaser for the stains, and then fabreeze
01:12:27 <kk4ewt> chanchito:  different tablecloth
01:12:28 <herlo> part of the problem in my mind is that we probably need a tablecloth for at least the west and east coast eventboxen
01:12:31 <chanchito> when it arrived, it had several stains, (coffee, etc)
01:12:46 <rbergeron> herlo: don't they all have tablecloths?
01:12:46 <chanchito> we could use a banner for behind the tables
01:12:59 <inode0> we have two
01:12:59 <kk4ewt> herlo thats where they are suppose to be
01:13:02 <herlo> rbergeron: I don't know. They didn't at first.
01:13:13 <rbergeron> they do. I think we actually have 3 tablecloths here.
01:13:17 <herlo> sounds like it just needs to be in the right places
01:13:24 <kk4ewt> chanchito:  thats why we have the Vertical banners
01:13:27 <rbergeron> herlo: it's just that the tablecloth got lent from the west coast box to elsewhere and then was dirty.
01:13:30 <inode0> but sometimes the tablecloth goes where the event box doesn't and they lose contact with each other
01:13:33 <rbergeron> (since SCALE.)
01:13:40 <chanchito> i only saw the verical banners at fudcon
01:13:43 <herlo> maybe that shouldn't happen inode0 ??
01:13:48 <herlo> as a rule anyway
01:13:56 <kk4ewt> chanchito:  you didnt get the Vbanners?
01:14:00 <herlo> or it could go with the vertical banners
01:14:01 <inode0> the tablecloth is nice even for small events
01:14:02 <chanchito> in the event box i received, the tablecloth does fit smoothly
01:14:12 <chanchito> no, i never got the vertical banners
01:14:17 <rbergeron> inode0: I agree
01:14:22 <inode0> it should probably find its way home though
01:14:27 <chanchito> you can see from the pictures i posted at chanchito.blog.com
01:14:30 <award3535> sorry i late fold=ks
01:14:31 <kk4ewt> crap  i wished i had known that 2 months ago
01:14:44 <kk4ewt> chanchito:  i shipped them to you
01:14:58 <rbergeron> okay, inode0: before the meeting totally falls off the rails
01:15:01 <chanchito> now i have harvard business school coming up, plus a presentation at two other campuses in june
01:15:06 <rbergeron> do we  want to move onto next ticket
01:15:13 * herlo apologizes for derailing a little
01:15:18 <rbergeron> herlo: no biggy
01:15:30 <chanchito> sorry kk4ewt, i never received them
01:15:30 <rbergeron> I think we just need to maybe have "reassess event box situation" as a separate topic
01:15:33 * inode0 thinks missing vertical banners are a serious issue
01:15:42 <kk4ewt> chanchito:  and we have SELF the first of june
01:15:47 <rbergeron> and tackle the vertical banners as well
01:16:07 <chanchito> yeah i would have loved to have been able to set then up and use them and improve the display
01:16:14 <inode0> #action Find the vertical banners before SELF :)
01:16:23 <rbergeron> kk4ewt: do you have a tracking # from then?
01:16:37 <rbergeron> don't we have multiple vertical banners or did we never pony up for that?
01:16:42 <inode0> nope
01:16:43 <kk4ewt> rbergeron:  i will have to dig back i think i put both on the ticket
01:16:58 <kk4ewt> yes we have 2 sets of vbanners
01:17:05 <rbergeron> where is the other set?
01:17:07 <inode0> oh, I didn't recall that
01:17:08 <kk4ewt> one east coast and one west coast
01:17:14 * rbergeron guesses with markdude as well
01:17:55 <inode0> ok, now that the right people know stuff is lost we'll get it sorted out
01:18:04 <inode0> .famnaticket 33
01:18:05 <chanchito> good
01:18:06 <zodbot> inode0: #33 (2012 Fedora Merchandise Order) – FAmNA general trac - https://fedorahosted.org/famna/ticket/33
01:18:13 <inode0> #info #33 (2012 Fedora Merchandise Order) – FAmNA general trac - https://fedorahosted.org/famna/ticket/33
01:18:51 <inode0> If we could note in the ticket when and what is ordered that would be swell
01:19:25 <inode0> nb has ordered the case badges?
01:19:28 <rbergeron> Can we note in the ticket what was approved so that the person who is ordering or paying for stuff isn't confused about what he or she should be doing
01:19:51 <rbergeron> inode0: I believe he has, yes. dgilmore is paying for them.
01:19:54 <inode0> would be easier if we had a log of the meeting where we did that :)
01:20:07 <rbergeron> was that last week?
01:20:10 <rbergeron> or week before
01:20:14 <inode0> yeah, both
01:20:16 <rbergeron> or did zodbot poop out
01:20:27 <inode0> zodbot died last week
01:20:43 <rbergeron> inode0: nb said earlier today that dgilmore got it taken care of with lustrecal today.
01:20:50 <inode0> we can reconstruct it now
01:20:56 <inode0> nb: what did you order?
01:21:01 <rbergeron> so we probably just need to follow up and get a final price/understanding of what was ordered.
01:21:21 <inode0> StabbyMc_: let's get your order on the record here again
01:21:32 <inode0> 50k stickers for $2800?
01:21:42 <inode0> 5k pens for $2050?
01:21:47 <StabbyMc_> inode0: looking up the invoice for stickers.
01:21:53 <StabbyMc_> 5K pens for 2050
01:21:54 <rbergeron> StabbyMc_: stickers are FREE.
01:22:07 <rbergeron> all 30k of them.
01:22:12 <inode0> yeah, they came in under our allocated budget :)
01:22:16 <nb> oh
01:22:17 <nb> sorry
01:22:33 <nb> WTF? how are stickers free
01:22:36 * nb confused
01:22:41 <inode0> Red Hat paid for them
01:22:47 <rbergeron> nb: just notice the brown coloring at the end of my nose
01:23:08 <StabbyMc_> inode0: 50K of stickers for $2915, incl. shipping
01:23:09 <nb> I ordered 10,000  case badges for $2,000 plus ground shipping
01:23:15 <inode0> graphite6: you you remind us what we approved for buttons too?
01:23:25 <nb> so they were all paid for out of $otherbudget? not out of commarch?
01:23:29 <rbergeron> nb: correct
01:23:30 * nb is happy
01:23:32 <rbergeron> all 50k
01:23:39 <rbergeron> no strings attached
01:23:39 <inode0> StabbyMc_: does the $2050 include shipping?
01:23:50 <StabbyMc_> inode0: yes, that's an all-inclusive number.
01:23:51 <rbergeron> so we will get our 30k, and they'll get 20k.
01:24:06 <graphite6> 500 beefy Miracle buttons for about $150 and 1500 fedora buttons for about $300
01:24:09 <nb> The case badges will be shipped on 5/11/2012
01:24:10 <inode0> StabbyMc_: send me details about who to contact to take care of the pens
01:24:12 <rbergeron> Actually, stabby is getting all 50k, and sending 20k elsewhere. :)
01:24:12 <StabbyMc_> rbergeron: meaning FAmbNA gets 30K, and RH gets 20K.
01:24:22 <nb> to nb, and nb will ship to otherpeople
01:24:26 * graphite6 is digging through her logs of last meeting
01:24:36 <rbergeron> StabbyMc_: yes.
01:24:38 <inode0> StabbyMc_: we are sharing some with other regions
01:24:42 <rbergeron> sorry, that was unclear :)
01:25:00 * kk4ewt tracking # for vbanners to mario
01:25:01 <inode0> graphite6: that is close enough
01:25:13 * kk4ewt event banners tracking # 1Z9W2V650392746107
01:25:26 <inode0> so, case badges are ordered
01:25:33 <inode0> are the stickers ordered?
01:25:38 <rbergeron> inode0: yes they are
01:25:46 <StabbyMc_> inode0: invoice for pens is heading your way.
01:25:52 <rbergeron> no eta on shipping but the person who paid for them is happy to do that.
01:25:55 <inode0> ok, StabbyMc_ and I will get the pens ordered tomorrow probably
01:25:58 <rbergeron> I should get her to like, be an ambassador or something.
01:26:05 <Sonar_Gal> lol
01:26:24 <inode0> so we are down to buttons
01:26:40 * graphite6 feels eyes on her :)
01:26:56 <graphite6> I just started the beefy button an hour ago
01:27:19 <inode0> the good news is purebuttons is really fast usually
01:27:24 * rbergeron nods
01:27:26 <graphite6> here is the link to a very rough draft https://fedorahosted.org/famna/attachment/ticket/32/hotsnap.png
01:27:30 <nb> that tracking # says
01:27:30 <nb> Delivered On:
01:27:30 <nb> 03/06/2012 1:09 P.M.
01:27:30 <nb> Delivered To:
01:27:31 <nb> JOHNSTON, RI, US
01:27:31 <nb> Signed By:
01:27:32 <nb> BALLETTO
01:27:42 * rbergeron has something related to beefybuttons to bring up WRT SELF
01:28:34 * inode0 likes the button but would like a colored background
01:28:37 <graphite6> I'll have the button design done tomorrow afternoon for you guys to approve
01:28:48 <graphite6> will swap in some backgrounds
01:28:48 <rbergeron> inode0: i think he has a yellow glow behind him
01:28:58 <graphite6> he does but it is very faint
01:29:01 <rbergeron> it is indeed
01:29:02 <chanchito> yeah my last name is grande balletta
01:29:04 <rbergeron> he's SO CUTE though
01:29:07 <chanchito> with an "A"
01:29:08 <graphite6> lol
01:29:14 * rbergeron loves some beefy
01:29:26 <chanchito> and i dont see an address in the proof of delivery
01:29:29 <graphite6> sorry I've been so slow getting the design done :(
01:29:42 <chanchito> at the end of my street, there is a real estate agent last name balletto
01:29:46 <inode0> so we just need to find this balletto person and get them back from him :)
01:29:50 <chanchito> i will ring their doorbell and ask
01:30:04 <nb> ooh ok
01:30:08 <chanchito> frigging UPS
01:30:18 <chanchito> unbelievable
01:30:25 <inode0> sort of rude to not return them
01:30:35 <rbergeron> is that all of hte buttons?
01:30:40 <rbergeron> I thought there were other buttons as well
01:30:47 <rbergeron> like regular F buttons
01:30:52 <inode0> the regular buttons are canned
01:31:01 <graphite6> they are?
01:31:01 <inode0> just need to order them
01:31:04 <nb> canned?
01:31:11 <nb> oh, you mean like the design is already made
01:31:16 <inode0> you have a graphic for them
01:31:18 <graphite6> oh, you mean already designed :)
01:31:21 * nb thinks some people thought you meant canned as in not going to be done
01:31:29 <inode0> in the can
01:31:30 <inode0> :)
01:31:35 <rbergeron> yeah that was what i tohught you meant, not being done
01:31:35 <graphite6> yes, I do have the graphics and will be placing that order too :)
01:31:54 <rbergeron> graphite6: is your sig0 able to do that on his card and transfer around, or do you need some help with that detail?
01:32:00 <inode0> I meant no real work for those beyond ordering them
01:32:10 * rbergeron can't remember if you got that figured out or not
01:32:20 <graphite6> I can use the RH card if I've got a $1000 to order
01:32:27 <graphite6> which I don't at the moment
01:32:31 <rbergeron> sig0 == significant other
01:32:41 <nb> or graphite6 could order pens or something too maybe?
01:32:41 <rbergeron> oh, i figured the larger button order would come out to be that much
01:32:50 <nb> or does inode0 have enough money on community card
01:32:52 <inode0> it was about 400
01:33:06 <graphite6> buttons are cheap
01:33:15 * inode0 can't tell what shipping charges will fall on his so can't say really
01:33:29 <graphite6> I can buy anything anybody wants me too :D
01:33:57 <inode0> if you just want another $2050 that can be arranged :)
01:34:07 <graphite6> inode0: sure
01:34:23 <inode0> ok, I'll forward the pen order to you
01:34:46 <graphite6> #action graphite6 will also place the pen order
01:34:51 <inode0> let's move on to rbergeron's new item
01:35:22 <inode0> nb: now I have plenty of room
01:35:38 <nb> inode0, :)
01:36:16 <inode0> rbergeron: still with us?
01:36:36 <rbergeron> i am now
01:36:41 <rbergeron> sorry
01:36:44 <rbergeron> I was trying to locate fire
01:36:56 <rbergeron> which i did
01:37:13 <rbergeron> okay, so: I was thinking that maybe a giant standup cutout beefy miracle might be cool to have your photo taken ith at SELF.
01:37:38 <rbergeron> (and at Red Hat summit, so I might try and work the charges to that end of things, but wasn't sure how people would feel about a stand-up beefy.)
01:38:06 * nb likes the idea
01:38:19 <inode0> yeah, that is nice
01:38:22 * nb thinks we should have a small beefy on our media too, but it looks like that's kinda been nixed by design team
01:38:25 <rbergeron> Maybe at an evening party or something.
01:38:37 <graphite6> dance with me Beefy
01:38:43 <rbergeron> yes.
01:39:43 <graphite6> rbergeron: I'll be coming with all my camera equipement and lighting, we can make miraculous movies at summit
01:39:52 * inode0 thinks there should be FPL bobbleheads too but that is another issue
01:39:55 <rbergeron> Also: I have some BM stickers (a small quantity, probably less than 200) and was trying to figure out if there is someone who might be willing to volunteer to do a SASE thing for those. :)
01:40:28 <rbergeron> inode0: LOL
01:40:30 * graphite6 wants an FPL bobble head
01:40:34 <rbergeron> i will buy the one of max
01:40:35 <graphite6> what is SASE
01:40:50 <rbergeron> self-addressed stamped envelope
01:41:04 * graphite6 smacks self in forehead
01:41:08 <graphite6> duh
01:41:23 <rbergeron> (and before anyone asks, those did not come out of the regional budget)
01:41:33 <nb> rbergeron, /me guesses he could volunteer
01:41:58 <rbergeron> nb: ship me your mailing address unless someone else pipes up
01:42:01 * inode0 thinks it is really best if the contact place is a Red Hat address
01:42:03 <nb> ok
01:42:13 <rbergeron> okay, i will bribe spot or perhaps ruth
01:42:33 <nb> meh, either way, i have a PO box, so i'm not too concerned with my address being public, but i'd be fine with someone else doing it.
01:42:46 <nb> less work :)
01:42:46 <inode0> that is fine then
01:43:04 <StabbyMc_> rbergeron: you could send them to me at the ATL office.
01:43:46 <nb> Oh, speaking of SELF, IDK, do I need a formal vote to say that I can have 3 nights hotel instead of 2?
01:43:46 * inode0 is about to move on to SELF
01:43:52 <nb> or is that just "reasonable difference" type of thing
01:43:55 <inode0> hang on
01:44:04 <nb> k
01:44:12 <inode0> .famnaticket 32
01:44:15 <zodbot> inode0: #32 (SELF Brainstorming) – FAmNA general trac - https://fedorahosted.org/famna/ticket/32
01:44:20 <inode0> not the right ticket
01:44:30 <rbergeron> #action rbergeron to investigate a standup beefy miracle for picture taking
01:44:46 <inode0> .famnaticket 21
01:44:47 <zodbot> inode0: #21 (SouthEast LinuxFest 2012, Jun 8-10, Charlotte, NC) – FAmNA general trac - https://fedorahosted.org/famna/ticket/21
01:44:58 <inode0> #info #32 (SELF Brainstorming) – FAmNA general trac - https://fedorahosted.org/famna/ticket/32
01:45:10 <inode0> #info #21 (SouthEast LinuxFest 2012, Jun 8-10, Charlotte, NC) – FAmNA general trac - https://fedorahosted.org/famna/ticket/21
01:45:24 <inode0> we'll merge all SELF stuff into now
01:45:29 * rbergeron raps on zodbot's head
01:46:32 <nb> #info Fedora Amateur Radio SIG will be offering Amateur Radio license exams @ SELF on Sunday, from 10am-1pm
01:47:01 <inode0> so, nb needs an extra night at the hotel - inode0 moves to fund that without objection
01:47:06 <rbergeron> +1
01:47:08 <graphite6> +1
01:47:12 <Sonar_Gal> +1
01:47:16 <award3535> +1
01:47:17 <inode0> please update the budget on the wiki to reflect reality
01:48:06 <nb> ok
01:49:04 * rbergeron notes nb's flight has been purchased
01:49:07 <inode0> anything else for SELF?
01:49:26 <award3535> not from me, just looking forward to attending
01:50:13 <inode0> ok, inode0 can't wait for SELF
01:50:47 <inode0> #topic Open Floor
01:50:54 <inode0> 10 minutes remain for mayhem
01:51:10 <graphite6> party over here...party over there
01:51:16 <graphite6> get down tonight
01:51:27 <graphite6> sorry, way tooooo much sugar
01:51:34 <kk4ewt> and we are working on the Vbanner issues
01:52:06 <nb> kk4ewt, will talk to you in -hams in a few minutes
01:52:40 <herlo> nb: I'll see you at SELF :)
01:52:45 <award3535> See you all next week!!!!!
01:52:52 * rbergeron notes that if you haven't gotten a room you should do so very soon
01:53:00 <rbergeron> the room bookin ghas been fixed - they were sold out for a while
01:53:17 <inode0> So I guess I have one or two things we keep forgetting
01:53:25 <inode0> (1) raffle prizes
01:53:37 <inode0> (2) forgot it again
01:54:27 * graphite6 is jealous of the SELF attendees...she has to put on a dress and behave at a wedding that weekend :(
01:55:02 <inode0> and one SELF thing - is there room for a collection bin (approx. 2'x 4' (4' tall)) near the booth for the food drive?
01:55:41 <nb> inode0, i tried to get pi's, but we are still working on that....... they are hard to come by
01:55:51 <nb> inode0, i'm planning on jumping on it as soon as I find out we can order
01:56:03 <rbergeron> http://instagr.am/p/KY2Ebiu99m/
01:56:13 * inode0 is open to prizes other than pis too
01:56:16 <rbergeron> inode0: i'll ask jeremy
01:57:30 <graphite6> rbergeron: sweet!
01:58:05 <inode0> figuring out how to get the word out before SELF about the food drive is a challenge but might help
01:58:25 <nb> rbergeron, jeremy is around in #southeastlinuxfest
01:58:27 <inode0> and someone with a vehicle will likely need to run me to a store :)
01:58:28 <rbergeron> inode0: I also have on my plate an item to see if Red Hat is willing ot do a matching thing or do a nice press blog about it.
01:58:30 * nb just talked to him about the ham exams
01:58:54 <graphite6> will Self roll it on their webpage?
01:59:05 <inode0> cause there need to be beanie weenies
01:59:23 <rbergeron> graphite6: i am sure i can get them to
01:59:29 <rbergeron> nb: i just harassed him in #self-offtopic
01:59:35 <nb> rbergeron, oh ok
01:59:40 * nb didn't know about that channel :)
02:00:01 <inode0> ok, going to end this now
02:00:12 <inode0> thanks again everyone for helping
02:00:16 <inode0> #endmeeting