#fedora-meeting: FAmNA
Meeting started by inode0 at 01:00:00 UTC
(full logs).
Meeting summary
- Roll Call (inode0, 01:00:21)
- Announcements (inode0, 01:02:06)
- https://fedoraproject.org/wiki/FAmSCo_election_2012_F18_nominations
(inode0,
01:02:45)
- https://fedoraproject.org/wiki/Development/SteeringCommittee/Nominations
(inode0,
01:02:56)
- https://fedoraproject.org/wiki/Board/Elections/Nominations
(inode0,
01:03:09)
- Tickets (inode0, 01:05:33)
- #11 (LinuxFest Northwest 2012, Apr 28-29, Bellingham, WA) – FAmNA general trac - https://fedorahosted.org/famna/ticket/11 (inode0, 01:06:16)
- http://fedoraproject.org/wiki/LinuxFest_Northwest_%28LFNW%29_2012
(inode0,
01:07:16)
- ACTION: inode0 will
try to contact LFNW people again about getting reports added to the
event page (inode0,
01:11:02)
- ACTION: award3535
will try to contact LFNW people again about getting reports added to
the event page replacing inode0 :) (inode0,
01:14:24)
- #32 (SELF Brainstorming) – FAmNA general trac - https://fedorahosted.org/famna/ticket/32 (inode0, 01:14:57)
- https://fedorahosted.org/famna/attachment/ticket/32/hotbutton_white.png
(graphite6,
01:27:27)
- https://fedorahosted.org/famna/attachment/ticket/32/hotbutton_green.png
(graphite6,
01:27:52)
- http://fedoraproject.org/wiki/SELF_2012
(kk4ewt,
01:36:03)
- http://www.southeastlinuxfest.org/news/self-2012-preliminary-schedule
(suehle_,
01:37:06)
- space for barrelconfirmed (kk4ewt,
01:46:45)
- ACTION: suehle_ to
pursue getting some red hat news piece and possibly matching
monies (rbergeron,
01:51:16)
- Open Floor (inode0, 01:55:04)
- swag (nb, 01:55:25)
- AGREED: award3535_
will pay half of his room (nb,
02:04:39)
- open floor (nb, 02:04:44)
- AGREED: bus and hotel
at SELF for j_dulaney (inode0,
02:06:55)
Meeting ended at 02:10:32 UTC
(full logs).
Action items
- inode0 will try to contact LFNW people again about getting reports added to the event page
- award3535 will try to contact LFNW people again about getting reports added to the event page replacing inode0 :)
- suehle_ to pursue getting some red hat news piece and possibly matching monies
Action items, by person
- award3535
- award3535 will try to contact LFNW people again about getting reports added to the event page replacing inode0 :)
- inode0
- inode0 will try to contact LFNW people again about getting reports added to the event page
- award3535 will try to contact LFNW people again about getting reports added to the event page replacing inode0 :)
- suehle_
- suehle_ to pursue getting some red hat news piece and possibly matching monies
People present (lines said)
- inode0 (106)
- nb (71)
- rbergeron (71)
- j_dulaney (49)
- kk4ewt (37)
- graphite6 (36)
- award3535_ (20)
- suehle_ (12)
- herlo (10)
- zodbot (10)
- award3535 (6)
- dan408 (4)
- ianweller (1)
- chanchito (1)
- rsuehle__ (1)
Generated by MeetBot 0.1.4.