#fedora-meeting: FAmNA
Meeting started by inode0 at 01:00:04 UTC
(full logs).
Meeting summary
- Roll Call (inode0, 01:00:30)
- Announcements (inode0, 01:01:34)
- Open Floor (inode0, 01:03:22)
- ACTION: nb needs
shipping addresses to send case badges to (nb,
01:18:18)
- ACTION: graphite6
will get the Miracle buttons to SELF by land or sea or acts of
craziness :D (graphite6,
01:19:25)
- http://www.jboss.org/as7
(VICODAN,
01:45:23)
- http://fedoraproject.org/wiki/Red_Hat_Summit_2012
(graphite6,
01:54:22)
Meeting ended at 02:00:02 UTC
(full logs).
Action items
- nb needs shipping addresses to send case badges to
- graphite6 will get the Miracle buttons to SELF by land or sea or acts of craziness :D
Action items, by person
- graphite6
- graphite6 will get the Miracle buttons to SELF by land or sea or acts of craziness :D
- nb
- nb needs shipping addresses to send case badges to
People present (lines said)
- rbergeron (83)
- inode0 (77)
- VICODAN (66)
- nb (65)
- graphite6 (45)
- j_dulaney (37)
- chanchito (27)
- kk4ewt (21)
- MarkDude (18)
- award3535 (15)
- suehle (10)
- zodbot (4)
- Sonar_Gal (3)
- ianweller (2)
- j_dulaney_ (1)
Generated by MeetBot 0.1.4.