#fedora-meeting: FAmNA

Meeting started by masta at 02:03:32 UTC (full logs).

Meeting summary

  1. === Roll Call === (masta, 02:03:33)
  2. === Announcements === (masta, 02:06:54)
    1. https://fedoraproject.org/wiki/FAmSCo_nominations (inode0, 02:08:40)
    2. https://fedoraproject.org/wiki/FAmSCo_nominations (masta, 02:09:05)

  3. === Tickets === (masta, 02:10:57)
    1. https://fedorahosted.org/famna/report/9 (masta, 02:11:02)

  4. Ticket #33 - 2012 Fedora Merchandise Order (masta, 02:11:23)
    1. AGREED: - We pre-approve ~200 hats to ensure budget is available (masta, 02:21:40)
    2. ACTION: nb to update famna ticket #33 to include the 200 hats @ $3.80 per (masta, 02:24:27)
    3. - Get well Suehle - we will talk playing cards with you next meeting - need to know the cost, and based on that we will then agree how many we want to order. (masta, 02:29:29)
    4. ACTION: Dan is going to get the cards blessed through spot, and get the cost from Suehle (masta, 02:33:57)

  5. Ticket #36 - Fedora Ambassador Day North America (FADNA) (masta, 02:35:42)
    1. http://i.imgur.com/Wg00Q.jpg <-- cards (dan408_, 02:36:33)
    2. https://fedoraproject.org/wiki/Fedora_Ambassador_Day_North_America_2012 (dan408_, 02:38:11)
    3. https://fedoraproject.org/wiki/Fedora_Ambassador_Day_North_America_2013 (dan408_, 02:39:40)
    4. Please add your names to the above wiki page if you're going to FADNA (masta, 02:41:36)

  6. Ticket #45 - Discuss FAmNA Reimbursement Guidelines (masta, 02:58:25)
    1. https://fedoraproject.org/wiki/FAMNA_Reimbursement_Guidelines (masta, 02:59:13)
    2. https://fedoraproject.org/wiki/FAMNA_Reimbursement_Guidelines (masta, 02:59:40)

  7. == Who will be the next FAmNA meeting chair? == (masta, 03:02:34)
    1. Dan will be the meeting lead next week, masta is 2nd in line (masta, 03:07:38)

  8. == Open Floor === (masta, 03:08:14)
    1. https://fedoraproject.org/wiki/Fedora_Ambassador_Day_North_America_2013 (dan408_, 03:08:35)
    2. https://fedoraproject.org/wiki/Fedora_Ambassador_Day_North_America_2013 (dan408_, 03:10:05)
    3. https://fedoraproject.org/wiki/Fedora_Ambassador_Day_North_America_2010 (dan408_, 03:10:11)


Meeting ended at 03:12:41 UTC (full logs).

Action items

  1. nb to update famna ticket #33 to include the 200 hats @ $3.80 per
  2. Dan is going to get the cards blessed through spot, and get the cost from Suehle


Action items, by person

  1. nb
    1. nb to update famna ticket #33 to include the 200 hats @ $3.80 per


People present (lines said)

  1. masta (97)
  2. dan408_ (88)
  3. inode0 (65)
  4. herlo (29)
  5. nb (23)
  6. rbergeron (18)
  7. award3535 (14)
  8. zodbot (11)
  9. kk4ewt (7)
  10. wrnash1 (5)
  11. Evil_Sonar_Chick (3)
  12. gentt (1)


Generated by MeetBot 0.1.4.