01:59:18 <graphite6> #startmeeting FAmNA Meeting
01:59:18 <zodbot> Meeting started Wed Dec 12 01:59:18 2012 UTC.  The chair is graphite6. Information about MeetBot at http://wiki.debian.org/MeetBot.
01:59:18 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
01:59:24 <graphite6> #meetingname FAmNA
01:59:24 <zodbot> The meeting name has been set to 'famna'
01:59:40 <graphite6> #topic Roll Call
01:59:46 * award3535 present
02:00:16 <graphite6> Hi award3535 :)
02:00:28 <award3535> evening
02:00:44 <award3535> pretty scarce tonight
02:00:47 <graphite6> I'm going to give everyone a minute or two since I was a touch early :D
02:01:16 <chanchito> #chair inode0 graphite6 tuanta award3535 epico
02:01:18 <rbergeron> hi
02:01:26 <award3535> well, 9pm is late for me since I get up at 430 every day
02:01:32 <chanchito> F
02:01:36 <chanchito> FPL!
02:01:45 <chanchito> :-)
02:01:45 <graphite6> Hi rbergeron!
02:01:55 <rbergeron> hai guys
02:01:58 <rbergeron> and gals
02:02:11 <graphite6> award3535: yucky early mornings :P
02:02:18 <award3535> evening rbergeron
02:02:32 <graphite6> #chair rbergeron
02:02:32 <zodbot> Current chairs: graphite6 rbergeron
02:03:18 <graphite6> #chair inode0 chanchito award3535
02:03:18 <zodbot> Current chairs: award3535 chanchito graphite6 inode0 rbergeron
02:03:22 <tuanta> hi friends
02:03:39 <graphite6> #topic Announcements
02:03:51 <graphite6> #info FAmSCo would like to encourage you to organize release parties in your city, university, etc...
02:04:02 <graphite6> #link http://fedoraproject.org/wiki/F18_release_events
02:04:14 <graphite6> #link http://lists.fedoraproject.org/pipermail/ambassadors/2012-December/020597.html
02:04:44 <award3535> I would love too, but it seems I am the only one here in the southeast corner of the country, will check with the local Lug group
02:05:19 <graphite6> Any one brewing up any release party ideas?
02:05:38 <graphite6> Any other announcements?
02:06:05 * graphite6 luuuuuvvvvsss eggnog
02:06:29 <graphite6> okeydokey to the tickets!!!
02:06:35 <graphite6> #topic Tickets
02:06:43 <graphite6> #link https://fedorahosted.org/famna/report/9
02:06:49 <rbergeron> lol
02:06:57 <graphite6> .famnaticket 33
02:06:59 <zodbot> graphite6: #33 (2012 Fedora Merchandise Order) – FAmNA general trac - https://fedorahosted.org/famna/ticket/33
02:07:10 <graphite6> inode0: I think this is you
02:07:20 <graphite6> #topic 2012 Fedora Merchandise Order
02:07:44 <inode0> me?
02:07:49 <graphite6> I think we were pretty squared away last week, inode0 was just going to work out the exact numbers
02:08:03 <inode0> oh, well I did that and sent it along and
02:08:19 <inode0> they came back saying I was about $400 under budget
02:08:27 <inode0> so I asked for a clarification
02:09:40 <inode0> I will order more if the prices I had were inflated or something
02:10:07 <graphite6> sounds awesome
02:10:18 <award3535> cool
02:11:07 <graphite6> #info inode0 waiting on T-shirt price update because we were under budget
02:11:27 <graphite6> next ticket?
02:11:35 <graphite6> more jingle bells?
02:11:43 <award3535> next please
02:11:55 <graphite6> .famnaticket 36
02:11:57 <zodbot> graphite6: #36 (Fedora Ambassador Day North America (FADNA)) – FAmNA general trac - https://fedorahosted.org/famna/ticket/36
02:12:05 <graphite6> #topic Fedora Ambassador Day North America (FADNA)
02:12:11 <graphite6> #link https://fedoraproject.org/wiki/Fedora_Ambassador_Day_North_America_2013
02:12:23 <graphite6> Who is going? i.e. is your name and travel info on the wikipage?
02:12:38 * inode0 has a release party suggestion
02:13:01 <graphite6> w00t!
02:13:02 <inode0> http://ii.figis.com/fcgi-bin/iipsrv.fcgi?FIF=/images/figis//source/fourmoomixsnackvarieties_17FT_FG0246P.tif&wid=400&cvt=jpeg
02:13:08 <award3535> I will not be able to go
02:13:08 <inode0> sorry about the ugly url
02:13:33 <rbergeron> lol
02:13:48 <graphite6> oh yum, mooey gooey!
02:13:59 * nb is around now
02:14:01 <nb> sorry for the delat
02:14:03 <nb> inode0, sounds nice :)
02:14:05 <nb> I am going to fadna
02:14:07 <nb> not sure if i am on the wiki page
02:14:10 <graphite6> #chair nb
02:14:10 <zodbot> Current chairs: award3535 chanchito graphite6 inode0 nb rbergeron
02:14:36 * rbergeron suggests playing http://www.wiggitybang.com/quao/index.html as well
02:14:37 <graphite6> inode0: would the release party be at Fudcon/FADNA?
02:14:40 * rbergeron grins
02:15:00 * inode0 might bring some moo mix there
02:15:33 <nb> graphite6, if we release by then :)
02:15:42 <graphite6> The Ultimate Dictatorship Card Game -  Because Fedora will rule the world <bruhahahahah>
02:15:42 <rbergeron> how about some moooooo nshine?
02:15:42 <inode0> remains to be seen if there is a release by then :)
02:16:08 <inode0> we could revisit F7 if not :)
02:17:19 <graphite6> only if it was a happiness and joy during F7
02:17:58 <graphite6> anyways...back to FADNA
02:18:08 <graphite6> #action Update your travel plans on the wikipage if you're attending FADNA
02:18:40 <inode0> it was named moonshine, of course it was happiness and joy!
02:18:50 <graphite6> Do we have a room for our mooovalous Ambassador work?
02:19:07 <award3535> is there going to be a presetation package available for us to review for those who cannot attend?
02:19:36 <graphite6> inode0: followed by the release hangover :D
02:20:25 <graphite6> #idea will there be a presentation package available for review for those who cannot attend FADNA?
02:21:10 <graphite6> so no room assigned yet?
02:21:16 <award3535> that would be a great help to me here all alone in the southeast
02:21:20 <inode0> well, I think we do have a room
02:21:39 <inode0> but only ruth can probably fill in the details
02:22:26 <graphite6> I could ask Ruth for the details and put them on the wikipage...yes? or not important?
02:23:20 <inode0> at some point we need to know what room we have :)
02:23:37 <inode0> not very urgent as long as we have a room
02:24:06 <graphite6> #action graphite6 will confirm FADNA room and ask Ruth for the details and put them on the wikipage
02:24:13 <graphite6> Schedule - What time do I have to get my lazy butt out of bed?
02:24:25 <graphite6> on Thursday
02:25:49 <graphite6> thinks maybe should table FADNA discussion if we're all sleepy?
02:26:52 * nb is not sleepy
02:26:56 <nb> but just doesn't have much to say
02:27:14 <graphite6> nb: no worries :D
02:27:27 * nb was dealing with fires at $2ndjob
02:27:34 <nb> networking issues causing our servers to be offline
02:27:43 <nb> which just got resolved
02:27:48 <inode0> yeah, I haven't given this any thought yet really
02:28:02 <inode0> we need to prioritize what we are doing
02:28:06 <inode0> then schedule it
02:28:13 <award3535> I would greatly appreciate a FADNA media, presentation, information since I cannot attend. The material would greatly improve and put me on the same page with everyone else
02:28:22 <graphite6> what I'm thinking is that some of the FADNA details just need to be nailed down and an email may be the best way to get more input
02:28:27 <inode0> we should start fairly early ... that is 9-10am inode0_time
02:29:01 <graphite6> inode0: as long as I'm highly caffeinated and sugared
02:29:14 <nb> inode0, +1
02:29:41 <graphite6> just to mention one other thing: Ambassador videos
02:29:44 <inode0> I suspect some of us will start the night before and be up late :)
02:30:09 <graphite6> For Fedora's Anniversary (thanks inode0) the marketing team will do contributor videos
02:30:10 <award3535> Yes, videos would help
02:30:32 <graphite6> I'm bringing this list of equipement for recording: https://fedorahosted.org/fudcon-planning/ticket/411
02:30:39 * inode0 rolls his eyes
02:31:09 <graphite6> no eyerolling! or I'll record you not stop all weekend :D
02:31:47 <graphite6> but on Thursday the ambassadors can use the equipment for our own fun and games (and important stuff)
02:32:10 <award3535> yes thats what I am talking about. Just the FAD portion
02:32:50 <graphite6> #action video equipment will be available during FADNA - what do we want to document? put your ideas on the FADNA wikipage
02:33:05 * kk4ewt here
02:33:14 <graphite6> award3535: agreed
02:33:21 <graphite6> #chair kk4ewt
02:33:21 <zodbot> Current chairs: award3535 chanchito graphite6 inode0 kk4ewt nb rbergeron
02:33:27 <award3535> Iwould like to go, but unable to during  Feb, any information that is delivered to us for training coordination, etc
02:34:03 <graphite6> next ticket...
02:34:13 <graphite6> .famnaticket 45
02:34:15 <zodbot> graphite6: #45 (Discuss FAmNA Reimbursement Guidelines) – FAmNA general trac - https://fedorahosted.org/famna/ticket/45
02:34:18 <graphite6> #topic FAmNA Reimbursement Guidelines
02:34:20 <award3535> yes, I am good moving on
02:34:26 <graphite6> #link https://fedoraproject.org/wiki/FAMNA_Reimbursement_Guidelines
02:34:33 <graphite6> Have we concluded this discussion and the ticket just needs to be closed?
02:35:21 <inode0> if nb and/or herlo is finished with us we can - I'd rather not think about it any more now :)
02:35:32 <award3535> +1
02:35:58 <nb> +1
02:36:15 <graphite6> +1
02:36:44 <graphite6> #agreed close ticket #45
02:37:00 <graphite6> .famnaticket 47
02:37:02 <zodbot> graphite6: #47 (New Events for FY14) – FAmNA general trac - https://fedorahosted.org/famna/ticket/47
02:37:08 <graphite6> #topic New Events for Fedora participation
02:37:29 <graphite6> #idea Should FAmNA consider expanding outreach activities to conferences/events where the audience may not be familiar with Fedora's capabilities in their area of interest?
02:37:38 <graphite6> #idea Are there conferences or events in any of following categories that you think Fedora should consider sponsoring, attending, sending swag to, just keeping on our radar, etc.?
02:37:55 <graphite6> #info the long list of categories is in the ticket
02:38:12 <graphite6> #link https://fedorahosted.org/famna/ticket/47
02:38:49 <award3535> I like this Idea, I have already reached out to a few groups in the Jacksonville Fl area, just waiting to hear if they are interested in putting something together
02:39:38 <kk4ewt> i have been doing Fedora demos at a couple of Sci-fi cons as well
02:40:33 <award3535> kk4ewt: I am jealous, I would have attended as well
02:40:51 <nb> kk4ewt, i wonder how popular fedora would be at hamfests or something?
02:41:21 <graphite6> #info kk4ewt has been doing Fedora demos at a couple of Sci-fi cons
02:41:38 <kk4ewt> nb if we can get all the right programs working in linux we would be golden
02:41:39 <inode0> we have in the past approved an experimental visit to comiccon and that might be something to try again
02:41:49 <graphite6> #idea would fedora be popular at hamfests?
02:42:19 <award3535> I have been promoting within my government office as an alternative to home PC use, seems to be going well
02:42:38 <inode0> I would like to consider FreedomFest - which is really out of our comfort zone but I can give some reasons to consider it
02:43:26 <kk4ewt> Freedomfest?
02:43:30 <graphite6> #idea Fedora at FreedomFest
02:43:46 <inode0> http://freedomfest.com/
02:44:05 <inode0> I really think we need input from people in other areas of the project
02:44:19 <graphite6> #idea Fedora at comiccons
02:44:26 <inode0> I just don't have any idea what might be good for parts I'm not very involved in
02:44:44 <kk4ewt> comicons are very expensive
02:44:59 <graphite6> inode0: I agree in trying to get input from other areas of the project
02:45:27 <award3535> I am up for Freedom Fest, I have family in the area, would save on hotel costs
02:46:33 <award3535> yes comicons are quite pricey
02:47:31 <kk4ewt> i will be going to a couple of  local cons the  next quarter so i will see how things go
02:47:53 <award3535> kk4ewt, can I go with you?
02:48:10 <award3535> might be worth my travel
02:49:51 <kk4ewt> award3535:  we can duscuss later
02:49:56 <kk4ewt> discuss
02:49:57 * rbergeron thinks velocity would be an awesome conference
02:50:02 <rbergeron> also: devopsdays
02:50:16 <rbergeron> awesome new conference
02:50:18 <rbergeron> possibly
02:50:33 <graphite6> #idea Fedora at Velocity
02:50:47 <graphite6> #idea Fedora at DevOpsDays
02:51:18 * inode0 suggests anything ignite as well
02:51:49 <graphite6> #idea Fedora at Ignite
02:52:18 <graphite6> are ignite events held separately as well as attached to other events?
02:52:43 <rbergeron> yes, separately
02:53:20 <graphite6> gotcha
02:53:23 <award3535> shall we move on?
02:53:33 <rbergeron> though here it'd really only a "if i can present on fedora" thing
02:53:41 <rbergeron> not a boothy place
02:53:54 <rbergeron> though sponsorship is always an option
02:53:55 <inode0> yes, ignite would only be talks
02:54:08 <rbergeron> anyway :D
02:54:25 <graphite6> I'll attach these ideas to the ticket and send a follow up email to get the pot stirring with those people not here
02:54:31 <graphite6> #topic Open Floor
02:54:34 <inode0> FreedomFest would also not be a booth event, more selling/promoting open source/fedora in a community that appreciates our values and work already
02:54:52 <award3535> I agree
02:55:47 <inode0> and happens to write articles about that subject on occasion - more of which would be great to see
02:58:11 <graphite6> inode0: +1, although you'll have to explain the libertarian thing to me (I'm suspicious of all organized political groups)
02:58:45 <nb--> .ping
02:58:45 <zodbot> pong
02:59:30 <graphite6> I'll wrap this up in a minute....
02:59:47 <inode0> graphite6: the Fedora Project is a great example of libertarian principles in action :)
03:00:00 <nb--> kk4ewt, what do you think about us having a booth at dayton hamvention?
03:00:07 <inode0> not about politics at all
03:00:10 * nb-- asked and then lost his connection, so not sure if you already answered
03:00:29 <award3535> I am going to call it a night, early 430 wake up is hard enough, Good night everyone......
03:00:36 <inode0> night award3535
03:01:51 <graphite6> inode0: gotcha
03:02:05 <graphite6> any last hurahs?
03:02:18 <graphite6> oh wait!
03:02:27 <graphite6> who will chair next weeks meeting?
03:02:53 <graphite6> I can't, I'll be swilling more eggnog at the denver open source party :D
03:03:26 <graphite6> who wants to have the meeting agenda POWER!
03:04:09 <graphite6> well then
03:04:58 <graphite6> #action Need meeting leader for next week's meeting
03:05:03 <graphite6> #endmeeting