02:00:06 <dan408> #startmeeting FAmNA
02:00:06 <zodbot> Meeting started Wed Jan 16 02:00:06 2013 UTC.  The chair is dan408. Information about MeetBot at http://wiki.debian.org/MeetBot.
02:00:06 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
02:00:14 <dan408> #chair rbergeron
02:00:14 <zodbot> Current chairs: dan408 rbergeron
02:00:19 <dan408> #topic Roll Call
02:00:28 <award3535> hello everyone
02:00:32 * masta waves
02:00:35 <dan408> #chair award3535 masta
02:00:35 <zodbot> Current chairs: award3535 dan408 masta rbergeron
02:00:41 <dan408> who else is here
02:01:06 <dan408> rollllcallll
02:01:33 <dan408> ok no time to waste
02:01:47 <masta> few minutes so folks can roll in for roll call
02:01:49 <inode0> set the meeting name please
02:01:49 * rbergeron is here
02:02:02 * graphite6 here
02:02:05 <dan408> i did didnt i inode0
02:02:11 <nb> hi
02:02:34 <inode0> not that I see
02:02:37 <dan408> #meetingname FAmNA
02:02:37 <zodbot> The meeting name has been set to 'famna'
02:02:38 <rbergeron> dan408: use pound meetingname
02:02:43 <rbergeron> yes! that
02:02:51 <dan408> #chair inode0 nb graphite6
02:02:51 <zodbot> Current chairs: award3535 dan408 graphite6 inode0 masta nb rbergeron
02:02:55 <dan408> ok
02:03:13 <dan408> #topic FUDCon ride coordination stuffs
02:03:17 <dan408> okay
02:03:20 * rbergeron requests a chair
02:03:23 <rbergeron> oh, i have one
02:03:30 * dan408 throws an extra chair at rbergeron
02:03:33 <rbergeron> #info Coordinating Ride details for FADNA
02:03:41 <rbergeron> thanks! my ass is big but i didn't know it was that big
02:03:44 * rbergeron sits everywhere
02:03:48 <rbergeron> okay, so here is what I have:
02:03:51 <dan408> please have 3 seats
02:04:13 <rbergeron> #info rbergero is picking up rrix (on her flight), gf of rrix, Southern_Gentlem.
02:04:38 <dan408> ok
02:04:43 <graphite6> #info graphite6 is picking up herlo, nb, and mojavelinux
02:04:52 <rbergeron> graphite6: you, dan, and nb are around the same time. herlo arrives at 20:34, later than everyone else, can you do that?
02:04:55 <rbergeron> oh, I guess so.
02:05:03 <dan408> i am with rdieter
02:05:04 <rbergeron> graphite6: have you confirmed with herlo? he asked me to do so.
02:05:10 <rbergeron> to confirm with you.
02:05:16 <dan408> #info dan408 is with rdieter and whoever he is with
02:05:26 <nb> rbergeron, yes, graphite6 and i and herlo discussed it
02:05:28 <graphite6> yes, I have confirmed with herlo :)
02:05:48 <rbergeron> nb: awesome, thank you. I assume you all can coordinate phone #'s and whatnot and that kind of stuff. hooray responsible people!
02:06:02 <graphite6> the question is will they be able to survive my driving :)
02:06:16 <rbergeron> #info ianweller to coordinate with inode0 about picking up, including ack'ing that inode0 may well be on a bus that goes late, so pinging communication is good
02:06:22 <rbergeron> let's see.
02:06:34 <rbergeron> #info makfinsky arriving around 11:30 or midnight, renting a car.
02:06:37 <inode0> I'm all set
02:06:44 <rbergeron> inode0: okay :)
02:06:44 <rbergeron> hooray
02:06:46 <dan408> #link http://fudconlawrence-ianweller.rhcloud.com/
02:07:01 <rbergeron> whoooo am i missing.
02:07:15 <dan408> are these for FAmNA people or everyone in general?
02:07:17 <rbergeron> we have mr. disnard driving from somewhere.
02:07:27 <rbergeron> dan408: just people coming tomorrow, who aren't on fancy buses from the airport thursday.
02:07:28 <masta> yes
02:07:34 <dan408> ok
02:07:37 <masta> mr Disnard here... driving from Dallas
02:07:38 <rbergeron> masta: do you have anyone with you
02:07:46 <inode0> masta: ETA?
02:07:48 <masta> rbergeron: nope... I wish
02:08:02 <dan408> what time do you plan to arrive?
02:08:04 <masta> around 7'ish I'd guess.... 8 hour drive
02:08:13 <masta> plus some pit stops
02:08:17 <nb> rbergeron, oh, there was mention of if we were going to eat somewhere thursday night after the FAD
02:08:29 <rbergeron> masta: ;) okay. yes, ETA is nice, and I will PM you my phone # in case you get stuck or whatever.
02:08:36 <inode0> there will be no time for eating food
02:08:38 <dan408> i think that's most people
02:09:06 <rbergeron> nb: no idea. someone will have to organize that. there will be a zillion people arriving.
02:09:08 <dan408> inode0: nonsense. 40 pounds of meet must be prepped
02:09:12 <rbergeron> I think that is all i have in terms of coordination
02:09:14 <dan408> meat*
02:09:44 <masta> http://www.weather.com/weather/5-day/Lawrence+KS+66044:4:US
02:09:58 <masta> the weather in Lawrence
02:10:05 <rbergeron> Other than, I do'nt know what time we are starting, but I expect that someone here has that figured out.
02:10:13 <ianweller> it's cold
02:10:15 <rbergeron> And if not, HINT HINT :)
02:10:45 <dan408> okay we'll figure out food
02:10:55 <masta> I figured we start in the morning at 7am
02:10:56 <dan408> someone knows how to use yelp.com
02:11:18 <dan408> i think that's pretty much everyone
02:11:20 <inode0> the weather looks impossibly good
02:11:30 <dan408> inode0: yeah im bummed
02:12:03 * inode0 will start around 3pm on Wed
02:12:04 <graphite6> masta: that's evil
02:12:12 <dan408> we are starting at 3?
02:12:23 <dan408> cool, ill make sure to get my swimming in first
02:13:11 <dan408> rdieter are leaving Lincoln early in the morning, we should get there in the morning, should we change that to arrive by noon?
02:13:28 <dan408> rdieter and I*
02:13:31 <inode0> no, 3pm on Wednesday
02:13:41 <dan408> err
02:13:57 <inode0> on Thursday we'll start as early as we can get there
02:14:09 <dan408> I fly in on Wednesday
02:14:14 <dan408> we wont be there til thursday mornig
02:14:27 <graphite6> wikipage says start time is 9:30am
02:14:31 <graphite6> on thursday
02:14:36 <dan408> yeah fine, we'll be there by 9:30AM
02:14:52 <dan408> 3 and a half hour drive from Lincoln, we'll leave at 6AM
02:16:33 <dan408> okay, are we sorted on that rbergeron ?
02:16:58 <inode0> depends how long we work Wednesday night at the pre-FADNA :)
02:17:16 <dan408> like i said, 40 lbs of meat
02:17:21 <dan408> MUST be prepped
02:17:22 <graphite6> does work mean 'drink beer'?
02:18:09 <masta> maybe
02:18:21 <graphite6> :D
02:18:24 * inode0 is hoping to focus which has been impossible for weeks now
02:18:41 <dan408> rbergeron: should I save receipts for food on the plane or shold I starve myself until I get to Nebraska and hope for some good home cooked food?
02:19:29 <inode0> dan408: we don't reimburse food but sometimes we provide it
02:20:03 <dan408> make a note to put that in the budget for next fy14 or fy15 or whatever
02:21:23 <inode0> we can debate that I guess but we already have enough to argue about I think
02:21:28 <dan408> not today
02:21:59 * nb thinks it is already nice that Fedora/Red Hat pays for plane ticket and hotel
02:22:06 <nb> and for some meals at fudcon
02:22:16 <masta> indeed
02:22:21 <dan408> i agree
02:22:27 <dan408> lets move on
02:23:26 <dan408> just a reminder
02:23:56 <dan408> #FADNA 2013 will be at 3152 learned which is booked for the entire day
02:24:04 <dan408> #info FADNA 2013 will be at 3152 learned which is booked for the entire day
02:24:26 <inode0> ianweller: is there a spectacular pizza joint that delivers?
02:24:31 <dan408> Southern_Gentlem ping
02:24:55 <graphite6> mmm, pizza...
02:24:59 <masta> me waits for Ian to draw a blank
02:25:04 <ianweller> inode0: my favorite is rudy's
02:25:10 <dan408> #chair ianweller
02:25:10 <zodbot> Current chairs: award3535 dan408 graphite6 ianweller inode0 masta nb rbergeron
02:25:16 * ianweller throws a chair
02:25:34 * nb suggests we order pizza from rudy's for fadna
02:25:45 <inode0> yeah, I'm sure we can do that
02:25:47 * nb loves nomming pizza
02:25:52 <rbergeron> nb: it may also be the place we are having food from on friday night, but hey, pizza is a staple in my diet
02:25:56 <rbergeron> ;D
02:26:00 <masta> I'd throw money into the pizza pot
02:26:03 <dan408> ianweller: that's the spirit mate
02:26:09 <dan408> #chair MarkDude
02:26:09 <zodbot> Current chairs: MarkDude award3535 dan408 graphite6 ianweller inode0 masta nb rbergeron
02:26:48 * rbergeron reminds herself to pack her knife as she opens a box
02:26:57 <dan408> Rudy's Pizzera 4 stars on Yelp, most popular in Lawrence.
02:27:07 <dan408> #link http://www.yelp.com/biz/rudys-pizzeria-lawrence
02:27:11 * MarkDude has update for Scale- setting details. Should be ready in a bit.
02:28:28 <dan408> ianweller: how's the burger stand, zen zero and Wa?
02:28:56 <ianweller> dan408: burger stand is great, no clue on the other two
02:29:07 <dan408> ianweller: tried pizza shuttle yet?
02:29:12 <ianweller> dan408: it's okay
02:29:21 <award3535> is there anything else we can discuss other than what to eat
02:29:22 <ianweller> it's more "college kids have no money so we're cheap"
02:29:27 <dan408> ianweller: gotcha
02:29:35 <dan408> ianweller: just looking here http://www.yelp.com/search?find_desc=&find_loc=1+Riverfront+Plz%2C+Lawrence%2C+Kansa&ns=1&ls=5a2367a37ba39eee#cflt=restaurants&find_loc=1+Riverfront+Plz,+Lawrence,+Kansas&show_filters=1&sortby=review_count and wondering
02:29:37 <rbergeron> ianweller: and you're in your third year so you should know
02:29:43 <ianweller> dan408: that URL is longer than my face
02:29:43 <dan408> zing
02:29:56 <rbergeron> okay, do we want to move on to non-yelp related things? i think we can sort out food ideas at the fad? :)
02:29:57 <dan408> ianweller: that's good to hear
02:30:10 <ianweller> rbergeron: watch out, they'll spend the entire FAD deciding on food
02:30:21 <nb> lol
02:30:31 <dan408> ianweller: http://tinyurl.com/awcb4ex
02:30:42 <inode0> to be fair only the part before they eat the food
02:30:43 <dramsey> lol
02:30:46 <rbergeron> ;)
02:30:59 <dan408> when i go somewhere new i just yelp everything, sorry about that
02:30:59 <nb> then we will spend the rest of the FAD discussing how good the food was
02:31:13 <dan408> bad habit
02:31:26 <rbergeron> and give a barcamp talk on "how to debate food in open source communities" afterwards?
02:31:32 <nb> lol
02:32:01 <nb> but yeah, we should moooooove on
02:32:10 <dan408> so
02:32:19 <dan408> yeah i should've topic'd food
02:32:20 * rbergeron commends the usage of cowpuns
02:32:26 <dan408> i blame inode0
02:32:34 <ianweller> i blame food existing
02:32:34 <MarkDude> +1 cowpuns
02:32:44 <dan408> well
02:32:52 <dan408> let's not talk about eating cats okay?
02:32:54 <inode0> we know pizza exists and can be delivered so there is no food crisis
02:33:25 <dan408> #info food crisis averted
02:33:50 <dan408> #info We will try to get FADNA started at 9:30AM
02:34:52 <rbergeron> gathering in lobby at what time? or did i miss that. tell me to shut up and read back if this is old news
02:35:15 <dan408> um
02:35:19 * MarkDude is curious about how to find remote participation for FADNA, as well as Ambassador session that may happen during weekend
02:35:30 <dan408> 9:30AM? at 3152? if it has a lobby, meet in that lobby?
02:35:43 <nb> how are we transporting from the hotel to learned?
02:35:47 <inode0> we need to meet up and drive there
02:35:59 <dan408> bus/car/teleportation?
02:36:04 <inode0> let's just say 9:00 and be done with it
02:36:11 <dan408> we wont make 9AM
02:36:21 <rbergeron> yes we will.
02:36:24 <rbergeron> we will meet in the lobby at 9.
02:36:25 <graphite6> residence hall and yellow parking lots on campus are free
02:36:28 <nb> #action FADNA participants should meat in lobby of SpringHill Suites at 9am
02:36:31 <dan408> I wont.
02:36:49 <rbergeron> dan408: you're driving down with rex, yes?
02:36:56 <dan408> yes from Lincoln
02:37:01 <rbergeron> then you can get there as soon as humanly possible. that's a long drive.
02:37:08 <dan408> 3 hour 30 min drive
02:37:17 <dan408> fine, i will be fashionably late
02:37:20 <rbergeron> for everyone else: 9am. get your clocks going so that you can be up earlier on fri/sat/sun :)
02:37:23 <inode0> you can meet us at the university
02:37:26 <rbergeron> and we will try to get there by 9:30.
02:37:42 <rbergeron> and should be able to do so.
02:37:45 <dan408> #action dan408 to be fashionably late and bring some sort of refreshments to make up for it
02:37:53 * graphite6 feels the need for coffee already
02:38:05 * rbergeron has to go wrangle the next phase of homework before the pawning of kidlets to grandparents
02:38:06 <dan408> see above graphite6
02:38:33 <graphite6> :D
02:38:47 <dan408> Rex and I will bring some brunch stuffs
02:39:54 <dan408> #topic Agenda
02:39:55 <dan408> so really
02:40:03 <dan408> what the heck are we gunna really really talk about
02:40:07 <dan408> besides food
02:40:41 <dan408> budget, events, swag, putting names to new faces, and anything else besides that?
02:40:46 * dan408 looks at inode0
02:41:04 <inode0> my agenda is (1) a concrete budget, (2) plans for one year's worth of primary events, and (3) wiki/website revamp
02:41:59 <inode0> with (1) and (2) being absolutely necessary
02:42:02 <dan408> #info Main agenda for FADNA2013: (1) a concrete budget, (2) plans for one year's worth of primary events, and (3) wiki/website revamp
02:42:18 <dan408> alright
02:42:19 <inode0> and (1) can include much swag planning
02:42:53 <inode0> others are welcome to have other agendas
02:42:55 <dan408> basically everything we can't accomplish at these 1 hour irc meetings and maybe some more
02:43:12 <inode0> we can focus longer and actually get it done
02:43:21 <dan408> yeah
02:43:28 <dan408> +1 inode0
02:43:32 <dramsey> +1
02:43:39 <dan408> #chair dramsey
02:43:39 <zodbot> Current chairs: MarkDude award3535 dan408 dramsey graphite6 ianweller inode0 masta nb rbergeron
02:43:45 <nb_> +1
02:44:06 <dan408> #agreed on main agenda for FADNA 2013
02:44:21 <MarkDude> +1
02:44:49 <dan408> ok 15 minutes left
02:45:04 <dan408> anything else on FADNA we got rides, food, agenda sorted
02:45:14 <dan408> time, place
02:45:36 <dan408> if not i will move to open floor, I need to pack.
02:45:59 <inode0> MarkDude: let's wing it a bit on remote participation but I think we have an irc channel we can hang in
02:46:15 <MarkDude> Rly?
02:46:37 <inode0> sure, if nothing else we can hang in the fudcon channel
02:46:43 <masta> maybe a google hangout or something
02:46:45 * MarkDude has already been writing about how Fedora is more accommodating
02:46:53 <MarkDude> Hangout
02:46:56 <dan408> ok
02:47:01 <dan408> we'll try for a hangout
02:47:15 <MarkDude> I mean we are Fedora- we cant point a laptop at FADNA for a Mentor?
02:47:25 <dan408> #info We'll try for a G+ hangout for remote participation
02:47:48 <MarkDude> Think of old show Buck Rogers, and the Computer Council
02:47:56 <dan408> #topic Open Floor
02:47:59 <dan408> ok
02:48:00 <MarkDude> Yoda- there is NO TRY - only DO
02:48:01 <dan408> open floor
02:48:01 <dan408> go
02:48:17 <MarkDude> https://fedorahosted.org/famnarequests/ticket/323
02:48:26 <MarkDude> No vw Hmmmm
02:48:39 <MarkDude> For CDs for Scale
02:48:40 <graphite6> MarkDude: I'll bring extra laptop and already have cameras and mics - we'll set something up and then ping the channels to let people know how to hang with the FADNA :D
02:48:51 <dan408> MarkDude: I cannot vie
02:48:54 <MarkDude> There we go- the awesome graphite6 - ty
02:48:55 <dan408> vieW*
02:49:17 <MarkDude> dan408, that would be due to our Trac system SUCKING
02:49:20 <MarkDude> Alot.
02:49:29 <graphite6> MarkDude: np ;)
02:49:33 <MarkDude> In numerous ways, I digress tho.
02:49:47 <dan408> #action graphite6 to bring extra laptop + webcams + mics
02:49:48 <MarkDude> We had one cancellation for Scale
02:50:28 <MarkDude> The Event box was shipped
02:50:37 * MarkDude does not want the router back
02:50:46 <dan408> can we save that for next week MarkDude? It's 02/22-02/24
02:50:48 <MarkDude> Still has one OLPC that needs to be fixed
02:51:07 <MarkDude> yes, Im going to box talk
02:51:10 <dan408> k
02:51:18 <MarkDude> So I have 2 OLPCs here
02:51:25 <MarkDude> For inventory purpose
02:51:32 <dan408> MarkDude: we will be receiving a new OLPC
02:51:45 <dan408> MarkDude: spoke to nb about that
02:51:48 <MarkDude> Perfect.
02:52:15 <MarkDude> So - I will just fix the other and see what to do then
02:52:16 <inode0> those tickets should be private, sorry
02:52:43 <MarkDude> Ok, inode0 Trac still sux- but for OTHER reasons :D
02:53:04 <MarkDude> Other note- the tablecloth is stained
02:53:10 <inode0> wash it
02:53:17 <MarkDude> as it was when it was 1st here
02:53:23 <MarkDude> It HAS been
02:53:25 <MarkDude> Look at it
02:53:27 <dan408> okay
02:53:31 <MarkDude> You folks wilkl have it there
02:53:33 <MarkDude> eof
02:53:33 <dan408> we'll look at the tablecloth
02:53:42 <MarkDude> Suckage also
02:54:02 <inode0> send it to be cleaned
02:54:06 <MarkDude> Scale next week- #item get VW for next meeting
02:54:19 <MarkDude> Whatever you folks want,
02:54:22 <inode0> my looking at it isn't going to make the stain go away :)
02:54:31 <dan408> i'll pour some bleach on it
02:54:51 <MarkDude> Hell it was paid to Kansas, get some Lawrence mojo cleanin'
02:54:58 <dan408> alright
02:55:01 <dan408> we're getting off topic
02:55:05 * MarkDude cares not, Im done here
02:55:12 <inode0> so that is why this stuff is being shipped to kansas
02:55:13 <dan408> MarkDude i will call you shortly
02:55:26 <dan408> anything else?
02:55:29 <MarkDude> dan408, I will call you *my shorty*
02:55:31 <masta> off topic on an open floor, heck yea.... anarchy!
02:55:32 <dan408> for the open floor?
02:55:44 <dan408> 3
02:55:49 <dan408> 2
02:55:52 <dan408> 1
02:55:52 <dramsey> :)  Thanks dan408 for chairing and sends positive Fedora energy to all for a successful 2013.  :)
02:55:57 <masta> disco
02:56:00 <dan408> +1 dramsey
02:56:03 <dan408> #endmeeting