01:58:38 <inode0> #startmeeting FAmNA
01:58:38 <zodbot> Meeting started Wed Jan 23 01:58:38 2013 UTC.  The chair is inode0. Information about MeetBot at http://wiki.debian.org/MeetBot.
01:58:38 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
01:58:42 <inode0> #meetingname FAmNA
01:58:42 <zodbot> The meeting name has been set to 'famna'
01:58:55 <inode0> #topic Roll Call
01:59:00 <award3535> present
01:59:04 * inode0 is starting a minute early tonight
01:59:10 <dan408_> here
01:59:15 <award3535> no pr9oblems
01:59:57 <inode0> #topic Announcements
02:00:24 <dan408_> inode0 kk4ewt nb i have the banners
02:00:28 <award3535> Texas linux fest is may 31 jun 1
02:00:45 <nb> hi
02:00:46 <award3535> SELF is 7-9 Jun
02:00:47 <kk4ewt> dan408_:  good
02:00:56 <dan408_> k
02:00:56 * graphite6 is here
02:01:04 <nb> dan408_, ok good
02:01:16 <inode0> other announcements?
02:01:22 <nb> FUDCon happened
02:01:26 <nb> FAMNA happened
02:01:28 <nb> they were good.
02:01:29 <nb> EOF
02:01:30 <kk4ewt> FADNA Happen
02:01:44 <dan408_> pleasire meeting everyone
02:01:48 <inode0> #topic FADNA Information
02:02:04 <inode0> #info Proposed FY14 budget is here
02:02:14 <inode0> https://docs.google.com/spreadsheet/ccc?key=0ApBrbq5j6NbOdG0zQzVvR3VqQ05NaE5xaDdLOWh3a0E&pli=1#gid=0
02:02:37 <inode0> Please review quickly to see if anyone has any comments/concerns before we informally approve it
02:02:48 <dan408_> are we adding those neat coasters?
02:03:21 <inode0> no idea what you are talking about dan408_
02:03:28 <graphite6> Brief list of agreed on core events, event owners, and SOPs to write are on the FADNA page
02:03:31 <graphite6> #link https://fedoraproject.org/wiki/Fedora_Ambassador_Day_North_America_2013#FADNA_Results
02:03:35 <nb> the coasters some UK guy gave us at FUDCon
02:03:39 <nb> that have the foundations on them
02:03:55 * inode0 hasn't seen them or heard of them so no
02:04:15 <dan408_> swag
02:04:33 <dan408_> ill take a pic and get the info
02:05:03 <graphite6> #link FADNA recording part 1 https://plus.google.com/u/0/100952077644304838223/posts/XgHi4ouePWx
02:05:05 <inode0> swag can always be pitched but it certainly isn't in the budget proposal and won't be without a vendor and someone willing to do it
02:05:20 <inode0> any comments on the budget?
02:05:45 <inode0> this is about a 50% increase over what we have spent in recent years
02:05:49 <dan408_> gimme a min
02:05:49 <graphite6> #link FADNA recording part 2 https://plus.google.com/u/0/100952077644304838223/posts/S1KJEjwMDtb
02:05:52 <nb> #proposal send it to famsco as our proposal
02:06:27 <MarkDude> Yay, FAMNA
02:06:42 <inode0> +1 to nb's proposal
02:07:04 <graphite6> +1 to nb's proposal
02:07:13 <kk4ewt> +1
02:07:14 <dan408_> would like to add amend the swag to add coasters and lanyards
02:07:16 <award3535> +1
02:07:28 <dan408_> rbergeron was interested in the coasters for sure
02:07:37 <inode0> dan408_: pitch them later when they aren't just a dream
02:07:47 <dan408_> yessir
02:07:47 <kk4ewt> just because it proposed doesnt mean its going to be granted
02:08:10 <kk4ewt> dan408_:  one problem no voice symbol
02:08:15 <inode0> hearing no dissent
02:08:16 <kk4ewt> next
02:08:19 <dan408_> plus 1
02:08:54 <inode0> #agreed FAmNA approves the proposed budget from FADNA and nb will send it on to FAmSCo
02:09:04 <graphite6> #info thank you to herlo for setting up the hangout/youtube recordings of the FADNA meeting
02:09:13 <MarkDude> Agreed.
02:09:33 <inode0> graphite6: would you link the two main wiki pages we worked on just so people can see how they look now?
02:09:39 <award3535> I will watch it later, and yes thanks for the links
02:09:53 <graphite6> inode0: yes, just a sec
02:10:23 <graphite6> #link Updated main ambassador page https://fedoraproject.org/wiki/Ambassadors
02:10:51 <graphite6> #link Update FAmNA page https://fedoraproject.org/wiki/Fedora_Ambassadors_North_America_(FAMNA)
02:11:50 <inode0> #info Event owners for major events identified with the exceptions of TXLF, ILF, and OLF
02:11:55 <graphite6> At FAmNA we worked through the two pages above and removed old info, added a region map and what we do section
02:12:22 <graphite6> I updated the main events page with the FY14 quarters and the core events we're interested in sponsoring
02:12:29 * MarkDude takes exception to local budget amount. Will bring it at another time
02:12:53 <inode0> what is the objection?
02:12:54 <graphite6> #link https://fedoraproject.org/wiki/Events?rd=FedoraEvents
02:13:52 <MarkDude> Well, I was under the impression BAMF costs would be under local
02:14:07 <MarkDude> I mean, normally we are the only ones to do parties
02:14:29 <inode0> release parties or parties in general?
02:14:39 <MarkDude> But the ideas of BAMF would most likely take a sub-meeting
02:14:39 <MarkDude> BAMF
02:14:43 <kk4ewt> when you propse them we can cover them at later meeting,should we pay for every bamf meeting no
02:14:59 <MarkDude> ?
02:15:05 <MarkDude> eof
02:15:15 <inode0> give me a rough number what you think BAMF needs from us?
02:15:40 <MarkDude> guess of $2000+
02:15:44 <MarkDude> guess
02:15:55 <MarkDude> EVERYTHING would be done in $300 increments
02:15:57 <inode0> does that include media/swag?
02:15:59 <MarkDude> EVERY
02:16:12 <MarkDude> Well thats the detaislIm not sure of
02:16:36 <MarkDude> I want to make sure I can show local Fedora works, but do it in a manner that lets folks see it
02:16:48 <inode0> well, $2000 is just a number from the sky in my mind - I have no idea what that $2000 will be spent on
02:16:58 <MarkDude> And make sure each step involving money is done in steps
02:17:04 <MarkDude> Just saying factor it in
02:17:28 <MarkDude> And it sounds like NOTHING was mentioned there. I THOUGHT someone brough tthis up there
02:17:51 <inode0> nothing was mentioned but $5k is way more than we have ever spent on lugs and release parties
02:17:57 * MarkDude is actually surprised, and dont want to take the whole meeting
02:18:11 <MarkDude> Possible objection
02:18:20 <MarkDude> Just voicing it-
02:18:25 <inode0> and of course that number isn't swag/media
02:18:27 <MarkDude> inode0: ok- makes sense
02:18:31 <MarkDude> eof
02:18:33 <dan408_> brb switching clients
02:18:37 <inode0> there is no point to object without any basis for objecting
02:18:44 <MarkDude> Ok
02:19:08 <MarkDude> Lets stop the meeting to go over local merits of Fedora- that were discussed at FUDcon I went to?
02:19:22 <kk4ewt> lets dont
02:19:23 <inode0> what?
02:19:26 <MarkDude> I mean- am I able to voice I *may* ov=bject?
02:19:31 <MarkDude> yes kk4ewt
02:19:39 <MarkDude> POSSIBLE objection
02:19:45 <MarkDude> Let me look at details
02:20:12 <MarkDude> But - as I said lets move on
02:20:20 <inode0> MarkDude: you can certainly lobby for a change - please don't object without any basis and who says that $2k of that $5k couldn't go to your area?
02:20:42 <inode0> We haven't been told what you need or want so we can't budget it in specifically at this point.
02:21:15 <MarkDude> table it.
02:21:20 <MarkDude> Will bring it up later
02:21:38 <MarkDude> Ping me if VWbus is not here for Scale part :)
02:21:42 <kk4ewt> the budget can not be tabled it has to be sent
02:21:45 <inode0> #info MarkDude reserves the right to object to the budget later after it has been set in stone :)
02:21:48 <MarkDude> Send it
02:22:10 <inode0> ok, anyone want to add anything more about FADNA?
02:22:35 <inode0> We have a list of SOPs developed or being developed - shall we try to go over them one per week maybe?
02:22:46 <dan408> +1
02:22:46 <graphite6> inode0: I like that idea
02:22:50 <award3535> +1
02:22:56 <graphite6> #link SOP list https://fedoraproject.org/wiki/Fedora_Ambassador_Day_North_America_2013#SOPs
02:23:19 <inode0> ok, could someone pick one and drop it on next week's agenda?
02:23:22 <graphite6> Above is the list of SOPs to find (see if they exist), update if so, or write
02:24:15 * inode0 is about to move on to tickets
02:24:21 <award3535> +1
02:24:24 <inode0> #tickets
02:24:26 <inode0> https://fedorahosted.org/famna/report/9
02:25:06 * inode0 isn't quite sure which need to be dealt with though
02:25:20 <inode0> .famnaticket 33
02:25:24 <zodbot> inode0: #33 (2012 Fedora Merchandise Order) – FAmNA general trac - https://fedorahosted.org/famna/ticket/33
02:25:42 <graphite6> Is there anything more to be done with this ticket?
02:25:43 <inode0> shirts arrived, still need to be paid for though
02:26:09 <inode0> I'll close this ticket after getting payment squared away I guess.
02:26:17 <graphite6> sweet about the arrival, bummer about the bill :D
02:26:24 <graphite6> +1
02:26:31 <inode0> .famnaticket 36
02:26:33 <zodbot> inode0: #36 (Fedora Ambassador Day North America (FADNA)) – FAmNA general trac - https://fedorahosted.org/famna/ticket/36
02:26:45 <dan408> we can close that one finally
02:26:58 <graphite6> Writing my event report as we speak
02:27:01 <inode0> this can be closed now I think unless people would like to link in some reporting
02:27:27 <inode0> we should link in reports - can we do that before next week and close it then?
02:27:30 <kk4ewt> working on mine as well
02:27:40 <graphite6> inode0: +1
02:27:49 * dan408 will looks at others reports and draft his own
02:28:03 <graphite6> #action link your FADNA event report to ticket by next week's meeting
02:28:04 <award3535> I look forward to reading them
02:28:08 <inode0> .famnaticket 47
02:28:10 <zodbot> inode0: #47 (New Events for FY14) – FAmNA general trac - https://fedorahosted.org/famna/ticket/47
02:28:35 <dan408> MarkDude: did you create a ticket for CLS West 2013?
02:28:40 <inode0> this one I think we might keep open in case we have more ideas but we can remove it from the agenda
02:28:48 <inode0> obviously not
02:28:52 <graphite6> inode0: agreed
02:29:16 <inode0> ok, we have two event tickets
02:29:23 <inode0> .famnaticket 48
02:29:24 <MarkDude> Waiting to do that
02:29:27 <zodbot> inode0: #48 (PyCon 2013 March 13 - 21, Santa Clara, CA) – FAmNA general trac - https://fedorahosted.org/famna/ticket/48
02:29:39 <MarkDude> Grant was unable to make it- no big costs there anyway
02:29:53 <inode0> Let's talk about pycon now please
02:30:13 <graphite6> I added this ticket today with links to the sponsorship prospectus and b/c registration is open
02:30:21 <inode0> Red Hat is a major sponsor of this event and we are too late it appears to get a free OSS booth
02:30:21 * masta is here
02:30:39 <graphite6> Should I reach out to Toshio to see 1. if he will own it, and 2. what he needs from us?
02:31:05 <inode0> abadger1999: ^^^
02:31:11 * inode0 reaches out right now :0
02:31:12 * dan408 may do 1 day for PyCon but seriously doubt it
02:31:21 <graphite6> oops, lol
02:31:38 <graphite6> btw, Pycon Expo floor dates have been extended
02:31:40 <inode0> normally we send some media and swag to toshio to take with him
02:31:48 <graphite6> I also updated the attendance estimate
02:32:10 <graphite6> from 1000 attendees to 2500+ (according to the pycon website)
02:32:19 <graphite6> on the events page
02:32:26 <inode0> he mentioned whatever we sent last year was about perfect so if we can recover that information we should make a care package for him before the event
02:32:46 * dan408 proposes that we should do a local meetup for PyCon attendees on a Friday or saturday night if they are interested
02:33:44 <graphite6> #info It is too late to get a free OSS booth at PyCon
02:33:50 <dan408> other than that im perfectly fine with toshio taking care of it on his own
02:33:56 <dan408> and graphite6
02:34:27 <inode0> I think we should note to attend to this event earlier next year as I think a booth would be nice to try
02:34:43 <graphite6> #info Determine amount of media and swag we sent last year and do a repeat care package for abadger1999 this year
02:34:44 <dan408> problem is it's a week long+ event
02:35:16 <masta> that is a bit much
02:35:27 <graphite6> #action attend to PyCon earlier next year as a booth would be nice
02:35:28 <inode0> with planning that might not be a big problem and we don't have to be there the entire week
02:35:46 <dan408> +1 inode0
02:35:52 <graphite6> #idea do a local meetup for PyCon attendees on a Friday or saturday night if they are interested
02:35:55 <inode0> anyway, that can be discussed for next year
02:36:32 <inode0> dan408: ping abadger1999 about when that might work for the people going
02:36:55 <inode0> next?
02:37:02 <graphite6> an event page also needs to be set up
02:37:24 <graphite6> and I'm not it :)
02:37:29 <inode0> dan408: ^^^ :)
02:37:45 <inode0> you seem nearby
02:37:53 <MarkDude> dan IS
02:37:57 <MarkDude> :D
02:38:20 <dan408> inode0: ok
02:38:25 <inode0> thanks
02:38:50 <graphite6> #action dan408 will ping abadger1999 about PyCon meetup
02:38:52 <inode0> #action dan408 to set up event page for pycon and look into a meetup with Fedora attendees and locals
02:39:19 <inode0> a double action for our superhero
02:39:20 * graphite6 semi-jinx
02:39:33 <inode0> .famnaticket 49
02:39:35 <zodbot> inode0: #49 (Northeast LinuxFest 2013, March 16 - 17, Harvard) – FAmNA general trac - https://fedorahosted.org/famna/ticket/49
02:39:46 <inode0> chanchito: ping-a-ling
02:39:53 <dan408> :)
02:40:01 <graphite6> I set this ticket up since this event is also pretty soon
02:40:10 <chanchito> hey folks
02:40:13 <chanchito> greetings all
02:40:16 <graphite6> #info NELF registration is open
02:40:24 <inode0> welcome back chanchito
02:40:30 <graphite6> chanchito: Hi, we missed you!
02:40:40 <chanchito> yes i am in contact with the organizer, jonathan nadeau regularly via email and podcast
02:40:41 * masta waves
02:41:14 <chanchito> we have been promised gold level sponsorship
02:41:20 <inode0> by who?
02:41:28 <chanchito> the organizer
02:41:37 <chanchito> jonathan nadeau
02:41:41 <inode0> for free?
02:41:55 <chanchito> i offered to give several talks, and povide an event booth, on site installs, etc
02:42:05 <chanchito> this year we're at harvard, and MIT is down the street
02:42:16 <chanchito> so students from both CS schools will be there
02:42:23 <masta> what can we do to make NELF happy?
02:42:31 <chanchito> we need to make a splash
02:42:35 <inode0> what is the deal on the sponsorship?
02:42:37 <chanchito> event booth, banners,
02:42:53 <chanchito> jonathan said we can have gold level sponsorship
02:43:04 * inode0 can't parse that precisely
02:43:05 <award3535> cost?
02:43:09 <chanchito> we just need to make a good splash, he wants us to be extremely visibile
02:43:30 <inode0> can just have because he likes us? or we can pony up $2k for it?
02:43:37 * MarkDude says chanchito covers his personal expenses- and will make a splash for sure.
02:43:42 <chanchito> bronze level for $500 will get us GOLD level
02:43:53 <award3535> thats better
02:43:54 <inode0> ok, that is wonderful
02:44:11 <masta> taht is a great deal
02:44:15 <masta> *that
02:44:18 <award3535> I agree
02:44:22 * MarkDude asks that chanchito see if he can record some. Seeing him in action is good for Fedora in general
02:44:22 <chanchito> so we get the full page ad, premium placement, dedicated classrooms just for fedora talks and demos
02:44:30 <graphite6> w00t!
02:44:38 <award3535> :)
02:44:59 <graphite6> chanchito: I saw the tentative schedule, what does the 2 full days of 'Fedora camp' entail?
02:45:01 <chanchito> he asked that we deliver talks on virtualization (in progress) and accessibility
02:45:10 <inode0> Are papers still open?
02:45:15 <chanchito> yes
02:45:32 <graphite6> #info NELF call for papers is open
02:45:33 <inode0> Is there a link or by invitation or what?
02:45:36 <chanchito> the fedora camp is going to be a promotional/recruitment type scene,
02:45:42 * inode0 can't find where to propose a talk
02:45:52 <chanchito> there is a page for listing speakers
02:45:54 <graphite6> inode0: it's the same link as registration
02:46:03 <chanchito> ill update the event page and post all the info
02:46:06 <chanchito> probably this weekend
02:46:08 <graphite6> you register and submit a talk in tandem
02:46:38 <chanchito> well, i dont have to submit mine, i just need to list the title of my talks about fedora, and the rooms will be labeled and marked
02:46:56 <chanchito> we are getting the entire computer science building at hardvard for this event
02:46:59 <chanchito> for two days
02:47:00 <inode0> hrm
02:47:02 <graphite6> #info at the bronze level sponsorship price of $500, Fedora will get Gold level level
02:47:03 <inode0> ok
02:47:06 <chanchito> yes
02:47:37 <graphite6> #info NELF sponsorship includes full page ad, premium placement, dedicated classrooms just for fedora talks and demos
02:47:54 <chanchito> i am willing to split the cost of sponsorship with fedora, in return for lots of shirts, to hand out ONLY to qualified interested students, protential volunteers
02:48:06 <inode0> Thanks chanchito, we'll need to keep on top of this to make sure we have a great event this year.
02:48:13 <chanchito> we will
02:48:15 <chanchito> very excited
02:48:20 <graphite6> #info fedora camp is going to be a promotional/recruitment type scene
02:48:23 <chanchito> im recruiting some student volunteers as well
02:48:28 <chanchito> correct
02:48:54 <inode0> We do need to move on tonight because open floor is bound to be packed with events not on the agenda
02:49:00 <chanchito> sorry
02:49:07 <inode0> no problem
02:49:08 <chanchito> please continue sir
02:49:40 <inode0> NELF will stay on the agenda in upcoming weeks
02:49:53 <inode0> #topic Open Floor
02:49:57 <chanchito> ok thx a million!  appreciate the spotlight for it
02:50:10 <MarkDude> So vw did NOT file a ticket for SCALE?
02:50:15 * masta will see if any of the MIT crowd wouldbe interested in giving a fedora talk
02:50:23 <masta> at NELF
02:50:25 <graphite6> masta: +1
02:50:52 <MarkDude> Not sure what to do- I filed the ticket with him I was asked to- for the 75cds
02:50:57 <chanchito> OK please coordinate with me, since i have to submit a list of speakers and organize which classrooms and times, and also make sure the event booth is manned
02:50:58 <inode0> might be a good place for some arm folks
02:51:58 <inode0> 75 cds?
02:52:03 <MarkDude> We are getting closer to Scale, and some details concern me- like do we have a screen for the Pis- biker MAY bring one
02:52:29 <inode0> there is an event page, there is no tracking ticket for the meeting
02:52:30 <MarkDude> Yes inode0 Orv from Scale asked for that many for a Linux class they are having
02:52:30 <nb> MarkDude, for what pis?
02:52:41 <MarkDude> Nb shut the hell up
02:52:41 <nb> MarkDude, we have no cds
02:52:44 <inode0> https://fedoraproject.org/wiki/SCALE_11X_Event
02:52:50 * MarkDude will deal with you later :)
02:52:59 * MarkDude is confused at this point
02:52:59 <nb> MarkDude, umm, why don't you act civil
02:53:08 <MarkDude> Ok Cartman
02:53:18 <inode0> #endmeeting