01:00:02 <masta> #startmeeting FAmNA
01:00:02 <zodbot> Meeting started Wed Apr 10 01:00:02 2013 UTC.  The chair is masta. Information about MeetBot at http://wiki.debian.org/MeetBot.
01:00:02 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
01:00:03 <masta> #meetingname FAmNA
01:00:03 <masta> #topic === FAmNA Roll Call ===
01:00:03 <zodbot> The meeting name has been set to 'famna'
01:00:06 <award3535> present
01:00:12 <dan408_> hi
01:00:23 <rbergeron> hi
01:00:28 <award3535> evening dan
01:00:35 <dan408_> good evening
01:00:46 <masta> #chair rbergeron dan408_ award3535
01:00:46 <zodbot> Current chairs: award3535 dan408_ masta rbergeron
01:00:54 <masta> howdy folks
01:01:10 <masta> hope everyone is doing well
01:01:19 <award3535> doing great....
01:02:26 <masta> ok well lets get going
01:02:37 <masta> #topic === Announcements ===
01:03:22 <award3535> for anyone interested please add yourselves to the SELF page if you plan on attending
01:03:46 <masta> #topic === Tickets ===
01:03:46 <masta> #link https://fedorahosted.org/famna/report/9
01:04:14 <masta> .famnaticket 50
01:04:16 <zodbot> masta: #50 (LinuxFest NorthWest 2013, Apr 27-28, Bellingham, WA) – FAmNA general trac - https://fedorahosted.org/famna/ticket/50
01:04:24 * inode0 arrives fashionably late
01:04:26 <rbergeron> woo, that's mine
01:04:41 <rbergeron> I have nothing, but i need to request the box to get shipped to me at my hotel, which i do'nt yet have booked.
01:04:48 <rbergeron> since they don't take packages onsite.
01:04:55 <rbergeron> and the banners.
01:04:59 <masta> rbergeron: maybe we can ship to duncan?
01:05:22 <masta> he mentioned being handy for that event I do believe
01:05:33 <masta> right?
01:05:43 <masta> but hotel is coolio
01:05:44 <award3535> sounds good
01:05:46 <rbergeron> masta: yes, he lives locally; spevack does as well
01:06:24 <rbergeron> i will look into that, probably easier to arrange than dealing  with hotel people
01:06:27 * j_dulaney waves
01:06:28 <rbergeron> which usually goes mysteriously
01:06:33 <masta> I've never recieved anything at a hotel so my risk aversionis higher, but it sound slike a great idea it it works
01:06:43 <masta> uh typos
01:06:56 <dan408_> they just ship it to the hotel in your name.
01:07:08 <rbergeron> (and then the hotel loses it)
01:07:28 <award3535> thats par for the course
01:07:48 <dan408_> neat
01:07:50 * j_dulaney wonders what ticket it is
01:07:56 <masta> oops
01:07:57 <dan408_> SELF
01:08:18 <j_dulaney> Ah
01:08:25 <rbergeron> no, LFNW
01:08:33 <masta> #topic Ticket 50 - #50 (LinuxFest NorthWest 2013, Apr 27-28, Bellingham, WA) - FAmNA general trac ttps://fedorahosted.org/famna/ticket/50
01:08:35 <rbergeron> :)
01:08:41 <dan408_> oh
01:08:45 <masta> sry about that j_dulaney
01:09:14 <dan408_> you need famnapac box for that?
01:09:37 <masta> ok so the take away here is to ping duncan, is that jduncan on irc? failling that ship to the hotel?
01:09:39 <dan408_> it's kind of.. you know.
01:10:06 <rbergeron> no, davdunc - and then i will ping spevack, then hotel.
01:10:18 <masta> ok I'll action that
01:10:21 <rbergeron> dan408_: will need box + banners, need to know what's in the box currently as far as stuff
01:10:24 <award3535> sounds like a plan
01:10:45 <rbergeron> and will need to get shipping labels to send them back to whereever
01:10:48 <award3535> I thought we had two boxes?
01:10:51 <dan408_> rbergeron: vwbusguy has the banners, also waiting on f18 media from him.
01:11:05 <masta> #action - rbergeron to ask davdunc and/or spevack abotu maybe reciging the booth-box kit, else ship to hotel.
01:11:06 <rbergeron> dan408_: I have media, i can bring that
01:11:12 <masta> #undo
01:11:12 <zodbot> Removing item from minutes: <MeetBot.items.Action object at 0x297e4050>
01:11:15 <dan408_> i mean for myself.
01:11:18 <dan408_> and the box.
01:11:31 <masta> #action - rbergeron to ask davdunc and/or spevack about maybe recieving the booth-box kit, else ship to hotel.
01:11:49 <rbergeron> dan408_: ack. but if you don't get media in the meantime i will bring some.
01:12:33 <rbergeron> I think that covers that.
01:12:35 <dan408_> thanks, i will update both tickets
01:12:42 <dan408_> so just fyi he has the tablecloth and the banners
01:12:49 <dan408_> we have no olpc or laptop or media for the box
01:12:50 <masta> .famnaticket 54
01:12:53 <dan408_> just to double clarify
01:12:53 <zodbot> masta: #54 (Southeast Linux Fest Budget) – FAmNA general trac - https://fedorahosted.org/famna/ticket/54
01:12:55 <dan408_> EOF
01:13:02 <rbergeron> christ, okay
01:13:17 * rbergeron goes to get food
01:13:22 <masta> #topic #54 (Southeast Linux Fest Budget) - FAmNA general trac - https://fedorahosted.org/famna/ticket/54
01:13:25 <inode0> someone official and scary should ask for the laptop back
01:13:36 <masta> inode0: +1
01:13:50 <dan408_> inode0: im not "official"
01:14:03 <masta> nor scary
01:14:12 <dan408_> hey!
01:14:16 <award3535> Please update the SELF page if you plan on attending
01:14:27 * j_dulaney shall do so
01:14:33 * j_dulaney haz a car!
01:14:36 <dan408_> rbergeron thinks im scary
01:14:44 <j_dulaney> And, it's only 2.5 hours drive
01:15:03 <award3535> j_dulaney, its 5 for me
01:15:29 * j_dulaney is in NC
01:15:44 <award3535> GA southeast tip
01:16:09 <masta> =)
01:16:09 <masta> award3535: soo.... SELF!
01:16:09 <masta> looks like sELF has good coverage
01:16:10 <masta> we need people to give talks
01:16:11 * j_dulaney will need to find a room mate
01:16:16 <award3535> j_dulaney: looking forward to working with you again
01:16:18 <j_dulaney> Talks are closed
01:16:25 <dan408_> im pretty sure Southern_Gentlem will probably be there.. correct me if im wrong
01:16:25 <j_dulaney> Talk submission
01:16:28 <j_dulaney> Closed Monday
01:16:43 <award3535> yes you are correct southerngentleman will be ther
01:16:48 * j_dulaney had thought about it, but then realized it was missed
01:16:56 <masta> j_dulaney: plz add yoruself to the wiki event page if you plan to attend
01:17:10 <masta> #info the event page
01:17:15 <masta> #link https://fedoraproject.org/wiki/SELF_2013
01:17:32 * j_dulaney is doing so
01:17:37 <award3535> I will need some help at the booth
01:17:42 * inode0 submitted talks, waits to hear
01:18:35 <masta> award3535: any other things for SELF?
01:19:06 <award3535> nothing else at the moment, still working on the Wiki updates, and budget
01:19:18 <award3535> bronze level paid last week
01:19:34 <masta> great!
01:19:34 * j_dulaney will need room sponsorship
01:19:40 <award3535> just need to get attendees nailed down
01:19:45 * j_dulaney is trying to find a roomee
01:20:09 <award3535> j_dulaney, put the room on the page for part of the budget
01:20:44 <masta> ok then, moving on
01:20:45 * j_dulaney is going to do so as soon as he figures out cost for said room
01:20:53 <masta> #topic == Who will be the next FAmNA meeting chair?  ==
01:21:31 <masta> how will be our next victim?
01:21:40 <masta> err... who.... who will be our next victim
01:22:01 * masta is always happy
01:22:05 <award3535> +1
01:22:20 <dan408_> not it
01:22:37 <award3535> ????
01:22:57 <masta> ok, I'll do my best to be online at the same bat time, bat channel...
01:23:13 <masta> #info masta most likely the next chair
01:23:17 <award3535> I will be happy to once I learn all the commands
01:23:30 <masta> #topic == Open Floor ===
01:23:31 <dan408_> just read the logs
01:23:45 <dan408_> from a meeting inode0 has done
01:24:00 <masta> yea... do read any of mine or dan's meeting logs.....
01:24:08 <masta> /do/dont/
01:24:08 <award3535> ok
01:24:21 <inode0> http://blog.linuxgrrl.com/2013/04/09/fedora-board-fedora-userbase-discussion/
01:24:21 <masta> ;)
01:24:36 <inode0> I'd love some feedback from ambassadors
01:26:01 <masta> whoa!
01:26:07 <masta> that's a big topic
01:26:20 <award3535> this will take some time to digest
01:26:25 <inode0> ok, I'd love ambassadors to start thinking about this :)
01:26:29 * dan408_ was there and made his opinion
01:27:30 <award3535> was this part of FADNA
01:27:40 <dan408_> no
01:28:11 <nb> rbergeron, could you email markdude and ask for the laptop back?
01:28:20 <dan408_> and olpc
01:28:27 <nb> maybe since you are FPL he will respond?
01:30:08 <dan408_> ok so if that's it for today i gotta get going
01:30:34 <dan408_> have an event to attend
01:30:46 <masta> dan408_: thanks !
01:30:50 <inode0> one more thing
01:30:50 <award3535> I am just reading the FBFU  link
01:30:54 <masta> dan408_: see you next week
01:30:57 <dan408_> see ya
01:31:10 <award3535> have a good evening dan
01:31:25 <inode0> We have funds available now to take care of any infrastructure or swag items we'll be needing
01:31:27 <dan408_> award3535: you too
01:31:34 * j_dulaney is trying to find how much it costs to park at the hotel for SELF
01:31:42 <inode0> what we need is people willing to do the wrangling to make it happen
01:31:50 <masta> inode0: I'd love to start trolling about what I love abotu fedora for my own selfish reasons, but I suppose we need to really look hard at who the commutity is these days.... is does seem to change of the years
01:31:58 <dan408_> inode0: "wrangling"?
01:32:01 <award3535> j_dulaney: was 10 per day last year
01:32:04 <rbergeron> nb: yes
01:32:19 <inode0> wrangling means making the arrangements
01:32:35 <dan408_> you mean "work"?
01:32:40 <rbergeron> ie: figure out what swag to get and how to get the design
01:32:42 <rbergeron> yes :D
01:32:54 <masta> inode0: does infrastructure include adding some computer boards to the event boxes?
01:32:56 * dan408_ makes a "face"
01:33:08 <masta> ARM boards
01:33:19 <inode0> masta: don't limit yourself to thinking about the existing community, the community can grow in new directions
01:33:26 * masta wants to get more ARM things out there
01:33:44 <j_dulaney> Ouch
01:33:51 <inode0> masta: yes, infrastructure would be anything that goes to and from events
01:34:00 * j_dulaney wonders if that can be included in the funding request
01:34:10 <masta> inode0: something slightly more uber than rpi that ambassadors can demo, and we can even afford to lose
01:34:15 <inode0> if what can be included?
01:34:17 <j_dulaney> nb:  You going to SELF?
01:34:33 * j_dulaney will be bringing his Chromebook
01:34:33 <inode0> ARM boards can definitely be included
01:34:53 <j_dulaney> But, for obvious reasons, I don't want it to stay in the kit
01:36:31 <masta> ok, so about the community that is a big area of talk... and we should be focused on being friedly and growing the community.
01:37:08 <nb> rbergeron, thank you
01:37:10 <nb> masta, that'd be cook
01:37:12 <nb> cool
01:37:12 <masta> so this circles back around to us choosing new events to be doign our thing... where we can attract new folks
01:37:14 <nb> masta, yeah, i'm wanting new OLPCs also
01:37:16 <nb> spot thinks we can get some olpc touch when they are available
01:37:18 <nb> j_dulaney, unfortunately no
01:37:20 <nb> j_dulaney, helping with church camp jun 3-7 and won't get home until evening of the 7th
01:37:22 <nb> and not really time to fly away to CLT
01:38:37 <masta> inode0: wow you dropped two good open floor bombs today. lots to consider
01:38:54 * masta ponders
01:39:24 <inode0> regarding the first, feel free to join the conversation in upcoming board meetings or elsewhere
01:39:50 <inode0> regarding the second, we need to act in the next few weeks to get anything done this quarter
01:40:28 <award3535> should we put a ticket in for the second one for tracking
01:40:29 <j_dulaney> Well, if we get a Chromebook, I'll put Fedora on it
01:40:33 <masta> nb: so would spot be funding the olpc's or is that him suggesting we get from our budget?
01:40:41 <inode0> https://lwn.net/ <--- also has a thread on the first topic
01:41:01 * j_dulaney doesn't have lwn subscription
01:41:13 <inode0> you don't need one
01:41:35 <award3535> ok
01:41:42 <inode0> award3535: good idea
01:42:01 * inode0 meant an lwn sub wasn't needed for this article
01:44:33 <masta> I guess there is an IRC log of that meeting we can read
01:44:52 <award3535> this is quite a lot to chew on wow
01:44:58 <j_dulaney> masta:  Aye
01:45:01 * j_dulaney was there
01:45:04 <masta> I feel bad, was not aware of that... and it sounds like it was a big deal
01:46:35 <award3535> so far a lot of good points along with the growing requirement for cloud and tablets
01:47:10 * masta notes we now have fedora working on a tablet with basic 3d gl-es support
01:47:18 <masta> the hp touchpad
01:47:34 <masta> if only we can find three of those for the event boxen
01:47:59 <award3535> wow, now that would get some attention!
01:48:21 <masta> and of course a lot of people mention the ARM stuff, but honestly as somebody in that SIG there is a lot of folk on the side lines.... which I suppose is also the case for PA
01:48:22 <inode1> we don't really need one for every event box :)
01:48:33 <award3535> I would use that all the time! a tablet with Fedora!
01:48:52 * j_dulaney wouldn't mind getting an HP tablet
01:49:48 <masta> I'd say an emerging area of Fedora is the tablet and embeded stuff... and those make great booth magnets
01:50:20 <award3535> +1 masta
01:50:24 <inode0> so here is another thing that comes to mind
01:50:36 <inode0> We get a lot of booth traffic now
01:50:38 <masta> so inode0 on the first topic, are we supposed to segway that with ambassador stuff, or just have it in our minds?
01:50:49 <inode0> Do we get the most out of that that we can?
01:51:18 <masta> nope, I'd say we can improve
01:51:32 <inode0> masta: I'm thinking that the role of ambassadors might be changing with the project if those sorts of changes take off
01:51:41 * j_dulaney thinks we need a nerf gun for the booth box so we can have a proper fight with the Slackware folks
01:51:42 <award3535> I think showing and talking about experiances with the product and the direction we are going could stand a little improvement
01:52:11 <inode0> So it likely will affect some things about ambassadors - they should be aware and thinking about this would be good or bad from their perspective
01:52:12 <masta> well this also circles back around to rbergeron's talking points thread
01:52:57 <masta> what we talk about in some ways needs to target who we talk to
01:53:07 <award3535> the more we can pull the customer towards our product and features we can demonstrate the versitility of the product
01:53:21 <award3535> target is the key
01:53:36 <award3535> novice or expert users get different opinions
01:54:12 <award3535> experts seem to shy away from new things and tend to stick with what the know
01:54:28 <award3535> as where the novice will try new things until they are comfortable
01:54:29 <masta> the one common incentive of our targets is swag, which is weird.... I guess a great presentation is the key
01:54:52 <award3535> SWAG is also another Key!
01:55:13 <award3535> seems that the shirts get more attention than the stickers
01:55:15 <inode0> We generally have good swag and that has something to do with our crowds
01:56:23 <award3535> I agree, I am more reserved in giving shirts to everyone, but the person who really seems interested in the product and takes the shirt for spending some time talking with us
01:56:53 <award3535> seems to carry a little more wieght with others watching the interaction
01:57:22 <award3535> but yet you always have those who just want free stuff, there are some in every crowd and easily spotted.
01:58:46 * kk4ewt here
01:58:51 <masta> ok well going to wrap this up
01:58:54 <inode0> Hi kk4ewt
01:59:04 <inode0> Just in time to say goodnight :)
01:59:05 <award3535> evening kk4rwt
01:59:08 * masta waves at kk4ewt
01:59:19 <masta> bye kk4ewt
01:59:21 <award3535> everyone have a good night!
01:59:32 <masta> 3
01:59:33 <masta> 2
01:59:35 <masta> 1
01:59:39 <masta> #endmeeting