01:00:13 <masta> #startmeeting FAmNA
01:00:13 <zodbot> Meeting started Wed May 29 01:00:13 2013 UTC.  The chair is masta. Information about MeetBot at http://wiki.debian.org/MeetBot.
01:00:13 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
01:00:13 <masta> #meetingname FAmNA
01:00:13 <masta> #topic === FAmNA Roll Call ===
01:00:13 <zodbot> The meeting name has been set to 'famna'
01:00:36 <suehle> I failed at not being here.
01:00:46 <dan408_> here
01:00:50 <dan408_> congrats?
01:01:18 <masta> Hello everybody
01:01:27 <dan408_> hey masta thanks for starting the meeting
01:01:33 <dan408_> game 7 hockey game is on :)
01:01:44 <masta> Welcome to another FAmNA weekly meeting
01:01:55 <dan408_> #chair suehle
01:02:06 <dan408_> give people da chairz!
01:02:12 * dan408_ throws a chair at suehle
01:02:43 <masta> #topic === Announcements ===
01:03:01 <masta> Any Announcements?
01:03:17 <masta> Fedora 19 beta released today
01:03:25 <dan408_> hotel booking for flock is up
01:04:14 <dan408_> #link https://reservations.ihotelier.com/crs/g_reservation.cfm?groupID=1040693&hotelID=76320
01:04:35 <nb> .hellomynameis nb
01:04:36 <zodbot> nb: nb 'Nick Bebout' <nick@bebout.net>
01:04:45 * suehle visited the Flock space over the weekend
01:04:45 <dan408_> hello nb
01:04:52 <masta> #chair dan408_ suehle nb
01:04:52 <zodbot> Current chairs: dan408_ masta nb suehle
01:05:15 <masta> #topic === Tickets ===
01:05:15 <masta> #link https://fedorahosted.org/famna/report/9
01:05:21 <dramsey> :D
01:05:28 <j_dulaney> .hellomynameis jdulaney
01:05:29 <zodbot> j_dulaney: jdulaney 'John Dulaney' <j_dulaney@live.com>
01:05:32 <dan408_> suehle: is there a trac for flight reimbursements?
01:05:46 <suehle> dan408_, subsidy requests haven't started yet
01:06:07 <dan408_> k
01:06:22 <dan408_> the hotel didnt charge my cc
01:06:24 <j_dulaney> suehle:  I imagine a Red Hat Party Van will be heading down, yes?
01:06:29 <masta> since Award is not here we will skip ticket 56 for Indiana Linux Fest
01:06:44 <masta> .famnaticket 58
01:06:46 <j_dulaney> suehle:  For flock, that is
01:06:46 <zodbot> masta: #58 (Texas Linux Fest 2013, May 31 - June 1, Austin TX) – FAmNA general trac - https://fedorahosted.org/famna/ticket/58
01:06:49 <suehle> j_dulaney, I haven't heard any plans or requests for it yet, but I can imagine there will be people driving.
01:06:52 * dan408_ plugs in his laptop
01:07:18 <masta> #topic ** TXLF
01:07:28 * inode0 thinks most things are ready except for him
01:07:34 <masta> So this event is pretty much all set
01:07:56 <masta> #info swag is on the way
01:07:58 <dan408_> +1 masta
01:08:37 <masta> Not much mroe to report except that we thought it was a 500 person event, and nwo looks to be double
01:08:49 <masta> typos, sry
01:09:09 <nb> #info boxes should arrive to masta thursday
01:09:11 <masta> #info TXLF looks to be 1000 people attending
01:09:18 <nb> #action nb to ship more media to hotel
01:09:19 <dan408_> cool!
01:09:27 <nb> #action nb to figure out if he is going to ship more shirts also
01:09:32 <inode0> it will be crowded if that holds up
01:09:40 <dan408_> #chair inode0
01:09:40 <zodbot> Current chairs: dan408_ inode0 masta nb suehle
01:09:54 <dan408_> #chair j_dulaney
01:09:54 <zodbot> Current chairs: dan408_ inode0 j_dulaney masta nb suehle
01:10:04 <masta> ok, so that is all I got on ticket 58
01:10:07 <masta> Moving on
01:10:16 <masta> .famnatciket 54
01:10:24 <masta> oops
01:10:29 <masta> .famnaticket 54
01:10:30 <zodbot> masta: #54 (Southeast Linux Fest Budget) – FAmNA general trac - https://fedorahosted.org/famna/ticket/54
01:10:42 <masta> #topic ** SELF
01:10:55 <j_dulaney> So, yeah
01:11:11 <j_dulaney> I'm may not have the gas to make it
01:11:18 <masta> #info masta to ship the event box, and leftovers from TXLF to SELF
01:11:21 <j_dulaney> s/I'm/I
01:11:22 <nb> j_dulaney, how much gas do you need?
01:11:35 <j_dulaney> nb:  A little over a tank
01:11:46 * nb motions to reimburse j_dulaney for gas for SELF
01:11:47 <j_dulaney> Say, 17-18 gallons
01:11:57 <nb> provided he add it to the wiki, etc
01:12:03 <masta> +1
01:12:07 <j_dulaney> nb:  I don't have the money to buy gas to get there to be reimbursed
01:12:26 <dan408_> 50 bux in california on a hyundai
01:12:28 <dan408_> ;p
01:12:29 <nb> suehle, any way we could make exceptions to the normal process and you could paypal him first?
01:13:17 <suehle> If you can suggest how I can do that and make it match a receipt later.
01:13:27 <nb> hmm true
01:14:22 * j_dulaney does have paypal
01:14:42 <dan408_> she means she needs a receipt before she can send you the money
01:15:45 <masta> ok well perhaps we can solve this outside the meeting
01:15:55 <nb> j_dulaney, i think she means she can send you the money in advance, but would have to have a receipt matching that exact amount later to get reimbursed
01:15:56 <masta> it would be regretable for j_dulaney to miss SELF
01:16:10 <j_dulaney> nb:  I can get a receipt at the gas station
01:16:39 * nb moves we approve the expense (if it can be worked out), and j_dulaney and suehle will discuss the details later
01:16:55 <masta> +1
01:17:09 <nb> +1
01:17:31 <masta> I really want j_dulaney at SELF so he can show off Fedora on his chromebook
01:17:47 <nb> dan408, inode0 suehle dan408_ votes?
01:17:55 <masta> anybody else?
01:18:22 <inode0> a tank of gas isn't an issue to me, we are paying that for other people
01:18:25 * rbergeron comes in late
01:18:30 <nb> rbergeron, welcome
01:18:32 <nb> #chair rbergeron
01:18:32 <zodbot> Current chairs: dan408_ inode0 j_dulaney masta nb rbergeron suehle
01:18:45 <dan408_> +1
01:18:47 <inode0> cash advances are a problem though
01:19:04 <dan408_> if he really needs the money give it to him
01:19:07 <dan408_> it's $50
01:19:40 <j_dulaney> Anybody hiring?
01:19:43 <nb> dan408_, i think the problem is how the red hat people will get reimbursed, since any advances come out of their pocket, and then they have to have a receipt to turn i
01:19:51 <rbergeron> suehle: can he meet you in rdu and you can fill up the tank in person ?
01:19:56 <rbergeron> local retailer gas card?
01:20:17 <dan408_> RH employees dont have their own seperate budget for flock????
01:20:27 <dan408_> .chair rbergeron
01:20:28 <nb> dan408_, i thought we were talking about self
01:20:29 <zodbot> rbergeron is seated in a chair with a nice view of a placid lake, unsuspecting that another chair is about to be slammed into them.
01:20:36 <dan408_> #chair rbergeron
01:20:36 <zodbot> Current chairs: dan408_ inode0 j_dulaney masta nb rbergeron suehle
01:20:38 <j_dulaney> rbergeron:  RDU is an hour from here
01:20:47 <suehle> Yeah, if he can get over here, I could do that.
01:20:47 <dan408_> self, flock whatever event
01:21:02 <nb> j_dulaney, is there a chain that she could buy you a gift card to or something?
01:21:03 <dan408_> but yeah sorry, distracted
01:21:08 <dan408_> you got my +1 either way
01:21:10 <j_dulaney> suehle:  I have a ride to NCSU Monday evening
01:21:21 <j_dulaney> nb:  Walmart is across the street from me
01:21:35 <suehle> rbergeron, do you think finance would balk at a gas gift card instead of an actual gas receipt?
01:21:48 <suehle> j_dulaney, if you mean this coming Monday, I won't be in town.
01:21:59 <j_dulaney> suehle:  That's when I'll be in Raleigh
01:22:10 <j_dulaney> The only way I can make that is I have a ride
01:22:52 * nb suggests if rbergeron and suehle think that finance would be ok with it, that she buy a walmart gift card, and ups a gift card to j_dulaney to use for gas
01:23:05 <masta> something like that
01:23:05 <rbergeron> suehle: unknown, though i've done gift cards as thank-yous-for-organizing-fudcon without a problem before
01:23:09 * inode0 suggests it get resolved outside the meeting
01:23:13 <nb> inode0, good point
01:23:15 <masta> yes
01:23:20 <masta> lets get back on track
01:23:50 <suehle> OK, so how much is approved if we can work this out?
01:23:54 <masta> Does anybody have any items to say about SELF?
01:24:07 <nb> j_dulaney, $50 enough? or more?
01:24:13 * nb throws that figure out there
01:24:23 <nb> well, 17-18 would be more
01:24:30 <nb> $75 or $100?
01:24:34 <j_dulaney> nb:  60 will get me a full tank
01:24:48 <dan408_> big truck
01:24:48 <suehle> You live in Greensboro?
01:24:58 <inode0> heh, will it be empty when you get home? :-)
01:25:01 <j_dulaney> suehle:  Fayetteville
01:25:06 <j_dulaney> inode0:  Yep
01:25:19 <dan408_> 93 grade!
01:25:35 <inode0> it doesn't matter really, 60, 80, 100 - whatever it actually costs is approved
01:25:40 <suehle> 260 miles even at 20 mpg x $4/gallon is $52
01:25:40 <nb> inode0, +1
01:25:42 <dan408_> +1
01:25:45 <dan408_> move on please
01:25:59 <masta> yes... we need to move on
01:26:08 <masta> anything else for SELF ?
01:26:16 <nb> #action pay for tank of gas for j_dulaney subject to rbergeron and suehle figuring out how to pay for it
01:26:36 <nb> #undo
01:26:36 <zodbot> Removing item from minutes: <MeetBot.items.Action object at 0x34611cd0>
01:26:42 <nb> #agreed pay for tank of gas for j_dulaney subject to rbergeron and suehle figuring out how to pay for it
01:26:50 <masta> is all the swag stuff sent to SELF ?
01:27:06 <inode0> Ben is likely taking most of it with him
01:27:13 <masta> perfect
01:27:21 <inode0> plus what we ship from tlf
01:28:02 <masta> ok  that is good
01:28:22 <masta> Anything else for this ticket?
01:28:47 <masta> #topic == Open Floor ===
01:28:57 <dan408_> !
01:29:04 <dan408_> So are people planning release parties?
01:29:06 <dan408_> EOF
01:29:13 * j_dulaney is
01:29:32 <dan408_> have you posted it to the wiki?
01:30:10 * dan408_ would like to see how other people are planning their f19 release parties
01:30:37 * inode0 doesn't see any on the wiki and normally this isn't a really big thing in NA
01:30:42 <dan408_> i posted mine
01:30:44 <masta> I'm organizing an orgy.. then at the last minute the bait'n'switch is an F19 release party....
01:30:49 <dan408_> whoa
01:31:09 * inode0 just brought up the events page and see no parties
01:31:10 <masta> that way I will for sure get alot of folks to show up
01:31:25 <dan408_> inode0 hold up
01:31:27 <dan408_> it's a different page
01:31:39 <inode0> a separate release party page?
01:31:59 <dan408_> #link http://lists.fedoraproject.org/pipermail/ambassadors/2013-May/021164.html
01:32:32 <dan408_> ]#link https://fedoraproject.org/wiki/F19_release_events
01:32:32 <dan408_> #link https://fedoraproject.org/wiki/F19_release_events
01:32:42 <inode0> thanks, I missed that
01:32:43 <dan408_> if you are planning one in NA please post it there
01:33:05 <masta> so in all seriousness I was thinking to just head over to the local LUG and call that a release party
01:33:12 <dan408_> but more the question was wanting to other planners to make sure i get it right
01:33:42 <dan408_> masta: that's actually a great idea.. except my LUG has an attendance of about 10 people
01:34:52 <dan408_> anyways i know there's no cookie cutter way to do it but I wanted to see how others were doing theirs, i have my own ideas on how to do mine
01:34:55 <j_dulaney> The issue I'm facing is how do I advertise locally
01:35:03 <j_dulaney> The nearest LUG is up in Raleigh
01:35:05 <dan408_> j_dulaney: flyers.
01:35:43 <masta> There sometimes needs to be an extra incentive to get folks to showup.
01:35:44 <dan408_> j_dulaney: we can talk about this offline but I explained what im thinking of doing locally
01:35:55 <dan408_> err explained to inode0*
01:36:06 <j_dulaney> dan408:  Roger
01:36:29 <dan408_> j_dulaney: music. :)
01:36:50 <masta> I'm going to end this meeting early
01:36:59 * inode0 has one comment
01:36:59 <masta> Next week Dan will chair
01:37:04 <dan408_> works for me
01:37:06 <dan408_> game 7 is on
01:37:12 <dan408_> i got a hockey game to focus on
01:37:30 <masta> inode0: go ahead
01:37:33 <inode0> famsco expressed concern regarding the lack of any representative from NA on famsco next year
01:37:54 <dan408_> why don't they appoint one?
01:38:06 * inode0 isn't concerned about this, other regions haven't had members in the past and famsco still works for all ambassadors
01:38:27 <dan408_> famsco works for me?
01:38:36 <inode0> but they may show up at some point so just a heads up
01:38:45 <inode0> yes, they approved you
01:38:46 <dan408_> ok
01:38:46 <masta> ok thanks
01:38:57 <dan408_> thank you inode0
01:39:02 <masta> anything else?
01:39:21 <masta> 3
01:39:22 <masta> 2
01:39:23 <masta> 1
01:39:25 <masta> #endmeeting