01:01:12 <masta> #startmeeting FAmNA
01:01:12 <zodbot> Meeting started Wed Oct 23 01:01:12 2013 UTC.  The chair is masta. Information about MeetBot at http://wiki.debian.org/MeetBot.
01:01:12 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
01:01:12 <masta> #meetingname FAmNA
01:01:12 <masta> #topic === FAmNA Roll Call ===
01:01:12 <zodbot> The meeting name has been set to 'famna'
01:01:19 <dan408> here
01:01:29 <wrnash1> here
01:02:24 <masta> looks like a small short meeting
01:02:34 <masta> so let us get going
01:02:43 <masta> #topic === Announcements ===
01:03:04 <masta> anything?
01:03:39 <masta> #topic === Tickets ===
01:03:39 <masta> #link https://fedorahosted.org/famna/report/9
01:03:53 <masta> .famnaticket 67
01:03:54 <zodbot> masta: #67 (Fedora booth at USENIX LISA) – FAmNA general trac - https://fedorahosted.org/famna/ticket/67
01:04:31 <masta> #topic   #67 (Fedora booth at USENIX LISA) – FAmNA general trac - https://fedorahosted.org/famna/ticket/67
01:05:06 <masta> Pretty much this is happening, I had asked the guy to setup a ticket so we can talk about it... but that person is not here
01:05:26 <dan408> cool
01:05:31 <wrnash1> It was talk about some on the last meeting.
01:05:54 <masta> #info Fedora @ LISA will be zero cost to Fedora
01:06:05 <masta> mostly a logistical thing
01:06:20 <masta> we need to send swag or whatever, so would be nice if the event owner would join.
01:06:33 <wrnash1> I agree
01:06:36 <dan408> maybe email them?
01:06:48 <masta> #info to send swag the event owner needs to ensure ticket is setup with the east coast shipper, and get stuff shipped.
01:07:19 <masta> #info Please ensure we have FamnaRequest ticket in trac setup.
01:07:45 <masta> email would be good
01:08:10 <masta> #topic == Open Floor ===
01:08:25 <masta> Our fav part of the meeting
01:08:37 <dan408> hmm
01:08:59 <dan408> i dont really have anything
01:09:17 <dan408> anything new that i should know about?
01:09:26 <masta> Have noticed participation is going down lately =(
01:09:34 <dan408> yes way down
01:09:50 <dan408> any ideas to remedy that?
01:10:21 <masta> Maybe recruit new ambassadors from the community?
01:10:32 <StabbyMc_> A marketing campaign on the front page of fedora.org?
01:10:40 <masta> or make it more interesting to current and former ambassadors
01:10:49 <dan408> StabbyMc_: not a bad idea
01:11:12 <dan408> masta: my biggest issue personally was lack of accessibility really
01:11:17 <dan408> it's a huge turn off
01:11:23 <wrnash1> make it a requirement for ambassadors.  you must attend this number of meetings to be current
01:11:47 <masta> sometimes stuff happens IRL...
01:11:54 <dan408> but for me it doesn't really matter because im still out of commission for a while
01:12:03 <wrnash1> what about other options for the meetings.  like video chat. conference bridge.
01:12:07 <masta> but yea... after a period of long term inactivity, perhaps deactivate
01:12:26 <dan408> masta: then we have a LONG list
01:12:50 <dan408> i mean we have new people that have joined that have done nothing
01:13:01 <StabbyMc_> Has anyone given them direction?
01:13:11 <masta> well... for now it would be great to spark more interest... we can consider cleaning out the cruft later
01:13:18 <StabbyMc_> That was a problem when I was new.  I didn't know what to do.
01:13:22 <dan408> StabbyMc_: dont want to name names but i would hope so
01:13:30 <StabbyMc_> That's why we started the whole mentor thing.
01:13:43 <dan408> my mentor was pretty bad :D
01:14:37 <masta> Yeah I think we should maybe look at where we have ambassadors, and try too coordinate them to visit their local LUG to pass out DVD media or whatever.... give them a push so to say...
01:15:03 <masta> people join thinking it's a great way to join the community, but then find nothing to do...
01:15:33 <masta> but it does entail a lot of work by somebody willing
01:15:44 <dan408> i think we need to make the program more attractive
01:15:47 <StabbyMc_> Is it just the three of us tonight?
01:15:53 <masta> yes
01:15:57 <dan408> instead of it being like "oh yeah go to these events and pass out swag"
01:16:03 <masta> #chair dan408 wrnash1 StabbyMc_
01:16:03 <zodbot> Current chairs: StabbyMc_ dan408 masta wrnash1
01:16:04 <dan408> it needs to be more rewarding than that
01:16:05 <wrnash1> could we send some DVD or swag to each ambassador for each release.  I normally leave a DVD here and there for people to grab
01:16:38 <dan408> like OLPCs or raspberry pis or something for ambassadors
01:16:42 <dan408> (active ones)
01:16:54 <wrnash1> I left a couple Fedora 19 DVD at the airport when I travel to Atl this week.
01:17:49 <dan408> speaking of which
01:17:58 <dan408> masta since i missed the last few weeks
01:18:07 <masta> We need to address the grass roots efforts more than the technical conferences... which we more or less got covered... a big incentive it seems is people being sent to some place, they like that... but passing around swag at a lug is not so glamorous... but (in my opinion) worth it... and it would make small town ambassadors more active.
01:18:07 <dan408> did you guys go over the new budget?
01:18:32 <dan408> i've spoken at LUGs
01:18:39 <dan408> but that's because I have something to talk about
01:18:59 <dan408> and because I like hearing my own voice
01:19:11 <dan408> I think LUGs would be a good place to recruit people actually
01:19:20 <masta> I like hearing you ramble on and on ... and on.. dan408
01:19:28 <dan408> i love you too masta
01:19:29 <masta> ;-)
01:19:54 <dan408> look
01:20:10 <StabbyMc_> I have some expenditures I need approved tonight, if we have anyone that can do that?
01:20:15 <masta> on idea to recruit people, maybe we can get a list of computer science programs around the USA, and send a letter to them asking for help... get the student involved?
01:20:21 <dan408> i think StabbyMc_'s idea of getting a marketing campaign going is a good idea
01:20:29 <dan408> StabbyMc_: what do you need approved?
01:20:34 <masta> campus ambassadors?
01:20:37 <dan408> masta: let's get whatever StabbyMc_ needs taken care of
01:20:38 <StabbyMc_> We need pens.
01:20:42 <masta> ok
01:20:46 <dan408> +1 for pens
01:20:52 <wrnash1> +1 Pens
01:20:58 <StabbyMc_> I have a couple of other ideas for stuff, but need to be given a ballpark budget.
01:21:11 <dan408> masta: +1 on pens?
01:21:16 <masta> StabbyMc_: how many pens are we talking about? we are running low on those
01:21:34 <StabbyMc_> The warehouse, aka my basement, is bare.
01:21:55 <StabbyMc_> VileGent asked for a couple of boxes for a show, but I have none to send.
01:21:58 <masta> ok, I think we need to make a purchase order
01:22:18 <dan408> im pretty much +1 on whatever StabbyMc_ needs
01:22:22 <masta> nb: you around?
01:22:48 <StabbyMc_> Usually we do 5000 units for about $2800 bucks.
01:22:58 <nb> yes
01:23:01 <masta> I'm inclined to +1 but is this to have somebody ship more or order more StabbyMc_ ?
01:23:14 <dan408> order
01:23:14 <masta> at this point I think it might become a PO
01:23:32 <masta> nb: how much was our last order of ink pens?
01:23:42 <nb> masta, StabbyMc_ did it
01:23:49 <masta> oh!!
01:23:54 <dan408> lol
01:23:55 <masta> StabbyMc_: the question goes to you
01:23:57 <StabbyMc_> masta: this is to do a bulk order.  I then ship 500'ish to the regional ambs and keep stock here to drop replenishment or shows.
01:24:02 * nb hopes we can do it without a PO
01:24:09 <nb> getting new vendors added is a bitch
01:24:21 <nb> wrnash1, if you need swag, request it on famnarequests
01:24:25 <StabbyMc_> new vendors into RH's system?
01:24:26 <masta> StabbyMc_: got any numbers to share on the expense?
01:24:27 <nb> we can certainly send you some DVDs and stuff
01:24:29 <nb> StabbyMc_, yes
01:24:46 <StabbyMc_> nb: I can get vendors added pretty easy, as long as they fill out the electronic paperwork.
01:25:02 <nb> oh
01:25:10 <StabbyMc_> masta: it's generally about $2800
01:25:26 <nb> StabbyMc_, hopefully you will have more luck than suehle does
01:25:28 <masta> StabbyMc_: ok that is probably going to eat all our budget
01:25:33 <StabbyMc_> masta: and they last us about a year.
01:25:34 <nb> we are trying to get case badge vendor added
01:25:35 <wrnash1> NB I'm waiting for Fedora 20 to be release before ordering more swag.
01:26:23 <masta> ok, on 2nd thought... I got more in our swag budget than I thought
01:26:28 <masta> StabbyMc_: +1
01:26:40 <nb> but anyway, +1 to ordering pens again
01:26:46 <wrnash1> +1
01:26:47 <nb> even if we do have to make a PO
01:26:57 <dan408> +1 again
01:27:03 <masta> #info StabbyMc_ proposed we order more ink pens
01:27:23 <masta> #agree four plus-one's to ordering new ink pens
01:27:32 <dan408> it's agreed
01:27:43 <masta> #agreed four plus-one's to ordering new ink pens
01:27:52 <masta> my bad
01:28:11 <dan408> StabbyMc_: do we need anything else?
01:28:23 <masta> we need case badges
01:28:32 <dan408> yeah nb is working on that no?
01:28:41 <masta> and we need to start thinking about f20 media order
01:28:45 <nb> masta, it was already approved i thought
01:29:00 <nb> to order 10k for 2,000
01:29:06 <masta> nb: yea.. but last I remember it was red-tape all over
01:29:19 <nb> masta, same red tape as we will have for ink pens
01:29:32 <nb> since apparently it isn't as easy to get large cc charges approved now with osas as it was with commarch
01:30:03 <masta> so we have $12,250 for the year to purchase swag, at this point not sure how much we have spent...
01:30:24 <StabbyMc_> Yeah, badges.
01:30:24 <StabbyMc_> I have some ideas for some new items, but before I start working quotes, need to know what kind of budget I'm working with.
01:31:27 <masta> we really need to get somebody to play the role of treasurer with our budget.
01:32:13 <dan408> masta: are you volunteering? :0
01:32:16 <dan408> :)
01:33:01 <masta> maybe for next year, perhaps... will see
01:33:59 <masta> ok folks, anything else?
01:34:15 <dan408> nah
01:34:38 <wrnash1> Next Year I might can be the treasurer.  I will need to see how things go
01:34:38 <masta> alright then
01:34:45 <wrnash1> nothing else for me
01:34:48 <dan408> oh one thing
01:34:58 <dan408> did the working groups thing affect us?
01:35:51 <masta> um... that is all technical I believe
01:36:10 <masta> (could be wrong)
01:37:02 <masta> dan408: we are impacted in terms of knowing what is going on with the project and being able to speak about that ... which I'm obviously failing at..
01:37:05 <dan408> "
01:37:05 <dan408> We would like each group to also have representation from other major
01:37:06 <dan408> areas of Fedora - Quality Assurance, Infrastructure, Release
01:37:06 <dan408> Engineering, Documentation, Design, Websites, Ambassadors, Feature
01:37:06 <dan408> Wrangler, Marketing. We don't intend for this to be additional work to
01:37:06 <dan408> current members of those teams; working group members should interact
01:37:07 <dan408> with and augment the existing subprojects."
01:37:21 <masta> oh that...
01:37:24 <dan408> http://www.spinics.net/lists/fedora-devel/msg188693.html
01:37:36 <masta> yea... so ambassadors are eligible to join those technical groups
01:37:56 <masta> just because you're members of an elite group
01:38:35 <masta> I believe I joined the core group...
01:38:38 <dan408> tuanta is nominated
01:38:50 <dan408> so i guess we're covered
01:39:08 <dan408> and yes i see your name there
01:39:10 <dan408> cool
01:40:08 <masta> ok then
01:40:11 <masta> it's a wrap
01:40:16 <dan408> thanks!
01:40:18 <masta> three
01:40:20 <masta> two
01:40:21 <masta> one
01:40:25 <masta> #endmeeting