#fedora-meeting: FAmNA

Meeting started by dan408_ at 20:59:38 UTC (full logs).

Meeting summary

    1. 1-800-451-8679, conference code 9543115545 (nb, 20:59:44)

  1. Roll Call (dan408_, 20:59:53)
  2. Announcements (dan408_, 21:01:37)
    1. https://fedorahosted.org/famna/report/9 (dan408_, 21:03:51)

  3. Tickets (dan408_, 21:03:55)
    1. ACTION: StabbyMc to look into RHEL training discounts for Ambassadors (dan408_, 21:17:52)
    2. ACTION: dan408 to follow up with Ruth on tshirt design contest (dan408_, 21:25:51)

  4. west coast shipper (nb, 21:32:57)
    1. FAmSCo Treasurer (nb, 21:41:37)

  5. FAmNA Treasurer (nb, 21:41:49)
    1. AGREED: award3535 is the treasurer for FAmNA (nb, 21:43:47)
    2. http://nb.fedorapeople.org/photo.JPG (nb, 21:56:16)
    3. http://nb.fedorapeople.org/photo2.JPG (nb, 21:57:13)

  6. openfloor (dan408_, 22:07:52)


Meeting ended at 22:08:35 UTC (full logs).

Action items

  1. StabbyMc to look into RHEL training discounts for Ambassadors
  2. dan408 to follow up with Ruth on tshirt design contest


Action items, by person

  1. StabbyMc
    1. StabbyMc to look into RHEL training discounts for Ambassadors


People present (lines said)

  1. nb (72)
  2. dan408_ (69)
  3. jzb (23)
  4. StabbyMc (13)
  5. zodbot (12)
  6. nirik (2)
  7. award3535 (2)
  8. HannahEeps (1)
  9. masta (0)
  10. rbergeron (0)
  11. inode0 (0)


Generated by MeetBot 0.1.4.