#fedora-meeting: FAmNA

Meeting started by dan408- at 21:23:19 UTC (full logs).

Meeting summary

  1. Roll Call (dan408-, 21:23:29)
  2. tickets (dan408-, 21:24:50)
    1. https://fedorahosted.org/famna/report/9 (dan408-, 21:25:15)
    2. AGREED: motion to buy new banners and tablecloths approved (dan408-, 21:31:23)
    3. ACTION: dan to email Ruth about laptops, banners, tablecloths (dan408-, 21:33:58)
    4. https://fedorahosted.org/famna/ticket/72 (dan408-, 21:51:16)

  3. open floor (dan408-, 21:56:23)
    1. http://www.trtbanners.com/24-luxury-banner-stand?utm_source=google&utm_medium=shopping&utm_campaign=googleproductfeed&gclid=CMngpsvN8r0CFWZo7Aodm1cAbQ (kk4ewt, 22:18:45)


Meeting ended at 22:39:46 UTC (full logs).

Action items

  1. dan to email Ruth about laptops, banners, tablecloths


People present (lines said)

  1. dan408- (130)
  2. kk4ewt (56)
  3. nb (29)
  4. zodbot (13)
  5. jsandys (12)
  6. vwbusguy (9)
  7. ParadoxGuitarist (7)
  8. award3535 (6)
  9. wrnash (5)
  10. nb__ (2)
  11. masta (0)
  12. rbergeron (0)


Generated by MeetBot 0.1.4.