#fedora-meeting: FAmNA
Meeting started by dan408- at 21:04:08 UTC
(full logs).
Meeting summary
- Roll Call (dan408-, 21:05:51)
- announcements (dan408-, 21:12:25)
- tickets (dan408-, 21:13:34)
- ACTION: award3535 to
update events wiki (dan408-,
21:19:43)
- https://fedorahosted.org/famna/report/9
(dan408-,
21:20:11)
- http://www.trtbanners.com/24-luxury-banner-stand?utm_source=google&utm_medium=shopping&utm_campaign=googleproductfeed&gclid=CMngpsvN8r0CFWZo7Aodm1cAbQ
(dan408-,
21:30:57)
- open floor (dan408-, 21:35:38)
- http://www.4imprint.com/tag/126/Lanyards-and-Badges
(dan408-,
21:40:22)
- http://cdn.4imprint.com/prod/700/383233.jpg
(dan408-,
21:40:57)
- http://www.4imprint.com/tag/126/Lanyards-and-Badges/product/110303/Hang-In-There-Lanyard
MAYBE (nb,
21:41:47)
Meeting ended at 21:47:50 UTC
(full logs).
Action items
- award3535 to update events wiki
Action items, by person
- award3535
- award3535 to update events wiki
People present (lines said)
- dan408- (80)
- award3535 (23)
- nb (12)
- zodbot (10)
- adamw (2)
- masta (0)
- rbergeron (0)
Generated by MeetBot 0.1.4.