#fedora-meeting: FAmNA

Meeting started by ParadoxGuitarist at 21:07:44 UTC (full logs).

Meeting summary

  1. Roll Call (ParadoxGuitarist, 21:08:17)
  2. Tickets: (ParadoxGuitarist, 21:11:13)
    1. https://fedorahosted.org/famna/report/9 (ParadoxGuitarist, 21:12:04)
    2. AGREED: Would like to see headphones in the new swag for 2014. (ParadoxGuitarist, 21:30:09)

  3. Open Floor (ParadoxGuitarist, 21:30:49)


Meeting ended at 21:36:01 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. ParadoxGuitarist (41)
  2. vwbusguy (12)
  3. jsandys (8)
  4. wrnash1 (7)
  5. zodbot (6)


Generated by MeetBot 0.1.4.