#fedora-meeting: FAmNA
Meeting started by award3535 at 01:02:06 UTC
(full logs).
Meeting summary
- === FAmNA Roll Call === (award3535, 01:02:36)
- === Announcements === (award3535, 01:03:54)
- === Tickets === (award3535, 01:10:51)
- https://fedorahosted.org/famna/report/9
(award3535,
01:11:06)
- ACTION: jbwillia
contact Ruth on status of fosscon sponsorship (kk4ewt,
01:13:39)
- == Open Floor === (award3535, 01:19:16)
- https://fedoraproject.org/wiki/Releases/21/Schedule
(inode0,
01:42:46)
- ACTION: award3535 to
create a ticket for upcoming F21 media production and
presentation (award3535,
02:08:49)
- ACTION: award3535 to
create a ticket for a list of deliverables for marketing for
F21 (award3535,
02:21:34)
Meeting ended at 02:25:00 UTC
(full logs).
Action items
- jbwillia contact Ruth on status of fosscon sponsorship
- award3535 to create a ticket for upcoming F21 media production and presentation
- award3535 to create a ticket for a list of deliverables for marketing for F21
Action items, by person
- award3535
- award3535 to create a ticket for upcoming F21 media production and presentation
- award3535 to create a ticket for a list of deliverables for marketing for F21
People present (lines said)
- award3535 (79)
- inode0 (44)
- Cydrobolt (27)
- kk4ewt (25)
- derektbrown (18)
- zodbot (5)
- nirik (1)
- kk43wt (0)
Generated by MeetBot 0.1.4.