#fedora-meeting: FAmNA
Meeting started by award3535 at 01:00:14 UTC
(full logs).
Meeting summary
- === FAmNA Roll Call === (award3535, 01:00:41)
- === Announcements === (award3535, 01:02:07)
- === Tickets === (award3535, 01:04:48)
- http://www.oscon.com/oscon2014/public/schedule/speaker/77757
(MarkDude,
01:07:01)
- AGREED: budget for
FOSSETCON is $2200.00 (award3535,
01:13:46)
- ACTION: email ruth
with meeting information and address for getting t shirts
distributed (award3535,
01:39:45)
- == Open Floor === (award3535, 01:40:57)
Meeting ended at 01:55:52 UTC
(full logs).
Action items
- email ruth with meeting information and address for getting t shirts distributed
People present (lines said)
- award3535 (65)
- ParadoxGuitarist (61)
- MarkDude (56)
- handsome_pirate (18)
- Cydrobolt (15)
- zodbot (12)
- Bryanstein (6)
- masta (3)
- ghoneycutt (2)
- paradoxguitarist (0)
- cydrobolt (0)
- markdude (0)
- bryanstein (0)
- handsomepirate (0)
Generated by MeetBot 0.1.4.