#fedora-meeting: FAmNA

Meeting started by award3535 at 01:00:08 UTC (full logs).

Meeting summary

  1. === FAmNA Roll Call === (award3535, 01:00:56)
  2. === Announcements === (award3535, 01:04:54)
  3. === Tickets === (award3535, 01:18:44)
    1. https://fedorahosted.org/famna/report/9 (award3535, 01:19:00)
    2. AGREED: to close ticket #37 and reopen if required at a later date (award3535, 01:23:53)
    3. ACTION: award3535 to send FAMNA meeting reminder with specific information on meeting content (award3535, 01:53:37)

  4. == Open Floor === (award3535, 01:58:53)


Meeting ended at 02:17:24 UTC (full logs).

Action items

  1. award3535 to send FAMNA meeting reminder with specific information on meeting content


Action items, by person

  1. award3535
    1. award3535 to send FAMNA meeting reminder with specific information on meeting content


People present (lines said)

  1. award3535 (86)
  2. handsome_pirate (35)
  3. inode0 (35)
  4. Croberts (18)
  5. wrnash1 (15)
  6. zodbot (10)
  7. handsomepirate (0)


Generated by MeetBot 0.1.4.