01:00:24 <award3535> #startmeeting FAmNA
01:00:24 <zodbot> Meeting started Fri Jul 10 01:00:24 2015 UTC.  The chair is award3535. Information about MeetBot at http://wiki.debian.org/MeetBot.
01:00:24 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
01:00:36 <award3535> #meetingname FAmNA
01:00:37 <zodbot> The meeting name has been set to 'famna'
01:00:41 <Cydrobolt> Hi
01:00:52 <award3535> #topic === FAmNA Roll Call ===
01:01:01 * ParadoxGuitaris1 wanders in
01:01:04 <award3535> evening  Cydrobolt
01:01:07 <juggler> o/ Perry Rivera
01:01:08 * kk4ewt 
01:01:36 <award3535> #chair Cydrobolt ParadoxGuitaris1 kk4ewt
01:01:36 <zodbot> Current chairs: Cydrobolt ParadoxGuitaris1 award3535 kk4ewt
01:01:42 <Cydrobolt> I have a proposal tonight
01:01:44 <Cydrobolt> Hello award3535
01:01:54 <juggler> evening all
01:02:02 <juggler> or localtime all? :)
01:02:04 * ParadoxGuitaris1 is babysitting and can't stay the whole time
01:02:09 <award3535> evening all
01:02:13 <award3535> #topic === Announcements ===
01:02:43 <award3535> paradoxguitaris1 please stay for tickets for vote on budgets
01:03:11 <kk4ewt> award3535, jump to tickets so he can go
01:03:16 <award3535> I will move to tickets
01:03:28 <award3535> #topic === Tickets ===
01:03:41 <award3535> #link https://fedorahosted.org/famna/report/9
01:03:54 <award3535> .famnaticket 107
01:03:58 <zodbot> award3535: #107 (FOSSETCON Orlando Budget) – FAmNA general trac - https://fedorahosted.org/famna/ticket/107
01:04:19 <award3535> Budget set at 2K
01:04:27 <kk4ewt> +1
01:04:32 <ParadoxGuitaris1> +1
01:04:40 <award3535> +1
01:04:43 <Cydrobolt> +1
01:05:01 <kk4ewt> juggler, ?
01:05:06 <juggler> not sure if i can vote yet, but +1
01:05:13 <juggler> :)
01:05:24 <award3535> #agreed budget set at $2000.00
01:05:38 <award3535> .famnaticket
01:05:38 <zodbot> award3535: (famnaticket <an alias, 1 argument>) -- Alias for "showticket https://fedorahosted.org/famna/ticket/%s $1".
01:05:46 <award3535> .famnaticket 108
01:05:47 <zodbot> award3535: #108 (Ohio Linux Fest Budget Request) – FAmNA general trac - https://fedorahosted.org/famna/ticket/108
01:06:14 <award3535> budget requested for $3500.00
01:06:18 <Cydrobolt> award3535, I forgot to open a ticket, but I also have a budget request
01:06:24 <ParadoxGuitaris1> +1
01:06:25 * maxamillion is late, but here ... apologies
01:06:28 <kk4ewt> +1
01:06:31 <Cydrobolt> +1
01:06:34 <award3535> +1
01:06:50 <juggler> greetiings maxamillion
01:07:11 <juggler> +1
01:07:13 <award3535> welcome maxamillion been awhile
01:07:26 <maxamillion> award3535: too long :X
01:07:36 <award3535> #agreed OLF budget set at $3500.00
01:08:14 <award3535> .famnaticket 109
01:08:16 <zodbot> award3535: #109 (Texas Linux Fest Budget Request) – FAmNA general trac - https://fedorahosted.org/famna/ticket/109
01:09:08 <ParadoxGuitaris1> Since this one is still missing info are we going to skip it?
01:09:11 <decause> .hello decause
01:09:12 <zodbot> decause: decause 'None' <decause@redhat.com>
01:09:17 <award3535> as of right now I have no information on who is going other than myself and jon, I have entered my budget
01:09:32 <Cydrobolt> award3535, https://fedorahosted.org/famna/ticket/110
01:09:44 <maxamillion> I just got word that my talk was accepted to TXLF so I plan to go as well
01:09:44 <kk4ewt> well it looks like the principles may be showing up
01:09:50 <award3535> I will take over and finalize the event this week and ask for a vote
01:09:53 <Cydrobolt> we will likely have to discuss it for a bit, might be a bit early to vote on it
01:10:29 <maxamillion> award3535: the only hotels left are $335 a night, they sold out of the event block discount rooms :(
01:10:59 <award3535> maxamillion I was going to stay at another hotel since they filled up fast
01:11:03 <ParadoxGuitaris1> Geeze
01:11:03 <kk4ewt> Cydrobolt, -1
01:11:13 <juggler> maxamillion ouch!
01:11:24 <award3535> Cydrobolt 5k is a little pricey
01:11:28 <Cydrobolt> Yeah
01:11:31 <maxamillion> award3535: oh, ok .... that hotel is attached to the event hall, are there others close by?
01:11:31 <ParadoxGuitaris1> Cydrobolt: yeah, that might be our most expensive event.
01:11:35 <Cydrobolt> I'll have to talk with them about it
01:11:41 <ParadoxGuitaris1> With only 2000k in attendance.
01:11:50 <award3535> a few minutes either direction less than 20
01:11:52 <ParadoxGuitaris1> pff *2k
01:12:06 <kk4ewt> 500-1k sponsorship maybe 5K no way
01:12:10 <Cydrobolt> kk4ewt, can I pitch it? I agree that it is probably expensive in comparison to other events, so we should try to get back to them and try to get it down
01:12:58 <award3535> Cydrobolt remember we are non profit, if they do not provide separate costs for non profit we may not approve it
01:13:04 <ParadoxGuitaris1> Cydrobolt: Would be different if it were 20,000 in attendance.  but yeah I agree with kk4ewt
01:13:15 <Cydrobolt> Yeah, although our legal entity is still Red Hat afaik
01:13:22 <Cydrobolt> we're not a 501(c) nonprofit
01:13:26 <ParadoxGuitaris1> True
01:13:45 <kk4ewt> ok back to TLF
01:13:59 <kk4ewt> we are jumping the gun on Cydrobolt ticket
01:14:12 <award3535> TLF I will take over the planning this week and get things nailed down
01:14:18 <maxamillion> award3535: +1
01:14:36 <kk4ewt> award3535 are the principles ok with that
01:14:44 <maxamillion> award3535: I've been somewhat nagging masta periodically but I was waiting to find out if I got my talk accepted
01:14:46 <award3535> maxamillion are you looking for reembursement for the trip
01:15:05 <maxamillion> award3535: I am looking for a budget request, yes
01:15:20 <maxamillion> award3535: unfortunately I've not been able to get funding otherwise :/
01:15:32 <award3535> if so, please enter your data on the page so that I  can plan and adjust budget
01:16:26 <award3535> #action award3535 to take over TLF event planning and budget
01:16:32 <maxamillion> award3535: will do, I'll sync with you offline about hotels and such so I'm not chewing up meeting time
01:16:54 <award3535> maxamillion, ok will do
01:17:00 * ParadoxGuitaris1 needs to step out for a few minutes, he'll be back later
01:17:12 <award3535> .famnaticket 110
01:17:14 <zodbot> award3535: #110 (Budget request for PennApps 2015 XII) – FAmNA general trac - https://fedorahosted.org/famna/ticket/110
01:17:16 <juggler> maxamillion let me know if you need some help searching for inexpensive hotels (provided they even exist..?)
01:17:38 <maxamillion> juggler: you local to San Marcos?
01:17:48 <juggler> local to Los Angeles
01:17:51 <maxamillion> oh
01:17:52 <maxamillion> heh
01:18:07 <maxamillion> I can hit up hotels.com or something
01:18:30 <kk4ewt> kayak.com seems to be what redhat perfers
01:18:41 <juggler> +1 kk4ewt :)
01:18:54 <award3535> ticket 110 will need further research for lower table costs
01:19:26 <kk4ewt> Cydrobolt, give you pitch
01:20:09 <Cydrobolt> We've recently been trying to reach out to a younger crowd, such as the collegiate hacker crowd
01:20:45 <Cydrobolt> As part of such an initiative, I'm hoping to achieve our goal by sponsoring some major student hackathons this fall season
01:21:38 <Cydrobolt> PennApps is likely one of the biggest and most successful events in this category, so I was hoping to be able to negotiate the price to a point where we can afford the sponsorship without needing to break the bank
01:22:17 <Cydrobolt> $5k is definitely rather steep for 2k people, so I will keep looking and trying to negotiate it down or finding a new event
01:23:00 <Cydrobolt> Some of the biggest and usually most successful hackathons are PennApps and HackTheNorth, attracting the top hackers in the collegiate hackathon world
01:23:01 <kk4ewt> can i also recommend possible recomending this event to the RH outreacch group (spot and Ruth)
01:23:11 <juggler> is the location limited to Penn?
01:23:12 <Cydrobolt> Yeah, that might be a good idea
01:23:15 <Cydrobolt> Nope
01:23:17 <decause> Cydrobolt: we should take a look at the MLH calendar
01:23:23 <Cydrobolt> Yes, I've been taking a look there
01:23:34 <Cydrobolt> I am a frequent participant, so I am usually quite familiar with those events
01:23:37 <juggler> How about Cal Poly San Luis Obispo maybe?
01:23:45 <award3535> I suggest pushing this until we can find out more, kinda pricey and that doesnt include your expenses either
01:23:52 <Cydrobolt> Yeah
01:23:59 <Cydrobolt> HackTheNorth is another event happening around the same time
01:24:09 <Cydrobolt> that hackathon is likely to be more lenient in terms of price
01:24:20 <Cydrobolt> they are also more likely to give us a large discount as an organisation
01:24:31 <decause> #action decause cydrobolt compile list of student hackathons, starting with https://mlh.io/seasons/f2015/events
01:24:42 <kk4ewt> juggler,  as you will learn fedora is a meritocracy, if you want to get sponsorship for an event you do the work
01:24:49 <Cydrobolt> I will try to reach out to them soon, and see which event will give us the greatest benefits for the price
01:25:14 * decause went to bigredhacks last year, and will be close enough in Rochester to possibly visit/table there
01:25:15 <juggler> kk4ewt no problem...just mentioning ideas
01:25:33 <Cydrobolt> I've attended both PennApps and HackTheNorth before, and both are excellent events with high attendance rates and great organisation skills
01:25:50 <Cydrobolt> decause, I've also been to some of those hackathons before
01:26:09 * decause wanted to do HackTheNorth last year
01:26:19 <Cydrobolt> I think in order to reach the most people and make the biggest splash, we should try to aim for the major and most publicised hackathons
01:26:46 <Cydrobolt> Sponsors at HackTheNorth, MHacks, and PennApps often create media attention in addition to student outreach
01:26:59 <kk4ewt> Cydrobolt,  i disagree to be truthful, lets start small and build
01:27:11 <Cydrobolt> kk4ewt, we were at HackRU last semester
01:27:24 <Cydrobolt> I think HackTheNorth will give us a rather low price in comparison to the other events
01:27:30 <award3535> cydrobolt the cost was much less
01:27:32 <decause> Perhaps there is a way to "bundle" our sponsorships with MLH directly
01:27:45 <Cydrobolt> award3535, we can probably get such a price with HackTheNorth
01:27:53 <decause> figure out if they'll let us table at more than one hackathon, if we sponsor more upfront
01:28:01 <Cydrobolt> They allowed us to distribute materials last year without any sponsorship money
01:28:07 <decause> Cydrobolt: good to know
01:28:26 <kk4ewt> look into it ans come back on both sides
01:28:29 <kk4ewt> and
01:28:35 <Cydrobolt> PennApps is obviously expensive and they shouldn't be used as a model for the actual price ranges that we can get from most big hackathons
01:28:53 <decause> do we have any contacts/currentstudents/alumni at PennApps?
01:28:58 <Cydrobolt> They get many many sponsors and thus often raise prices because their sponsor hallway is crowded
01:29:02 <Cydrobolt> decause, yes, I do
01:29:20 <Cydrobolt> I know a director there, and will try to reach out
01:29:30 <decause> Cydrobolt: feel free to cc me on that if it will help
01:29:35 <Cydrobolt> Yes, definitely
01:29:45 <Cydrobolt> If PennApps is unwilling to move, we'll have to try another event
01:30:17 <Cydrobolt> I think we should have no trouble finding an event that will give us a reasonable price as we are a FOSS organisation
01:30:31 <decause> dunno if this conflicts with events already on the calendar, but there is also HackUpstate in Syracuse NY: http://hackupstate.com/
01:30:38 <award3535> #action Cydrobolt to look into ticket 110 for more options and get back with the group
01:30:54 <Cydrobolt> I will reach out this week and get back with the most promising events
01:30:59 <award3535> decause lets stay on track, you can discuss more in the open floor
01:31:12 <decause> award3535: my bad, Hackathons get me *very* excited :P
01:31:21 <juggler> :)
01:31:21 * decause calms down
01:31:23 <Cydrobolt> decause, we can talk about this after the meeting too
01:31:43 <Cydrobolt> anywho, I have some contacts in a couple of bigger events that are likely to give us a better price
01:31:49 <Cydrobolt> I will look into it and get back by next week
01:32:01 <award3535> ok moving on
01:32:01 <Cydrobolt> if anyone has questions, please bring them up now or in open floor
01:32:05 <award3535> #topic == Open Floor ===
01:32:48 <kk4ewt> i have a couple of things
01:33:12 <kk4ewt> 1) i received a newer thinkpad from redhat for the event box today
01:33:12 <award3535> go kk4ewt
01:33:25 <decause> kk4ewt++
01:33:26 <award3535> cool
01:33:33 <juggler> yay
01:34:16 <kk4ewt> i will generate an updated multi-desktop iso to put on it this week since i just released the updated lives
01:34:30 <award3535> good and thank you
01:34:37 <juggler> awesome!
01:34:51 <kk4ewt> award3535, has seen me do this on the fly before
01:35:04 <maxamillion> I wanted to bring up the topic of getting PiTop devices and putting an ARM board in them that we support for demo purposes in the even boxes ... thoughts? (http://pi-top.com/ ... you can get them without the RPi2 and put another board in them)
01:35:06 <award3535> oh yeah
01:35:29 <maxamillion> they aren't shipping yet, but I wanted to bring it up just to see if there would be any interest
01:35:42 <award3535> maxamillion, that is also a good idea for new things in the box
01:35:45 <decause> maxamillion: maybe spot could print the case?
01:35:52 <kk4ewt> 2) last week after the meeting juggler and I were talking about trying to get more attendee at the Famna meeting
01:36:09 <juggler> I hope folks got the survey link in e-mail today :)
01:36:10 <maxamillion> decause: probably, we
01:36:20 <juggler> thx kk4ewt for drawing it up
01:36:32 <kk4ewt> ok i hadnt seen it juggler
01:36:34 <maxamillion> decause: probably, we'll have to find a place to buy the parts ... might be cheaper, I wouldn't mind looking into it
01:36:40 <award3535> no i juggler
01:36:43 <kk4ewt> so i created a doodle poll
01:36:57 <kk4ewt> and asked juggler to distrubute
01:37:00 <kk4ewt> http://doodle.com/xpbbcuuk7a3xk6x7
01:37:39 <juggler> i sent it to the e-mail distribution. not sure if someone needs to click auth on the backend?
01:37:52 <decause> so, this poll, the same time (9pm) just on diff days?
01:38:14 <kk4ewt> decause,  yes 9pm seems to work best east and west coast
01:38:21 <decause> kk4ewt: kk, thanks
01:38:28 <Cydrobolt> 9 PM works best for me
01:38:30 <Cydrobolt> will fill out doodle
01:38:58 <kk4ewt> much later the us east coast folks are too sleepy (old farts)
01:39:26 <award3535> we used to be on Tuesday but any day during the week is good, no weekends
01:39:40 * ParadoxGuitaris1 is back
01:39:44 <juggler> wb
01:39:46 <kk4ewt> thursdays are usually bad for me
01:39:49 <kk4ewt> ParadoxGuitaris1, http://doodle.com/xpbbcuuk7a3xk6x7
01:40:41 <kk4ewt> a lot of thursday nite i dont get home till 930 or later
01:40:48 <ParadoxGuitaris1> at  our standard time?
01:40:53 <kk4ewt> yes
01:42:21 <Cydrobolt> should have pasted this earlier, but
01:42:23 <Cydrobolt> #link http://hackthenorth.com/
01:42:34 <decause> #link http://hackupstate.com/
01:42:49 <kk4ewt> so if jugglers post is not on the mailing list tomorrow i will send out on the ambassadors list
01:42:59 <decause> #link https://mlh.io/seasons/f2015/events
01:43:10 <juggler> got no bounces on this end
01:43:44 <ParadoxGuitaris1> award3535: Those PiTops look pretty awesome.
01:43:48 <kk4ewt> decause, #link is really not needed it will pick it up (unless someone has broken it)
01:44:07 <decause> kk4ewt: good to know!
01:44:36 <ParadoxGuitaris1> Though, I would still like to see a projector in the event box.
01:44:57 <award3535> ParadoxGuitaris1 I agree, that would be a great addition to the box, and yes a projector would also help
01:44:59 <Corey84> they are  and I have a contact with a  guy that works with the team that made them
01:44:59 <kk4ewt> yes and no
01:45:31 <Corey84> to all on the mailist list  me  sincere apoligizes for the recent spam
01:45:57 <kk4ewt> the events I work they wouldnt come in handy
01:46:08 * decause raises hand to get into the queue for openfloor
01:46:26 <kk4ewt> decause,  its open floor go for it
01:46:30 <decause> kk
01:46:35 <decause> so
01:47:05 <Corey84> ?
01:47:16 <decause> #link https://fedoraproject.org/wiki/CommOps
01:48:00 <award3535> decause ok go on
01:48:02 <decause> some of you folks may be aware of the FAMSCo/FOSCo proposals that have been moving around for the past couple months
01:48:31 <decause> this wiki page describes a structure to help connect the dots on some of those fronts, along with a few others
01:49:00 <decause> I'm still pretty new here, but I'm starting to get my feet under me now, and looking to help more in ambassadorland
01:49:41 <decause> CommOps, as it is proposed, is a larger umbrella to help connect each of the subprojects, sigs, web properties, and working groups
01:49:52 * kk4ewt gets on the on "oldfart stump"
01:50:25 <award3535> I just fell off that stump
01:50:32 * masta looks in
01:50:33 <juggler> award lol
01:50:46 <masta> hey guys, sry late....
01:51:07 <decause> to help get things moving, I'm looking to meet during the FAMSco slot next week
01:51:21 <decause> since it has been mostly vacant for the past 4+ meetings
01:51:31 <kk4ewt> decause,  pleas keep an eye on this and let us know
01:51:32 <masta> hey decause
01:51:39 <decause> masta: hi there :)
01:51:39 <maxamillion> masta: jeeeez!
01:51:57 <Corey84> what time is it?
01:52:02 <masta> maxamillion: I was outside mowing my yard.... =(
01:52:07 * decause calendars
01:52:13 <maxamillion> masta: we're going to sync with award3535 offline about TXLF and it will be voted on next week
01:52:14 <award3535> masta, any updates on TLF
01:52:23 <masta> award3535: yes.
01:52:24 <decause> Tuesdays at 12:00 ET
01:52:35 <decause> Corey84: ^
01:52:48 <masta> decause: what is that time of?
01:53:02 <Corey84> noted and available next week will try best to make it too
01:53:06 <decause> masta: the recently vacated FAMSco meeting slot
01:53:20 <decause> masta: proposed new time to meet for CommOps
01:53:31 <masta> decause: yeah, FAMSCo basically fizzled out....
01:53:40 * masta is/was on FAMSCo
01:53:48 <masta> ok cool
01:53:56 <decause> masta: FAMSCo did a good job regionalizing much of the operations they used to handle
01:54:19 <ParadoxGuitaris1> That's a tough time for me, since it's when I have to leave/travel for work, but if it ever changes, let me know decause
01:54:33 <masta> decause: I'll try to be there
01:55:02 <decause> ParadoxGuitaris1: if we do this right, commops will have a presence in each group's regular meetings, with Tuesday noon serving as a "mothership" style meeting to tie things together
01:55:13 <decause> masta: awesome
01:55:45 <decause> since Ambassadors are the heart and soul of outreach, I figured tagging onto FAMSCo or other ambassador slots would be a good place to start
01:55:49 <masta> award3535: so TXLF... I got a note from a friend inside REdhat who organizes their presence at TXLF, and they weere indicating a desire to share booth
01:56:06 <kk4ewt> masta nothing against you, but i think famsco just bailing like it did was the worng thing to do (should of not dissolved until the new stuff was up and running
01:56:37 <award3535> masta that is great, so we just need travel stuff on the budget,
01:56:48 <decause> masta++
01:57:08 <maxamillion> masta: are they contributing anything to the funding?
01:57:17 <masta> kk4ewt: yeah, I agree... it just dies, it did not formally die at the hospital with red line and nurses rushing in.... it dies in it's house and nobody knew or cared.
01:57:30 <Corey84> most weeks  tuesday @ 12N my time works
01:57:45 <decause> Corey84: good good
01:57:56 <ParadoxGuitaris1> Alright, folks good meeting, looking forward to hearing more from CommOps, sounds like it could be promising.
01:57:58 <masta> award3535: I think our travel budget needs to be amended, higher.
01:58:07 <ParadoxGuitaris1> Corey84: Aren't you West Coast?
01:58:08 <award3535> masta please update the wiki page as much as possible so we can get a reasonable budget
01:58:19 <decause> #info #fedora-commops is the IRC channel where you can find all things CommOps :)
01:58:20 <kk4ewt> Corey84,  is east coast
01:58:26 <ParadoxGuitaris1> Ah!
01:58:29 <ParadoxGuitaris1> my bad
01:58:36 <masta> award3535: ok, you you tentatively ok with sharing with RH ?
01:58:56 <award3535> masta of course, been there done that
01:59:02 <masta> award3535: I might get an email thread going to discuss.
01:59:19 <masta> award3535: ok, we will finalize next week.
01:59:32 <Corey84> originally a west coaster  currently  about  2 hours north of kk4ewt  in  DC area
01:59:44 <award3535> masta, thank you need to get my room arranged as well
01:59:46 <masta> maxamillion: plz add your travel/lodging estimates to the txlf wiki
02:00:05 <Corey84> ParadoxGuitarist, its all good
02:00:16 <juggler> i think he is gone corey!
02:00:27 <maxamillion> masta: I will
02:00:39 <maxamillion> award3535: can you link to the alternative hotel you were looking into?
02:01:14 <award3535> I will send you guys an email in the morning with what I am looking into
02:01:22 <maxamillion> award3535: +1 thanks
02:01:35 <masta> ok, I'm fresh in from hours of yard work... love you folks, but I'm diving out to shower.
02:01:42 * masta wonders off
02:01:44 <award3535> ok we are out of time.... any thing else
02:01:59 <kk4ewt> http://jbwillia.wordpress.com
02:02:43 <maxamillion> alright, I need to head out ... catch you fine folks later
02:02:46 * maxamillion &
02:03:01 <award3535> have a good evening all, see you all in a week
02:03:02 <juggler> thanks all
02:03:09 <award3535> #endmeeting