#fedora-meeting: FAmNA

Meeting started by award3535 at 01:59:27 UTC (full logs).

Meeting summary

  1. === FAmNA Roll Call === (award3535, 01:59:50)
  2. === Announcements === (award3535, 02:02:50)
    1. === Fedora 25 is a NO GO === (jflory7, 02:04:14)
    2. Fedora 25 was agreed to be a no-go decision for a release next week. It has been postponed to Tuesday, Nov. 22, 2016. (jflory7, 02:04:46)
    3. === "Where to point newcomers to Fedora" === (jflory7, 02:04:51)
    4. https://communityblog.fedoraproject.org/where-point-newcomers-fedora/ (jflory7, 02:04:55)
    5. The Join SIG is a great place to point newcomers to Fedora for getting started, but they would love your help to guide newcomers into the right places. Feel free to join the mailing list or idle in the IRC channel. (jflory7, 02:05:29)
    6. === "Fedora 25: Let’s have an awesome release party!" === (jflory7, 02:05:39)
    7. https://communityblog.fedoraproject.org/fedora-25-awesome-release-party/ (jflory7, 02:05:43)
    8. Even though Fedora 25 is delayed, it's not a bad idea to begin making release party plans. If you have a local community in your area for tech or open source, check out some of the resources in this Community Blog post. (jflory7, 02:06:20)

  3. === Tickets === (award3535, 02:07:14)
    1. https://pagure.io/ambassadors-na/tasks/issues (award3535, 02:07:45)
    2. https://fedorahosted.org/famna/report/9 (award3535, 02:08:15)
    3. https://pagure.io/pagure/issue/1527 (jflory7, 02:14:18)
    4. https://pagure.io/pagure/issue/1537 (jflory7, 02:17:06)
    5. https://pagure.io/ambassadors-na/tasks/issue/raw/files/47ad2ffbc35d2637c8a01df1f748d15f79b0afa1ccd4b4926e6d9eb997c30f27-revised_Fedora_FAmNA_Budget_FY2017_Nov.pdf (jflory7, 02:21:35)

  4. == Open Floor === (award3535, 02:44:43)
    1. https://fedoraproject.org/wiki/LISA_2016#Budget (mikedep333, 02:49:58)
    2. https://fedoraproject.org/wiki/FAMNA_event_owner_guidelines (award3535, 02:53:16)
    3. AGREED: $800 for Lisa2016 (award3535, 03:07:04)


Meeting ended at 03:14:33 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. award3535 (86)
  2. nb (63)
  3. jflory7 (48)
  4. mikedep333 (40)
  5. zodbot (20)
  6. jsandys (6)
  7. reher (2)
  8. kk4ewt (1)
  9. danofsatx (1)


Generated by MeetBot 0.1.4.