01:59:33 <award3535> #startmeeting FAmNA
01:59:33 <zodbot> Meeting started Fri Dec  2 01:59:33 2016 UTC.  The chair is award3535. Information about MeetBot at http://wiki.debian.org/MeetBot.
01:59:33 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
01:59:33 <zodbot> The meeting name has been set to 'famna'
01:59:35 <award3535> #meetingname FAmNA
01:59:35 <zodbot> The meeting name has been set to 'famna'
01:59:47 <award3535> #topic === FAmNA Roll Call ===
01:59:54 <award3535> #chair juggler
01:59:55 <zodbot> Current chairs: award3535 juggler
02:00:00 <award3535> evening juggler
02:00:05 <juggler> Perry Rivera
02:00:14 <juggler> hello award!
02:00:43 <jflory7> .hello jflory7
02:00:44 <zodbot> jflory7: jflory7 'Justin W. Flory' <jflory7@gmail.com>
02:00:52 <award3535> #chair jflory7
02:00:52 <zodbot> Current chairs: award3535 jflory7 juggler
02:01:07 <juggler> hey jf
02:01:18 <award3535> evening jflory7
02:01:36 <award3535> I hope everyones holiday was joyous
02:01:56 <juggler> yes indeed. yours?
02:02:03 <jflory7> Evening, all!
02:02:25 <award3535> good and sad, lost two of my friends over the past few weeks
02:02:54 <juggler> oh my. :\ you have my condolences.
02:03:33 <award3535> no worries, both unexpected, but moving on....and thank you juggler
02:03:37 <jflory7> Hmm, wonder if jsandys is having connectivity problems.
02:03:44 <jsandys> here
02:03:50 <award3535> makes you think as you get older
02:03:52 * juggler nods
02:03:57 <award3535> #chair jsandys
02:03:57 <zodbot> Current chairs: award3535 jflory7 jsandys juggler
02:04:02 <jsandys> I let my laptop battery die
02:04:19 <jflory7> Hey juggler, hey award3535! Same wishes to you. Hope you had a chance to enjoy a day with family. :)
02:04:44 <award3535> I did
02:05:12 <award3535> ok moving on
02:05:13 <award3535> #topic === Announcements ===
02:05:30 <award3535> jflory7 I know you always have something...
02:05:45 <juggler> big elephant in the room: F25 ;)
02:05:55 <award3535> yes...
02:06:05 <award3535> there also is a badge for release parties now
02:06:06 <jflory7> juggler: Home was a little far for me this year, but I held a small celebration with some friends in Rochester as well.
02:06:29 <award3535> jflory7 saw the pictures....
02:06:31 <jflory7> award3535: I'm sorry to hear that... that's tough... you have my condolences as well.
02:06:47 <juggler> yeah looked like a great celebration jf
02:06:54 <jsandys> I'll be visiting the Python group.
02:07:13 <jsandys> We ran f25 on a rpi3 at seagl
02:07:48 <kk4ewt> .hello jbwillia
02:07:49 <zodbot> kk4ewt: jbwillia 'Ben Williams' <vaioof@yahoo.com>
02:07:52 <juggler> nice
02:08:01 <award3535> jsandys speaking of the event, I have not seen any reimbursement requests or reports
02:08:06 <award3535> #chair kk4ewt
02:08:06 <zodbot> Current chairs: award3535 jflory7 jsandys juggler kk4ewt
02:08:20 <juggler> one of my friends was pretty excited about F25 on rpiv2/3.
02:08:27 <jflory7> jsandys: Evening!
02:08:32 <juggler> was -> is
02:08:59 <jsandys> I forwarded the invoices to award
02:09:16 <jsandys> what is the protocol
02:09:42 <award3535> Jsandys i got those, please follow this link https://fedoraproject.org/wiki/Reimbursements
02:09:52 <jflory7> Oops, I think my IRC client is lagging a bit, just got a lot of lines at once.
02:09:59 <jflory7> Yes, I do have some announcements. One second...
02:10:06 <jflory7> kk4ewt: Evening!
02:10:26 <jflory7> #info === Fedora 25 is here! ===
02:10:44 <jflory7> #link https://fedoramagazine.org/fedora-25-released/
02:11:14 <kk4ewt> F24-20161130 updated live isos are available at http://tinyurl.com/Live-respins2
02:11:15 <award3535> jsandys I still need formal tickets and attached documents to support tracking and other folks that have eyes on the process
02:11:32 <jflory7> #info On. Nov. 22, the latest version of Fedora, Fedora 25, was released. Read the announcement for more info, and see the Talking Points to know what's new in Fedora to share with people who ask you questions!
02:11:39 <jflory7> #link https://fedoraproject.org/wiki/Fedora_25_talking_points
02:11:46 <juggler> kk4ewt...is that F24 or F25?
02:11:52 <jflory7> #info === "Flock Stories 2016, Episode 5: Haïkel Guémar" ===
02:11:57 <jflory7> #link https://communityblog.fedoraproject.org/flock-stories-2016-haikel-guemar/
02:12:02 <jflory7> #info Haïkel Guémar (hguemar / number80) is a long-time Fedora contributor passionate about on-boarding new users into Fedora. Learn more in his interview with Chris Ward as the last episode of the Flock Stories 2016 series!
02:12:05 <jsandys> I had 4 additional shirts made, one for Joe who helped and one for a winner, and 2 XLs
02:12:06 <danofsatx> .hello dmossor
02:12:07 <zodbot> danofsatx: dmossor 'Dan Mossor' <danofsatx@gmail.com>
02:12:39 <jsandys> I'll follow the reimbursements page
02:12:43 <jflory7> #info === "New! Fedora 25 Release Partygoer badge" ===
02:12:46 <jflory7> #link https://lists.fedoraproject.org/archives/list/ambassadors@lists.fedoraproject.org/thread/HK3ZMAYSFYFU4JYFDVGU4TGVYYCUOMQV/
02:13:17 <jflory7> #info New for Fedora 25, if you are organizing a release party, you can share a badge for attendees to claim and add to their account. See more information in the mailing list thread.
02:13:17 <award3535> #chair danofsatx
02:13:17 <zodbot> Current chairs: award3535 danofsatx jflory7 jsandys juggler kk4ewt
02:13:20 <jflory7> eof
02:13:27 <jflory7> That's all the announcements I have.
02:13:49 <award3535> anyone else?
02:13:51 <jflory7> Oh, other than a general heads-up that some of the pesky Pagure bugs we noticed should be fixed in the coming week.
02:14:04 <jflory7> Newest version of Pagure should be hitting production very soon
02:14:18 <award3535> now that is good news!
02:14:27 <juggler> yeah
02:14:50 <danofsatx> what about adding a tag to the subject to fix client filtering rules when update emails are sent?
02:15:43 <award3535> jsandys, you may want to place the ticket in pagure as well for reimbursements
02:15:43 <jflory7> danofsatx: Not a bad idea – could file a ticket for in Pagure. You should get a response back pretty quickly. :)
02:16:02 * jflory7 also has big news about BrickHack, but will save it for tickets
02:16:39 <award3535> jflory7 that also should apply for me when someone puts a reimbursement request in that i get an email alerting me
02:17:06 <jflory7> award3535: That we can make sure to have set up!
02:17:22 <award3535> #topic === Tickets ===
02:17:35 <award3535> https://pagure.io/ambassadors-na/tasks/issue/%s
02:18:09 <award3535> .famnaticket 157
02:18:13 <zodbot> award3535: Issue #157: BrickHack @ RIT - 2017 Feb. 11-12 - tasks - Pagure - https://pagure.io/ambassadors-na/tasks/issue/157
02:18:22 <award3535> jflory7 your up
02:18:28 <jflory7> Sure...
02:18:52 <juggler> I click on award's link and I get: Bad Request
02:18:58 <juggler> hmm
02:19:20 <award3535> try this one https://pagure.io/ambassadors-na/tasks/issues?status=all&tags=event
02:19:21 <juggler> ah the 157 link works
02:19:33 <juggler> that one works too, thx
02:19:43 <jflory7> So I heard back from the BrickHack organizers earlier. I was trying to negotiate a much smaller sponsorship rate than last year since it comes at the end of the fiscal year and we're also hoping to attend another hackathon in the area in the same month.
02:20:14 <juggler> how did that go
02:20:15 <jflory7> The three things I called essential for Fedora to sponsor were (1) table / booth in main space, (2) self-introduction at start of event, (3) tech talk during the event.
02:20:21 <jflory7> I asked for a $500 sponsorship
02:20:33 <jflory7> (normally these things were at the $1k or $2k level)
02:21:33 <jflory7> They offered a sponsorship slot at $600 with all of the things I asked for, provided that Fedora has: (1) at least three mentors on-site to help students working on open source projects, (2) Fedora supplies a prize for the open source category, and (3) the open source category is branded as a BrickHack category, with Fedora judging and presenting it.
02:22:09 <jflory7> I thought this was a pretty good offer, provided that I can try to make some connections with friends of Fedora for the prizes.
02:22:36 <jflory7> I have two locals confirmed for the event, Ralph Bean (threebean) and cprofitt.
02:22:47 <jflory7> I'm hoping to get one or two more locals in attendance as well
02:23:16 <award3535> threebean, never heard of him in the ambassador areas
02:23:27 <award3535> is he RH
02:23:27 <jflory7> But since I won't be in Rochester at the time of event, it may be helpful for someone nearby to attend the event. I know nb isn't *too* far, so I was wondering if this might be something interesting to him.
02:24:01 <kk4ewt> nb is far away illionis
02:24:04 <jflory7> award3535: He's not very active as an Ambassador, but he is an active developer in Fedora (and also a Red Hatter). He would be able to attend only for Saturday too. He was with us last year at BrickHack for one day too.
02:24:45 * jflory7 was trying to think of more Ambassadors in New England who may be closer
02:24:49 <award3535> no worries, but when it comes to paying the bills I have to ask, and more than likely he will use the RH card vice the Fedora card
02:25:15 <jflory7> award3535: I believe that's right.
02:25:17 <kk4ewt> who helped you and corey at the one in washingotn
02:25:33 <kk4ewt> cydrodolt?
02:25:37 <jflory7> That was cydrobolt, but he was between places at the time – as far as I know, he is currently in Canada.
02:25:58 <jflory7> Not sure exactly, though - if he's close, cydrobolt would be great to have too. :)
02:26:02 <award3535> that would explain why we havent heard much from him
02:26:11 <kk4ewt> who else do we have in boston
02:26:18 <award3535> mattdm
02:26:22 <jflory7> There's mattdm, but I know he's a busy man
02:26:24 <award3535> he is in boston
02:26:35 <award3535> what about remy
02:26:56 <jflory7> I was going to reach out to him, but I'm not sure if he knows yet where he will be in February
02:27:13 <jflory7> He's in Rochester this week, so I will reach out to him.
02:27:43 <award3535> there is still plenty of time.... and we can make more decisions later as they come up
02:28:01 <jflory7> I can try following up with cydrobolt, mattdm, and decause for now and see where that goes.
02:28:33 <jflory7> But anyways, does the sponsorship cost for the event sound like something we are willing to agree on?
02:29:25 <award3535> jflory7 it is more reasonable, but what are we looking at for bottom line
02:29:53 <juggler> yeah, is there a wiki for est costs?
02:30:13 <jflory7> It will ultimately depend on who all we can get to the event. With the current attendee list, we have a $0 lodging cost and maybe $15-20 in gas for the weekend or less.
02:30:29 <jflory7> #link https://fedoraproject.org/wiki/RIT_BrickHack/2017
02:30:52 <jflory7> I have not yet updated the wiki page with the latest sponsorship info
02:31:09 <jflory7> And for the prizes, I'm going to try seeing who might be willing to donate a prize on behalf of Fedora
02:31:20 <award3535> jflory7 what about the prize, we would need to make it reasonable, and if we could get RH to cough up something may cost us minimal
02:31:25 <jflory7> Maybe bexelbie could help us be a little more prepped for it this time around too
02:31:50 <jflory7> award3535: +1. The lesson I learned from last year is that I would like to attend with the prizes in hand instead of shipping them out after the event.
02:32:09 <jflory7> We had a lot of trouble with that (although part of it was that Remy left right when we were starting to ship things)
02:32:46 <award3535> jflory7 get a little more solid answers and pitch it next week.
02:33:03 <award3535> we also have LISA 2016 that will cost us about 1k
02:33:09 <jflory7> Cool, sounds good – I will keep reaching out
02:34:13 <jflory7> #action jflory7 Gather more information for BrickHack 2017 total costs (attendees, prizes) and bring more info next week
02:34:29 <award3535> .famnaticket 162
02:34:30 <zodbot> award3535: Issue #162: LISA 16 - December 8-9 - tasks - Pagure - https://pagure.io/ambassadors-na/tasks/issue/162
02:34:41 <jflory7> Even though it's worth noting that I won't be able to make the meetings for the next two weeks - I am traveling next week and I am in my finals week the week after. So I will post any updates to the ticket
02:35:18 <award3535> jflory7 that is good, just email me when you get them added and I can pitch for you
02:35:25 <jflory7> Will do!
02:36:10 <kk4ewt> famnarequest ticket  updated with shipping
02:36:26 <award3535> LISA 2016 ticket has no updates from linuxmodder or mikedep333
02:37:15 <award3535> and its just around the corner
02:37:18 * jflory7 remembers them talking about in channel sometime in the past week, but can't remember what was said or which day it was
02:38:32 <award3535> Let me check the trac ticket
02:38:54 <juggler> would you like me to PM mikedep333 to request a ticket status update?
02:39:31 <kk4ewt> nb is attanding as well
02:39:36 <award3535> juggler sure
02:40:04 <award3535> but as it stands right now, famna has not approved the expense according to the ticket
02:40:38 <kk4ewt> i thought we had done that
02:40:52 <award3535> this is exactly why I push to update tickets
02:41:10 <juggler> will do...be back in 2m
02:41:18 <jflory7> We hadn't ever voted on a final amount
02:41:32 <award3535> kk4ewt i thought so too, but if someone were to challenge that there is no link or approval date
02:42:55 <award3535> I remember discussing the room rate and that it was different because the deadline was not met for booking and there was some disparity of taxes and final costs
02:43:32 <award3535> let me check mote
02:43:53 <kk4ewt> and nb attending on his uni dime
02:44:07 <award3535> kk4ewt I do remember that
02:44:17 <juggler> sent a PM over to 333
02:44:20 <award3535> but the rest I do not have a clear picture on
02:44:23 <kk4ewt> well what is the budgeted amount needed
02:44:40 <kk4ewt> i was thinking we approved 1k
02:44:41 <juggler> hopefully the ticket gets updated within the next 24h
02:44:56 <award3535> kk4ewt checking mote now
02:45:08 <kk4ewt> what is mote?
02:45:19 <juggler> ?
02:45:19 <jflory7> Where the Meetbot logs live
02:45:22 <juggler> ah
02:46:12 <award3535> mote errors when i select FAMNA
02:46:36 <juggler> hi folks...gotta run soon. I hope to get something more on Pagure for SCALE15x by the next couple of meets. :)
02:46:54 <jflory7> award3535: Try this: https://meetbot.fedoraproject.org/teams/famna/
02:47:08 <jflory7> juggler++ Awesome! I forgot, that's just around the corner
02:47:09 <zodbot> jflory7: Karma for juggler changed to 1 (for the f25 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
02:47:42 <juggler> thanks. :)
02:47:57 <kk4ewt> i male the motion to approve lisa event for 1K
02:48:07 <juggler> it does get busy here, but please remind me in case I slip. ;)
02:48:11 <juggler> good ight all.
02:48:14 <kk4ewt> make
02:48:54 <danofsatx> seconded
02:49:09 <award3535> +1
02:49:14 <jsandys> +1
02:49:18 <kk4ewt> +1
02:49:18 <danofsatx> +1
02:49:26 <award3535> agreed $1,000 for Lisa2016
02:49:59 <kk4ewt> .agreed  $1,000 for Lisa2016 budget
02:50:06 <award3535> #agreed $1,000 for Lisa2016
02:50:51 <kk4ewt> that solves that issue
02:50:57 <award3535> ok, I added it a couple of weeks ago as 1k on the budget sheet, although I cannot find it.
02:51:32 <award3535> moving to open floor
02:51:34 <award3535> #topic == Open Floor ===
02:51:44 <award3535> I do have one thing....
02:52:30 <jsandys> I have a couple short items
02:52:43 <award3535> 15 December I will be unavailable, then the following week is too close to christmas I would like to move that next week, 8 December we hold a meeting
02:52:43 <danofsatx> http://www.southeastlinuxfest.org/ seems to be borked. Does anyone know the date?
02:53:52 <kk4ewt> asking the organizer
02:53:54 <award3535> I just tried the link is down
02:54:00 <kk4ewt> i think the second weekend
02:54:18 <danofsatx> of?
02:54:23 <award3535> june
02:54:33 <danofsatx> k, thanks
02:55:06 <jflory7> award3535: So you're proposing the last meeting of the month for Dec. 8?
02:55:37 <kk4ewt> +1
02:55:40 <award3535> 15 December I will be unavailable, then the following week is too close to christmas I would like to move that next week, 8 December we hold a meeting, then if someone can chair on the 15th, I move that we break until the 29th of December
02:56:09 <jflory7> +1 to that plan
02:56:25 <kk4ewt> i think with the holidays we hit next week and start back up in january 5th
02:56:26 <award3535> If no one can chair on the 15th we move to the 29th and weekly there on
02:56:47 <award3535> I to am ok with 5 Jan
02:56:56 <award3535> I will let the group decide
02:57:00 <jflory7> I think with SCaLE in January, a meeting on the 29th will be helpful... I don't have specific dates on SCaLE
02:57:35 <jflory7> But seeing as we're less than two months and don't have a ticket or wiki page, I think that's a little concerning. I'm not sure how long or much it will take to negotiate all of that
02:57:57 <award3535> the event organizer should have already contacted brian for a PO, January will be too late
02:58:25 <jflory7> It would be helpful to have some sort of update about what's happening with SCaLE because as far as I know, we're all in the dark
02:58:36 <kk4ewt> Scale is in march
02:58:40 <jflory7> I would hate to wait until January 5 to figure out what we're doing for that
02:58:44 <jflory7> Oh, March...?
02:58:56 <jsandys> LinuxFest NorthWest is May 6th and 7th, 2017.
02:58:57 <jsandys> These are the sponsorship levels:
02:58:57 <jsandys> Title-$4000,
02:58:57 <jsandys> 10'-$1500,
02:58:57 <jsandys> 5'-$750,
02:58:57 <jsandys> Friday/Saturday Night/Lanyards/Conference Bags-$2000,
02:58:59 <jsandys> Full Page Ad/Room Name-$500
02:59:01 <kk4ewt> MArch 2-5 2017
02:59:22 <award3535> Scale is in January
02:59:25 <jflory7> Oh, okay, that's much later than I realized
02:59:31 <jflory7> #link https://www.socallinuxexpo.org/scale/15x/
02:59:46 <jflory7> That even puts this in FY18...
03:00:03 <award3535> ok they moved it
03:00:09 <jflory7> Weird, I wonder why they moved it by two months
03:00:59 <award3535> so, depending on what we get for funds, may able to accomidate the other events
03:01:22 <kk4ewt> and maybe banners and tableclothes
03:01:27 <jflory7> Cool, that's good to know...
03:01:37 <award3535> yes, we need those kk4ewt
03:01:52 <jflory7> #info SCaLE 15x is not in January 2017 this year - it is moved to March 2-5, 2017, which also places it in FY18
03:02:21 <jflory7> +1 for banners / tablecloths
03:02:28 <jflory7> This reminds me too–
03:02:37 <award3535> jflory7 we will have to see what we can spend, depending on the approved budget
03:03:01 <award3535> Bexelbie told me to hold off UFN for FY18
03:03:18 <jflory7> EMEA was looking at ordering the same thing. Since I was going to Europe in January, there is a chance we could try ordering our things together to save on total costs, and I could bring something with me over to Europe for the EMEA Ambassadors
03:03:31 <jflory7> Err, tablecloths, anyways, not sure about banners
03:04:51 <award3535> jflory7 if we do that, it takes away from our allotted budget, we are already showing that we can keep costs down but we need to expand and get a few things as well
03:04:51 <jsandys> Maybe we need alternate signage than the pop up banners?
03:05:26 <award3535> these are things we need to discuss after the first of the year
03:05:29 <jflory7> award3535: Sorry, to clarify, they would pay for theirs, we pay for ours. But it might save to order multiple than just one is what I meant
03:05:42 <award3535> jflory7 got it...
03:06:37 <jsandys> I would like a 10' table and invite one of the Designers to feature the design spin at LFNW.
03:06:37 <award3535> before we go, I need to know what we are going to agree on for meetings taking a break after 8 Dec to 29 Dec or 8 Dec to 5 Jan
03:06:38 <kk4ewt> jsandys,  myself we have had a lot of people to comment they like our banners at shows
03:06:51 <kk4ewt> award3535,  +1
03:07:08 <danofsatx> I will be unavailable myself for much of December for one reason or another.
03:07:17 <jflory7> Since SCaLE is in March, I see no issue with taking off until Jan. 5
03:07:22 <jflory7> Oops, didn't realize it got so late
03:07:26 <jsandys> I do too, but the metal hardware is bulky and sometimes not need.
03:07:49 <award3535> +1 for 8dec to 5 jan
03:07:57 <jflory7> +1
03:08:20 <jsandys> +1
03:08:25 <award3535> kk4ewt already gave a +1 for those dates
03:08:54 <kk4ewt> danofsatx, vote
03:09:15 <danofsatx> +1
03:09:19 <award3535> #agreed FAmNA meeting on 8 December 2016, next meeting will be on 5 January after the holidays
03:09:26 <danofsatx> sorry, was typing in another window...
03:09:26 <kk4ewt> <GTswagger> kk4ewt:  Linode rebooted the host and the security upgrade to mysql broke the config file
03:09:26 <kk4ewt> <GTswagger> le sigh
03:09:26 <kk4ewt> <GTswagger> kk4ewt:  dates are 2nd weekend in June
03:09:26 <kk4ewt> <GTswagger> 9-11
03:09:36 <kk4ewt> SELF ^^
03:10:02 <jsandys> I tried the Hawaii desktop on the rpi3 with F25.  It is pretty snappy but many apps don't open in it.  It uses QTquick and Wayland.
03:10:13 <jsandys> I am working on the 'beefy-connection' kiosk app read the LFNW QR-code badges.  Maybe using the rpi3 with Hawaii.
03:10:21 <award3535> danofsatx, I hope you can attend SELF with us this year
03:10:24 <danofsatx> since I'm moving to SC next week, I've already convinced my new employer to let me go to SELF, as well as LinuxCon
03:10:43 <jflory7> jsandys: That sounds like it would be cool.
03:10:45 <danofsatx> I'm still working on Flock
03:11:10 <jflory7> danofsatx: Whoa, already out of Florida?
03:11:24 <award3535> ok we got to give up the channel
03:11:32 <jflory7> Ah, yeah, it is getting late
03:11:43 * jflory7 has nothing else for the meeting
03:11:53 <kk4ewt> no one else is knocking on the door
03:11:54 <jsandys> I can't seem to make a good spec file to put pure data into COPR.
03:11:54 <jsandys> http://msp.ucsd.edu/software.html
03:11:54 <jsandys> The INSTALL.txt instructions work, I've been running it.
03:11:54 <jsandys> Is someone good at spec files who could help?
03:12:00 <danofsatx> motion to close
03:12:10 <award3535> already there
03:12:16 <award3535> #endmeeting