01:58:14 <award3535> #startmeeting FAmNA
01:58:14 <zodbot> Meeting started Fri Jan 13 01:58:14 2017 UTC.  The chair is award3535. Information about MeetBot at http://wiki.debian.org/MeetBot.
01:58:14 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
01:58:14 <zodbot> The meeting name has been set to 'famna'
01:58:27 <award3535> #meetingname FAmNA
01:58:27 <zodbot> The meeting name has been set to 'famna'
01:58:33 <juggler> o/
01:58:37 <award3535> #topic === FAmNA Roll Call ===
01:58:57 <award3535> #chair reher kk4ewt juggler jsandys
01:58:57 <zodbot> Current chairs: award3535 jsandys juggler kk4ewt reher
01:59:08 <juggler> Perry Rivera \o/
01:59:45 <award3535> I will give everyone a few minutes before we start for more to show up
02:00:14 <juggler> ok! just an fyi, I will need to depart in abt 30 mins to commute to a meeting in 1h.
02:00:44 <award3535> juggler understand, what meeting overlaps with this one
02:01:17 <juggler> work meeting beginning at 7p Pacific.
02:01:18 <jflory> Hi all. I'm on the way home and will be connected from my computer shortly. I should be here fully in another 10 minutes
02:01:37 <award3535> jflory7 rgr understand all
02:02:47 <award3535> juggler if you would ensure you read the logs, there will be some important things discussed
02:02:57 <juggler> will do!
02:04:35 <juggler> award3535, btw, responded to your question regarding Ticket 164. :)
02:04:51 * kk4ewt 
02:05:06 <award3535> juggler I saw, no worries good planning always leads to good results
02:05:24 <award3535> #topic === Announcements ===
02:05:45 <award3535> we will wait for jflory7 to get back on line to discuss his ticket
02:06:26 <juggler> ok!
02:06:27 <jsandys> How are the budget documents?
02:06:55 <award3535> but to start, the budget is coming to the end and we are looking okay, but due to some things internally with RH there was alot of stuff flying around and added to our budget without our approval
02:07:36 <award3535> with that said, bexelbie and I worked out the problems.
02:07:56 <juggler> thx bexelbie / award
02:08:39 <award3535> there was about 9600.00 of charges that were transferred to FAmNA budget, you could imagine my reaction
02:08:57 <juggler> wow
02:09:05 <juggler> I can indeed
02:10:02 <jflory7> .hello jflory7
02:10:03 <zodbot> jflory7: jflory7 'Justin W. Flory' <jflory7@gmail.com>
02:10:06 <jflory7> award3535++ and bexelbie++ for helping get to the bottom of it and figured out.
02:10:14 <award3535> with that cleared up the remaining two events were put back on track. although wihacks deadline was yesterday and the event organizer and I decided to forgo the event and attend next year
02:11:38 <award3535> For FY18 there will be some tightening of what we spend on events and the metrics, really what does the organization get out of it
02:12:22 * danofsatx is aqui
02:12:32 <danofsatx> .hello dmosor
02:12:32 <zodbot> danofsatx: Sorry, but you don't exist
02:12:34 <danofsatx> .hello dmossor
02:12:38 <zodbot> danofsatx: dmossor 'Dan Mossor' <danofsatx@gmail.com>
02:12:49 <award3535> Event organizers will and must follow planning guides and follow through with the event.
02:12:57 <award3535> #chair danofsatx
02:12:57 <zodbot> Current chairs: award3535 danofsatx jsandys juggler kk4ewt reher
02:13:41 <award3535> That means from the very beginning of the planning to the last reports and reimbursements.
02:13:53 <award3535> and everything inbetween
02:14:20 * jflory7 nods
02:14:29 * juggler concurs
02:14:37 <award3535> https://fedoraproject.org/wiki/FAMNA_event_owner_guidelines
02:15:09 <award3535> reimbursement guidelines also must be followed.
02:16:52 <award3535> That also should mean that the event organizer should at least make contact with all attendees reminding them of the same. It is not the event organizers job to push individuals to follow guidelines but should remind them to check the wiki pages for instructions or email me on how to do so
02:17:41 <award3535> I also have to report each and every expense in full detail, so in order for me to do so, I need your receipts
02:17:57 <jsandys> Looks good, I made an event page on the wiki for LFNW 2017
02:18:39 <jflory7> #chair danofsatx
02:18:48 <award3535> jsandys I will look forward to your pitch next month, if I am not mistaken its either in march or april
02:19:10 <jsandys> First weekend in May
02:19:11 <award3535> jflory7 I already chaired danofsatx
02:19:13 <juggler> #chair jflory7
02:19:13 <zodbot> Current chairs: award3535 danofsatx jflory7 jsandys juggler kk4ewt reher
02:19:20 <jflory7> Oh, oops, my bad.
02:19:37 <award3535> ok moving on, any other announcements
02:19:49 <award3535> jflory7 I know you have some about the elections
02:19:50 <jflory7> +1 to all of the above
02:19:55 <jflory7> I do have some announcements!
02:20:07 <juggler> excellent
02:20:13 <jflory7> #info === January 2017 elections are now OPEN ===
02:20:19 <nb> hi
02:20:20 <jflory7> #link https://communityblog.fedoraproject.org/2017-january-elections-interviews/
02:20:28 <award3535> #chair nb
02:20:28 <zodbot> Current chairs: award3535 danofsatx jflory7 jsandys juggler kk4ewt nb reher
02:21:11 <jflory7> #info The January 2017 elections are now open and voting will remain open until Monday. You can read a wrap-up post on the Community Blog with links to candidate interviews and wiki pages. There are elections for the Fedora Council, the Fedora Engineering Steering Committee, and the Fedora Ambassador Steering Committee.
02:21:20 <jflory7> #link https://admin.fedoraproject.org/voting/ <== vote here!
02:21:32 <jflory7> #info === Flock 2017 bids are now being accepted ===
02:21:35 <award3535> Yes please vote, I already did!
02:22:02 <jflory7> #link https://communityblog.fedoraproject.org/flock-2017-bids-due-28-feb-2017/
02:22:16 * nb is almost done with a bid for University of Southern Indiana in Evansville, IN
02:22:34 <jflory7> #info Flock is the annual Fedora contributor conference, and this year, it's coming back to the US! If you want to bring Flock to your city, please read the announcement post and start gathering info. The deadline is February 28th, but it's a long process, so if you're interested, make sure you start working on your bid proposal early.
02:22:54 <jflory7> nb++ Awesome, best of luck with your bid! I'll be in Chicago this summer so Indiana wouldn't be far for me :P
02:22:54 <zodbot> jflory7: Karma for nb changed to 6 (for the f25 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
02:23:20 <jflory7> #info === "Celebrating Fedora 25 with freenode" ===
02:23:21 <jflory7> #link https://communityblog.fedoraproject.org/celebrating-fedora-freenode/
02:23:21 <juggler> nb wish I could go ;)
02:23:50 <jflory7> #info We use freenode often as part of communicating in Fedora. This post celebrates our long-time relationship with freenode and looks ahead into the future for Fedora in 2017.
02:24:01 <jflory7> eof
02:24:04 <jflory7> That's all I have!
02:24:07 <danofsatx> OSCON - May 8-11, Austin; Red Hat Summit - May 2-4, Boston
02:24:55 <juggler> award3535 is Austin too far from LAX? :)
02:25:06 <danofsatx> y'all may already be tracking those, but I've been out of the loop for a few months
02:25:16 * nb wishes he could go to RH summit
02:25:19 <nb> or SCALE
02:25:41 <juggler> nb I wish that too!
02:25:48 <danofsatx> I may be able to swing the Summit this year. I've got to talk to my new company, they'll pay for my travel ;)
02:25:53 <jflory7> danofsatx: I don't think they're on the radar yet. If we want to commit to those, we'll probably need an event owner and someone to start on the wiki pages / tickets.
02:26:23 * nb wonders if i could get on the budget for scale juggler
02:26:29 <danofsatx> I can't own either one.. I'm no longer in Texas, and the Summit has too much visibilty for me
02:26:46 <jflory7> Have we been to RH Summit in the past?
02:26:59 <nb> jflory7, I believe so
02:27:10 <juggler> nb Ask award3535 or jflory7. could always use help, I'm sure. :)
02:27:11 <kk4ewt> yes, one year we had summit then had fudcon
02:27:29 <kk4ewt> juggler,  you are the event owner create your budget
02:27:31 <nb> if i go to another event, I will probably have to have Fedora pay.  I don't think I could get USI to pay for another one so soon
02:27:51 <jflory7> Oh, hmm. I was trying to remember if we had gone last year, but couldn't remember. I feel like now, even as awesome as Summit is, I don't know what kind of returns we'd get back from that unless some very technical people from the community attended.
02:28:04 <nb> jflory7, true
02:28:06 <juggler> kk4ewt really, I have some latitude (within reason, obvly)?
02:28:08 <jflory7> I imagine many people there would probably already know a lot about Fedora
02:28:14 <nb> i could see not goign to summit
02:28:18 <nb> juggler, you can propose what you want
02:28:22 <nb> juggler, then we vote on it at the meeting
02:28:34 <nb> juggler, so if you want me to come, add it to your proposed budget
02:28:36 <award3535> juggler that is correct.
02:28:56 <award3535> ok lets move to the ticket that needs attention
02:28:57 <juggler> ooh..did not know that....good to know.
02:29:01 <award3535> #topic === Tickets ===
02:29:09 <nb> juggler, i'll talk to you after meeting
02:29:13 <award3535> https://pagure.io/ambassadors-na/tasks/issues
02:29:19 <danofsatx> I believe that most of us would rather go to Summit as attendees, anyhow ;)
02:29:23 <juggler> nb let's chat offline in the next few days.. I'll be away in about 1m for a work thingy.
02:29:37 <award3535> .famnaticket 157
02:29:38 <zodbot> award3535: Issue #157: BrickHack @ RIT - 2017 Feb. 11-12 - tasks - Pagure - https://pagure.io/ambassadors-na/tasks/issue/157
02:29:50 <jflory7> I do have a few updates to share
02:29:59 <award3535> jflory7 go
02:30:52 * juggler dropping off momentarily. Will catch up on logs. Good evening all.
02:31:12 <jflory7> So here's where we're at now. I've been talking with the organizers and the deal I had negotiated was a $600 sponsorship on the condition that we have three people at the event and provide prize(s) for the open source category.
02:32:23 <award3535> jflory7 I know that you have 2 so far your self and cprofitt
02:33:27 <nb> is he going? in the ticket jflory7 says he can't come
02:33:27 <award3535> you can check to see if bethlynn can go
02:33:28 <jflory7> The $600 is half of what we paid last year, so we're saving a fair bit on the sponsorship cost and getting the same perks that we had last year. The part that has me hung up a bit is trying to negotiate prizes. I've reached out to spot, bexelbie, and jzb to see if they knew of anything that we might be able to use from the Red Hat offices. I also called the Red Hat number today to see if someone might be able to give me some OpenShift plans to
02:33:28 <jflory7> give away. I'm also planning on contacting DigitalOcean and maybe another hosting company if they might be able to provide something. The strategy I'd like to do is to have more small prizes and award them to more people (so more people remember the open source category and Fedora) for the event. Worst case, if these don't go through, I'd like to conditionally hold $200 for prizes in case of emergency.
02:33:39 <kk4ewt> reach out to linuxmodder maybe he can come up
02:33:45 <jflory7> Right now, it's only cprofitt and threebean who are confirmed to go.
02:34:02 <jflory7> If I remember, mikedep333 and cydrobolt are having to pull back their offer to go. :(
02:34:05 <nb> yeah
02:34:32 <award3535> linuxmodder would be a good addtion see if he can go
02:34:52 <jflory7> I have one more upstate NY local who is a Red Hat employee (who came last year) I want to reach out to, but he may only be able to do one day
02:35:17 <jflory7> I am also going to see if decause is available for the event, but I'm not sure if he is still in Rochester then. I can follow up and see on this.
02:35:57 <jflory7> Ultimately I'd like to save on travel costs as much as possible by using people in the area, but if there aren't any, then it is what it is. linuxmodder is close-ish, so he could make a good candidate. Where is bethlynn located?
02:36:19 <kk4ewt> columbus
02:36:23 <kk4ewt> oh
02:36:24 <award3535> jflory7 what is your budget proposal, bethlynn is in Ohio
02:36:42 <jflory7> Oh, okay, so still kind of a distance. Here is my proposal:
02:38:13 <jflory7> $600 for sponsorship + $200 (TENTATIVE) for prizes + $30 for shipping costs (last year I have $26.94 recorded) + ~$250 for travel (also tentative depending if I can get more locals to participate) = $1080 total
02:38:59 <jflory7> Ideally, I will hopefully be $400 less than that... but I should have a definite answer for it two weeks before the event
02:39:09 <award3535> jflory7 I propose we do $1,500.00 to cover anything that arises
02:39:24 <nb> award3535, do we have enough in the budget to do that, and still get tablecloths and banners?
02:39:37 * nb really thinks we definitely need to get tablecloths and banners
02:39:38 <jflory7> That number makes me feel a little more comfortable, and I definitely think we can deliver under it
02:39:39 <award3535> nb yes
02:39:48 <nb> award3535, in that case, +1
02:40:00 <jflory7> +1 to $1500 for BrickHack 2017
02:40:12 <award3535> +1
02:40:20 <reher> +1 as well
02:40:29 <jsandys> +1
02:40:47 <award3535> #agreed $1500.00 for Brickhack
02:41:09 <award3535> jflory7 ensure you get me the form for payment and contact information asap
02:41:36 <jflory7> award3535: Could I PM you after the meeting about it? They actually have a payment platform and we can possibly do it tonight / tomorrow.
02:42:00 <jflory7> They wanted the sponsorship cost by Jan. 1st, but I asked them to give us a little extra time to confirm things
02:42:17 <award3535> jflory7 email it to me and I will take care of it in the morning
02:42:22 * jflory7 nods
02:42:35 <jflory7> #action jflory7 Email award3535 payment details and information for BrickHack to be completed on Friday, Jan. 13th
02:44:05 <jflory7> Nothing else for me to cover on this for now, but I'll be sure to post updates to the wiki page and ticket for anything else that comes up.
02:44:49 <award3535> #topic == Open Floor ===
02:45:37 <jflory7> I don't have anything else to add, except go vote! :)
02:46:13 <award3535> For those planning events that will require a Purchase Order in the near future, remember to plan well in advance since belexbie is in a quite different time zone
02:47:35 <award3535> Purchase orders requests must be submitted in pagure with all pertinent information for the event and is sent to bexelbie for action
02:48:06 <nb> in pagure?
02:48:17 <award3535> those events that require PO's are booths that cost more than $999.00
02:48:21 <nb> oh, you mean in a ticket? or in git or something?
02:48:37 <award3535> nb trac is going away next month
02:48:49 <jflory7> Oh, I need to email you about that too, award3535
02:49:10 <award3535> jflory7 do you have something to share
02:49:40 <jflory7> award3535: Well, I want to start getting an idea for how to take care of that one, but I don't have any access to it, so I'm not able to see what I can do.
02:49:50 <nb> jflory7, access to what?
02:49:54 <jflory7> award3535: Would you or someone else be able to add me as a Trac admin?
02:50:01 <jflory7> nb: To FAmNA Requests Trac.
02:50:14 <award3535> nb I believe can
02:50:20 <nb> jflory7, I should be able to run the migration script, if we have stuff set up to make tickets private
02:50:57 <award3535> the only tickets that should be private are those requesting reimbursement or shipping
02:51:10 <nb> award3535, yeah, the stuff from famnarequests
02:51:15 <nb> which is what we need to move still
02:51:40 <award3535> requests for PO's for events should be in pagure for tracking and administration
02:51:43 <nb> jflory7, or i can just give you TRAC_ADMIN
02:51:55 <jflory7> nb: I was going to try setting up custom metadata with it. If you want to try working on, that's fine too, but I had some ideas to try to make it an easy migration.
02:52:10 <jflory7> Or rather, an easy migration in terms of making it easy to use.
02:52:31 * nb will add you
02:52:38 <award3535> right now there is only one reimbursement ticket out there
02:52:52 <nb> jflory7, I gave you TICKET_ADMIN
02:52:57 <nb> and do you need XMLRPC also?
02:54:14 <jflory7> nb: Yeah, that's the one I need.
02:54:15 <nb> jflory7, nirik said you need XML_RPC also, so i added that
02:54:21 <jflory7> Yup, thanks!
02:54:24 <nb> jflory7, so now you have TICKET_ADMIN and XML_RPC
02:54:33 <jflory7> Great, I think that should be enough. Thanks!
02:54:33 <nb> I don't hink it requires TRAC_ADMIN, but if something doesn't work let me know
02:54:43 <jflory7> Will do.
02:55:39 * nb suggests we adjourn if noone has anything else?
02:56:12 * jflory7 doesn't have anything
02:56:21 <jflory7> nb: Oh, I also sent you an email too, whenever you have a chance.
02:56:26 <danofsatx> so moved
02:56:37 <award3535> jflory7 are you able to chair next week
02:56:49 <award3535> next week is my local lug group meeting
02:56:53 <jflory7> award3535: Oh, actually, that's something I should bring up here in the meeting
02:56:59 <nb> jflory7, you did?
02:57:36 <award3535> jflory7 go
02:58:10 <jflory7> So next week, I will no longer be in North America from January to May. I'm going to be studying abroad in Europe. Unfortunately, this may be my last meeting for a while (unless I'm awake at 3am over there). I will still be active in the mailing lists and Pagure, of course, but I may not be able to make the meetings for some time. :(
02:59:40 <award3535> ok, no worries, I can postpone or just not go to the meeting
02:59:47 <jflory7> nb: Yep, I sent it to your fp.o email.
03:00:33 <jflory7> As far as BrickHack updates go (for the ticket), I wouldn't anticipate having too much info to share by next week's meeting.
03:00:52 <jflory7> So unless there's other things we'd want to cover, I don't know how busy the schedule would be.
03:01:05 <nb> jflory7, somehow I didn't get it
03:01:10 <nb> resend to nebebout@usi.edu please
03:01:15 <jflory7> nb: Weird... will resend now!
03:01:17 <nb> not sure if fpo emial is having a delay or something?
03:01:27 <jflory7> nb: Oh, did you check spam? :/
03:01:48 <nb> hmm, its not in spam either
03:01:56 <jflory7> Oh, weird... will just resend it
03:02:16 <jflory7> nb: Sent.
03:03:00 * nb wonders if any of the people in #rit-foss would be interested in helping with our BrickHack table
03:03:09 <nb> since i think several of them say they like fedora a lot
03:03:15 <nb> since we are looking for a 3rd person
03:03:42 <jflory7> nb: Heh, actually... that's not out of the question. I know someone who might...
03:03:49 <jflory7> I'll see where I get with that lead
03:04:01 <jflory7> nb++
03:04:25 <nb> ok, i'm calling it
03:04:27 <nb> #endmeeting