00:59:47 <jwf> #startmeeting Fedora Ambassadors of North America
00:59:47 <zodbot> Meeting started Fri Sep  8 00:59:47 2017 UTC.  The chair is jwf. Information about MeetBot at http://wiki.debian.org/MeetBot.
00:59:47 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
00:59:47 <zodbot> The meeting name has been set to 'fedora_ambassadors_of_north_america'
00:59:50 <jwf> #meetingname famna
00:59:50 <zodbot> The meeting name has been set to 'famna'
00:59:57 <jwf> #topic === Roll call ===
01:00:00 <jwf> .hello jflory7
01:00:02 <zodbot> jwf: jflory7 'Justin W. Flory' <jflory7@gmail.com>
01:00:15 <jwf> Let's see who else is around…
01:01:10 * mikedep333 is here
01:01:28 * jwf waves
01:01:30 <jwf> #chair mikedep333
01:01:30 <zodbot> Current chairs: jwf mikedep333
01:02:41 <jwf> Might be a small crowd tonight
01:02:55 <jwf> mikedep333: Is there anything we still have pending for HackMIT other than the hotel with Brian?
01:03:01 <jwf> Hopefully we'll hear back on that tomorrow
01:03:22 <mikedep333> I am on amtrak.com right now.
01:03:34 <mikedep333> going to boston south station
01:03:50 <jwf> mikedep333: Okay, cool. When would you arrive?
01:03:55 <jwf> Do you know how far that is from the hotel?
01:04:00 <mikedep333> 1 minute
01:04:04 <jwf> oh, lol
01:04:07 <jwf> That's convenient
01:04:13 <mikedep333> Well, south station is the main train station.
01:04:18 <mikedep333> All the commuter rail goes to there.
01:04:22 <jwf> I was going to suggest picking you up in my car, but if it's a minute away…
01:04:29 <mikedep333> yeah
01:04:58 <jwf> I'm going to try to coordinate with kk4ewt / Southern_Gentlem on getting the event box shipped to HackMIT venue
01:04:58 <mikedep333> I can always get out 1 station earlier at back bay. It's probably the same price.
01:05:19 <jwf> I was writing the email for the address, they had a form to request shipping materials to the venue, but didn't give an address
01:05:27 * jwf nods
01:06:03 <mikedep333> Crap, I should have booked sooner. These are expensive.
01:06:13 <jwf> Oh, really? :/
01:06:22 <mikedep333> Yeah
01:06:36 <mikedep333> Friday: 2:48 pm to 8:12pm is $121.50
01:07:28 <mikedep333> I could do an Acela. I'd be willing to pay the difference.
01:07:45 <mikedep333> The Acela's would arrive at 7:40, 8:45 or 10:50pm.
01:08:04 <mikedep333> They are all $162.
01:08:39 <mikedep333> I'd very much like to do that Acela that arrives at 8:45, so as to minimize interference with my work.
01:08:44 * jwf nods
01:08:55 <mikedep333> OK, I'll do that then.
01:09:06 <jwf> mikedep333: I think you should do the best option for you, and we did budget a little extra for any circumstances that might come up like this
01:09:17 <jwf> I also just pinged the organizers for an address
01:09:34 <jwf> On another note, I'm not sure if any other folks are going to be here tonight…
01:10:15 <jwf> #topic Announcements
01:10:21 <jwf> #info === Flock 2017 ended last week ===
01:10:37 <mikedep333> So you still think HackMIT lasts until roughly 5:00 PM on Sunday?
01:10:43 <mikedep333> 3PM to 5PM I think you said.
01:10:47 <jwf> #info Flock 2017 wrapped up last week, so it's been a little quiet around Fedora as a lot of people are getting home. Expect to see more things in the coming week.
01:10:55 <jwf> mikedep333: Let me see if they have a schedule posted online
01:11:02 * jwf also didn't have any other announcements
01:11:19 <jwf> And since it's just the two of us, it's not a quorum to vote on any tickets
01:11:20 <jwf> #topic === Open floor ===
01:11:57 <jwf> Aha
01:11:58 <jwf> https://hackmit.org/#faq
01:12:05 <jwf> "We’ll release a more detailed schedule after July. For now, know that we’re planning for check-in to start Saturday at 8 am and for closing ceremony to end Sunday at 4 pm. "
01:12:22 <jwf> Guess it's a little late for the schedule, but… looks like 4pm on Sunday then
01:12:41 <jwf> mikedep333: And we could possibly end up packing up on the earlier side too, last year, we didn't stay for all of the awards ceremony
01:13:19 <mikedep333> OK. I'll take the $121.50 (cheapest possible) train that departs Boston at 5:40pm on Sunday.
01:13:31 <jwf> Nice, that seems like a good bet to me
01:15:04 <jwf> My action items before this week end is to get a shipping address and file the ticket for the event box, and then hopefully we can get the hotel once we hear back from bexelbie
01:15:23 <jwf> mikedep333: If we don't hear back from bexelbie before tomorrow night, I think you should book the hotel and then opt for reimbursement
01:15:28 <juggler_> o/
01:15:32 <jwf> But I know he's just been really busy these days
01:15:37 * jwf waves to juggler
01:15:39 <jwf> Heyo!
01:15:50 <jwf> #chair juggler
01:15:50 <zodbot> Current chairs: juggler jwf mikedep333
01:15:53 <juggler_> yay my client finally caught up...lol
01:15:55 <mikedep333> understood
01:16:15 <juggler_> exit
01:16:43 <jwf> mikedep333: I just pinged him on Telegram too so hopefully we'll hear back soon when he's awake tomorrow
01:16:46 <jwf> I'll keep you in the loop
01:17:05 <jwf> juggler: It's a little bit of a quiet evening tonight. It was just me and mikedep333, so we're doing a quick check-in on HackMIT prep
01:17:12 <jwf> But we didn't cover any other tickets tonight.
01:17:38 <jwf> The only announcement was that Flock just ended, so Fedora has been a little quiet since a lot of people traveled home this week and/or are recovering from jet lag too. :P
01:18:03 <jwf> There was a lot of great Ambassador-specific discussion and content that came out of Flock too
01:18:08 <juggler> hi mikedep /jwf
01:18:11 <jwf> Hopefully will be shared out soon.
01:18:18 <juggler> were either of you able to go? :)
01:18:26 <jwf> Yep, we were both there :)
01:18:32 <juggler> aw *envy*
01:18:40 <jwf> We also got a super cool and awesome Fedorator for the event box!!
01:18:53 <juggler> nifty
01:19:09 <jwf> A Fedorator is like a mini machine with dual USBs on the front. Someone can insert a USB, and then with the touchscreen, burn Fedora onto their USB
01:19:13 <jwf> The frame is all 3D-printed
01:19:19 <jwf> It's really cool, not sure if there's pictures anywhere
01:19:39 <juggler> please do post some...I'm curious to see what it looks like
01:19:45 <jwf> https://fedoraproject.org/wiki/Fedorator
01:19:57 <jwf> https://github.com/Sanqui/fedorator
01:20:04 <jwf> Pictures included there :-)
01:20:51 <juggler> ty
01:21:08 <jwf> I think nb also grabbed one that could hopefully make it out to the west coast
01:21:17 <jwf> Let's see…
01:21:21 <juggler> do we have enough ppl for a quorum?
01:21:23 <jwf> mikedep333: Anything else to cover for HackMIT at the moment?
01:21:33 <mikedep333> OK, purchasing train tickets now.
01:21:33 <jwf> juggler: No, that's why we skipped tickets… :-/
01:21:37 <mikedep333> That's everything.
01:21:45 <jwf> award3535 is evacuating from Hurricane Irma and that's why he's not here tonight
01:21:48 <jwf> Not sure about others
01:21:53 <juggler> yikes
01:21:55 <jwf> mikedep333++ Awesome
01:21:56 <mikedep333> I hope that goes well for him.
01:21:58 <jwf> Me too
01:22:07 <juggler> me 3
01:22:12 <jwf> Anyways, I think that's really all we have to cover for now, since we're not at quorum
01:22:18 <jwf> Either of you two have something you want to throw out?
01:22:29 <juggler> yep, pending since last week
01:22:54 <juggler> there's a ticket in there, can't remember the number, regarding OSSNA
01:23:20 <juggler> Paradox and I plan to attend it; it's scheduled for next week.
01:23:31 <jwf> Ooh
01:24:18 <jwf> juggler: Right, so the only thing that needed to be budgeted was accommodation for the both of you?
01:24:19 <juggler> in December is SocalCodeCamp at USC, and SCaLE 15x early next year
01:24:31 <jwf> Didn't realize it was next week…
01:24:49 <juggler> I'll be commuting for Monday and Tuesday, so it would be nice for some gas money or Metro money.
01:25:08 <juggler> otherwise I volunteer that..
01:25:25 <juggler> yep, next week. snuck up on us.
01:25:33 <jwf> juggler: Here's what I'll recommend you do since we're not at quorum tonight:
01:25:48 <jwf> (1) Get an approximate / final number for total budget requested for the event
01:25:51 <jwf> (2) Update that number in the wiki
01:26:15 <jwf> (3) Post to the mailing list with an urgent notice requesting FAmNA to review and vote in the ticket
01:26:20 <jwf> And let's go from there
01:26:31 <juggler> ty for the tips
01:26:33 <jwf> I'll drop a vote in the ticket once there's an approximate total budget
01:26:52 <jwf> But it will help to have some solid numbers in there and then a definite ask for how much you would like to use for the event
01:27:10 <jwf> Answering the questions about impact is good
01:27:22 <jwf> Ideally we could try to brainstorm ways to gauge our impact there too
01:27:31 <juggler> I think those have been provided.
01:27:32 <jwf> I'm hoping to build some sort of form to have at our table during HackMIT
01:27:48 <jwf> We could possibly share that with you folks too for OSSNA
01:28:02 <juggler> thank you, much appreciated
01:28:04 <jwf> But for now, let's work on getting it up to vote in time
01:28:20 <jwf> #action juggler Calculate a final / estimated budget for OSSNA, update numbers in wiki page
01:28:41 <jwf> #action juggler Post to Ambassadors mailing list requesting FAmNA Ambassadors to review ticket and vote in ticket
01:28:47 <jwf> juggler: Sound good?
01:29:19 <juggler> yep, sounds great, thx
01:29:59 <juggler> offhand, should I file something for SocalCodeCamp / December, or do you think it's too late?
01:30:46 <jwf> juggler: I think it's early for something in December, but best to start on it early if you can
01:30:56 <jwf> Gives more time to figure out logistics and plan.
01:31:13 <jwf> Alrighty… anything else for tonight that we want to cover?
01:32:00 <jwf> Going once…
01:32:06 <juggler> I think that is all
01:32:10 <jwf> Going twice…
01:32:16 <jwf> Going thrice…
01:32:20 <jwf> And sold :)
01:32:23 <juggler> Going force?
01:32:25 <mikedep333> :)
01:32:25 <juggler> lol
01:32:26 <jwf> Have a good night, folks!
01:32:35 <jwf> mikedep333: See you next weekend!
01:32:36 <jwf> #endmeeting