00:59:26 <award3535> #startmeeting FAmNA
00:59:26 <zodbot> Meeting started Fri May 25 00:59:26 2018 UTC.
00:59:26 <zodbot> This meeting is logged and archived in a public location.
00:59:26 <zodbot> The chair is award3535. Information about MeetBot at http://wiki.debian.org/MeetBot.
00:59:26 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
00:59:26 <zodbot> The meeting name has been set to 'famna'
00:59:32 <award3535> #meetingname FAmNA
00:59:32 <zodbot> The meeting name has been set to 'famna'
00:59:45 <award3535> #topic === FAmNA Roll Call ===
01:00:11 <juggler[m]> .hello lajuggler
01:00:12 <zodbot> juggler[m]: lajuggler 'Perry Rivera' <juggler1@gmail.com>
01:00:23 <steelaworkn> hello
01:00:28 <juggler[m]> o/ award3535
01:00:36 <juggler[m]> hi steel
01:00:47 * kk4ewt 
01:00:55 <award3535> #chair steelaworkn juggler(m) kk4ewt
01:00:55 <zodbot> Current chairs: award3535 juggler(m) kk4ewt steelaworkn
01:01:09 * juggler[m] is ready for dinner. lol
01:01:13 <award3535> evening everyone
01:01:39 <juggler[m]> hello kk4ewt
01:02:13 <juggler[m]> offhand is jwf here?
01:02:33 <award3535> steelaworkn I saw your request will get it to  you this weekend, ensure I have your paypal email address
01:02:59 <steelaworkn> Oh, I don't have pay-pal...
01:03:15 <steelaworkn> do I need to get an account?
01:03:32 <award3535> steelaworkn you will need one that is how we reimburse.
01:03:36 <juggler[m]> steel it facilitates reimbursements. not sure if there are other methods...
01:04:11 <juggler[m]> ah
01:04:16 <steelaworkn> ok.  I'll set it up and get back to you.
01:04:22 <award3535> #topic === Announcements ===
01:04:54 <juggler[m]> o/ reher
01:05:12 <reher> Hello all.
01:05:14 <award3535> Ok, I would like to have everyone take a look at all the mindshare items that are out there since in the very near future things and the way we conduct business will change
01:05:18 <award3535> #chair reher
01:05:18 <zodbot> Current chairs: award3535 juggler(m) kk4ewt reher steelaworkn
01:05:23 <award3535> evening reher
01:06:18 <award3535> Once those changes have been incorporated we will need to discuss how we will have meetings as FAmNA
01:06:57 <juggler[m]> submitted some feedback via issue 20, but it was kicked back to me. guess I have to figure out how to submit a pull-request. it was confusing when I tried to do so last night. perhaps someone here could be a point of contact for me in case I get stuck? :)
01:07:42 <award3535> juggler what are you refering too
01:07:58 <juggler[m]> #link https://pagure.io/mindshare/issue/20
01:08:50 <juggler[m]> submitted some feedback there to start...
01:10:13 <juggler[m]> anyone here enlightened on forking repos?
01:10:16 <award3535> I used the email that went out and got a lot of good answers but the pagure
01:10:38 <juggler[m]> ...?
01:10:42 <award3535> still seems a little cumbersome to me with forks
01:10:54 <award3535> I have issues with the budget site as well
01:10:57 <juggler[m]> ok, it's not just me then. whew
01:11:29 <award3535> I would like to come back to this in the open floor section.
01:11:41 <award3535> #topic === Tickets ===
01:11:48 <juggler[m]> but, anyhow, that is my initial mindshare review. yes, please proceed.
01:11:56 <award3535> https://pagure.io/ambassadors-na/tasks/issues
01:12:00 <steelaworkn> sorry...computer crashed...back now
01:12:18 <juggler[m]> wb steel
01:12:33 <award3535> .famnaticket 195
01:12:35 <zodbot> award3535: Issue #195: Partial travel funding request for Justin W. Flory (jflory7) - OSCAL 2018 - tasks - Pagure - https://pagure.io/ambassadors-na/tasks/issue/195
01:13:50 <award3535> now take a minute to read this if you have not, I do not see any problem with giving up some funding since he did speak at an event, since the mindshare program has not officially taken effect, I let him know that I would have to put it to a vote
01:14:34 <juggler[m]> have been reading the traffic on this..
01:14:39 <steelaworkn> I did follow this conversation
01:14:51 <kk4ewt> would like to see him write up an event page for it then i would be for it
01:14:53 <award3535> once the mindshare program takes effect we will not control funding
01:15:33 <award3535> kk4ewt I agree, follow the current guidance including the report
01:16:06 <reher> +1 on my end.
01:16:16 <juggler[m]> concur w/ kk4ewt
01:16:43 <award3535> +1 only when the report and event page is created
01:17:03 <steelaworkn> if I get a vote, it is +1, however....
01:17:30 <steelaworkn> I am currious that we declare what we are doing and then expect funding
01:17:40 <juggler[m]> +1 as long as jwf fulfills the prescribed ambassador tasks for an event
01:17:47 <award3535> steelaworkn you do get a vote
01:18:21 <steelaworkn> ok then for me it is +1
01:18:52 <steelaworkn> in the future, should we ask permission to do events before we ask for funding?
01:18:52 <award3535> steelaworkn, you are absolutely correct, this was because emea would not pay for the full travel amount because he is an ambassador for NA and not EMEA
01:19:42 <juggler[m]> I think asking permission will get a feel for how the funding is currently
01:20:18 <award3535> steelaworkn, planning is what we are about, this was not a planned event for NA, but yet the current rules are plan, request, travel, report, reimburse
01:20:41 <steelaworkn> at this point, I'm not sure where the money comes from for these events
01:21:04 <steelaworkn> or even how much is in the pot for such events
01:21:24 <award3535> with the new mindshare  it will be approved by the mindshare committee, not regional ambassadors
01:22:27 <award3535> steelaworkn, I currently am given a budget to work with, and we currently control that funding, but after the mindshare committee takes over, they will control all of Fedora money
01:22:58 <steelaworkn> I think that will be much better as it will relieve the burden quite a bit
01:24:33 <award3535> so here is what I think needs to be done with this ticket, 1. event page creation, 2. link the report on the same and email to the ambassadors list the report link 3. update the ticket when complete prior to me reimbursing the portion of the event travel.
01:25:28 <award3535> steelaworkn, to some point, but you will have to convince the mindshare committee on your event, and from what I have seen so far its not going to be as easy as it looks
01:25:48 <juggler[m]> 4. provide receipts/itemizations?
01:25:50 <reher_> Whether events get funded or not is a different question though.
01:26:02 <kk4ewt> +1 award3535
01:26:16 <reher_> What award3535 said.
01:26:47 <award3535> juggler I have the receipts from the EMEA ticket with the portion that EMEA would not fund.
01:27:16 <juggler[m]> +1 award3535
01:27:27 <steelaworkn> The Linux Fest events are announced late...so it will be more difficult
01:28:09 <award3535> #action jflory7 to complete the following prior to reimbursement: 1. event page creation, 2. link the report on the same and email to the ambassadors list the report link 3. update the ticket when complete prior to me reimbursing the portion of the event travel 4. Receipts to be copied to FAmNA ticket
01:28:43 <award3535> I will update the ticket to reflect the above action for jflory7
01:29:02 <award3535> #topic == Open Floor ===
01:29:19 <juggler[m]> thx award3535
01:29:26 <kk4ewt> award3535,  did you happen to order the dvd and sheets for SELF
01:29:46 <award3535> kk4ewt will be at my house tomorrow
01:29:57 <kk4ewt> ok just checking
01:30:38 <award3535> kk4ewt I would not let us down for this event....
01:30:50 <reher_> :)
01:30:51 <kk4ewt> i know
01:31:02 <award3535> juggler do you have any questions regarding mindshare
01:31:26 <kk4ewt> just making sure we are getting things marked off my list
01:31:52 <juggler[m]> are there any experts on how to fork a repo on pagure here?
01:31:57 <juggler[m]> in case I get stuck?
01:32:10 <juggler[m]> :)
01:32:12 <award3535> kk4ewt I will be making some sort of presentation with regards to workstation that will run on my laptop as a demo
01:33:22 <award3535> juggler do you  have any questions on the mindshare process
01:33:47 <juggler[m]> not at this time
01:34:25 <steelaworkn> sorry-crash-switched computers
01:34:30 <juggler[m]> shall we establish a date for famna west? also, is famna west needed? last attendance was very low.
01:34:42 <award3535> but we do need to discuss that as well
01:34:47 <juggler[m]> fortunately jwf showed up. :)
01:35:26 <steelaworkn> I would be at the next famna west meeting
01:36:05 <juggler[m]> I figured a few ppl might be at events
01:36:56 <award3535> juggler, we as a group need to discuss the meetings for FAmNA, and since we will not have to vote on funding for events or coordinate issues I think that we should move to a monthly meeting with one month the west coast hosts, the next would be east, alternating every other month
01:37:38 <award3535> juggler, I am out of town all next week, then I will be getting ready for SELF
01:38:05 <award3535> then I will be studying for my CSA certification
01:38:05 <juggler[m]> sounds good
01:38:55 <juggler[m]> excellent
01:39:14 <award3535> juggler we can discuss this more in the near future with respect to meetings since you and I primarily run them
01:40:06 <juggler[m]> sounds good. do we have a target date for the next meeting? I wanted to check it against my calendar
01:40:34 <award3535> juggler, it is your call since the east will be at the end of June
01:41:47 <steelaworkn> how many regulars do we have out west
01:42:16 <juggler[m]> award3535 how's 6/11 then?
01:43:01 <juggler[m]> steel it varies
01:43:10 <award3535> as long as its good with you go ahead and schedule it, I am ok with that and may be able to attend
01:44:15 <juggler[m]> okay 6/11 sounds good.
01:48:01 <steelaworkn> not sure if this is the venue but.....
01:48:36 <steelaworkn> I would like to start getting into our local k-12 schools to help introduce kids to open source and Fedora
01:48:52 <award3535> food for thought once the mindshare committee takes over, look to attend smaller events locally if possible, make it more of a personable experience with the target folks, and ensure that you choose one of the three objectives
01:48:52 <steelaworkn> that would be far less to fund than special events we have out here
01:49:37 <award3535> steelaworkn that is what the mindshare committee is looking for, a smaller more personable event that would promote the product
01:50:13 <steelaworkn> great...we have small community events like chamber of commerce events...
01:50:26 <steelaworkn> those are usually very little money
01:50:32 <award3535> steelaworkn, just make sure that you use one of the big three objectives, workstation, server, or atomic
01:51:51 <award3535> juggler(m) is the time for your meeting 7pm PST
01:52:03 <juggler[m]> correct
01:52:55 <reher_> Is any of you part of the QA team? Would like to get i
01:52:56 <award3535> I will schedule the east on the 28th of June 9PM EST
01:53:12 <reher_> Involved* with that as well.
01:53:49 <juggler[m]> get i...?
01:53:50 <juggler[m]> ah
01:54:04 <award3535> I am not, but kk4ewt may know someone that is, you can always ask bex or nb or mattdm
01:54:48 <reher> Sorry
01:55:21 <award3535> reher no worries, you can email bex or nb asking who to contact to get involved in QA
01:55:54 <reher> Will do. Thanks award3535
01:56:13 <award3535> does anyone else have anything for the group?
01:56:20 <award3535> we are almost out of time
01:56:39 <steelaworkn> I think I'm good.  Mailing labels are coming
01:56:55 <juggler[m]> good here. looking forward to reading about the recent events
01:56:55 <juggler[m]> :)
01:57:00 <steelaworkn> and I will get my paypay thing up and get back to you
01:57:13 <award3535> steelaworkn thank you, email me when you get it done
01:57:18 <steelaworkn> oh did you guys catch my blog/??
01:57:44 <award3535> steelaworkn email me the link
01:57:47 <kk4ewt> reher, start hangin out in #fedora-qa and start helping out
01:58:04 <juggler[m]> would like to read it steel
01:58:05 <juggler[m]> :)
01:58:08 <steelaworkn> steelaworkn.wordpress.com
01:58:27 <juggler[m]> nifty
01:59:13 <reher> Thanks kk4ewt
01:59:28 <steelaworkn> I got it set up on Fedora People as well
02:00:20 <juggler[m]> thx award3535 for presiding
02:00:21 <juggler[m]> :)
02:00:36 <juggler[m]> great seeing y'all
02:01:11 <award3535> steelaworkn noticed that one person that was there with you was Dulaney, we will have to talk in detail some day soon
02:02:07 <steelaworkn> yes that was a surprise
02:02:20 <award3535> ok, that is all for tonight, thank you everyone for attending, Our next meeting will be on 6/11/2018 at 7 pm PST, juggler(m) will be running the meeting.
02:02:47 <steelaworkn> ok thanks goodnight
02:03:05 <award3535> #endmeeting