00:56:11 <ParadoxGuitarist> #startmeeting
00:56:11 <zodbot> Meeting started Fri Oct 24 00:56:11 2014 UTC.  The chair is ParadoxGuitarist. Information about MeetBot at http://wiki.debian.org/MeetBot.
00:56:11 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
00:56:32 <ParadoxGuitarist> #topic Roll-Call
00:56:36 <wrnash1> Hi
00:57:14 <ParadoxGuitarist> @chair wrnash1 vwbusguy ParadoxGuitarist
00:57:17 <ParadoxGuitarist> pff
00:57:32 <ParadoxGuitarist> #chair wrnash1 vwbusguy ParadoxGuitarist
00:57:32 <zodbot> Current chairs: ParadoxGuitarist vwbusguy wrnash1
00:57:40 <ParadoxGuitarist> Hey wrnash1
00:57:44 <ParadoxGuitarist> how goes it?
00:58:05 <vwbusguy> Hey
00:58:06 <wrnash1> It's going
00:58:12 <wrnash1> how's everyone
00:58:15 <ParadoxGuitarist> heh
00:58:18 <ParadoxGuitarist> about the same
00:58:29 <vwbusguy> I'm mostly here, but have a baby with me
00:59:06 <wrnash1> What fun.
01:00:35 <vwbusguy> A future fedora contributor, I hope
01:01:11 <ParadoxGuitarist> lol
01:01:25 <ParadoxGuitarist> porbably by the time he's 4.
01:02:13 <vwbusguy> Is there an rpm guide for tots around?
01:03:05 <ParadoxGuitarist> I thought you would have him work on bug reports first.
01:03:33 * ParadoxGuitarist hands the kid vwbusguy's laptop and waits for something to break.
01:04:06 <vwbusguy> He has a special filing place for his dumps as is
01:04:26 <vwbusguy> Let me tell you how much fun it's been marinating that package
01:04:46 <ParadoxGuitarist> hello tuanta
01:04:52 <ParadoxGuitarist> #chair tuanta
01:04:52 <zodbot> Current chairs: ParadoxGuitarist tuanta vwbusguy wrnash1
01:05:05 <vwbusguy> Maintaining
01:05:16 <vwbusguy> Geez, auto correct is gross
01:05:32 <ParadoxGuitarist> lol
01:05:38 <tuanta> hello ParadoxGuitarist. what meeting?
01:05:42 * vwbusguy is on android tonight
01:05:50 <ParadoxGuitarist> tuanta: FAMNA
01:06:14 * ParadoxGuitarist probably should have put that in the topic.
01:06:15 <tuanta> ah, thanks. so I will be an observer :)
01:06:54 <wrnash1> What channel is the FAMNA meeting
01:07:03 <tuanta> #meetingname FAMNA 2014-10-24
01:07:03 <zodbot> The meeting name has been set to 'famna_2014-10-24'
01:07:40 <ParadoxGuitarist> #topic === Announcements === (Meeting Topic: FAMNA)
01:08:26 <ParadoxGuitarist> Anyone have any announcements?
01:08:49 <vwbusguy> Fedora 21 beta has been delayed
01:08:56 <vwbusguy> That's more of an fyu
01:08:59 <vwbusguy> Fyi
01:09:20 <wrnash1> I'm testing it out now on my laptop
01:09:25 <wrnash1> I like it.
01:09:34 <wrnash1> need to get use to the dnf command.
01:09:35 <ParadoxGuitarist> #info Fedora 21 beta has been delayed.
01:10:36 <ParadoxGuitarist> I haven't loaded it up anywhere yet.
01:10:52 <vwbusguy> wrnash1: dnf is in 20. It will be merged back in as "yum" eventually, or at least that's the plan
01:11:20 <kk4ewt> dnf isnt ready for primetime yet hopefully f22
01:11:21 <wrnash1> dnf seems to be pretty fast
01:11:36 <ParadoxGuitarist> #chair kk4ewt
01:11:36 <zodbot> Current chairs: ParadoxGuitarist kk4ewt tuanta vwbusguy wrnash1
01:12:04 <kk4ewt> yeah thats right award is traveling
01:12:20 <ParadoxGuitarist> indeeed
01:12:44 <ParadoxGuitarist> Any other announcements?
01:14:16 <ParadoxGuitarist> #meetingtopic FAmNA
01:14:32 <ParadoxGuitarist> #topic ===Tickets===
01:15:42 <ParadoxGuitarist> https://fedorahosted.org/famna/report/1
01:15:55 <ParadoxGuitarist> Is it me, or did a bunch of tickets get reopened?
01:16:26 <wrnash1> there are a bunch of old tickets
01:17:37 <ParadoxGuitarist> I move that we close all tickets that are not from this year.
01:18:07 <wrnash1> +1
01:18:34 <ParadoxGuitarist> opposed?
01:19:03 <ParadoxGuitarist> #chair MarkDude
01:19:03 <zodbot> Current chairs: MarkDude ParadoxGuitarist kk4ewt tuanta vwbusguy wrnash1
01:19:21 <ParadoxGuitarist> we're voting on closing all tickets not from this year MarkDude
01:19:38 <MarkDude> Greeting Fedorans :)
01:19:48 <MarkDude> Any outstanding objections anyone has stated?
01:19:57 <MarkDude> If not this should be simple :D
01:19:57 <ParadoxGuitarist> Not unless you have one
01:20:27 <MarkDude> Just one thing
01:20:42 <MarkDude> We need a bigger budget next year
01:20:56 <MarkDude> That being said- nothing specific this time
01:20:57 <MarkDude> eof
01:21:00 <MarkDude> :D
01:21:05 <wrnash1> Looks like we can close #98 also
01:21:14 <wrnash1> I agree on a bigger budget
01:21:22 <MarkDude> +lots of 1s
01:23:44 <MarkDude> 98 looks good- does handsome pirate need to do anything?
01:23:46 <wrnash1> I guess i have dyslexia
01:23:52 <wrnash1> i meant 89
01:23:58 <MarkDude> Award did his
01:23:59 <MarkDude> lol
01:24:49 <ParadoxGuitarist> .famnaticket 73
01:24:50 <zodbot> ParadoxGuitarist: #73 (Fedora T-Shirt design contest) – FAmNA general trac - https://fedorahosted.org/famna/ticket/73
01:24:53 <MarkDude> 1 possible addition on there, but looks like it wont happen
01:25:02 <MarkDude> Lord D is having more chemo
01:25:27 <MarkDude> Otherwise, it looks like great event
01:26:08 <MarkDude> do we have shirts sorted out?
01:26:11 <Cydrobolt> Hello
01:26:11 <MarkDude> Like for reals?
01:26:14 <Cydrobolt> I'm quite a bit late
01:26:16 <ParadoxGuitarist> I think we did
01:26:23 <ParadoxGuitarist> #chair Cydrobolt
01:26:23 <zodbot> Current chairs: Cydrobolt MarkDude ParadoxGuitarist kk4ewt tuanta vwbusguy wrnash1
01:26:28 <MarkDude> I mean like we have shipping dates?
01:26:44 <MarkDude> Or is it more vague than that?
01:26:45 <ParadoxGuitarist> vwbusguy: Do you know if the t-shirts got ordered?
01:27:06 <ParadoxGuitarist> I think if the order was placed, we can close it.
01:27:33 <MarkDude> If actually ordered- Im +1 on closing this too
01:29:26 <ParadoxGuitarist> vwbusguy was working on the design and order and I thought it was submitted to Ruth already.
01:29:51 <ParadoxGuitarist> But he's busy with baby tonight hence the afk-ness.
01:30:42 <MarkDude> -1 on this then- sorry- the shirt thing has been ongoing
01:32:56 <ParadoxGuitarist> We already voted on the size distribution, so I assume it's done.
01:32:58 <vwbusguy> Sorry, I'm stumbling back in
01:33:02 <vwbusguy> It was submitted to Ruth and I got quotes
01:33:06 <vwbusguy> Nb and masta were on that thread as well
01:33:07 <ParadoxGuitarist> Did we order it with Ruth already?
01:33:12 <vwbusguy> Err, maybe it was award
01:34:30 <ParadoxGuitarist> I thought he was going to forward the size distro to Ruth for the order
01:34:30 <vwbusguy> Not that I know of, unless nb or someone worked it out with her
01:34:31 <vwbusguy> If so, he didn't cc me on it
01:35:56 <ParadoxGuitarist> Ok. Anyone want to follow up with t-shirt order? I'm pretty sure we already voted on it to go through.
01:36:00 <ParadoxGuitarist> If not I'll do it.
01:38:15 <ParadoxGuitarist> #action ParadoxGuitarist to follow up with T-Shirt order status.
01:39:41 <ParadoxGuitarist> None of the other tickets are slated for meeting discussion, but does anyone want to go over something specific?
01:43:17 <ParadoxGuitarist> #topic -==Open Floor==-
01:48:18 <ParadoxGuitarist> anyone?
01:48:35 <wrnash1> i do not have anything
01:48:44 <MarkDude> Nothing. Minus we need to start thinking of release parties
01:48:55 <MarkDude> Awesome epic release parties. eof
01:49:33 * ParadoxGuitarist looks to see how much it costs to rent out an arena.
01:49:46 <ParadoxGuitarist> too epic.
01:50:02 * MarkDude is sure Daddy Shadowman can sponsor it
01:50:34 * MarkDude once had a release party during 8bit concert. We also had dancing robotic orbs.
01:51:33 <ParadoxGuitarist> Nice
01:52:03 <ParadoxGuitarist> OK guys
01:52:13 <ParadoxGuitarist> thanks for coming
01:52:15 <ParadoxGuitarist> #endmeeting