03:00:30 <juggler[m]> #startmeeting FAmNA West - 2018-02-19
03:00:30 <zodbot> Meeting started Tue Feb 20 03:00:30 2018 UTC.  The chair is juggler[m]. Information about MeetBot at http://wiki.debian.org/MeetBot.
03:00:30 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
03:00:30 <zodbot> The meeting name has been set to 'famna_west_-_2018-02-19'
03:00:47 <juggler[m]> #meetingname FAmNA West
03:00:47 <zodbot> The meeting name has been set to 'famna_west'
03:01:01 <juggler[m]> #chair juggler
03:01:01 <zodbot> Current chairs: juggler juggler[m]
03:01:17 <jsandys> returning from a hiatus
03:01:17 <award3535> evening juggler
03:01:29 <juggler[m]> #chair award3535
03:01:29 <zodbot> Current chairs: award3535 juggler juggler[m]
03:01:37 <juggler[m]> evening award
03:01:47 <award3535> evening juggler
03:02:02 <steelaworkn> hello, here to watch and learn
03:02:15 <juggler[m]> hello steel
03:02:16 <award3535> evening steelaworkn
03:02:21 <juggler[m]> any others here award?
03:02:40 <award3535> looks like jsandys is here as well as PG
03:02:47 <juggler[m]> I could've sworn I saw ParadoxGuitarist earlier.. :)
03:02:48 <jsandys> Yes
03:02:58 <ParadoxGuitarist> I'm here
03:03:13 <juggler[m]> #chair ParadoxGuitarist
03:03:13 <zodbot> Current chairs: ParadoxGuitarist award3535 juggler juggler[m]
03:03:20 <juggler[m]> #chair jsandys
03:03:20 <zodbot> Current chairs: ParadoxGuitarist award3535 jsandys juggler juggler[m]
03:03:45 <juggler[m]> how is everyone?
03:04:07 <juggler[m]> #topic === FAmNA Roll Call ===
03:04:08 <steelaworkn> doing well, enjoying the rare snow up here
03:04:10 <ParadoxGuitarist> Tired.
03:04:13 <jsandys> Great, this is a good time.
03:04:14 <award3535> fantastic for a monday night
03:04:15 <ParadoxGuitarist> First day back at work
03:04:32 <ParadoxGuitarist> after paternity leave
03:04:47 <juggler[m]> .hello juggler
03:04:48 <zodbot> juggler[m]: juggler 'Jagdish Prajapati' <prajapatijagdish22@gmail.com>
03:05:02 <juggler[m]> .hello lajuggler
03:05:03 <zodbot> juggler[m]: lajuggler 'Perry Rivera' <juggler1@gmail.com>
03:05:14 <steelaworkn> congrats PG.
03:05:51 <juggler[m]> indeed, congrats PG. :) so happy for all of you.
03:06:01 <ParadoxGuitarist> thanks :)
03:06:21 <juggler[m]> While we wait for possibly others to roll in, let's discuss...
03:06:23 <juggler[m]> #topic === Announcements ===
03:07:10 <award3535> I have no new announcements
03:07:41 <juggler[m]> Nothing here to report
03:08:10 <ParadoxGuitarist> I gave two talks this last week
03:08:27 <ParadoxGuitarist> One on Fedora and FOSS software at Azusa Pacific University
03:08:33 <juggler[m]> I was going to wait till Open Floor to ask you about those...how did those go?
03:08:45 <ParadoxGuitarist> Good
03:09:01 <ParadoxGuitarist> the other was on SELinux at SWIFT at Cal Poly Pomona
03:09:33 <juggler[m]> I hope you found the template I provided helpful.
03:09:50 <award3535> juggler, you may want to move on to tickets so that you can get your last two votes for SCALE that is needed since you have two others here
03:10:14 <juggler[m]> will do, award3535
03:11:13 <juggler[m]> We'll temporarily bypass Action Items
03:11:22 <juggler[m]> #topic === Tickets ===
03:11:31 <juggler[m]> #link https://pagure.io/ambassadors-na/tasks/issues
03:12:32 <award3535> .famnaticket 191
03:12:34 <zodbot> award3535: Issue #191: Fedora Event: SCaLE 16x - Pasadena, CA - tasks - Pagure - https://pagure.io/ambassadors-na/tasks/issue/191
03:12:41 <award3535> .famnaticket
03:12:41 <zodbot> award3535: (famnaticket <an alias, 1 argument>) -- Alias for "showticket https://pagure.io/ambassadors-na/tasks/issue/%s $1".
03:13:02 <award3535> there are alot of comments in ticket 191
03:13:42 <award3535> you are still on track for the event, just need to take into consideration the comments that are list
03:14:04 <juggler[m]> Regarding bex's comments, isn't Modularity shelved?
03:14:04 <juggler[m]> https://fedoramagazine.org/fedora-27-server-classic-release/
03:14:05 <juggler[m]> https://docs.pagure.org/modularity/
03:14:50 <award3535> I was referring to Atomic
03:15:46 <juggler[m]> Whom might be a good POC for information on Atomic? Would that be jberkus?
03:16:05 <juggler[m]> We could definitely incorporate slides for that.
03:16:47 <juggler[m]> As you can see, there are quite a number of subbullets here, we would need to narrow the focus for a high-level view:
03:16:48 <juggler[m]> https://fedoraproject.org/wiki/Fedora_27_talking_points#Fedora_Atomic
03:16:59 <award3535> I would start with bex and get some points of contact first, he may have stuff already lined up
03:17:58 <juggler[m]> #action lajuggler Consult with bex for Atomic points of contact
03:18:10 <juggler[m]> #action juggler Consult with bex for Atomic points of contact
03:18:56 <juggler[m]> Any additional discussion for 191?
03:19:08 <award3535> since I already voted for your event, you need two more to have the budget approved
03:19:34 <jsandys> +1 SCALE budget
03:19:53 <juggler[m]> award3535 thank you for that guidance.
03:20:00 <award3535> ParadoxGuitarist?
03:20:11 <ParadoxGuitarist> +1 for scale
03:20:12 <award3535> juggler no problem
03:21:38 <juggler[m]> #agreed 2 additional votes for 191
03:22:55 <juggler[m]> shall we proceed to ticket 447?
03:23:24 <award3535> 447?
03:23:25 <juggler[m]> #link https://pagure.io/ambassadors-na/requests/issue/447
03:24:14 <award3535> ok got it, did you get ahold of nb for swag, east and west are out
03:24:21 <juggler[m]> Is there any update from nb regarding this? We are getting really close to our target date...
03:24:36 <juggler[m]> Have not heard back from him yet.
03:24:38 <ParadoxGuitarist> West has some swag, but this will drain the rest.
03:24:48 <award3535> I will call nb and get him on it
03:25:37 <juggler[m]> thanks award3535
03:26:09 <juggler[m]> any other info on this ticket, before we proceed to the next one?
03:26:50 <award3535> I think this one is good
03:27:10 <award3535> just look at what bex is askin
03:27:19 <juggler[m]> #link https://pagure.io/ambassadors-na/tasks/issue/192
03:27:50 <jsandys> LinuxFest NorthWest is April 28th and 29th.
03:28:14 <jsandys> We want to feature Python Classroom Lab
03:28:15 <award3535> .famnaticket 192
03:28:17 <zodbot> award3535: Issue #192: LFNW 2018 budget - tasks - Pagure - https://pagure.io/ambassadors-na/tasks/issue/192
03:28:24 <juggler[m]> do we have any discussers, or is this early?
03:28:32 <award3535> this ticket is blocked
03:29:09 <award3535> I have blocked this ticket until actions are complete with respect to comments in the ticket
03:29:19 <juggler[m]> ah yes
03:29:33 <ParadoxGuitarist> Not much to discuss then.
03:29:36 <jsandys> I would like to know more on Mindshare and measured success.
03:29:36 <jsandys> Is there some notes somewhere?
03:30:12 <award3535> jsandys I have sent you several emails did you receive any of them
03:30:32 <juggler[m]> jsandys I might be able to assist you with this later.. :)
03:31:06 <award3535> I can point you in the right place, but it has been what the project leader has put out to all of us to use as a guideline
03:31:59 <jsandys> I read the guidelines and will update the wiki.
03:32:18 <juggler[m]> offhand, is https://pagure.io/ambassadors-na/tasks/issue/193 a duplicate of 192?
03:32:44 <award3535> 193 is the blocking ticket for 192
03:32:51 <jsandys> It seems to be.
03:32:56 <juggler[m]> jsandys please let me know if I may assist you with the mindshare stuff.
03:33:12 <juggler[m]> 193 ah.
03:33:18 <juggler[m]> er, I meant award3535 ah
03:34:11 <award3535> this is exactly why ambassadors need to attend meetings, the mindshare initiative was discussed from may to december last year
03:34:51 <award3535> the council also blocked several tickets for the same as 192
03:35:06 <juggler[m]> Should we proceed to Open Floor, or do we have any showstopping Action Items from prior meetings?
03:35:19 <award3535> none from me
03:35:44 <jsandys> steelaworkn is updating beefy-connection to scan the LFNW badge QR code for data collection.
03:36:04 <juggler[m]> #action jsandys Address mindshare items for https://pagure.io/ambassadors-na/tasks/issue/192
03:36:49 <jsandys> Is this meeting weekly?
03:37:02 <juggler[m]> oh, that reminds me, award3535 could you also ask nb how the scale badge ticket is progressing?
03:37:08 <juggler[m]> jsandys no
03:37:39 <award3535> jsandys https://fedoraproject.org/wiki/FAMNA_Bi-Weekly_meeting_Guidelines
03:38:02 <juggler[m]> we just re-held it sooner since the last meeting was largely unattended and needed to get SCaLE discussed since it's fast approaching
03:38:19 <award3535> my point again, ambassadors need to attend meetings, and pay attention to the meeting logs
03:38:39 <juggler[m]> #topic == Open Floor ===
03:39:25 <juggler[m]> Any open floor items, my friends?
03:39:46 <steelaworkn> This is my very first meeting]
03:40:00 <ParadoxGuitarist> Only what i mentioned in the announcement section.
03:40:06 <ParadoxGuitarist> at least for me.
03:40:13 <award3535> steelaworkn I plan to get your status updated and get you rolling
03:40:25 <juggler[m]> welcome steelaworkn! please quickly introduce yourself.
03:40:30 <steelaworkn> awesome
03:41:20 <steelaworkn> Oh. I live in the Pacific Northwest and have been a Fedora user for several years
03:41:28 <juggler[m]> #action nb To follow-up on https://pagure.io/ambassadors-na/requests/issue/447
03:41:38 <steelaworkn> I have an Information Security degree
03:41:41 <award3535> I cannot stress the importance of keeping up to date with what is going on with the project. Ambassadors need to be fully updated and knowledgeable of what is going on from meeting to meeting.
03:42:02 <nb> hi
03:42:21 <award3535> jsandys I expect an answer on my email as well
03:42:29 <juggler[m]> well, welcome aboard steelaworkn
03:42:56 <jsandys> steelaworkn has been working the booth at LFNW for years.
03:43:18 <nb> I am really not happy with the Scale wiki as it is, i think we need a little more detailed goals
03:43:20 <nb> other than "show off fedora"
03:43:32 <nb> what part of fedora do you want to promote, server, workstation, etc?
03:43:32 <jsandys> He is updating beefy-connection to scan the LFNW badge QR code for data collection.
03:43:34 <award3535> nb we discussed that
03:43:40 <nb> we did? ok
03:43:47 <juggler[m]> what award3535 said :)
03:43:48 <nb> my scrollback doesn't go that far
03:43:50 <nb> but that's good
03:44:04 <nb> so juggler[m] is going to update the page?
03:44:12 <award3535> we also suggested the Atomic area
03:44:38 <nb> ok
03:44:42 <juggler[m]> I have no familiarty w/ Atomic, so hopefully bex or jberkus can advise us with info on this topic
03:44:44 <nb> as long as the wiki gets updated with that info
03:44:48 <award3535> juggler, do not forget to do the email so that is can get into the logs
03:45:11 <juggler[m]> email?
03:45:20 <nb> jsandys, so you are going to add the required info for LFNW?
03:45:45 <juggler[m]> nb also discussed. :)
03:45:46 <award3535> juggler I can email if for you just watch what goes ot
03:45:49 <award3535> out
03:46:26 <juggler[m]> award3535 ok, will look out for it! thanks.
03:46:31 <jsandys> Yes I'll add the Mindshare info.
03:46:44 <nb> jsandys, thank you
03:46:50 <nb> we only have a few tshirts left
03:46:55 <nb> and we need to produce more sway
03:46:57 <nb> swag
03:47:02 <nb> which i would like to discuss at our meeting
03:47:39 <nb> s/at our/before the meeting is over/
03:47:47 <juggler[m]> nb would you like to discuss anything now while we have ambassadors here?
03:47:50 <nb> yes
03:47:56 <nb> award3535, how much budget do we have left
03:47:58 <juggler[m]> nb please proceed
03:47:58 <nb> for this year?
03:48:05 <nb> assuming we can get the expense in
03:48:16 <jsandys> I guess looking through logs is the only way to understand Mindshare?
03:48:20 <nb> which i can probably/possibly do if i talk to bex asap
03:48:28 <nb> jsandys, look at the video from flock, look at the wiki, etc
03:48:29 <award3535> nb I have been shut down since the 15th
03:48:39 <nb> award3535, yes, but how much do we have left?
03:48:51 <nb> is the $3k figure from the budget site current?
03:48:55 <award3535> I think there was 3K
03:49:07 <nb> award3535, i think bex said he can spend stuff until a little later, it's just that you can't spend after 15th
03:49:19 <nb> I would like us to get stickers, case badges, and pens
03:49:27 <nb> we may be able to bulk order with other regions
03:49:37 <award3535> +1 since those are popular
03:49:39 <ParadoxGuitarist> +1
03:49:51 <award3535> and yes bex should be able to spend, I cannot
03:49:51 <juggler[m]> +1
03:49:55 <ParadoxGuitarist> and we should be able to get them in
03:50:04 * kk4ewt +1
03:50:21 <nb> I would like a vote that we will spend our remaining budget on swag, and that I can determine the exact allocation in consultation with bex
03:50:24 <juggler[m]> #chair kk4ewt
03:50:24 <zodbot> Current chairs: ParadoxGuitarist award3535 jsandys juggler juggler[m] kk4ewt
03:50:30 <juggler[m]> #chair nb
03:50:30 <zodbot> Current chairs: ParadoxGuitarist award3535 jsandys juggler juggler[m] kk4ewt nb
03:50:32 <nb> since i don't have final quotes to show at this meeting
03:50:38 <ParadoxGuitarist> I second nb's motion
03:50:45 <award3535> +1
03:50:56 <juggler[m]> +1
03:50:56 <nb> +1
03:50:58 <kk4ewt> +1
03:51:16 <jsandys> +1 (Fedora loves python shirts)
03:51:25 <juggler[m]> welcome kk4ewt btw :)
03:51:28 * nb is not generally in favor of shirts, too little impact per $
03:51:34 <award3535> juggler, looks like it carries
03:51:38 * nb intends to order some combination of stickers, pens, case badges
03:51:43 <kk4ewt> jsandys,  i suspect its either in this case
03:51:43 <award3535> -1 for shirts
03:51:52 <ParadoxGuitarist> I would rather spend money on USB than shirts at this point
03:51:57 <nb> ParadoxGuitarist, i agree
03:52:02 <nb> but usb won't happen before the year ends
03:52:07 <ParadoxGuitarist> Not having media to hand out is rough.
03:52:09 <kk4ewt> i would rather see pens, stickers and case badges
03:52:10 <jsandys> Just a suggestion
03:52:10 <nb> .localtime bexelbie
03:52:11 <zodbot> nb: User "bexelbie" doesn't exist
03:52:13 <nb> .localtime bex
03:52:14 <zodbot> nb: The current local time of "bex" is: "04:52" (timezone: Europe/Prague)
03:52:30 <juggler[m]> #agreed Per nb, to spend our remaining budget on swag.
03:52:31 <nb> I will talk to bex tomorrow and push through some sort of order
03:52:58 <nb> hey, what did people think of those fedora keychains that I gave most people at flock?
03:53:05 <nb> thats an option too, but they aren't that cheap
03:53:11 <award3535> nb, I need you to look at ticket 447 in requests section
03:53:23 <nb> award3535, ok.  when does the scale swag need to arrive?
03:53:45 <award3535> juggler, nb is asking on time requirement
03:53:47 <nb> I may dump some leftover shirts on scale, would like to get them out of my garage
03:53:57 <nb> or maybe will bring them to SELF
03:53:58 <ParadoxGuitarist> March 10 if you ship it to juggler[m] directly
03:54:01 * nb would like shirts for SELF
03:54:08 <nb> or maybe both
03:54:14 <ParadoxGuitarist> I have some shirts left
03:54:21 <juggler[m]> #agreed Per nb: To determine the exact allocation in consultation with bex
03:54:23 <ParadoxGuitarist> just not a lot.
03:54:28 <nb> ParadoxGuitarist, ok, then you can give them to scale
03:54:48 <nb> #agreed ParadoxGuitarist to send shirts to SCALE
03:54:53 <ParadoxGuitarist> Will do
03:54:58 <nb> or i guess that should be info not agreed
03:54:59 <nb> #undo
03:54:59 <zodbot> Removing item from minutes: AGREED by nb at 03:54:48 : ParadoxGuitarist to send shirts to SCALE
03:55:06 <nb> #action ParadoxGuitarist to send shirts to SCALE
03:55:24 <juggler[m]> nonono 3/10 will be too late
03:55:26 <nb> ParadoxGuitarist, so did i hear that juggler[m] is the new west coast swag person?
03:55:46 <ParadoxGuitarist> 3/8
03:55:49 <ParadoxGuitarist> I mispoke
03:55:55 <ParadoxGuitarist> No I still am
03:55:57 <nb> ParadoxGuitarist, ok, i'll ship it before i leave for mindshare fad on 3/3
03:56:05 * nb is not sure where i thought that from then
03:56:09 <ParadoxGuitarist> but I have to ship the box to juggler[m]
03:56:12 <nb> oh
03:56:23 <nb> ParadoxGuitarist, probably will try to send it in the next few days
03:56:25 <ParadoxGuitarist> he needs it 3/7
03:56:39 <ParadoxGuitarist> kk
03:56:49 <nb> i'll definitely ship it before i leave for FAD
03:57:54 <juggler[m]> nb we are looking forward to it
03:58:02 <nb> do we really usually go through 500 pens and 500 stickers?
03:58:08 <nb> seems like a lot more than we use at most events
03:58:29 <juggler[m]> #agreed nb To ship swag to lajuggler
03:58:38 * nb will have to see how many I have
03:59:09 <juggler[m]> nb any that is left over goes back to the pool. there are many attendees to SCaLE
03:59:19 <nb> I doubt I have that many
03:59:20 <juggler[m]> one minute left, any remaining open floor?
03:59:24 <nb> but i will send what i can
04:00:16 <juggler[m]> btw, southerngentleman expressed interest to go to SCaLE from what I here. just throwing that out there...
04:00:27 <juggler[m]> what I hear I mean.
04:00:31 <juggler[m]> #endmeeting